Subject: Re: [16NG] milestone update

From: "Daniel Park" <[email-masked]>
Date: Wed, 14 Mar 2007 04:11:29 +0900

Hi Behcet,

In fact, this document has some of unclear relationship with relevant
SDOs, especially WiMAX Forum and IEEE 802.21. These terms and
facilities are sporadically used in there. It will be cleaned up while
our review process later.

Daniel

On 3/14/07, Behcet Sarikaya <[email-masked]> wrote:
>
> Hi Daniel,
>   Doesn't draft-ietf-mipshop-fh80216e need to be revised because of the
> changes in IEEE P802.21? Is it ready to go?
>
> Regards,
>
> Behcet
>
>
> ----- Original Message ----
> From: Daniel Park <[email-masked]>
> To: [email-masked]
> Sent: Tuesday, March 13, 2007 1:15:13 PM
> Subject: [16NG] milestone update
>
>
> Folks,
>
> Chairs are in the progress of updating the milestone due to past due.
> Here is a draft version for a new milestone. Let me know if you have
> any questions on that. Call for comments will open for a week.
>
> ==================
>
> Mar 2007 Submit 16ng problem statement, goal and requirement to IESG
> for publication as Informational RFC
>
> Apr 2007 Working Group Last Call on IP over Ethernet CS transmission
> over IEEE 802.16 networks
>
> May 2007 Working Group Last Call on IPv4 over IPv4 CS transmission
> over IEEE 802.16 networks
>
> Jun 2007 Submit IP over Ethernet CS transmission over IEEE 802.16
> networks to IESG for publication as Proposed Standard RFC
>
> Jun 2007 Submit IPv4 over IPv4 CS transmission over IEEE 802.16
> networks to IESG for publication as Proposed Standard RFC
>
> Oct 2007 Working Group Last Call on IP deployment over IEEE 802.16 networks
>
> Dec 2007 Submit IP deployment over IEEE 802.16 networks to IESG for
> publication as Informational RFC
>
> Dec 2007 Review on draft-ietf-mipshop-fh80216e to be ready to IESG in
> conjunction with MIPSHOP WG
>
>
> --
>
>
> Daniel (Soohong Daniel Park)
> Mobile Convergence Laboratory, SAMSUNG Electronics.
>
> _______________________________________________
> 16NG mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/16ng
>
>

-- 

Daniel (Soohong Daniel Park)
Mobile Convergence Laboratory, SAMSUNG Electronics.

_______________________________________________
16NG mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/16ng

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 13 Mar 2007 11:52:40 -0700 (PDT)

Hi Daniel,
  Doesn't draft-ietf-mipshop-fh80216e need to be revised because of the changes in IEEE P802.21? Is it ready to go?

Regards,

Behcet

----- Original Message ----
From: Daniel Park <[email-masked]>
To: [email-masked]
Sent: Tuesday, March 13, 2007 1:15:13 PM
Subject: [16NG] milestone update

Folks,

==================

--