Subject: [16NG] SFID's

From: "vasanth varathan varathan" <[email-masked]>
Date: Sat, 24 Mar 2007 19:05:27 +0530

Hi all,

I have a doubt in SFID assigning....

whether the number of service flow indentifier's (SFID's) assigned to a SS
depends on

1. The number of service flow Scheduling types (i.e UGS, Rtps, Nrtps, BE)
supported by the SS???
                         (or)
2. Different Qos parameter set(like MSR,MRR,latency,jitter,etc...) values
of same service flow scheduling type (i.e UGS, Rtps, Nrtps, BE)?????

Thanks in advance
Vasanth
_______________________________________________
16NG mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/16ng

---

From: "yw_chen" <[email-masked]>
Date: Sat, 24 Mar 2007 22:14:30 +0800

Hi,

depends on the QoS parameter set of scheduling types and the number is the network deployment and service planning issue.

Yen-Wen Chen

On Sat, 24 Mar 2007 19:05:27 +0530, vasanth varathan varathan wrote
> whether the number of service flow indentifier's (SFID's) assigned to a SS depends on
> 
> 1. The number of service flow Scheduling types (i.e UGS, Rtps, Nrtps, BE) supported by the SS???
> (or)
> 2. Different Qos parameter set(like MSR,MRR,latency,jitter,etc...) values of same service flow scheduling type (i.e UGS, Rtps, Nrtps, BE)?????
> 
> Thanks in advance
> Vasanth

-- 
Open WebMail Project (http://openwebmail.org)