Subject: [16NG] VoIP-over-Wimax

From: "Samita Chakrabarti" <[email-masked]>
Date: Mon, 5 Mar 2007 14:38:58 -0800

Could anyone point me to any info/data on VoIP performance on Wimax or
Wibro link ?

Curious to know if anyone has performed any relative analysis on VoIP
performace 

on WLAN  vs Wimax ?

Thanks in advance,

-Samita

_______________________________________________
16NG mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/16ng

---

From: Daniel Park <[email-masked]>
Date: Tue, 06 Mar 2007 08:32:19 +0900

Samita, 
 
One year back, the relevant white paper was posted
on the AWG in WiMAX Forum. Its title was VoIP Call 
Capacity for WiMAX. Once checking out the ack from
the author, I will get back to you and group for more
information...
 
Hope this helps...
 
Daniel

  _____  

From: Samita Chakrabarti [mailto:[email-masked]] 
Sent: Tuesday, March 06, 2007 7:39 AM
To: [email-masked]
Subject: [16NG] VoIP-over-Wimax

Could anyone point me to any info/data on VoIP performance on Wimax or Wibro
link ?

on WLAN  vs Wimax ?

Thanks in advance,

-Samita

---

From: "NCUCE-ywchen" <[email-masked]>
Date: Tue, 6 Mar 2007 11:29:43 +0800

Hi,

I also need this information!
Thank in advance!

Yen-Wen Chen

  ----- Original Message ----- 
  From: Daniel Park 
  To: 'Samita Chakrabarti' ; [email-masked] 
  Sent: Tuesday, March 06, 2007 7:32 AM
  Subject: RE: [16NG] VoIP-over-Wimax

  Samita, 

  Hope this helps...

  Daniel

----------------------------------------------------------------------------
    From: Samita Chakrabarti [mailto:[email-masked]] 
    Sent: Tuesday, March 06, 2007 7:39 AM
    To: [email-masked]
    Subject: [16NG] VoIP-over-Wimax

    Could anyone point me to any info/data on VoIP performance on Wimax or Wibro link ?

    Curious to know if anyone has performed any relative analysis on VoIP performace 

    on WLAN  vs Wimax ?

    Thanks in advance,

    -Samita

------------------------------------------------------------------------------