Subject: Re: [16NG] milestone update

From: Heejin Jang <[email-masked]>
Date: Wed, 14 Mar 2007 06:37:52 +0000 (GMT)

Hi. Daniel.
I wish  to complete the review of  draft-ietf-mipshop-fh80216e till summer meeting.
 
According to the mipshop charter, the draft is planned to be completed till June.
The draft has been around for a while and I cannot find any reason to postpone 
the progress of draft-ietf-mipshop-fh80216e anymore.

There is clear boundary between P802.21 and this draft. 
Thanks. 
 
-Regards, 
Heejin.
 
--------------------
Folks,

Chairs are in the progress of updating the milestone due to past due.
Here is a draft version for a new milestone. Let me know if you have any questions on that. Call for comments will open for a week.

==================

Mar 2007 Submit 16ng problem statement, goal and requirement to IESG for publication as Informational RFC

Apr 2007 Working Group Last Call on IP over Ethernet CS transmission over IEEE 802.16 networks

May 2007 Working Group Last Call on IPv4 over IPv4 CS transmission over IEEE 802.16 networks

Jun 2007 Submit IP over Ethernet CS transmission over IEEE 802.16 networks to IESG for publication as Proposed Standard RFC

Jun 2007 Submit IPv4 over IPv4 CS transmission over IEEE 802.16 networks to IESG for publication as Proposed Standard RFC

Oct 2007 Working Group Last Call on IP deployment over IEEE 802.16 networks

Dec 2007 Submit IP deployment over IEEE 802.16 networks to IESG for publication as Informational RFC

Dec 2007 Review on draft-ietf-mipshop-fh80216e to be ready to IESG in conjunction with MIPSHOP WG

-- 

Daniel (Soohong Daniel Park)
Mobile Convergence Laboratory, SAMSUNG Electronics.

_______________________________________________
16NG mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/16ng

_______________________________________________
16NG mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/16ng

---

From: "Daniel Park" <[email-masked]>
Date: Thu, 15 Mar 2007 04:42:14 +0900

> the progress of draft-ietf-mipshop-fh80216e anymore.

According to MIPSHOP collaboration, we will start working on review of
fh80216 document officially from June 2007.

--