Subject: [3gpp-ietf-coord] Invitation: 3GPP-IETF-COORD @ Mon Mar 25, 2019 12:40pm - 1:40pm (CET) (null)

From: [email-masked]
Date: Sun, 24 Mar 2019 19:56:52 +0000

You have been invited to the following event.

Title: 3GPP-IETF-COORD

JOIN WEBEX MEETING
https://ietf.webex.com/ietf/j.php?MTID=md852e75def2116effbe387c166008b11
Meeting number (access code): 646 838 365
Meeting password: 3GPP

JOIN BY PHONE
1-650-479-3208 Call-in toll number (US/Canada)
Tap here to call (mobile phones only, hosts not supported):  
tel:%2B1-650-479-3208,,*01*646838365%23%23*01*

Can't join the meeting?
https://collaborationhelp.cisco.com/article/WBX000029055

IMPORTANT NOTICE: Please note that this Webex service allows audio and  
other information sent during the session to be recorded, which may be  
discoverable in a legal matter. By joining this session, you automatically  
consent to such recordings. If you do not consent to being recorded,  
discuss your concerns with the host or do not join the session.

When: Mon Mar 25, 2019 12:40pm – 1:40pm Central European Time - Prague
Where: https://ietf.webex.com/ietf
Who:
     * Transport Area - organizer
     * [email-masked] - creator
     * [email-masked]

Invitation from Google Calendar: https://www.google.com/calendar/

You are receiving this courtesy email at the account  
[email-masked] because you are an attendee of this event.

---

From: Robert Sparks <[email-masked]>
Date: Mon, 25 Mar 2019 07:22:15 +0100

For those local, the meeting will be in the Hercovka room (on the 
Mezzanine).

RjS

On 3/24/19 2:56 PM, [email-masked] wrote:
>
> Transport Area has invited you to 3GPP-IETF-COORD
>
> Title:
>
> 	
>
> 3GPP-IETF-COORD
>
> Location:
>
> 	
>
> https://ietf.webex.com/ietf
>
> When:
>
> 	
>
> Monday, March 25, 2019 6:40 AM – 7:40 AM
>
>
> 	
>
> 	
>
> Organizer:
>
> 	
>
> 	Transport Area <[email-masked]>
>
> Description:
>
> 	
>
> JOIN WEBEX MEETING 
> Meeting number (access code): 646 838 365 Meeting password: 3GPP JOIN 
> BY PHONE 1-650-479-3208 Call-in toll number (US/Canada) Tap here to 
> call (mobile phones only, hosts not supported): 
> tel:%2B1-650-479-3208,,*01*646838365%23%23*01* Can't join the meeting? 
> https://collaborationhelp.cisco.com/article/WBX000029055 IMPORTANT 
> NOTICE: Please note that this Webex service allows audio and other 
> information sent during the session to be recorded, which may be 
> discoverable in a legal matter. By joining this session, you 
> automatically consent to such recordings. If you do not consent to 
> being recorded, discuss your concerns with the host or do not join the 
> session.
>
> Attachments:
>
> 	
>
> Comment:
>
> 	
>
> Attendees:
>
> 	
>
> 	
>
> 	[email-masked] <[email-masked]>
>
> 	[email-masked] <[email-masked]>
>
> Related Link:
>
> 	
>
>
> _______________________________________________
> 3gpp-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/3gpp-ietf-coord

---

From: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 25 Mar 2019 15:12:46 +0000

Apologies for not having been able to show up during the meeting. You were all gone when I arrived.
Coming back to the possible revival of https://tools.ietf.org/html/draft-ietf-mmusic-msrp-usage-data-channel-09 and trying to answer comments made during the meeting.

The draft is it is referenced and reused in a 3GPP specification (TS 24.371 "Web Real-Time Communications (WebRTC) access to the IP Multimedia (IM) Core Network (CN) subsystem (IMS); Stage 3; Protocol specification" https://www.etsi.org/deliver/etsi_ts/124300_124399/124371/15.00.00_60/ts_124371v150000p.pdf ).
This document for IMS access from WebRTC was designed in support of RCS.

The former editor of the document (Jose Recio) is ready to continue as editor. One of the former authors (Raju Makaraju) is ready to provide contributions based on reviews.
There were 4 more prospective reviewers for the document declared on the mmusic list.

What would be good would be to identify a few individuals interested in reviewing or contributing on the draft, especially based on implementation experience (of TS 24.371) or RCS perspective.
Thanks for your attention.

Best regards,
Julien Maisonneuve, Nokia Corporate Standards.

From: 3gpp-ietf-coord <[email-masked]> On Behalf Of Robert Sparks
Sent: Monday, March 25, 2019 7:22 AM
To: [email-masked]
Subject: Re: [3gpp-ietf-coord] Invitation: 3GPP-IETF-COORD @ Mon Mar 25, 2019 12:40pm - 1:40pm (CET) (null)

For those local, the meeting will be in the Hercovka room (on the Mezzanine).

RjS
On 3/24/19 2:56 PM, [email-masked]<mailto:[email-masked]> wrote:

Title:

3GPP-IETF-COORD

Location:

When:

Monday, March 25, 2019 6:40 AM - 7:40 AM

Organizer:

Transport Area <[email-masked]><mailto:[email-masked]>

Description:

JOIN WEBEX MEETING https://ietf.webex.com/ietf/j.php?MTID=md852e75def2116effbe387c166008b11 Meeting number (access code): 646 838 365 Meeting password: 3GPP JOIN BY PHONE 1-650-479-3208 Call-in toll number (US/Canada) Tap here to call (mobile phones only, hosts not supported): tel:%2B1-650-479-3208,,*01*646838365%23%23*01* Can't join the meeting? https://collaborationhelp.cisco.com/article/WBX000029055 IMPORTANT NOTICE: Please note that this Webex service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

Attachments:

Comment:

Attendees:

[email-masked]<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>

[email-masked]<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>

Related Link:

[email-masked]<mailto:[email-masked]>