Subject: [3gpp-ietf-coord] Meeting in Prague?

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 20 Mar 2019 11:23:21 +0200

Hi,

as you know, we usually meet during Monday's lunch slot at the IETF
meetings. I am still waiting for Lionel Morand to get back to me
regarding whether or not we will have this meeting. We will keep this
list posted.

Cheers,

Gonzalo

---

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 20 Mar 2019 11:36:42 +0200

Hi,

I have asked Spencer to book a room for us on Monday. He will get back
to us with the details.

If you have agenda topics, please share them on this list. Thanks!

Cheers,

Gonzalo

---

From: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Wed, 20 Mar 2019 09:55:32 +0000

Hello,

A few 3GPP-related topics that could come up during the meeting and that may be worth discussing:
- The 3GPP RAN2 liaison about Ethernet RoHC (TSVarea)
- The control of disaggregated BNGs and the role of PFCP (BCAUSE/CUPS)
- The death and possible revival of draft-ietf-mmusic-msrp-usage-data-channel which is referenced and used in 3GPP TS 24.371 WebRTC access to IMS (MMUSIC)

Best regards,
Julien Maisonneuve, Nokia Corporate Standards.

-----Original Message-----
From: 3gpp-ietf-coord <[email-masked]> On Behalf Of Gonzalo Camarillo
Sent: Wednesday, March 20, 2019 10:23 AM
To: [email-masked]
Subject: [3gpp-ietf-coord] Meeting in Prague?

Hi,

as you know, we usually meet during Monday's lunch slot at the IETF meetings. I am still waiting for Lionel Morand to get back to me regarding whether or not we will have this meeting. We will keep this list posted.

Cheers,

Gonzalo

_______________________________________________
3gpp-ietf-coord mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/3gpp-ietf-coord

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 20 Mar 2019 07:35:19 -0500

Dear IESG Secretary (bcc),

I'm sure that at least some of you may still be in mid-air as I type this,
but when you folks get off the plane and unpacked in Prague, could you
arrange for the usual 3GPP-IETF Coordination meeting on Monday, during the
lunch break? I believe that the number of attendees is usually about 18-20.

This is part of the IAB Liaison Oversight program, so I'm cc:ing Mark
Nottingham, who is the IAB prime for that program.

If you provide the coordinates to me, I can distribute to the rest of the
attendees.

And thank you all for being awesome, as always.

Spencer

---------- Forwarded message ---------
From: Gonzalo Camarillo <[email-masked]>
Date: Wed, Mar 20, 2019 at 4:36 AM
Subject: Re: Meeting in Prague?
To: [email-masked] <[email-masked]>
Cc: Spencer Dawkins <[email-masked]>

Hi,

Cheers,

Gonzalo

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 20 Mar 2019 12:40:58 +0000

Hi,

I will unfortunately not be able to attend the Prague meeting.

If someone can set up a skype/hangouts/etc session I can participate in the coord meeting remotely.

Thanks!

Regards,

Christer

From: 3gpp-ietf-coord <[email-masked]> on behalf of Spencer IETF <[email-masked]>
Date: Wednesday, 20 March 2019 at 14.36
To: "[email-masked]" <[email-masked]>
Cc: Mark Nottingham <[email-masked]>
Subject: [3gpp-ietf-coord] Fwd: Meeting in Prague?

I'm sure that at least some of you may still be in mid-air as I type this, but when you folks get off the plane and unpacked in Prague, could you arrange for the usual 3GPP-IETF Coordination meeting on Monday, during the lunch break? I believe that the number of attendees is usually about 18-20.

This is part of the IAB Liaison Oversight program, so I'm cc:ing Mark Nottingham, who is the IAB prime for that program.

If you provide the coordinates to me, I can distribute to the rest of the attendees.

Spencer
---------- Forwarded message ---------
From: Gonzalo Camarillo <[email-masked]<mailto:[email-masked]>>
Date: Wed, Mar 20, 2019 at 4:36 AM
Subject: Re: Meeting in Prague?
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Cc: Spencer Dawkins <[email-masked]<mailto:[email-masked]>>

Hi,

Cheers,

Gonzalo

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 20 Mar 2019 08:18:59 -0500

Hi, Christer,

> the coord meeting remotely.

Someone can do that. I'm coordinating with Gonzalo now. Lionel, the new
3GPP liaison to IETF, will also be attending remotely.

Thanks,

Spencer

>
>
> Thanks!
>
>
>
> Regards,
>
>
>
> Christer
>
>
>
>
>
> *From: *3gpp-ietf-coord <[email-masked]> on behalf of
> Spencer IETF <[email-masked]>
> *Date: *Wednesday, 20 March 2019 at 14.36
> *To: *"[email-masked]" <[email-masked]>
> *Cc: *Mark Nottingham <[email-masked]>
> *Subject: *[3gpp-ietf-coord] Fwd: Meeting in Prague?
>
>
>
> From: *Gonzalo Camarillo* <[email-masked]>

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 20 Mar 2019 13:34:03 +0000

Hi,

In future meetings, if Lionel is not able to attend, I am happy to help him running the coordination if he thinks that would be useful (assuming I will attend).

Regards,

Christer

From: Spencer IETF <[email-masked]>
Date: Wednesday, 20 March 2019 at 15.19
To: Christer Holmberg <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Mark Nottingham <[email-masked]>
Subject: Re: [3gpp-ietf-coord] Fwd: Meeting in Prague?

Hi, Christer,

On Wed, Mar 20, 2019 at 7:41 AM Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Someone can do that. I'm coordinating with Gonzalo now. Lionel, the new 3GPP liaison to IETF, will also be attending remotely.

Thanks,

Spencer

Thanks!

Regards,

Christer

From: 3gpp-ietf-coord <[email-masked]<mailto:[email-masked]>> on behalf of Spencer IETF <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, 20 March 2019 at 14.36
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Mark Nottingham <[email-masked]<mailto:[email-masked]>>
Subject: [3gpp-ietf-coord] Fwd: Meeting in Prague?

Spencer
---------- Forwarded message ---------
From: Gonzalo Camarillo <[email-masked]<mailto:[email-masked]>>
Date: Wed, Mar 20, 2019 at 4:36 AM
Subject: Re: Meeting in Prague?
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Cc: Spencer Dawkins <[email-masked]<mailto:[email-masked]>>

Hi,

Cheers,

Gonzalo

---

From: Ben Campbell <[email-masked]>
Date: Wed, 20 Mar 2019 11:55:55 -0500

Adding to Spencer’s request, with IESG secretary bcc’d:

It looks like there will be at least a couple of remote participants. I know we can’t expect meetecho support, but if we can get a room setup with remote participation in mind, it would be helpful. (At worst, we can do skype or similar.)

Thanks!

Ben.

> On Mar 20, 2019, at 7:35 AM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> From: Gonzalo Camarillo <[email-masked] <mailto:[email-masked]>>
> To: [email-masked] <mailto:[email-masked]> <[email-masked] <mailto:[email-masked]>>
> Cc: Spencer Dawkins <[email-masked] <mailto:[email-masked]>>
> 
> 
> Hi,
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 20 Mar 2019 12:51:54 -0500

Hi, Ben,

On Wed, Mar 20, 2019 at 11:56 AM Ben Campbell <[email-masked]> wrote:

> It looks like there will be at least a couple of remote participants. I
> know we can’t expect meetecho support, but if we can get a room setup with
> remote participation in mind, it would be helpful. (At worst, we can do
> skype or similar.)
>

Skype actually worked much better from Mirja's laptop for these meetings
during IETF 102 when I was attending remotely (we gave up making the actual
teleconferencing gear work after about 15 minutes during the IESG session
on Sunday morning). I'm talking with Gonzalo about whether he/Lionel will
need to present/screenshare, but even if they do, there are plenty of ADs
with access to WebEx that would allow that.

But I'm kind of the messenger here, and happy to be guided :-)

Thanks,

Spencer

---

From: <[email-masked]>
Date: Wed, 20 Mar 2019 17:56:51 +0000

And you will be than more welcome 😊

Envoyé depuis mon téléphone Orange

-------- Message original --------
Objet : Re: [3gpp-ietf-coord] Fwd: Meeting in Prague?
De : Christer Holmberg
À : Spencer Dawkins at IETF
Cc : Mark Nottingham ,[email-masked]

Hi,

Regards,

Christer

Hi, Christer,

Thanks,

Spencer

Thanks!

Regards,

Christer

Spencer
---------- Forwarded message ---------
From: Gonzalo Camarillo <[email-masked]<mailto:[email-masked]>>
Date: Wed, Mar 20, 2019 at 4:36 AM
Subject: Re: Meeting in Prague?
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Cc: Spencer Dawkins <[email-masked]<mailto:[email-masked]>>

Hi,

Cheers,

Gonzalo

> regarding whether or not we will have this meeting. We will keep this

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 20 Mar 2019 13:05:30 -0500

If I might suggest a topic - 3GPP has been wrestling with IANA port
reviewers on almost every port request for the past couple of years,
because of a tussle between what 3GPP is trying to do and what the port
reviewers think people should be trying to do with port numbers for
registered services.

We aren't going to figure that out over lunch, and probably aren't going to
figure that out at IETF 104, but I would love for us to come up with a plan
to develop a plan, to resolve that issue without negotiating for every
individual port request.

I'm happy to take the lead on that discussion unless someone else cares
more about it than I do.

Thanks,

Spencer

On Wed, Mar 20, 2019 at 4:55 AM Maisonneuve, Julien (Nokia -
FR/Paris-Saclay) <[email-masked]> wrote:

> - The death and possible revival of
> draft-ietf-mmusic-msrp-usage-data-channel which is referenced and used in
> 3GPP TS 24.371 WebRTC access to IMS (MMUSIC)
>
> Best regards,
> meetings. I am still waiting for Lionel Morand to get back to me regarding
> whether or not we will have this meeting. We will keep this list posted.
>
> Cheers,
>
> Gonzalo
>

---

From: Robert Sparks <[email-masked]>
Date: Wed, 20 Mar 2019 13:16:55 -0500

Fwiw, I'm (for the next week anyhow) the IAB Liaison Shepherd for 3gpp, 
and if for some reason someone needs an IAB contact for this meeting 
please poke me.

On 3/20/19 7:35 AM, Spencer Dawkins at IETF wrote:
> I'm sure that at least some of you may still be in mid-air as I type 
> this, but when you folks get off the plane and unpacked in Prague, 
> could you arrange for the usual 3GPP-IETF Coordination meeting on 
> Monday, during the lunch break? I believe that the number of attendees 
> is usually about 18-20.
>
> From: *Gonzalo Camarillo* <[email-masked] 
> <mailto:[email-masked]>>
> To: [email-masked] <mailto:[email-masked]> 
> <[email-masked] <mailto:[email-masked]>>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 20 Mar 2019 13:45:05 -0500

Hi, Robert,

On Wed, Mar 20, 2019 at 1:16 PM Robert Sparks <[email-masked]> wrote:

> and if for some reason someone needs an IAB contact for this meeting please
> poke me.
>
Thanks for your help - and travel safely.

Spencer

> 3gpp-ietf-coord mailing [email-masked]://www.ietf.org/mailman/listinfo/3gpp-ietf-coord
>
>

---

From: "Cindy Morgan via RT" <[email-masked]>
Date: Sun, 24 Mar 2019 12:30:11 -0700

To close the loop for everyone, there will be lunch provided in this meeting
tomorrow.

Best regards,
Cindy

On Wed Mar 20 14:21:45 2019, [email-masked] wrote:

  > On Mar 20, 2019, at 12:58 PM, Spencer Dawkins via RT <[email-masked]> wrote:
  > 
  > Hi, Cindy,
  > 
  > On Wed, Mar 20, 2019 at 11:16 AM Cindy Morgan via RT <
  > [email-masked]> wrote:
  > 
  >> Hi Spencer,
  >> 
  >> You caught me right before I leave for the airport :)
  >> 
  >> I've reserved the IAB breakout room (Herkovka) for this on Monday at
  >> lunchtime.
  >> Does this require catering (and if so, are there any dietary restrictions)?
  >> 
  > 
  > I'm kind of out of my lane, here - it would be much better if Mark could
  > make that decision, or Gonzalo (both cc:).
  > 
  > (I think that would be great, but ISTM that someone who is actually in
  > charge of the meeting would know better than me!)
  
  In the past, this has been bring-your-own-lunch. I cc’d Gonzalo in case he wants to change that.
  
  Ben.
  
  > 
  > Spencer
  > 
  > 
  >> Best regards,
  >> Cindy
  >> 
  >> On Wed Mar 20 05:35:39 2019, [email-masked] wrote:
  >> 
  >>  Dear IESG Secretary (bcc), I'm sure that at least some of you may still
  >> be
  >>  in mid-air as I type this, but when you folks get off the plane and
  >>  unpacked in Prague, could you arrange for the usual 3GPP-IETF
  >> Coordination
  >>  meeting on Monday, during the lunch break? I believe that the number of
  >>  attendees is usually about 18-20. This is part of the IAB Liaison
  >> Oversight
  >>  program, so I'm cc:ing Mark Nottingham, who is the IAB prime for that
  >>  program. If you provide the coordinates to me, I can distribute to the
  >> rest
  >>  of the attendees. And thank you all for being awesome, as always. Spencer
  >>  From: Gonzalo Camarillo < [email-masked] (mailto:
  >> [email-masked])>
  >>  To: [email-masked] (mailto:[email-masked]) <
  >>  [email-masked] (mailto:[email-masked])>
  >>  Cc: Spencer Dawkins < [email-masked] (mailto:
  >> [email-masked])>
  >> 
  >>  Hi,
  >>