Subject: [3gpp-ietf-coord] Fwd: MCPTT Off-Network Protocol (MONP) port request (3gpp-monp) for UDP [IANA #1127933]

From: Magnus Westerlund <[email-masked]>
Date: Fri, 12 Apr 2019 09:17:02 +0000

For your Information, the IESG has approved the port request.

IANA will now assign a port and notify the contact person in the request about that port.

Cheers

Magnus

-------- Forwarded Message --------
Subject:        MCPTT Off-Network Protocol (MONP) port request (3gpp-monp) for UDP [IANA #1127933]
Date:   Thu, 11 Apr 2019 19:34:58 +0200
From:   IESG Secretary <[email-masked]><mailto:[email-masked]>
Reply-To:       [email-masked]<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>
To:     [email-masked]<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>
CC:     [email-masked]<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>

IANA,

The IESG approved the MCPTT Off-Network Protocol (MONP) port request (3gpp-monp) for UDP [IANA #1127933].

Best regards,
IESG Secretary

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 12 Apr 2019 06:04:01 -0500

Thank you, Magnus, and Mirja, for your work on this.

After our discussions in the 3GPP-IETF-COORD meeting at IETF 104, I have
hopes that 3GPP and IETF will become more efficient in processing future
port requests.

Spencer

On Fri, Apr 12, 2019 at 4:17 AM Magnus Westerlund <
[email-masked]> wrote:

> From: IESG Secretary <[email-masked]> <[email-masked]>
> Reply-To: [email-masked] <[email-masked]> <[email-masked]>
> To: [email-masked] <[email-masked]> <[email-masked]>
> CC: [email-masked] <[email-masked]> <[email-masked]>
>
> IANA,
>
> _______________________________________________
> 3gpp-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/3gpp-ietf-coord
>