Subject: [3gpp-ietf-coord] QCI to Diffserv mapping

From: Magnus Westerlund <[email-masked]>
Date: Wed, 29 May 2019 09:08:43 +0000

Hi,

A topic that may require coordination between 3GPP and IETF is this
individual proposal

https://datatracker.ietf.org/doc/draft-henry-tsvwg-diffserv-to-qci/

It has been presented once in TSVWG before, when questions where raised
about the relation to 3GPP. I haven't seen any good answer to this
question. Also the authors have updated the draft and that has resulted
in some additional discussion in this thread:

https://mailarchive.ietf.org/arch/msg/tsvwg/r3jAeNPcz83K0nFyQD4yObJkC-A

So far no decision has been made if this should be adopted or not, but I
would not be surprised if the TSVWG Chairs and I (as TSV AD) do get the
question about adoption.

Input from a 3GPP perspective would be appreciated on this document.

Cheers 

Magnus Westerlund 

----------------------------------------------------------------------
Network Architecture & Protocols, Ericsson Research
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Torshamnsgatan 23           | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: <[email-masked]>
Date: Wed, 29 May 2019 09:37:34 +0000

Thank you!

I have seen the ongoing discussion on this topic.
I will send soon an email clarifying the current 3GPP position on this topic.
It is important that any work on the QCI mapping is aligned with real 3GPP requirements.

Regards,

Lionel

> -----Message d'origine-----
> De : 3gpp-ietf-coord [mailto:[email-masked]] De la part
> de Magnus Westerlund
> Envoyé : mercredi 29 mai 2019 11:09
> À : [email-masked]
> Cc : [email-masked]
> Objet : [3gpp-ietf-coord] QCI to Diffserv mapping
> 
> Hi,
> 
> _______________________________________________
> 3gpp-ietf-coord mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/3gpp-ietf-coord

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.