Subject: Re: [3gpp-ietf-coord] QCI to Diffserv mapping

From: <[email-masked]>
Date: Tue, 2 Jul 2019 08:58:31 +0000

Hi Gonzalo,

We will discuss this point with Georg today during an 3GPP internal coordination meeting.
On the tsvwg mailing list, I think that the conclusion was to set up a discussion at the next IETF meeting to see what could be done in this area.
Honestly, I'm not sure that such a work would be useful if not supported by 3GPP. So if anything is finally done, it could only be for information.

Coming back to you later.

Regards,

Lionel

> -----Message d'origine-----
> De : Gonzalo Camarillo [mailto:[email-masked]]
> Envoyé : vendredi 28 juin 2019 16:09
> À : MORAND Lionel TGI/OLN; Magnus Westerlund; [email-masked]
> Cc : [email-masked]
> Objet : Re: [3gpp-ietf-coord] QCI to Diffserv mapping
> 
> Hi Lionel,
> 
> I have not seen any follow up on this issue during this month (see
> below). What is the current status? Thanks.
> 
> Cheers,
> 
> Gonzalo
> 
> On 29-May-19 12:37, [email-masked] wrote:
> > Thank you!
> >
> > I have seen the ongoing discussion on this topic.
> > I will send soon an email clarifying the current 3GPP position on this topic.
> > It is important that any work on the QCI mapping is aligned with real 3GPP
> requirements.
> >
> > Regards,
> >
> > Lionel
> >
> >> -----Message d'origine-----
> >> De : 3gpp-ietf-coord [mailto:[email-masked]] De la
> part
> >> de Magnus Westerlund
> >> Envoyé : mercredi 29 mai 2019 11:09
> >> À : [email-masked]
> >> Cc : [email-masked]
> >> Objet : [3gpp-ietf-coord] QCI to Diffserv mapping
> >>
> >> Hi,
> >>
> >> A topic that may require coordination between 3GPP and IETF is this
> >> individual proposal
> >>
> >> https://datatracker.ietf.org/doc/draft-henry-tsvwg-diffserv-to-qci/
> >>
> >> It has been presented once in TSVWG before, when questions where
> raised
> >> about the relation to 3GPP. I haven't seen any good answer to this
> >> question. Also the authors have updated the draft and that has resulted
> >> in some additional discussion in this thread:
> >>
> >>
> https://mailarchive.ietf.org/arch/msg/tsvwg/r3jAeNPcz83K0nFyQD4yObJkC-
> >> A
> >>
> >> So far no decision has been made if this should be adopted or not, but I
> >> would not be surprised if the TSVWG Chairs and I (as TSV AD) do get the
> >> question about adoption.
> >>
> >> Input from a 3GPP perspective would be appreciated on this document.
> >>
> >> Cheers
> >>
> >> Magnus Westerlund
> >>
> >> ----------------------------------------------------------------------
> >> Network Architecture & Protocols, Ericsson Research
> >> ----------------------------------------------------------------------
> >> Ericsson AB                 | Phone  +46 10 7148287
> >> Torshamnsgatan 23           | Mobile +46 73 0949079
> >> SE-164 80 Stockholm, Sweden | mailto:
> [email-masked]
> >> ----------------------------------------------------------------------
> >>
> >>
> >> _______________________________________________
> >> 3gpp-ietf-coord mailing list
> >> [email-masked]
> >> https://www.ietf.org/mailman/listinfo/3gpp-ietf-coord
> >
> >
> ______________________________________________________________
> ___________________________________________________________
> >
> > Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> > pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu
> ce message par erreur, veuillez le signaler
> > a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> > Orange decline toute responsabilite si ce message a ete altere, deforme ou
> falsifie. Merci.
> >
> > This message and its attachments may contain confidential or privileged
> information that may be protected by law;
> > they should not be distributed, used or copied without authorisation.
> > If you have received this email in error, please notify the sender and delete
> this message and its attachments.
> > As emails may be altered, Orange is not liable for messages that have been
> modified, changed or falsified.
> > Thank you.
> >
> > _______________________________________________
> > 3gpp-ietf-coord mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/3gpp-ietf-coord
> >

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 2 Jul 2019 13:11:55 +0300

Hi Lionel,

yes, exactly; knowing 3GPP's position on this would be very helpful in
order to decide on next steps. Please, let us know after you touch base
with Georg later today. Thanks.

Cheers,

Gonzalo

---

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 3 Jul 2019 21:50:43 +0300

Hi Lionel,

did you reach any conclusion? In particular, I would like to understand
whether we need to organize the traditional 3GPP-IETF coordination
meeting on the Monday of the upcoming IETF meeting in Montreal to
discuss this or other issues.

Thanks,

Gonzalo

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Wed, 3 Jul 2019 19:39:00 +0000

Greetings

The NS/EP service in the USA has major issues w this draft that is against efforts we standardized in 3GPP and ATIS

We commented on the list and communicated w author, little changes

If this became a 3GPP dependency, we and the others would have sustained objections

Thanks

Martin C. Dolly
Lead Member of Technical Staff
Government & Services Standards
AT&T
Cell: +1.609.903.3360<tel:+1.609.903.3360>
Email: [email-masked]<mailto:[email-masked]>

On Jul 3, 2019, at 2:51 PM, Gonzalo Camarillo <[email-masked]<mailto:[email-masked]>> wrote:

Hi Lionel,

Thanks,

Gonzalo

Cheers,

Gonzalo

On 02-Jul-19 11:58, [email-masked]<mailto:[email-masked]> wrote:
Hi Gonzalo,

Regards,

Lionel

-----Message d'origine-----
De : Gonzalo Camarillo [mailto:[email-masked]]
Envoyé : vendredi 28 juin 2019 16:09
À : MORAND Lionel TGI/OLN; Magnus Westerlund; [email-masked]<mailto:[email-masked]>
Cc : [email-masked]<mailto:[email-masked]>
Objet : Re: [3gpp-ietf-coord] QCI to Diffserv mapping

Hi Lionel,

Cheers,

Gonzalo

On 29-May-19 12:37, [email-masked]<mailto:[email-masked]> wrote:
Thank you!

Regards,

Lionel

-----Message d'origine-----
De : 3gpp-ietf-coord [mailto:[email-masked]] De la
part
de Magnus Westerlund
Envoyé : mercredi 29 mai 2019 11:09
À : [email-masked]<mailto:[email-masked]>
Cc : [email-masked]<mailto:[email-masked]>
Objet : [3gpp-ietf-coord] QCI to Diffserv mapping

Hi,

https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dhenry-2Dtsvwg-2Ddiffserv-2Dto-2Dqci_&d=DwIGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=OV4zFc-ZgJ46PZ4x9UvfXkTAVPAgFzc3jf6cvGf6x0g&s=XunaN7YxIvVUKNlYB0LFqWpZkcOVXTV8rK7BUaJlvyo&e=

https://urldefense.proofpoint.com/v2/url?u=https-3A__mailarchive.ietf.org_arch_msg_tsvwg_r3jAeNPcz83K0nFyQD4yObJkC-2D&d=DwIGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=OV4zFc-ZgJ46PZ4x9UvfXkTAVPAgFzc3jf6cvGf6x0g&s=fzf5xDu0zA-11_7wZOZws5A-XtDJHPg8MX6T3brLff4&e=
A

Cheers

Magnus Westerlund

[email-masked]<mailto:[email-masked]>

_______________________________________________
3gpp-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_3gpp-2Dietf-2Dcoord&d=DwIGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=OV4zFc-ZgJ46PZ4x9UvfXkTAVPAgFzc3jf6cvGf6x0g&s=q_X_5XSzZyoEnIX3EI0K5efyl4wkwj-xENnr264Zij8&e=

_______________________________________________
3gpp-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_3gpp-2Dietf-2Dcoord&d=DwIGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=OV4zFc-ZgJ46PZ4x9UvfXkTAVPAgFzc3jf6cvGf6x0g&s=q_X_5XSzZyoEnIX3EI0K5efyl4wkwj-xENnr264Zij8&e=

_______________________________________________
3gpp-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_3gpp-2Dietf-2Dcoord&d=DwIGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=OV4zFc-ZgJ46PZ4x9UvfXkTAVPAgFzc3jf6cvGf6x0g&s=q_X_5XSzZyoEnIX3EI0K5efyl4wkwj-xENnr264Zij8&e=

_______________________________________________
3gpp-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_3gpp-2Dietf-2Dcoord&d=DwIGaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=OV4zFc-ZgJ46PZ4x9UvfXkTAVPAgFzc3jf6cvGf6x0g&s=q_X_5XSzZyoEnIX3EI0K5efyl4wkwj-xENnr264Zij8&e=

---

From: <[email-masked]>
Date: Wed, 3 Jul 2019 22:40:06 +0000

Hi Gonzalo, Martin,

We have discussed this point with Georg. According to the purpose of the draft and early reaction of 3GPP folks, it appears that there is currently no requirement for such mapping done in IETF.

The QCI/DSCP mapping is only for information, as the final mapping will be nyvow decided by network operators, based on the QCI values but also on other criteria defined by the operators.

Moreover, if you look at the 3GPP TS 23.203 specification across releases, you will see that the new QCI values are continuously defined by 3GPP depending on new use cases. For instance, there is an ongoing didcussion to create additional values. So having a document defining the mapping at the IETF side would seem not relevant as the RFC, even if informational, could be already obsolete when published.

There might be a need to have an update version of the mapping but, if deemed required, interested parties should bring such a material in 3GPP, to allow maintaining up to date the document.

According that there is no specific requirement from 3GPP and an IETF RFC, even information would be quite useless, 3GPP would be reluctant to see any recommendation on the QCI/DSCP mapping provided in a IETF document that would not be under the 3GPP control.

Now, from an IETF point of view, if there is a strong push for such a document, except the natural push from the authors, it would be up to IETF to decide what to do in this area. If it is decided to move forward, it should be made clear in the document that the proposed mapping is only for information, not a recommendation, given as example. It should also be highlighted that the QCI values listed in the document may not be up to date.

I hope that the feedback is clear.
Anyhow, it will be useful to discuss this point in our coordination meeting. Unfortunately, I will not be in Montreal but, if we could set up an audio bridge as last time, it would be great.

Regards,

Lionel

-------- Message original --------
Objet : Re: [3gpp-ietf-coord] QCI to Diffserv mapping
De : "DOLLY, MARTIN C"
À : Gonzalo Camarillo
Cc : MORAND Lionel TGI/OLN ,Magnus Westerlund ,[email-masked],[email-masked],[email-masked],[email-masked]

Greetings

Thanks

Martin C. Dolly

AT&T

Cell: +1.609.903.3360

Hi Lionel,

Thanks,

Gonzalo

Cheers,

Gonzalo

Regards,

Lionel

-----Message d'origine-----
De : Gonzalo Camarillo [mailto:[email-masked]]
Envoyé : vendredi 28 juin 2019 16:09
À : MORAND Lionel TGI/OLN; Magnus Westerlund; [email-masked]<mailto:[email-masked]>
Cc : [email-masked]<mailto:[email-masked]>
Objet : Re: [3gpp-ietf-coord] QCI to Diffserv mapping

Hi Lionel,

Cheers,

Gonzalo

Regards,

Lionel

-----Message d'origine-----

Hi,

Cheers

Magnus Westerlund

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 4 Jul 2019 10:14:33 +0300

Thanks, Lionel!

Magnus, with the information below, do you need anything else at this point?

Regarding the coordination meeting in Montreal, Magnus can probably get
us a room with a conference bridge (or we can use a laptop, as I think
we did last time). Our traditional slot for that is Monday lunch.

By the way, do you have a draft agenda for the coordination meeting, in
addition to this topic?

Cheers,

Gonzalo

On 04-Jul-19 01:40, [email-masked] wrote:
> Hi Gonzalo, Martin, 
> 
> We have discussed this point with Georg. According to the purpose of the
> draft and early reaction of 3GPP folks, it appears that there is
> currently no requirement for such mapping done in IETF. 
> 
> The QCI/DSCP mapping is only for information, as the final mapping will
> be nyvow decided by network operators, based on the QCI values but also
> on other criteria defined by the operators. 
> 
> Moreover, if you look at the 3GPP TS 23.203 specification across
> releases, you will see that the new QCI values are continuously defined
> by 3GPP depending on new use cases. For instance, there is an ongoing
> didcussion to create additional values. So having a document defining
> the mapping at the IETF side would seem not relevant as the RFC, even if
> informational, could be already obsolete when published. 
> 
> There might be a need to have an update version of the mapping but, if
> deemed required, interested parties should bring such a material in
> 3GPP, to allow maintaining up to date the document.
> 
> According that there is no specific requirement from 3GPP and an IETF
> RFC, even information would be quite useless, 3GPP would be reluctant to
> see any recommendation on the QCI/DSCP mapping provided in a IETF
> document that would not be under the 3GPP control. 
> 
> Now, from an IETF point of view, if there is a strong push for such a
> document, except the natural push from the authors, it would be up to
> IETF to decide what to do in this area. If it is decided to move
> forward, it should be made clear in the document that the proposed
> mapping is only for information, not a recommendation, given as example.
> It should also be highlighted that the QCI values listed in the document
> may not be up to date. 
> 
> Anyhow, it will be useful to discuss this point in our coordination
> meeting. Unfortunately, I will not be in Montreal but, if we could set
> up an audio bridge as last time, it would be great. 
> 
> Regards, 
> 
> Lionel
> 
> 
> Cc : MORAND Lionel TGI/OLN ,Magnus Westerlund
> ,[email-masked],[email-masked],[email-masked],[email-masked]
> 
>         Greetings
> 
>         The NS/EP service in the USA has major issues w this draft that
>         is against efforts we standardized in 3GPP and ATIS
> 
>         Email: [email-masked] <mailto:[email-masked]>
> 
> 
>         On Jul 3, 2019, at 2:51 PM, Gonzalo Camarillo
>         <[email-masked]
>         <mailto:[email-masked]>> wrote:
> 
>             Hi Lionel,
> 
>                     On the tsvwg mailing list, I think that the
>                     conclusion was to set up a discussion at the next
>                     IETF meeting to see what could be done in this area.
> 
>                     Honestly, I'm not sure that such a work would be
>                     useful if not supported by 3GPP. So if anything is
>                     finally done, it could only be for information.
> 
> 
>                         <mailto:[email-masked]>
> 
>                         <mailto:[email-masked]>
> 
>                                 De : 3gpp-ietf-coord
>                                 [mailto:[email-masked]] De
>                                 la
> 
>                         part
> 
>                                 de Magnus Westerlund
> 
>                                 <mailto:[email-masked]>
> 
>                                 <mailto:[email-masked]>
> 
>                         <mailto:[email-masked]>
> 
>                                 <mailto:[email-masked]>
> 
>                             <mailto:[email-masked]>
> 
>                     Ce message et ses pieces jointes peuvent contenir
>                     des informations confidentielles ou privilegiees et
>                     ne doivent donc
> 
>                     pas etre diffuses, exploites ou copies sans
>                     autorisation. Si vous avez recu ce message par
>                     erreur, veuillez le signaler
> 
>                     a l'expediteur et le detruire ainsi que les pieces
>                     jointes. Les messages electroniques etant
>                     susceptibles d'alteration,
> 
>                     This message and its attachments may contain
>                     confidential or privileged information that may be
>                     protected by law;
> 
>                     If you have received this email in error, please
>                     notify the sender and delete this message and its
>                     attachments.
> 
>                     As emails may be altered, Orange is not liable for
>                     messages that have been modified, changed or falsified.
> 
>                     Thank you.
> 
> 
> 
>                 [email-masked] <mailto:[email-masked]>
> 
>             [email-masked] <mailto:[email-masked]>

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 18 Jul 2019 12:34:53 +0300

Lionel, Magnus,

I do not think I have seen any follow up on this.

Lionel, please confirm whether you have a draft agenda for the meeting
on Monday (beyond this topic).

Magnus, per my email below, could you please secure a room for us for
Monday lunch?

Cheers,

Gonzalo

On 04-Jul-19 10:14, Gonzalo Camarillo wrote:
>>                             autorisation. Si vous avez recu
>>
>>                             confidential or privileged
>>

---

From: Magnus Westerlund <[email-masked]>
Date: Thu, 18 Jul 2019 10:08:16 +0000

Hi,

I have sent a request. 

Cheers

Magnus Westerlund

> -----Original Message-----
> From: Gonzalo Camarillo <[email-masked]>
> Sent: den 18 juli 2019 11:35
> To: [email-masked]; Magnus Westerlund
> <[email-masked]>
> Cc: DOLLY, MARTIN C <[email-masked]>; [email-masked]; tsvwg-
> [email-masked]; [email-masked]; [email-masked]
> Subject: Re: Re : [3gpp-ietf-coord] QCI to Diffserv mapping
> 
> Lionel, Magnus,
> 
> Lionel, please confirm whether you have a draft agenda for the meeting on
> Monday (beyond this topic).
> 
> > Regarding the coordination meeting in Montreal, Magnus can probably
> > get us a room with a conference bridge (or we can use a laptop, as I
> > think we did last time). Our traditional slot for that is Monday lunch.
> >
> > By the way, do you have a draft agenda for the coordination meeting,
> > in addition to this topic?
> >
> > Cheers,
> >
> > Gonzalo
> >
> >> We have discussed this point with Georg. According to the purpose of
> >> the draft and early reaction of 3GPP folks, it appears that there is
> >> The QCI/DSCP mapping is only for information, as the final mapping
> >> will be nyvow decided by network operators, based on the QCI values
> >> but also on other criteria defined by the operators.
> >>
> >> releases, you will see that the new QCI values are continuously
> >> defined by 3GPP depending on new use cases. For instance, there is an
> >> ongoing didcussion to create additional values. So having a document
> >> defining the mapping at the IETF side would seem not relevant as the
> >> RFC, even if informational, could be already obsolete when published.
> >>
> >> There might be a need to have an update version of the mapping but,
> >> if deemed required, interested parties should bring such a material
> >> in 3GPP, to allow maintaining up to date the document.
> >>
> >> RFC, even information would be quite useless, 3GPP would be reluctant
> >> to see any recommendation on the QCI/DSCP mapping provided in a IETF
> >> It should also be highlighted that the QCI values listed in the
> >> document may not be up to date.
> >>
> >> meeting. Unfortunately, I will not be in Montreal but, if we could
> >> set up an audio bridge as last time, it would be great.
> >>
> >> Regards,
> >>
> >> Lionel
> >>
> >>
> >> Objet : Re: [3gpp-ietf-coord] QCI to Diffserv mapping De : "DOLLY,
> >> MARTIN C"
> >> À : Gonzalo Camarillo
> >> https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf
> >> .org_doc_draft-2Dhenry-2Dtsvwg-2Ddiffserv-2Dto-
> 2Dqci_&d=DwIGaQ&c=LFYZ
> >> -o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=OV4zFc-
> ZgJ46PZ4x9UvfXkT
> >>
> AVPAgFzc3jf6cvGf6x0g&s=XunaN7YxIvVUKNlYB0LFqWpZkcOVXTV8rK7BUaJl
> vyo&e=
> >>
> >>
> >> https://urldefense.proofpoint.com/v2/url?u=https-3A__mailarchive.ietf
> >> .org_arch_msg_tsvwg_r3jAeNPcz83K0nFyQD4yObJkC-
> 2D&d=DwIGaQ&c=LFYZ-o9_H
> >> UMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=OV4zFc-
> ZgJ46PZ4x9UvfXkTAVPAg
> >> Fzc3jf6cvGf6x0g&s=fzf5xDu0zA-11_7wZOZws5A-
> XtDJHPg8MX6T3brLff4&e=
> >>
> >>                                 A
> >>
> >>
> >> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mai
> >> lman_listinfo_3gpp-2Dietf-2Dcoord&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r
> >> =G9v8uCSSQhCmpw7ItG0r2g&m=OV4zFc-
> ZgJ46PZ4x9UvfXkTAVPAgFzc3jf6cvGf6x0g
> >> &s=q_X_5XSzZyoEnIX3EI0K5efyl4wkwj-xENnr264Zij8&e=
> >>
> >>
> >>
> >>
> >>
> >> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mai
> >> lman_listinfo_3gpp-2Dietf-2Dcoord&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r
> >> =G9v8uCSSQhCmpw7ItG0r2g&m=OV4zFc-
> ZgJ46PZ4x9UvfXkTAVPAgFzc3jf6cvGf6x0g
> >> &s=q_X_5XSzZyoEnIX3EI0K5efyl4wkwj-xENnr264Zij8&e=
> >>
> >>
> >>
> >>
> >>
> __________________________________________________________
> ___________
> >> ____________________________________________________
> >>
> >>
> >> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mai
> >> lman_listinfo_3gpp-2Dietf-2Dcoord&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r
> >> =G9v8uCSSQhCmpw7ItG0r2g&m=OV4zFc-
> ZgJ46PZ4x9UvfXkTAVPAgFzc3jf6cvGf6x0g
> >> &s=q_X_5XSzZyoEnIX3EI0K5efyl4wkwj-xENnr264Zij8&e=
> >>
> >>
> >>
> >> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mai
> >> lman_listinfo_3gpp-2Dietf-2Dcoord&d=DwIGaQ&c=LFYZ-
> o9_HUMeMTSQicvjIg&r
> >> =G9v8uCSSQhCmpw7ItG0r2g&m=OV4zFc-
> ZgJ46PZ4x9UvfXkTAVPAgFzc3jf6cvGf6x0g
> >> &s=q_X_5XSzZyoEnIX3EI0K5efyl4wkwj-xENnr264Zij8&e=
> >>
> >>
> __________________________________________________________
> ___________
> >> ____________________________________________________
> >>
> >> confidentielles ou privilegiees et ne doivent donc pas etre diffuses,
> >> exploites ou copies sans autorisation. Si vous avez recu ce message
> >> par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les
> pieces jointes. Les messages electroniques etant susceptibles d'alteration,
> >> This message and its attachments may contain confidential or
> >> privileged information that may be protected by law; they should not be
> distributed, used or copied without authorisation.

---

From: Magnus Westerlund <[email-masked]>
Date: Thu, 18 Jul 2019 14:32:54 +0000

Hi,

We have been assigned the meeting room Coller on 3rd Floor.  

Cheers

Magnus Westerlund

> ____
> _

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 18 Jul 2019 13:11:57 -0700

Magnus,

Do we need to bring our lunches?
Thanks!

Cheers,
Jeff

---

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 19 Jul 2019 07:07:20 +0000

Last time Spencer had lunch served in the meeting room, but we all knew his were big shoes to fill! ;-) Magnus?

Cheers,

Gonzalo

From: Jeff Tantsura <[email-masked]>
Sent: Thursday, July 18, 2019 23:12
To: Gonzalo Camarillo <[email-masked]>; [email-masked]; Magnus Westerlund <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [3gpp-ietf-coord] Re : QCI to Diffserv mapping

Magnus,

Cheers,
Jeff
On Jul 18, 2019, 7:33 AM -0700, Magnus Westerlund <[email-masked]<mailto:[email-masked]>>, wrote:

Hi,

Cheers

Magnus Westerlund

-----Original Message-----
From: Gonzalo Camarillo <[email-masked]<mailto:[email-masked]>>
Sent: den 18 juli 2019 11:35
To: [email-masked]<mailto:[email-masked]>; Magnus Westerlund
<[email-masked]<mailto:[email-masked]>>
Cc: DOLLY, MARTIN C <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; tsvwg-
[email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: Re : [3gpp-ietf-coord] QCI to Diffserv mapping

Lionel, Magnus,

Cheers,

Gonzalo

Thanks, Lionel!

Magnus, with the information below, do you need anything else at this
point?

Cheers,

Gonzalo

On 04-Jul-19 01:40, [email-masked]<mailto:[email-masked]> wrote:

Hi Gonzalo, Martin,

mapping is only for information, not a recommendation, given as
example.

Regards,

Lionel

-------- Message original --------
Objet : Re: [3gpp-ietf-coord] QCI to Diffserv mapping De : "DOLLY,
MARTIN C"
À : Gonzalo Camarillo
Cc : MORAND Lionel TGI/OLN ,Magnus Westerlund
,[email-masked],[email-masked],vshaikh@perspectalabs
.com,[email-masked]

Greetings

We commented on the list and communicated w author, little
changes

If this became a 3GPP dependency, we and the others would have
sustained objections

Thanks

Martin C. Dolly

AT&T

Cell: +1.609.903.3360

Email: [email-masked]<mailto:[email-masked]> <mailto:[email-masked]>

On Jul 3, 2019, at 2:51 PM, Gonzalo Camarillo
<[email-masked]
<mailto:[email-masked]<mailto:[email-masked]%0b%3cmailto:[email-masked]>>> wrote:

Hi Lionel,

did you reach any conclusion? In particular, I would like to
understand
whether we need to organize the traditional 3GPP-IETF
coordination
meeting on the Monday of the upcoming IETF meeting in
Montreal to
discuss this or other issues.

Thanks,

Gonzalo

Hi Lionel,

yes, exactly; knowing 3GPP's position on this would be
very helpful in

order to decide on next steps. Please, let us know after
you touch base

Cheers,

Gonzalo

On 02-Jul-19 11:58, [email-masked]<mailto:[email-masked]>
<mailto:[email-masked]> wrote:

Hi Gonzalo,

We will discuss this point with Georg today during
an 3GPP internal coordination meeting.

Regards,

Lionel

-----Message d'origine-----

De : Gonzalo Camarillo
[mailto:[email-masked]]

À : MORAND Lionel TGI/OLN; Magnus Westerlund;
[email-masked]<mailto:[email-masked]>
<mailto:[email-masked]>

Objet : Re: [3gpp-ietf-coord] QCI to Diffserv
mapping

Hi Lionel,

I have not seen any follow up on this issue
during this month (see

Cheers,

Gonzalo

On 29-May-19 12:37, [email-masked]<mailto:[email-masked]>
<mailto:[email-masked]> wrote:

Thank you!

I have seen the ongoing discussion on this
topic.

I will send soon an email clarifying the
current 3GPP position on this topic.

It is important that any work on the QCI
mapping is aligned with real 3GPP

requirements.

Regards,

Lionel

-----Message d'origine-----

De : 3gpp-ietf-coord

part

de Magnus Westerlund

Objet : [3gpp-ietf-coord] QCI to
Diffserv mapping

Hi,

A topic that may require coordination
between 3GPP and IETF is this

individual proposal

https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf<https://protect2.fireeye.com/url?k=1c04ae4e-408e7bfa-1c04eed5-866a015dd3d5-7a0ab7efac9dcd51&q=1&u=https%3A%2F%2Furldefense.proofpoint.com%2Fv2%2Furl%3Fu%3Dhttps-3A__datatracker.ietf>
.org_doc_draft-2Dhenry-2Dtsvwg-2Ddiffserv-2Dto-
2Dqci_&d=DwIGaQ&c=LFYZ

It has been presented once in TSVWG
before, when questions where

raised

about the relation to 3GPP. I haven't
seen any good answer to this

question. Also the authors have updated
the draft and that has resulted

in some additional discussion in this
thread:

https://urldefense.proofpoint.com/v2/url?u=https-3A__mailarchive.ietf<https://protect2.fireeye.com/url?k=e5cb483b-b9419d8f-e5cb08a0-866a015dd3d5-e1aa9d1bcc75f269&q=1&u=https%3A%2F%2Furldefense.proofpoint.com%2Fv2%2Furl%3Fu%3Dhttps-3A__mailarchive.ietf>
.org_arch_msg_tsvwg_r3jAeNPcz83K0nFyQD4yObJkC-
2D&d=DwIGaQ&c=LFYZ-o9_H

A

So far no decision has been made if this
should be adopted or not, but I

would not be surprised if the TSVWG
Chairs and I (as TSV AD) do get the

question about adoption.

Input from a 3GPP perspective would be
appreciated on this document.

Cheers

Magnus Westerlund

---------------------------------------------------------------------
-

Network Architecture & Protocols,
Ericsson Research

---------------------------------------------------------------------
-

Ericsson AB | Phone +46
10 7148287

Torshamnsgatan 23 | Mobile +46
73 0949079

---------------------------------------------------------------------
-

Ce message et ses pieces jointes peuvent
contenir des informations

confidentielles ou privilegiees et ne doivent
donc

a l'expediteur et le detruire ainsi que les
pieces jointes. Les messages

electroniques etant susceptibles
d'alteration,

Orange decline toute responsabilite si ce
message a ete altere, deforme ou

falsifie. Merci.

they should not be distributed, used or
copied without authorisation.

If you have received this email in error,
please notify the sender and delete

As emails may be altered, Orange is not
liable for messages that have been

Thank you.

Orange decline toute responsabilite si ce message a
ete altere, deforme ou falsifie. Merci.

they should not be distributed, used or copied
without authorisation.

Thank you.

_______________________________________________
3gpp-ietf-coord mailing list
[email-masked]<mailto:[email-masked]> <mailto:[email-masked]>

If you have received this email in error, please notify the sender and
delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have
been modified, changed or falsified.

Thank you.

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Sat, 20 Jul 2019 07:44:37 -0400

Hi, Gonzalo,

> his were big shoes to fill! ;-) Magnus?

I believe the shoes you are looking for were Robert Sparks' shoes, as an
IAB lead for the Liaison Oversight program. The co-leads now are Mark
Nottingham and Robin (Zhenbin) Li.

But if Magnus can request lunch, that's excellent!

Spencer

>
> Cheers,
>
>
>
> Gonzalo
>
>
>
> *From:* Jeff Tantsura <[email-masked]>
> *Sent:* Thursday, July 18, 2019 23:12
> *To:* Gonzalo Camarillo <[email-masked]>;
> [email-masked]; Magnus Westerlund <
> [email-masked]>
> *Cc:* [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked]
> *Subject:* Re: [3gpp-ietf-coord] Re : QCI to Diffserv mapping
>
>
>
> Magnus,
>
>
>
> Email: [email-masked] <mailto:[email-masked] <[email-masked]>>
>
>
> <mailto:[email-masked]
> <[email-masked]%0b%3cmailto:[email-masked]>>>
> wrote:
>
> Hi Lionel,
>
> On 02-Jul-19 11:58, [email-masked]
> <mailto:[email-masked] <[email-masked]>> wrote:
>
> Hi Gonzalo,
>
>
> [mailto:[email-masked] <[email-masked]>]
>
> <mailto:[email-masked] <[email-masked]>>
>
> <mailto:[email-masked] <[email-masked]>>
>
> On 29-May-19 12:37, [email-masked]
> <mailto:[email-masked] <[email-masked]>> wrote:
>
> Thank you!
>
>
> [mailto:[email-masked]
> <[email-masked]>] De
> la
>
> part
>
> de Magnus Westerlund
>
> <mailto:[email-masked] <[email-masked]>>
>
> <mailto:[email-masked] <[email-masked]>>
>
> <https://protect2.fireeye.com/url?k=1c04ae4e-408e7bfa-1c04eed5-866a015dd3d5-7a0ab7efac9dcd51&q=1&u=https%3A%2F%2Furldefense.proofpoint.com%2Fv2%2Furl%3Fu%3Dhttps-3A__datatracker.ietf>
> <https://protect2.fireeye.com/url?k=e5cb483b-b9419d8f-e5cb08a0-866a015dd3d5-e1aa9d1bcc75f269&q=1&u=https%3A%2F%2Furldefense.proofpoint.com%2Fv2%2Furl%3Fu%3Dhttps-3A__mailarchive.ietf>
> <mailto:[email-masked] <[email-masked]>>
>
>
> <mailto:[email-masked] <[email-masked]>>
>
>
> <mailto:[email-masked] <[email-masked]>>
>
>
> <mailto:[email-masked] <[email-masked]>>
>
>
> [email-masked] <mailto:[email-masked]
> <[email-masked]>>
>

---

From: Magnus Westerlund <[email-masked]>
Date: Sat, 20 Jul 2019 16:07:53 +0000

Hi,

I have made no arrangement for Lunch. And it was Mirja that got us
Lunch last time.  

/Magnus

On Fri, 2019-07-19 at 07:07 +0000, Gonzalo Camarillo wrote:
> Last time Spencer had lunch served in the meeting room, but we all
> knew his were big shoes to fill! ;-) Magnus?
>  
> Cheers,
>  
> Gonzalo
>  
> To: Gonzalo Camarillo <[email-masked]>; 
> Cc: [email-masked]; [email-masked]; 
-- 
Cheers

Magnus Westerlund 

SE-164 80 Stockholm, Sweden | mailto: [email-masked]

---

From: Gonzalo Camarillo <[email-masked]>
Date: Sat, 20 Jul 2019 19:59:40 +0000

In Texas they do not wear shoes; they wear boots. Right, Robert? :-D

Jokes aside, everybody please grab a quick take-away lunch if you wish so that we do not need to delay the start of the meeting too much.

Cheers,

Gonzalo

From: Spencer Dawkins at IETF <[email-masked]>
Sent: Saturday, July 20, 2019 14:45
To: Gonzalo Camarillo <[email-masked]>
Cc: Jeff Tantsura <[email-masked]>; [email-masked]; Magnus Westerlund <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [3gpp-ietf-coord] Re : QCI to Diffserv mapping

Hi, Gonzalo,

On Fri, Jul 19, 2019 at 3:07 AM Gonzalo Camarillo <[email-masked]<mailto:[email-masked]>> wrote:
Last time Spencer had lunch served in the meeting room, but we all knew his were big shoes to fill! ;-) Magnus?

I believe the shoes you are looking for were Robert Sparks' shoes, as an IAB lead for the Liaison Oversight program. The co-leads now are Mark Nottingham and Robin (Zhenbin) Li.

Spencer

Cheers,

Gonzalo

From: Jeff Tantsura <[email-masked]<mailto:[email-masked]>>
Sent: Thursday, July 18, 2019 23:12
To: Gonzalo Camarillo <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Magnus Westerlund <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [3gpp-ietf-coord] Re : QCI to Diffserv mapping

Magnus,

Cheers,
Jeff

Cheers

Magnus Westerlund

-----Original Message-----
From: Gonzalo Camarillo <[email-masked]<mailto:[email-masked]>>
Sent: den 18 juli 2019 11:35
To: [email-masked]<mailto:[email-masked]>; Magnus Westerlund

Lionel, Magnus,

Cheers,

Gonzalo

Cheers,

Gonzalo

Regards,

Lionel

-------- Message original --------
Objet : Re: [3gpp-ietf-coord] QCI to Diffserv mapping De : "DOLLY,
MARTIN C"
À : Gonzalo Camarillo
Cc : MORAND Lionel TGI/OLN ,Magnus Westerlund
,[email-masked]<mailto:[email-masked]>,[email-masked]<mailto:[email-masked]>,vshaikh@perspectalabs
.com,[email-masked]<mailto:[email-masked]>

Greetings

Thanks

Martin C. Dolly

AT&T

Cell: +1.609.903.3360

Hi Lionel,

Thanks,

Gonzalo

Hi Lionel,

Cheers,

Gonzalo

Hi Gonzalo,

Regards,

Lionel

-----Message d'origine-----

De : Gonzalo Camarillo

Hi Lionel,

Cheers,

Gonzalo

Thank you!

requirements.

Regards,

Lionel

-----Message d'origine-----

De : 3gpp-ietf-coord

part

de Magnus Westerlund

Hi,

individual proposal

raised

A

question about adoption.

Cheers

Magnus Westerlund

Ericsson AB | Phone +46
10 7148287

falsifie. Merci.

Thank you.

Thank you.