Subject: [3gpp-ietf-coord] proposed agenda for the next F2F coordination meting at IETF#105

From: <[email-masked]>
Date: Fri, 19 Jul 2019 14:41:28 +0000

Hi,

Here is a draft agenda for the coordination meeting on Monday lunch time :

-          Round table

-          Ongoing LS

-          Ongoing IANA action

-          Status of the 3GPP-IETF dependencies

-          Discussion on the proposed QCI/DiffServ mapping

Let me know if you see other topics to address during this meeting.

Best Regards
________________________________
[http://www.orange.com/sirius/logos_mail/orange_logo.gif]
Lionel Morand
Chair of 3GPP TSG CT
Chair of IETF Dime and Radext WGs
Core Network Senior Architect and Diameter expert
Cell. +33 6 07 75 89 36 <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootService%3DSIGNATURE%26to%3D0607758936>
Off.  +33 1 57 39 62 57 <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootService%3DSIGNATURE%26to%3D0145296257>
[email-masked] <mailto:[email-masked]>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 19 Jul 2019 14:55:52 +0000

Hi Lionel,

thanks for putting together the draft agenda. Will you be driving all the topics? If not, do we have all the relevant presenters lined up?

Cheers,

Gonzalo

From: 3gpp-ietf-coord <[email-masked]> On Behalf Of [email-masked]
Sent: Friday, July 19, 2019 17:41
To: [email-masked]
Subject: [3gpp-ietf-coord] proposed agenda for the next F2F coordination meting at IETF#105

Hi,

  *   Round table
  *   Ongoing LS
  *   Ongoing IANA action
  *   Status of the 3GPP-IETF dependencies
  *   Discussion on the proposed QCI/DiffServ mapping

Best Regards

Thank you.

---

From: <[email-masked]>
Date: Fri, 19 Jul 2019 15:14:13 +0000

Hi Gonzalo,

I will drive the topics. I will share a slide deck that will be used as support.
It is aimed to be quick for the first items.
For the last one, I assume that interested parties (besides the usual suspects) will be also in the room.

Regards,

Lionel

De : Gonzalo Camarillo [mailto:[email-masked]]
Envoyé : vendredi 19 juillet 2019 16:56
À : MORAND Lionel TGI/OLN; [email-masked]
Objet : RE: proposed agenda for the next F2F coordination meting at IETF#105

Hi Lionel,

Cheers,

Gonzalo

Hi,

  *   Round table
  *   Ongoing LS
  *   Ongoing IANA action

Best Regards

Thank you.

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 19 Jul 2019 18:05:07 +0000

Hi,

I will not attend the Montreal meeting, but I can try to establish a Skype session with one of my colleagues.

Regards,

Christer

Lähettäjä: 3gpp-ietf-coord <[email-masked]> Puolesta [email-masked]
Lähetetty: perjantai 19. heinäkuuta 2019 18.14
Vastaanottaja: Gonzalo Camarillo <[email-masked]>; [email-masked]
Aihe: Re: [3gpp-ietf-coord] proposed agenda for the next F2F coordination meting at IETF#105

Hi Gonzalo,

Regards,

Lionel

De : Gonzalo Camarillo [mailto:[email-masked]]
Envoyé : vendredi 19 juillet 2019 16:56
À : MORAND Lionel TGI/OLN; [email-masked]<mailto:[email-masked]>
Objet : RE: proposed agenda for the next F2F coordination meting at IETF#105

Hi Lionel,

Cheers,

Gonzalo

From: 3gpp-ietf-coord <[email-masked]<mailto:[email-masked]>> On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Friday, July 19, 2019 17:41
To: [email-masked]<mailto:[email-masked]>
Subject: [3gpp-ietf-coord] proposed agenda for the next F2F coordination meting at IETF#105

Hi,

  *   Round table
  *   Ongoing LS
  *   Ongoing IANA action

Best Regards
________________________________
[http://www.orange.com/sirius/logos_mail/orange_logo.gif]
Lionel Morand
Chair of 3GPP TSG CT
Chair of IETF Dime and Radext WGs
Core Network Senior Architect and Diameter expert
Cell. +33 6 07 75 89 36 <https://protect2.fireeye.com/url?k=5478fdc3-08acf580-5478bd58-86a1150bc3ba-76e85defcfde9189&q=1&u=https%3A%2F%2Fmonsi.sso.francetelecom.fr%2Findex.asp%3Ftarget%3Dhttp%253A%252F%252Fclicvoice.sso.francetelecom.fr%252FClicvoiceV2%252FToolBar.do%253Faction%253Ddefault%2526rootService%253DSIGNATURE%2526to%253D0607758936>
Off.  +33 1 57 39 62 57 <https://protect2.fireeye.com/url?k=c37c9dde-9fa8959d-c37cdd45-86a1150bc3ba-153f66c2a779dee9&q=1&u=https%3A%2F%2Fmonsi.sso.francetelecom.fr%2Findex.asp%3Ftarget%3Dhttp%253A%252F%252Fclicvoice.sso.francetelecom.fr%252FClicvoiceV2%252FToolBar.do%253Faction%253Ddefault%2526rootService%253DSIGNATURE%2526to%253D0145296257>
[email-masked] <mailto:[email-masked]>

Thank you.

Thank you.

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Fri, 19 Jul 2019 18:21:48 +0000

Hello

 Can we please add DoH at the end of the agenda for discussion ?

Thank you

Martin C. Dolly
Lead Member of Technical Staff
Government & Services Standards
AT&T
Cell: +1.609.903.3360<tel:+1.609.903.3360>
Email: [email-masked]<mailto:[email-masked]>

On Jul 19, 2019, at 2:05 PM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Regards,

Christer

Lähettäjä: 3gpp-ietf-coord <[email-masked]<mailto:[email-masked]>> Puolesta [email-masked]<mailto:[email-masked]>
Lähetetty: perjantai 19. heinäkuuta 2019 18.14
Vastaanottaja: Gonzalo Camarillo <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Aihe: Re: [3gpp-ietf-coord] proposed agenda for the next F2F coordination meting at IETF#105

Hi Gonzalo,

Regards,

Lionel

Hi Lionel,

Cheers,

Gonzalo

From: 3gpp-ietf-coord <[email-masked]<mailto:[email-masked]>> On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Friday, July 19, 2019 17:41
To: 3gpp-ietf-coord@ietf..org<mailto:[email-masked]>
Subject: [3gpp-ietf-coord] proposed agenda for the next F2F coordination meting at IETF#105

Hi,

  *   Round table
  *   Ongoing LS
  *   Ongoing IANA action

Best Regards
________________________________
Lionel Morand
Chair of 3GPP TSG CT
Chair of IETF Dime and Radext WGs
Core Network Senior Architect and Diameter expert
Cell. +33 6 07 75 89 36 <https://urldefense.proofpoint.com/v2/url?u=https-3A__protect2.fireeye.com_url-3Fk-3D5478fdc3-2D08acf580-2D5478bd58-2D86a1150bc3ba-2D76e85defcfde9189-26q-3D1-26u-3Dhttps-253A-252F-252Fmonsi.sso.francetelecom.fr-252Findex.asp-253Ftarget-253Dhttp-25253A-25252F-25252Fclicvoice.sso.francetelecom.fr-25252FClicvoiceV2-25252FToolBar.do-25253Faction-25253Ddefault-252526rootService-25253DSIGNATURE-252526to-25253D0607758936&d=DwMFAw&c=LFYZ-o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=RLodbIJEKF-9WTdMlOUFjf-yVDSJ5NLEZl4Nm8KJwvA&s=2w3FvEe72FYqpvNRRWYxFf_rb8d1HF1Laulksknqqy8&e=>
Off.  +33 1 57 39 62 57 <https://urldefense.proofpoint.com/v2/url?u=https-3A__protect2.fireeye.com_url-3Fk-3Dc37c9dde-2D9fa8959d-2Dc37cdd45-2D86a1150bc3ba-2D153f66c2a779dee9-26q-3D1-26u-3Dhttps-253A-252F-252Fmonsi.sso.francetelecom.fr-252Findex.asp-253Ftarget-253Dhttp-25253A-25252F-25252Fclicvoice.sso.francetelecom.fr-25252FClicvoiceV2-25252FToolBar.do-25253Faction-25253Ddefault-252526rootService-25253DSIGNATURE-252526to-25253D0145296257&d=DwMFAw&c=LFYZ-o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=RLodbIJEKF-9WTdMlOUFjf-yVDSJ5NLEZl4Nm8KJwvA&s=tqDaHBvOm_8AyirTRqTnugDftwY_sp6VSk0DIV2Rtr8&e=>
[email-masked] <mailto:[email-masked]>

Thank you.

Thank you.

_______________________________________________
3gpp-ietf-coord mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_3gpp-2Dietf-2Dcoord&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=RLodbIJEKF-9WTdMlOUFjf-yVDSJ5NLEZl4Nm8KJwvA&s=4ndm5RcnZSDqlqUfL-VEgJ7BFa4CzivTQ2GgS4GAT38&e=

---

From: <[email-masked]>
Date: Sat, 20 Jul 2019 09:34:53 +0000

Hi Martin,

No problem to add DNS over HTTPS to the agenda.
Could you elaborate a little bit more on the issue to be discussed? We can then check in advance if we need more people in the room to discussion this point.

Regards,

Lionel

Envoyé depuis mon téléphone Orange

-------- Message original --------
Objet : Re: [3gpp-ietf-coord] proposed agenda for the next F2F coordination meting at IETF#105
De : "DOLLY, MARTIN C"
À : Christer Holmberg
Cc : MORAND Lionel TGI/OLN ,Gonzalo Camarillo ,[email-masked]

Hello

Thank you

Martin C. Dolly

Hi,

Regards,

Christer

Hi Gonzalo,

Regards,

Lionel

Hi Lionel,

Cheers,

Gonzalo

Hi,

  *   Round table
  *   Ongoing LS
  *   Ongoing IANA action

Best Regards

Thank you.

Thank you.

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Mon, 22 Jul 2019 12:34:46 +0000

From: 3gpp-ietf-coord <[email-masked]> On Behalf Of [email-masked]
Sent: Friday, July 19, 2019 10:41 AM
To: [email-masked]
Subject: [3gpp-ietf-coord] proposed agenda for the next F2F coordination meting at IETF#105

Hi,

  *   Round table
  *   Ongoing LS
  *   Ongoing IANA action

Best Regards
________________________________
[http://www.orange.com/sirius/logos_mail/orange_logo.gif]
Lionel Morand
Chair of 3GPP TSG CT
Chair of IETF Dime and Radext WGs
Core Network Senior Architect and Diameter expert
Cell. +33 6 07 75 89 36 <https://urldefense.proofpoint.com/v2/url?u=https-3A__monsi.sso.francetelecom.fr_index.asp-3Ftarget-3Dhttp-253A-252F-252Fclicvoice.sso.francetelecom.fr-252FClicvoiceV2-252FToolBar.do-253Faction-253Ddefault-2526rootService-253DSIGNATURE-2526to-253D0607758936&d=DwMFAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=wFWzxcNchHts2NO6gkzU_Jn6WO4JjEeOStaYHuSvGDE&s=qKHzPz1ndK8iwY0Q_cjyiprqL24jMY9ZW02t_MJfFTs&e=>
Off.  +33 1 57 39 62 57 <https://urldefense.proofpoint.com/v2/url?u=https-3A__monsi.sso.francetelecom.fr_index.asp-3Ftarget-3Dhttp-253A-252F-252Fclicvoice.sso.francetelecom.fr-252FClicvoiceV2-252FToolBar.do-253Faction-253Ddefault-2526rootService-253DSIGNATURE-2526to-253D0145296257&d=DwMFAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=wFWzxcNchHts2NO6gkzU_Jn6WO4JjEeOStaYHuSvGDE&s=3bU3XNf44ju7Sy1RQkCOt2cfM1-qdk3v2T8sx6Z4D7Y&e=>
[email-masked] <mailto:[email-masked]>

Thank you.

---

From: Adam Roach <[email-masked]>
Date: Mon, 22 Jul 2019 08:38:16 -0400

I will not be able to make today's lunch. If someone can send a link to 
or a copy of the dependency spreadsheet, I'll provide my input via email.

/a

On 7/22/19 08:34, DOLLY, MARTIN C wrote:
>
> *From:* 3gpp-ietf-coord <[email-masked]> *On Behalf 
> Of [email-masked]
> *Sent:* Friday, July 19, 2019 10:41 AM
> *To:* [email-masked]
> *Subject:* [3gpp-ietf-coord] proposed agenda for the next F2F 
> coordination meting at IETF#105
>
> Hi,
>
> ------------------------------------------------------------------------
>
> http://www.orange.com/sirius/logos_mail/orange_logo.gif
>
> *Lionel Morand*
> Chair of 3GPP TSG CT
>
> Cell. +33 6 07 75 89 36 
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__monsi.sso.francetelecom.fr_index.asp-3Ftarget-3Dhttp-253A-252F-252Fclicvoice.sso.francetelecom.fr-252FClicvoiceV2-252FToolBar.do-253Faction-253Ddefault-2526rootService-253DSIGNATURE-2526to-253D0607758936&d=DwMFAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=wFWzxcNchHts2NO6gkzU_Jn6WO4JjEeOStaYHuSvGDE&s=qKHzPz1ndK8iwY0Q_cjyiprqL24jMY9ZW02t_MJfFTs&e=>
> Off.  +33 1 57 39 62 57 
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__monsi.sso.francetelecom.fr_index.asp-3Ftarget-3Dhttp-253A-252F-252Fclicvoice.sso.francetelecom.fr-252FClicvoiceV2-252FToolBar.do-253Faction-253Ddefault-2526rootService-253DSIGNATURE-2526to-253D0145296257&d=DwMFAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=G9v8uCSSQhCmpw7ItG0r2g&m=wFWzxcNchHts2NO6gkzU_Jn6WO4JjEeOStaYHuSvGDE&s=3bU3XNf44ju7Sy1RQkCOt2cfM1-qdk3v2T8sx6Z4D7Y&e=>
> Ce message et ses pieces jointes peuvent contenir des informations 
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez 
> recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les 
> messages electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or 
> privileged information that may be protected by law;
> [email-masked]
> https://www.ietf.org/mailman/listinfo/3gpp-ietf-coord

---

From: Mirja Kuehlewind <[email-masked]>
Date: Mon, 22 Jul 2019 08:43:34 -0400

https://whatthespec.net/3gpp/ietfdependenciesfull.html

> On 22. Jul 2019, at 08:38, Adam Roach <[email-masked]> wrote:
> 
> I will not be able to make today's lunch. If someone can send a link to or a copy of the dependency spreadsheet, I'll provide my input via email.
> 
> /a
> 
>> *From:* 3gpp-ietf-coord <[email-masked]> *On Behalf Of [email-masked]
>> *Subject:* [3gpp-ietf-coord] proposed agenda for the next F2F coordination meting at IETF#105
>> 
>> Hi,
>>

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 22 Jul 2019 13:09:35 +0000

Hi,

For draft-handrews-json-schema-validation the following 3GPP specs are listed: 23.333, 24.103, 26.223

I assume that is a copy/paste error, because those specs do not reference any of the handrews-json drafts.

Regards,

Christer

On 22/07/2019, 15.44, "3gpp-ietf-coord on behalf of Mirja Kuehlewind" <[email-masked] on behalf of [email-masked]> wrote:

    https://protect2.fireeye.com/url?k=2061f3e1-7cb5f44d-2061b37a-8667c4afe13e-b46d0a5703dfb747&q=1&u=https%3A%2F%2Fwhatthespec.net%2F3gpp%2Fietfdependenciesfull.html
    
    >> Cell. +33 6 07 75 89 36 <https://protect2.fireeye.com/url?k=f2c997a6-ae1d900a-f2c9d73d-8667c4afe13e-32b75b53b2feee68&q=1&u=https%3A%2F%2Furldefense.proofpoint.com%2Fv2%2Furl%3Fu%3Dhttps-3A__monsi.sso.francetelecom.fr_index.asp-3Ftarget-3Dhttp-253A-252F-252Fclicvoice.sso.francetelecom.fr-252FClicvoiceV2-252FToolBar.do-253Faction-253Ddefault-2526rootService-253DSIGNATURE-2526to-253D0607758936%26d%3DDwMFAg%26c%3DLFYZ-o9_HUMeMTSQicvjIg%26r%3DG9v8uCSSQhCmpw7ItG0r2g%26m%3DwFWzxcNchHts2NO6gkzU_Jn6WO4JjEeOStaYHuSvGDE%26s%3DqKHzPz1ndK8iwY0Q_cjyiprqL24jMY9ZW02t_MJfFTs%26e%3D>
    >> Off.  +33 1 57 39 62 57 <https://protect2.fireeye.com/url?k=3a8ed9a9-665ade05-3a8e9932-8667c4afe13e-ee0291a5d3521409&q=1&u=https%3A%2F%2Furldefense.proofpoint.com%2Fv2%2Furl%3Fu%3Dhttps-3A__monsi.sso.francetelecom.fr_index.asp-3Ftarget-3Dhttp-253A-252F-252Fclicvoice.sso.francetelecom.fr-252FClicvoiceV2-252FToolBar.do-253Faction-253Ddefault-2526rootService-253DSIGNATURE-2526to-253D0145296257%26d%3DDwMFAg%26c%3DLFYZ-o9_HUMeMTSQicvjIg%26r%3DG9v8uCSSQhCmpw7ItG0r2g%26m%3DwFWzxcNchHts2NO6gkzU_Jn6WO4JjEeOStaYHuSvGDE%26s%3D3bU3XNf44ju7Sy1RQkCOt2cfM1-qdk3v2T8sx6Z4D7Y%26e%3D>

---

From: <[email-masked]>
Date: Mon, 22 Jul 2019 13:37:32 +0000

Dear all,

Please find the slides that will be used for our coordination meeting today.

Reagrds,

Lionel

De : 3gpp-ietf-coord [mailto:[email-masked]] De la part de [email-masked]
Envoyé : vendredi 19 juillet 2019 16:41
À : [email-masked]
Objet : [3gpp-ietf-coord] proposed agenda for the next F2F coordination meting at IETF#105

Hi,

-          Round table

-          Ongoing LS

-          Ongoing IANA action

Best Regards

Thank you.

---

From: <[email-masked]>
Date: Mon, 22 Jul 2019 15:23:58 +0000

Hi Lionel,
I'm missing two dependencies within your slides:

1.      [266]     draft-ietf-sipcore-locparam-01 (January 2019): "Location Source Parameter for the SIP Geolocation Header Field". In TS 24.229 IMS Protoc16 (UPDATE will appear this week)

2.      [52B]    draft-jesske-update-p-visited-network-00 (July 2017): "Update to Private Header Field P-Visited-Network-ID in Session Initiation Protocol (SIP) Requests and Responses". TS 24.229 IMS Protoc 8 (is now Version 01 til sep 2019)

I would be happy if we could proceed with these drafts.

Thank you and Best Regards

Roland

Von: 3gpp-ietf-coord <[email-masked]> Im Auftrag von [email-masked]
Gesendet: Montag, 22. Juli 2019 15:38
An: MORAND Lionel TGI/OLN <[email-masked]>; [email-masked]
Betreff: Re: [3gpp-ietf-coord] proposed agenda for the next F2F coordination meting at IETF#105

Dear all,

Reagrds,

Lionel

De : 3gpp-ietf-coord [mailto:[email-masked]] De la part de [email-masked]<mailto:[email-masked]>
Envoyé : vendredi 19 juillet 2019 16:41
À : [email-masked]<mailto:[email-masked]>
Objet : [3gpp-ietf-coord] proposed agenda for the next F2F coordination meting at IETF#105

Hi,

  *   Round table
  *   Ongoing LS
  *   Ongoing IANA action

Best Regards

Thank you.

Thank you.

---

From: <[email-masked]>
Date: Mon, 22 Jul 2019 15:29:45 +0000

OK, I will add them

De : [email-masked] [mailto:[email-masked]]
Envoyé : lundi 22 juillet 2019 17:24
À : MORAND Lionel TGI/OLN; [email-masked]
Objet : AW: proposed agenda for the next F2F coordination meting at IETF#105

Hi Lionel,

Roland

Dear all,

Reagrds,

Lionel

Hi,

  *   Round table
  *   Ongoing LS
  *   Ongoing IANA action

Best Regards

Thank you.

Thank you.

---

From: <[email-masked]>
Date: Mon, 22 Jul 2019 15:38:30 +0000

Updated version of the slides, including missing drafts.

De : 3gpp-ietf-coord [mailto:[email-masked]] De la part de [email-masked]
Envoyé : lundi 22 juillet 2019 17:30
À : [email-masked]; [email-masked]
Objet : Re: [3gpp-ietf-coord] proposed agenda for the next F2F coordination meting at IETF#105

OK, I will add them

Hi Lionel,

Roland

Dear all,

Reagrds,

Lionel

Hi,

  *   Round table
  *   Ongoing LS
  *   Ongoing IANA action

Best Regards

Thank you.

Thank you.

Thank you.

---

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 22 Jul 2019 15:48:55 +0000

Hi,

I am already in the room. FYI: They just finished installing the conference unit so that we can have remote participants join the meeting.

Cheers,

Gonzalo

From: 3gpp-ietf-coord <[email-masked]> On Behalf Of [email-masked]
Sent: Monday, July 22, 2019 11:39
To: MORAND Lionel TGI/OLN <[email-masked]>; Roland Jesske <[email-masked]>; [email-masked]
Subject: Re: [3gpp-ietf-coord] proposed agenda for the next F2F coordination meting at IETF#105

De : 3gpp-ietf-coord [mailto:[email-masked]] De la part de [email-masked]<mailto:[email-masked]>
Envoyé : lundi 22 juillet 2019 17:30
À : [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Objet : Re: [3gpp-ietf-coord] proposed agenda for the next F2F coordination meting at IETF#105

OK, I will add them

De : [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
Envoyé : lundi 22 juillet 2019 17:24
À : MORAND Lionel TGI/OLN; [email-masked]<mailto:[email-masked]>
Objet : AW: proposed agenda for the next F2F coordination meting at IETF#105

Hi Lionel,

Roland

Von: 3gpp-ietf-coord <[email-masked]<mailto:[email-masked]>> Im Auftrag von [email-masked]<mailto:[email-masked]>
Gesendet: Montag, 22. Juli 2019 15:38
An: MORAND Lionel TGI/OLN <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Betreff: Re: [3gpp-ietf-coord] proposed agenda for the next F2F coordination meting at IETF#105

Dear all,

Reagrds,

Lionel

Hi,

  *   Round table
  *   Ongoing LS
  *   Ongoing IANA action

Best Regards
________________________________
[http://www.orange.com/sirius/logos_mail/orange_logo.gif]
Lionel Morand
Chair of 3GPP TSG CT
Chair of IETF Dime and Radext WGs
Core Network Senior Architect and Diameter expert
Cell. +33 6 07 75 89 36 <https://protect2.fireeye.com/url?k=7249a2db-2ec00d18-7249e240-0cc47ad93d36-2b0c7fa04eea9f91&q=1&u=https%3A%2F%2Fmonsi.sso.francetelecom.fr%2Findex.asp%3Ftarget%3Dhttp%253A%252F%252Fclicvoice.sso.francetelecom.fr%252FClicvoiceV2%252FToolBar.do%253Faction%253Ddefault%2526rootService%253DSIGNATURE%2526to%253D0607758936>
Off.  +33 1 57 39 62 57 <https://protect2.fireeye.com/url?k=dbd25204-875bfdc7-dbd2129f-0cc47ad93d36-266d7290beef5d89&q=1&u=https%3A%2F%2Fmonsi.sso.francetelecom.fr%2Findex.asp%3Ftarget%3Dhttp%253A%252F%252Fclicvoice.sso.francetelecom.fr%252FClicvoiceV2%252FToolBar.do%253Faction%253Ddefault%2526rootService%253DSIGNATURE%2526to%253D0145296257>
[email-masked] <mailto:[email-masked]>

Thank you.

Thank you.

Thank you.

Thank you.

---

From: <[email-masked]>
Date: Mon, 22 Jul 2019 15:55:28 +0000

The meeting only starts at 12pm. So it is not possible to access the bridge

De : Gonzalo Camarillo [mailto:[email-masked]]
Envoyé : lundi 22 juillet 2019 17:49
À : MORAND Lionel TGI/OLN; Roland Jesske; [email-masked]
Objet : RE: proposed agenda for the next F2F coordination meting at IETF#105

Hi,

Cheers,

Gonzalo

OK, I will add them

Hi Lionel,

Roland

Dear all,

Reagrds,

Lionel

Hi,

  *   Round table
  *   Ongoing LS
  *   Ongoing IANA action

Best Regards

Thank you.

Thank you.

Thank you.

Thank you.

---

From: Mirja Kuehlewind <[email-masked]>
Date: Mon, 22 Jul 2019 11:58:02 -0400

Yes, we didn’t start the meeting yet. Only Gonzalo is in the room. Everybody else is still in other meetings.

> On 22. Jul 2019, at 11:55, <[email-masked]> <[email-masked]> wrote:
> 
> I’m missing two dependencies within your slides:
>  
> 	• Round table
> 	• Ongoing LS
> 	• Ongoing IANA action
> 	• Status of the 3GPP-IETF dependencies
> 	• Discussion on the proposed QCI/DiffServ mapping
>  
> [email-masked]

---

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 22 Jul 2019 16:18:25 +0000

Magnus will open the meeting momentarily from the admin interface.

Gonzalo

> -----Original Message-----
> From: Mirja Kuehlewind <[email-masked]>
> Sent: Monday, July 22, 2019 11:58
> To: [email-masked]
> Cc: Gonzalo Camarillo <[email-masked]>; Roland Jesske
> <[email-masked]>; [email-masked]
> > I am already in the room. FYI: They just finished installing the conference unit
> so that we can have remote participants join the meeting.
> >
> > Cheers,
> >
> > Gonzalo
> >
> > To: MORAND Lionel TGI/OLN <[email-masked]>; Roland Jesske
> > <[email-masked]>; [email-masked]
> > De : 3gpp-ietf-coord [mailto:[email-masked]] De la
> > part de [email-masked] Envoyé : lundi 22 juillet 2019 17:30
> > À : [email-masked]; [email-masked] Objet : Re:
> > [3gpp-ietf-coord] proposed agenda for the next F2F coordination meting
> > at IETF#105
> >
> > OK, I will add them
> >
> > De : [email-masked] [mailto:[email-masked]] Envoyé : lundi
> > 22 juillet 2019 17:24 À : MORAND Lionel TGI/OLN;
> > [email-masked] Objet : AW: proposed agenda for the next F2F
> > 1.      [266]     draft-ietf-sipcore-locparam-01 (January 2019): "Location Source
> Parameter for the SIP Geolocation Header Field". In TS 24.229 IMS Protoc16
> (UPDATE will appear this week)
> >
> > 2.      [52B]    draft-jesske-update-p-visited-network-00 (July 2017): "Update to
> Private Header Field P-Visited-Network-ID in Session Initiation Protocol (SIP)
> Requests and Responses". TS 24.229 IMS Protoc 8 (is now Version 01 til sep
> 2019)
> >
> > De : 3gpp-ietf-coord [mailto:[email-masked]] De la
> > part de [email-masked] Envoyé : vendredi 19 juillet 2019
> > 16:41 À : [email-masked] Objet : [3gpp-ietf-coord] proposed
> > agenda for the next F2F coordination meting at IETF#105
> >
> > Hi,
> >
> > Core Network Senior Architect and Diameter expert Cell. +33 6 07 75 89
> > 36 Off.  +33 1 57 39 62 57 [email-masked]
> >
> >
> _________________________________________________________________
> _____
> > ___________________________________________________
> >
> > confidentielles ou privilegiees et ne doivent donc pas etre diffuses,
> > exploites ou copies sans autorisation. Si vous avez recu ce message
> > par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces
> jointes. Les messages electroniques etant susceptibles d'alteration, Orange
> decline toute responsabilite si ce message a ete altere, deforme ou falsifie.
> Merci.
> >
> > privileged information that may be protected by law; they should not be
> distributed, used or copied without authorisation.
> _________________________________________________________________
> _____
> > ___________________________________________________
> >
> > confidentielles ou privilegiees et ne doivent donc pas etre diffuses,
> > exploites ou copies sans autorisation. Si vous avez recu ce message
> > par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces
> jointes. Les messages electroniques etant susceptibles d'alteration, Orange
> decline toute responsabilite si ce message a ete altere, deforme ou falsifie.
> Merci.
> >
> > privileged information that may be protected by law; they should not be
> distributed, used or copied without authorisation.
> _________________________________________________________________
> _____
> > ___________________________________________________
> >
> > confidentielles ou privilegiees et ne doivent donc pas etre diffuses,
> > exploites ou copies sans autorisation. Si vous avez recu ce message
> > par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces
> jointes. Les messages electroniques etant susceptibles d'alteration, Orange
> decline toute responsabilite si ce message a ete altere, deforme ou falsifie.
> Merci.
> >
> > privileged information that may be protected by law; they should not be
> distributed, used or copied without authorisation.
> _________________________________________________________________
> _____
> > ___________________________________________________
> >
> > confidentielles ou privilegiees et ne doivent donc pas etre diffuses,
> > exploites ou copies sans autorisation. Si vous avez recu ce message
> > par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces
> jointes. Les messages electroniques etant susceptibles d'alteration, Orange
> decline toute responsabilite si ce message a ete altere, deforme ou falsifie.
> Merci.
> >
> > privileged information that may be protected by law; they should not be
> distributed, used or copied without authorisation.
> _________________________________________________________________
> _____
> > ___________________________________________________
> >
> > confidentielles ou privilegiees et ne doivent donc pas etre diffuses,
> > exploites ou copies sans autorisation. Si vous avez recu ce message
> > par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces
> jointes. Les messages electroniques etant susceptibles d'alteration, Orange
> decline toute responsabilite si ce message a ete altere, deforme ou falsifie.
> Merci.
> >
> > privileged information that may be protected by law; they should not be
> distributed, used or copied without authorisation.

---

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 22 Jul 2019 16:21:38 +0000

We are already on the conference bridge. Please, join.

Gonzalo

> From: 3gpp-ietf-coord <[email-masked]> On Behalf Of
> Gonzalo Camarillo
> Sent: Monday, July 22, 2019 12:18
> To: Mirja Kuehlewind <[email-masked]>; [email-masked]
> Cc: [email-masked]; Roland Jesske <[email-masked]>
> > Yes, we didn’t start the meeting yet. Only Gonzalo is in the room.
> > Everybody else is still in other meetings.
> >
> >
> >
> > > Envoyé : lundi 22 juillet 2019 17:49 À : MORAND Lionel TGI/OLN;
> > > Roland Jesske; [email-masked] Objet : RE: proposed agenda
> > > for the next F2F coordination meting at
> > > IETF#105
> > >
> > > Hi,
> > >
> > > part de [email-masked] Envoyé : lundi 22 juillet 2019
> > > 17:30 À : [email-masked]; [email-masked] Objet : Re:
> > > [3gpp-ietf-coord] proposed agenda for the next F2F coordination
> > > meting at IETF#105
> > >
> > > OK, I will add them
> > >
> > > [email-masked] Objet : AW: proposed agenda for the next
> > > F2F coordination meting at IETF#105
> > >
> > > Hi Lionel,
> > Parameter for the SIP Geolocation Header Field". In TS 24.229 IMS
> > Protoc16 (UPDATE will appear this week)
> > >
> > Private Header Field P-Visited-Network-ID in Session Initiation
> > Protocol (SIP) Requests and Responses". TS 24.229 IMS Protoc 8 (is now
> > Version 01 til sep
> > 2019)
> > >
> > > 16:41 À : [email-masked] Objet : [3gpp-ietf-coord]
> > > proposed agenda for the next F2F coordination meting at IETF#105
> > >
> > > Hi,
> > >
> > > confidentielles ou privilegiees et ne doivent donc pas etre
> > > diffuses, exploites ou copies sans autorisation. Si vous avez recu
> > > ce message par erreur, veuillez le signaler a l'expediteur et le
> > > detruire ainsi que les pieces
> > jointes. Les messages electroniques etant susceptibles d'alteration,
> > Orange decline toute responsabilite si ce message a ete altere, deforme ou
> falsifie.
> > Merci.
> > >
> > > If you have received this email in error, please notify the sender
> > > and delete this
> > message and its attachments.
> > > As emails may be altered, Orange is not liable for messages that
> > > have been
> > modified, changed or falsified.
> > > Thank you.
> > >
> >
> > > confidentielles ou privilegiees et ne doivent donc pas etre
> > > diffuses, exploites ou copies sans autorisation. Si vous avez recu
> > > ce message par erreur, veuillez le signaler a l'expediteur et le
> > > detruire ainsi que les pieces
> > jointes. Les messages electroniques etant susceptibles d'alteration,
> > Orange decline toute responsabilite si ce message a ete altere, deforme ou
> falsifie.
> > Merci.
> > >
> > > If you have received this email in error, please notify the sender
> > > and delete this
> > message and its attachments.
> > > As emails may be altered, Orange is not liable for messages that
> > > have been
> > modified, changed or falsified.
> > > Thank you.
> > >
> >
> > > confidentielles ou privilegiees et ne doivent donc pas etre
> > > diffuses, exploites ou copies sans autorisation. Si vous avez recu
> > > ce message par erreur, veuillez le signaler a l'expediteur et le
> > > detruire ainsi que les pieces
> > jointes. Les messages electroniques etant susceptibles d'alteration,
> > Orange decline toute responsabilite si ce message a ete altere, deforme ou
> falsifie.
> > Merci.
> > >
> > > If you have received this email in error, please notify the sender
> > > and delete this
> > message and its attachments.
> > > As emails may be altered, Orange is not liable for messages that
> > > have been
> > modified, changed or falsified.
> > > Thank you.
> > >
> >
> > > confidentielles ou privilegiees et ne doivent donc pas etre
> > > diffuses, exploites ou copies sans autorisation. Si vous avez recu
> > > ce message par erreur, veuillez le signaler a l'expediteur et le
> > > detruire ainsi que les pieces
> > jointes. Les messages electroniques etant susceptibles d'alteration,
> > Orange decline toute responsabilite si ce message a ete altere, deforme ou
> falsifie.
> > Merci.
> > >
> > > If you have received this email in error, please notify the sender
> > > and delete this
> > message and its attachments.
> > > As emails may be altered, Orange is not liable for messages that
> > > have been
> > modified, changed or falsified.
> > > Thank you.
> > >
> >
> > > confidentielles ou privilegiees et ne doivent donc pas etre
> > > diffuses, exploites ou copies sans autorisation. Si vous avez recu
> > > ce message par erreur, veuillez le signaler a l'expediteur et le
> > > detruire ainsi que les pieces
> > jointes. Les messages electroniques etant susceptibles d'alteration,
> > Orange decline toute responsabilite si ce message a ete altere, deforme ou
> falsifie.
> > Merci.
> > >
> > > If you have received this email in error, please notify the sender
> > > and delete this
> > message and its attachments.
> > > As emails may be altered, Orange is not liable for messages that
> > > have been
> > modified, changed or falsified.
> > > Thank you.
> > >