Subject: Re: [3gpp-ietf-coord] 3GPP-IETF coordination metting, Tuesday 28/4

From: <[email-masked]>
Date: Mon, 27 Apr 2020 13:30:31 +0000

Slides that will be used tomorrow.

Regards,

Lionel

     -----Rendez-vous d'origine-----
     De : MORAND Lionel TGI/OLN
     Envoyé : lundi 27 avril 2020 12:20
     À : [email-masked]; Gonzalo Camarillo; Magnus Westerlund; Martin Duke
     Cc : 'Christer Holmberg'; [email-masked]'; DOLLY, MARTIN C; 'Boten, Farni [CTO]'
     Objet : 3GPP-IETF coordination metting, Tuesday 28/4
     Date : mardi 28 avril 2020 17:00-19:00 (UTC+01:00) Bruxelles, Copenhague, Madrid, Paris.
     Où : webconf

     Here is the Outlook invitation.

     _____________________________________________
     De : MORAND Lionel TGI/OLN
     Envoyé : mercredi 22 avril 2020 11:35
     À : [email-masked]<mailto:[email-masked]>
     Objet : 3GPP-IETF coordination metting, Tuesday 28/4

     Hello,
     After the tsunami caused by the COVID-19 outbreak on the organization of our respective meetings, it is time to resume our coordination meeting.
     I have set up a webconf next week, Tuesday 28th of April, from 17h to 19h CET.

     Here is a draft agenda for the coordination meeting:
-       Round table
-       Ongoing LS
-       Ongoing IANA action
-       Status of the 3GPP-IETF dependencies

     Let me know if you see other topics that would need to be addressed during this meeting.

     On the third point "IANA action", we have to move forward on this topic.
     To avoid a port allocation for a new SCTP app, I have investigated an alternative solution based on DNS-SD and mDNS. But I'm still not sure that it is the correct way forward and some people in 3GPP are not convinced by an "individual" proposal (which is acceptable). Moreover, if nothing is done in this area, new request will come as new protocols are under development in different 3GPP groups or coming from outside 3GPP, e.g. O-RAN.

     Please find hereafter the information for accessing the webconf.
*       from INTRANET (Orange) : click here<https://coopnet.sso.infra.ftgroup/?c=l3BNuhexmW>
*       from INTERNET : click here<https://coopnet.multimedia-conference.orange-business.com/?c=l3BNuhexmW>
     Reminder: Number to dial from your country and the participant code to join the audio bridge:
countries       number to dial from countries   participant code
Argentina       +54 11 5984-1371        158992374#
Australia       +61 2 8278 4150 158992374#
Austria +43 1 3602774663        158992374#
Bahrain +973 1619 6695  158992374#
Belgium +32 2 620 02 79 158992374#
Brazil  +55 11 3878-8227        158992374#
Bulgaria        +359 2 935 8228 158992374#
Canada  +1 418-478-0964 158992374#
Chile   +56 2 2618 8330 158992374#
China   +86 400 819 8696        158992374#
Cyprus  +357 22 000462  158992374#
Czech Republic  +420 225 439 795        158992374#
Denmark +45 35 15 80 67 158992374#
Dominican Republic      +1 829-954-8877 158992374#
Estonia +372 8803640    158992374#
Finland +358 9 81710043 158992374#
France  +33 1 85 14 80 66       158992374#
Germany +49 69 86799926 158992374#
Greece  +30 21 1180 9472        158992374#
Hong Kong       +852 3071 1224  158992374#
Hungary +36 1 429 2243  158992374#
India   +91 22 6480 3110        158992374#
Ireland +353 1 533 9847 158992374#
Israel  +972 3-372-6887 158992374#
Italy   +39 02 3859 1396        158992374#
Ivory Coast     +225 22 46 89 96        158992374#
Japan   +81 3-6837-2296 158992374#
Jordan  +962 6 429 6009 158992374#
Kenya   +254 20 3891973 158992374#
Latvia  +371 66 163 877 158992374#
Lithuania       +370 5 214 1571 158992374#
Luxembourg      +352 27 30 21 35        158992374#
Malaysia        +60 3-2053 1878 158992374#
Mexico  +52 55 5091 2015        158992374#
Morocco +212 520-484980 158992374#
Netherlands     +31 20 721 9228 158992374#
New Zealand     +64 9-367 0589  158992374#
Nigeria +234 1 912 5019 158992374#
Norway  +47 23 50 01 65 158992374#
Paraguay        +507 833-9198   158992374#
Peru    +51 1 7074346   158992374#
Poland  +48 22 512 39 45        158992374#
Portugal        +351 21 060 8071        158992374#
Romania +40 31 130 5014 158992374#
Russia  +7 495 705-91-17        158992374#
Saudi Arabia    +966 11 510 2643        158992374#
Senegal +221 818 00 19 46       158992374#
Singapore       +65 6329 7508   158992374#
Slovakia        +421 2 501 121 42       158992374#
Slovenia        +386 1 888 80 70        158992374#
South Africa    +27 21 672 4043 158992374#
South Korea     +82 2-6022-1216 158992374#
Spain   +34 913 75 41 82        158992374#
Sweden  +46 8 519 931 26        158992374#
Switzerland     +41 22 567 52 60        158992374#
Taiwan  +886 2 8723 1293        158992374#
Tunisia +216 31 300 368 158992374#
Turkey  +90 212 375 5775        158992374#
United Kingdom  +44 20 7660 2732        158992374#
United States   +1 929-322-2259 158992374#
Venezuela       +58 212-3358978 158992374#
Vietnam +84 4 4458 3192 158992374#

     May we wish you a good meeting.

     This is an automated e-mail, please do not reply.
     Coop'Net: "powered by OBS-Audio and Web Conference<http://www.orange-business.com/fr/produits/audio-et-web-conference>"

[X]

      << Objet OLE: Picture (Device Independent Bitmap) >>
     Lionel Morand
     Chair of 3GPP TSG CT
     3GPP Liaison Person to IETF
     Chair of IETF Dime and Radext WGs
     Core Network Senior Architect and Diameter expert
     Cell. +33 6 07 75 89 36 <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootService%3DSIGNATURE%26to%3D0607758936>
     [email-masked] <mailto:[email-masked]>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Mon, 27 Apr 2020 14:00:20 +0000

´Hi Lionel,
We will come up with an CR for CT1 to delete draft-jesske-sipcore-sip-tree-cap-indicators out of the 3G specifications.
So I assume that nobody will insist on the proposal.
Assuming that the draft wll not be needed anymore.

Best Regards

Roland

Von: [email-masked] <[email-masked]>
Gesendet: Montag, 27. April 2020 15:31
An: [email-masked]' <[email-masked]>; 'Gonzalo Camarillo' <[email-masked]>; 'Magnus Westerlund' <[email-masked]>; 'Martin Duke' <[email-masked]>
Cc: 'Christer Holmberg' <[email-masked]>; [email-masked]'; 'DOLLY, MARTIN C' <[email-masked]>; 'Boten, Farni [CTO]' <[email-masked]>
Betreff: RE: 3GPP-IETF coordination metting, Tuesday 28/4

Regards,

Lionel

-----Rendez-vous d'origine-----
De : MORAND Lionel TGI/OLN
Envoyé : lundi 27 avril 2020 12:20
À : [email-masked]; Gonzalo Camarillo; Magnus Westerlund; Martin Duke
Cc : 'Christer Holmberg'; [email-masked]'; DOLLY, MARTIN C; 'Boten, Farni [CTO]'
Objet : 3GPP-IETF coordination metting, Tuesday 28/4
Date : mardi 28 avril 2020 17:00-19:00 (UTC+01:00) Bruxelles, Copenhague, Madrid, Paris.
Où : webconf

Hello,

Here is a draft agenda for the coordination meeting:
·         Round table
·         Ongoing LS
·         Ongoing IANA action
·         Status of the 3GPP-IETF dependencies

Please find hereafter the information for accessing the webconf.
·         from INTRANET (Orange) : click here<https://coopnet.sso.infra.ftgroup/?c=l3BNuhexmW>
·         from INTERNET : click here<https://coopnet.multimedia-conference.orange-business.com/?c=l3BNuhexmW>
Reminder: Number to dial from your country and the participant code to join the audio bridge:
countries
number to dial from countries
participant code
Argentina
+54 11 5984-1371
158992374#
Australia
+61 2 8278 4150
158992374#
Austria
+43 1 3602774663
158992374#
Bahrain
+973 1619 6695
158992374#
Belgium
+32 2 620 02 79
158992374#
Brazil
+55 11 3878-8227
158992374#
Bulgaria
+359 2 935 8228
158992374#
Canada
+1 418-478-0964
158992374#
Chile
+56 2 2618 8330
158992374#
China
+86 400 819 8696
158992374#
Cyprus
+357 22 000462
158992374#
Czech Republic
+420 225 439 795
158992374#
Denmark
+45 35 15 80 67
158992374#
Dominican Republic
+1 829-954-8877
158992374#
Estonia
+372 8803640
158992374#
Finland
+358 9 81710043
158992374#
France
+33 1 85 14 80 66
158992374#
Germany
+49 69 86799926
158992374#
Greece
+30 21 1180 9472
158992374#
Hong Kong
+852 3071 1224
158992374#
Hungary
+36 1 429 2243
158992374#
India
+91 22 6480 3110
158992374#
Ireland
+353 1 533 9847
158992374#
Israel
+972 3-372-6887
158992374#
Italy
+39 02 3859 1396
158992374#
Ivory Coast
+225 22 46 89 96
158992374#
Japan
+81 3-6837-2296
158992374#
Jordan
+962 6 429 6009
158992374#
Kenya
+254 20 3891973
158992374#
Latvia
+371 66 163 877
158992374#
Lithuania
+370 5 214 1571
158992374#
Luxembourg
+352 27 30 21 35
158992374#
Malaysia
+60 3-2053 1878
158992374#
Mexico
+52 55 5091 2015
158992374#
Morocco
+212 520-484980
158992374#
Netherlands
+31 20 721 9228
158992374#
New Zealand
+64 9-367 0589
158992374#
Nigeria
+234 1 912 5019
158992374#
Norway
+47 23 50 01 65
158992374#
Paraguay
+507 833-9198
158992374#
Peru
+51 1 7074346
158992374#
Poland
+48 22 512 39 45
158992374#
Portugal
+351 21 060 8071
158992374#
Romania
+40 31 130 5014
158992374#
Russia
+7 495 705-91-17
158992374#
Saudi Arabia
+966 11 510 2643
158992374#
Senegal
+221 818 00 19 46
158992374#
Singapore
+65 6329 7508
158992374#
Slovakia
+421 2 501 121 42
158992374#
Slovenia
+386 1 888 80 70
158992374#
South Africa
+27 21 672 4043
158992374#
South Korea
+82 2-6022-1216
158992374#
Spain
+34 913 75 41 82
158992374#
Sweden
+46 8 519 931 26
158992374#
Switzerland
+41 22 567 52 60
158992374#
Taiwan
+886 2 8723 1293
158992374#
Tunisia
+216 31 300 368
158992374#
Turkey
+90 212 375 5775
158992374#
United Kingdom
+44 20 7660 2732
158992374#
United States
+1 929-322-2259
158992374#
Venezuela
+58 212-3358978
158992374#
Vietnam
+84 4 4458 3192
158992374#

[Das Bild wurde vom Absender entfernt.]

Thank you.

---

From: <[email-masked]>
Date: Mon, 27 Apr 2020 17:11:15 +0000

Thx for the info.

Best regards,

Lionel

De : [email-masked] [mailto:[email-masked]]
Envoyé : lundi 27 avril 2020 16:00
À : MORAND Lionel TGI/OLN; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc : [email-masked]; [email-masked]'; [email-masked]; [email-masked]
Objet : AW: 3GPP-IETF coordination metting, Tuesday 28/4

´Hi Lionel,

Best Regards

Roland

Regards,

Lionel

-----Rendez-vous d'origine-----
De : MORAND Lionel TGI/OLN
Envoyé : lundi 27 avril 2020 12:20
À : [email-masked]; Gonzalo Camarillo; Magnus Westerlund; Martin Duke
Cc : 'Christer Holmberg'; [email-masked]'; DOLLY, MARTIN C; 'Boten, Farni [CTO]'
Objet : 3GPP-IETF coordination metting, Tuesday 28/4
Date : mardi 28 avril 2020 17:00-19:00 (UTC+01:00) Bruxelles, Copenhague, Madrid, Paris.
Où : webconf

Hello,

Here is a draft agenda for the coordination meeting:
*         Round table
*         Ongoing LS
*         Ongoing IANA action
*         Status of the 3GPP-IETF dependencies

participant code

Argentina

+54 11 5984-1371

158992374#

Australia

+61 2 8278 4150

158992374#

Austria

+43 1 3602774663

158992374#

Bahrain

+973 1619 6695

158992374#

Belgium

+32 2 620 02 79

158992374#

Brazil

+55 11 3878-8227

158992374#

Bulgaria

+359 2 935 8228

158992374#

Canada

+1 418-478-0964

158992374#

Chile

+56 2 2618 8330

158992374#

China

+86 400 819 8696

158992374#

Cyprus

+357 22 000462

158992374#

Czech Republic

+420 225 439 795

158992374#

Denmark

+45 35 15 80 67

158992374#

Dominican Republic

+1 829-954-8877

158992374#

Estonia

+372 8803640

158992374#

Finland

+358 9 81710043

158992374#

France

+33 1 85 14 80 66

158992374#

Germany

+49 69 86799926

158992374#

Greece

+30 21 1180 9472

158992374#

Hong Kong

+852 3071 1224

158992374#

Hungary

+36 1 429 2243

158992374#

India

+91 22 6480 3110

158992374#

Ireland

+353 1 533 9847

158992374#

Israel

+972 3-372-6887

158992374#

Italy

+39 02 3859 1396

158992374#

Ivory Coast

+225 22 46 89 96

158992374#

Japan

+81 3-6837-2296

158992374#

Jordan

+962 6 429 6009

158992374#

Kenya

+254 20 3891973

158992374#

Latvia

+371 66 163 877

158992374#

Lithuania

+370 5 214 1571

158992374#

Luxembourg

+352 27 30 21 35

158992374#

Malaysia

+60 3-2053 1878

158992374#

Mexico

+52 55 5091 2015

158992374#

Morocco

+212 520-484980

158992374#

Netherlands

+31 20 721 9228

158992374#

New Zealand

+64 9-367 0589

158992374#

Nigeria

+234 1 912 5019

158992374#

Norway

+47 23 50 01 65

158992374#

Paraguay

+507 833-9198

158992374#

Peru

+51 1 7074346

158992374#

Poland

+48 22 512 39 45

158992374#

Portugal

+351 21 060 8071

158992374#

Romania

+40 31 130 5014

158992374#

Russia

+7 495 705-91-17

158992374#

Saudi Arabia

+966 11 510 2643

158992374#

Senegal

+221 818 00 19 46

158992374#

Singapore

+65 6329 7508

158992374#

Slovakia

+421 2 501 121 42

158992374#

Slovenia

+386 1 888 80 70

158992374#

South Africa

+27 21 672 4043

158992374#

South Korea

+82 2-6022-1216

158992374#

Spain

+34 913 75 41 82

158992374#

Sweden

+46 8 519 931 26

158992374#

Switzerland

+41 22 567 52 60

158992374#

Taiwan

+886 2 8723 1293

158992374#

Tunisia

+216 31 300 368

158992374#

Turkey

+90 212 375 5775

158992374#

United Kingdom

+44 20 7660 2732

158992374#

United States

+1 929-322-2259

158992374#

Venezuela

+58 212-3358978

158992374#

Vietnam

+84 4 4458 3192

158992374#

Thank you.