Subject: [3gv6] IPv6 WS 3GPP-IETF agenda item 4

From: Julien Bournelle <[email-masked]>
Date: Thu, 28 Jan 2010 16:25:34 +0100

Hello,

 what is the exact intent of the agenda item #4 ("Review of IPv6
deployment scenarios

Validity of scenarios captured in 3GPP TR 23.975 (and possible others)
should be evaluated.

The goal is to come to a list of validated scenarios to be used as a
basis for discussion on solutions."

considering that scenarios described in the 3GPP TR have been agreed
(at least in 3GPP) ?

 Any clarifications ?

 Regards,

 Julien

---

From: <[email-masked]>
Date: Thu, 28 Jan 2010 16:53:28 +0100

Hi Julien,

I think we really do not have the time to review all possible deployment
scenarios. Lets focus on the ones that have been agreed to or captured in
the 3GPP TR. Can you please send a link to the latest version of the TR that
can be refered to.
It makes even more sense to have some preliminary discussion on these
scenarios prior to the actual meeting itself on this ML.

-Raj

On 1/28/10 9:25 AM, "ext Julien Bournelle" <[email-masked]>
wrote:

> _______________________________________________
> 3gv6 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/3gv6

---

From: "Dan Wing" <[email-masked]>
Date: Thu, 28 Jan 2010 08:26:01 -0800

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: Thursday, January 28, 2010 7:53 AM
> To: [email-masked]; [email-masked]
> Subject: Re: [3gv6] IPv6 WS 3GPP-IETF agenda item 4
> 
> 
> Hi Julien,
> 

Yes, that would be very good.

-d

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 28 Jan 2010 08:27:06 -0800 (PST)

Hi Julien,
  Is there a link for the agenda?

Regards,

Behcet

----- Original Message ----
> From: Julien Bournelle <[email-masked]>
> To: [email-masked]
> Sent: Thu, January 28, 2010 9:25:34 AM
> Subject: [3gv6] IPv6 WS 3GPP-IETF agenda item 4
> 
> Hello,
>

---

From: "Laganier, Julien" <[email-masked]>
Date: Thu, 28 Jan 2010 08:49:29 -0800

>   Is there a link for the agenda?

Behcet,

see below.

--julien

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Fred Baker
Sent: Tuesday, January 12, 2010 11:10 PM
To: [email-masked]; [email-masked]; IPv6 Operations
Cc: Bertenyi, Balazs (NSN - HU/Budapest); Maurice Pope; Hui Deng
Subject: Re: [Int-area] CFP: IETF/3GPP Workshop on IPv4->IPv6 Coexistence and Transition in 3GPP Networks

On Jan 8, 2010, at 1:09 PM, Fred Baker wrote:

> Attached is the call for contributions to a workshop on IPv4->IPv6  
> Coexistence and Transition. The workshop, hosted by China Mobile, is  
> planned for 1-2 March 2010 in San Francisco. Venue, travel, and visa  
> details are being finalized and will be announced when ready. IETF  
> participants may post internet drafts and then forward the  
> announcement from the internet draft service to Maurice Pope, as  
> described in the CFP.

We now have registration and etc information for the conference.

     ftp://ftpeng.cisco.com/fred/3gpp-ietf/Microsoft_Word_-_IETF_Invitation.doc.pdf
     ftp://ftpeng.cisco.com/fred/3gpp-ietf/Microsoft_Word_-_IPv6_workshop_agenda_v2-1.doc.pdf

Recommended hotels include the Hotel Nikko and the Hilton San  
Francisco, which are across the street from each other.

---

From: "Laganier, Julien" <[email-masked]>
Date: Thu, 28 Jan 2010 09:06:35 -0800

Hi Raj,

As per the agenda, "The latest version of 3GPP TR 23.975 to be used as a basis for the workshop will be available by 29/January, and will be submitted to the document directory http://www.3gpp.org/ftp/workshop/2010-03-01_IPv4-to-IPv6_with-IETF/Docs."

--julien

---

From: "Laganier, Julien" <[email-masked]>
Date: Thu, 28 Jan 2010 09:25:07 -0800

[Sorry for the noise]

And the TR 23.975 is in the IPW100007.zip file.

Laganier, Julien wrote:
> 
> Hi Raj,
> 
> As per the agenda, "The latest version of 3GPP TR 23.975 to be used as
> a basis for the workshop will be available by 29/January, and will be
> submitted to the document directory
> http://www.3gpp.org/ftp/workshop/2010-03-01_IPv4-to-IPv6_with-
> IETF/Docs."
> 
> --julien
> 
> Basavaraj Patil wrote:
> >
> > Hi Julien,
> >
> > scenarios. Lets focus on the ones that have been agreed to or
> captured
> > in
> > the 3GPP TR. Can you please send a link to the latest version of the
> TR
> > that
> > can be refered to.

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 28 Jan 2010 09:30:55 -0800 (PST)

The agenda is at:
http://www.3gpp.org/ftp/workshop/2010-03-01_IPv4-to-IPv6_with-IETF/Docs/IPW100001.zip

----- Original Message ----
> From: Behcet Sarikaya <[email-masked]>
> To: Julien Bournelle <[email-masked]>; [email-masked]
> Sent: Thu, January 28, 2010 10:27:06 AM
> > From: Julien Bournelle

---

From: Julien Bournelle <[email-masked]>
Date: Thu, 28 Jan 2010 18:36:45 +0100

Hi raj,

 The last version produced at the end of last SA2 meeting (TR
23.975-030) is already available in the SA2 mailing list. I guess it
will be available tomorrow at this link:

 http://www.3gpp.org/ftp/Specs/archive/23_series/23.975/

Julien