Subject: [3gv6] Comments on draft-wing-behave-v4app-v6server-01

From: Hui Deng <[email-masked]>
Date: Wed, 24 Feb 2010 14:33:29 +0800

Dear authors,

I don't have time to read in detail,
but suddenly, I found the big mistake in your draft.

In section 2.2.2, the scenario of 464
Host doesn't invoke its own ALG, PNAT64 implement ALG in stead.
that says, PNAT does't have ALG in the host for 464 scenario

This has been clarified during the last 3GPP SA2 meeting,
it is regret that you haven't update your draft

Many thanks for your revision
Best regards,

-Hui

---

From: "Dan Wing" <[email-masked]>
Date: Wed, 24 Feb 2010 08:24:36 -0800

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Hui Deng
> Sent: Tuesday, February 23, 2010 10:33 PM
> To: [email-masked]
> Subject: [3gv6] Comments on draft-wing-behave-v4app-v6server-01
> 
> Dear authors,
>

Yes, we had an email thread with several folks from CMCC
this week about Section 2.2.2.  Including yourself.

> it is regret that you haven't update your draft

We weren't at that meeting, and the 3 updated PNAT-related
drafts do not go into that detail.

New version is now available at
http://www.ietf.org/id/draft-wing-behave-v4app-v6server-02.txt

-d

> _______________________________________________
> 3gv6 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/3gv6

---

From: Hui Deng <[email-masked]>
Date: Thu, 25 Feb 2010 09:33:26 +0800

Dan,

Let me state, we appreciate you and Cameron's help to make this draft
which help people to understand PNAT from the begining.
Thank you also for saying PNAT doesn't need ALG in the host for 464
scenario in the newest version

What is not convinced is in 2.2.2 section, you list 0.0000001%
application example
and say that need ALG and which cover 50% text in that section, that
application doesn't
happen in more than 1 billion people's network and major vendors as
far as I know, maybe exist in somewhere
some company need support,  and we don't see this is really supportive.

Anyhow, really thanks for your hard work on this draft
and we have refered to it in our PNAT's drafts.

Thanks again.

-Hui