Subject: [3gv6] new draft on ipv6 deployment guidelines

From: Jari Arkko <[email-masked]>
Date: Sat, 13 Feb 2010 04:03:55 +0200

Hi,

I have written another draft. This draft attempts to summarize the high 
level deployment model guidance based on current IETF conclusions. 
Feedback appreciated; this is a 00 draft and needs further input and 
discussion.

http://www.ietf.org/id/draft-arkko-ipv6-transition-guidelines-00.txt

Jari

---

From: <[email-masked]>
Date: Tue, 23 Feb 2010 15:31:39 +0100

Dear Jari, all,

FYI, we have documented an alternative migration strategy in: http://tools.ietf.org/html/draft-boucadair-behave-ipv6-portrange-04#section-6.7.

Does it make sense?

As for the current IETF solutions, I'm not sure if they solve (all) the encountered problems . Some examples are listed below (some are specific to mobile networks):
- Battery consumption due to keepalive messages, this is exacerbated due to the proliferation of "always-on" modes;
- Impact on the service evolution due to the presence of NATxy (44, 46,64) devices in the path: maintain ALGs, NAT traversal techniques may be required to be supported in the UE, etc.
- Amount of legal storage data: since per session tracking would be required, unless a port range policy is adopted in the NATxy devices
- offload NATxy: means to offload NATxy and prefer native connectivity whenever possible should be investigated;
- Impact on the service availability if stateful devices are introduced in the architecture to store per-session data: this may be mitigated if the NATxy is co-located with existing nodes such as GGSN.

Despite these issues, NAT-based solutions are suitable for some deployments but why excluding investigating new tracks (which can be considered as a companion to the NATxy ones elaborated in your draft)?

Cheers,
Med

PS: I will send you my detailed comments about your draft in a separate email.

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Jari Arkko
Envoyé : samedi 13 février 2010 03:04
À : [email-masked]
Objet : [3gv6] new draft on ipv6 deployment guidelines

Hi,

Jari

_______________________________________________
3gv6 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/3gv6

*********************************
This message and any attachments (the "message") are confidential and intended solely for the addressees. 
Any unauthorised use or dissemination is prohibited.
Messages are susceptible to alteration. 
France Telecom Group shall not be liable for the message if altered, changed or falsified.
If you are not the intended addressee of this message, please cancel it immediately and inform the sender.
********************************