Subject: [3gv6] Fwd: Your recording "3GPP/IETF Meeting-20100301 1706-1" is available for viewing

From: Fred Baker <[email-masked]>
Date: Mon, 1 Mar 2010 18:30:11 -0800

Today's recording...

Begin forwarded message:

> From: [email-masked]
> Date: March 1, 2010 6:21:35 PM PST
> To: [email-masked]
> Subject: Your recording "3GPP/IETF Meeting-20100301 1706-1" is available for viewing
> Reply-To: [email-masked]
> 
> Frederick Baker, 
> 
> Your recording is now available on the WebEx service site. Click the link below to play it: 
> 
> https://cisco.webex.com/ciscosales/lsr.php?AT=pb&SP=MC&rID=42424032&rKey=e8b306a99bd7d74d 
> 
> 3GPP/IETF Meeting-20100301 1706-1 
> Monday, March 1, 2010 6:06 pm Amsterdam Time 
> 9 Hours 12 Minutes 
> 
> * You can forward this message to others to allow them to play back the recording. * 
> 
> ------------------------------------- 
> Additional Options 
> ------------------------------------- 
> 
> To edit recording information and playback control options, click the link below: 
> https://cisco.webex.com/ciscosales/editrd.php?rID=42424032&SP=MC 
> 
> To view more options for this recording, such as downloading, click the link below: 
> https://cisco.webex.com/ciscosales/viewrd.php?rID=42424032&SP=MC 
> 
> To view all your WebEx Meeting Center recordings, click the link below: 
> https://cisco.webex.com/ciscosales/servicerds.php?SP=MC 
> 
> http://www.webex.com 

http://www.ipinc.net/IPv4.GIF

---

From: Fred Baker <[email-masked]>
Date: Mon, 1 Mar 2010 18:31:05 -0800

I should note that the first couple of hours will be blank, as we didn't ahve sound yet. That came in after the moreninf coffee break