Subject: [5gangip] Call for Presentations at IETF 95

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 16 Dec 2015 15:32:06 -0600

Hello Folks,

This is a vanilla call for presentations. We expect to have a side
meeting during lunch time or 8am one of the IETF 95 days, exact time
and date, TBA.

Of course in IETF presentation should be based on drafts. I call upon
people to write drafts and present them in IETF 95.

Here are a few possible topics:
-slicing, already discussed on the list, mostly in the context of
network slicing. How does it related to IP?

- next generation mobility (not considering mobile IP and its
derivatives). Again already some discussions on the list.

-low latency bearer network, how could it be achieved in 5G?

-The use of 5G IP protocols at the evolved packet core.

This list is not exhaustive, you may have some others, maybe equally
or more important and relevant to us.

Papers (mentioned in Dirk K.'s mail) are also possible but drafts are preferred.

Regards,

Behcet

---

From: Frank Fitzek <[email-masked]>
Date: Thu, 17 Dec 2015 00:25:23 +0100

We from 5G Lab Germany could give a talk on
- low latency with GFDM
- mobile edge cloud
- IP core network changes with 5G (holistic view)
with respect to ongoing activities in IETF
if anybody finds this interesting.
FF

Am 16.12.2015 um 22:32 schrieb Behcet Sarikaya:
> _______________________________________________
> 5gangip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/5gangip

-- 
Frank Fitzek
Professor
Chair of Communication Networks
Institute of Communication Technology
TU Dresden

phone:  +49 351 463 33945
fax:    +49 351 463 37163
mobile: +49 173 548 2947
web:    www.fitzek.net
skype:	fitzek

5G Lab Germany Coordinator 5Glab.de
CFAED Resilience Path Leader
HAEC Architecture Group Co-leader