Subject: [5gangip] Design philosophy requires rethink

From: David Misell <[email-masked]>
Date: Thu, 14 Jan 2016 19:17:48 +0000

Hi
From the iet appleton a rethink of design is required

Kind Regards,

Dave

David S. Misell MBCS CISSP
Skype misell.dave

---

From: Bill Gage <[email-masked]>
Date: Thu, 14 Jan 2016 19:30:19 +0000

Hello David -
	Which aspect of this short chart are you referring to? There are a couple of H2020 projects that would seem to fit this description:
- http://fantastic5g.eu/
- https://5gnorma.5g-ppp.eu/ 

Cheers ...

> -----Original Message-----
> From: 5gangip [mailto:[email-masked]] On Behalf Of David Misell
> Sent: Thursday, January 14, 2016 2:18 PM
> Subject: [5gangip] Design philosophy requires rethink
> 
> Hi