Subject: Re: [5gangip] Presentations at IETF 95

From: Dirk Kutscher <[email-masked]>
Date: Thu, 3 Mar 2016 10:51:51 +0000

Hi all,

I could offer to present a summary of the discussion on "5G -- It's the network, stupid".

Best regards,
Dirk

> -----Original Message-----
> From: 5gangip [mailto:[email-masked]] On Behalf Of Behcet Sarikaya
> Sent: Montag, 29. Februar 2016 21:36
> To: [email-masked]
> Cc: [email-masked]
> Subject: [5gangip] Presentations at IETF 95
> 
>  Hi all,
> 
> We have made a side meeting request to meet during the week of April 4 in IETF
> 95, let us repeat our call from December 2015.
> 
> So far we received one volunteer. More presentation requests are welcome.
> Last time we listed these topics:
> 
> -slicing, already discussed on the list, mostly in the context of network slicing.
> How does it relate to IP?
> 
> - next generation mobility (not considering mobile IP and its derivatives),
> possibly using next generation LISP. Again already some discussions on the list.
> 
> -low latency bearer network, how could it be achieved in 5G?
> 
> -The use of 5G IP protocols at the evolved packet core, EPC of 3GPP.
> 
> Let me add
> - Data plane protocol stack reduction especially considering IoT traffic in 5G that
> Richard mentioned in his mail on Feb. 22.
> 
> Presentations with a draft?
> 
> Regards,
> 
> Behcet
> 
> _______________________________________________
> 5gangip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/5gangip

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 3 Mar 2016 12:41:09 -0600

Hi all,

We are looking for a volunteer to talk about

- next generation mobility (not considering mobile IP and its derivatives),
possibly using next generation LISP. Again already some discussions on
the list.

especially on ILNP.

Regards,

Behcet

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 11 Mar 2016 02:36:35 +0000

Hi all, 

I would like to give a presentation about the gaps in IP transport network for 5G. 

Many thanks,
Jie

> Sent: Tuesday, March 01, 2016 4:36 AM
> To: [email-masked]
> We have made a side meeting request to meet during the week of April 4
> in IETF 95, let us repeat our call from December 2015.
> 
> -slicing, already discussed on the list, mostly in the context of network
> slicing. How does it relate to IP?
> 
> - Data plane protocol stack reduction especially considering IoT traffic in
> 5G that Richard mentioned in his mail on Feb. 22.
>