Subject: Re: [5gangip] offlist RE: 5G discussion at IETF96 side meeting

From: <[email-masked]>
Date: Tue, 7 Jun 2016 11:53:41 +0200

Dear Tom and Dino,
Thanks again for your commitment and offer to stimulate the discussion. Please note that we only have a one-hour session so each presentation should have around 10 min. - i.e. please try to focus on main aspects.

@Dino: Please excuse using the expression ' clarify on LISP in general ' - such a time slot of course is not enough for full clarification of all issues with mobility and current discussion status in LISP WG (for this you might point to the LISP WG session itself - or we could try to arrange another evening/night session for to have a chance discuss all those details). 
What we wanted to say is that an overview on 5G-related LISP advantages and/or explanation of current myths and common misunderstandings would be great ... 
Thus this would match with another talk on a specific LISP-based solution approach solving a detailed 5G problem planned in that session.

Can we agree on such a procedure?

Thanks for understanding!

Best Regards
Behcet and Dirk 

-----Original Message-----
From: Dino Farinacci [mailto:[email-masked]] 
Sent: Freitag, 3. Juni 2016 19:48
To: Tom Herbert
Cc: von Hugo, Dirk; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: 5G discussion at IETF96 side meeting

> We already have some presenters for aspects of IP and 5G technologies and slicing issues (Frank and Juan Carlos).
>> Besides that Dino promised to clarify on LISP in general and Tom hopefully on ILA alternative?
> 
> Yes, we would like to present an ILA solution.

And I’ll take a half hour for the LISP mobility solution. If you want a LISP WG update on the latest and greatest, give me an hour. Your call.

Dino

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 7 Jun 2016 07:39:24 -0700

I am copying the LISP WG mailing list.

> On Jun 7, 2016, at 2:53 AM, <[email-masked]> <[email-masked]> wrote:
> 
> Dear Tom and Dino,

I can do a 10-minute preso and highlight the how LISP can work in a 5G enviornment.

> @Dino: Please excuse using the expression ' clarify on LISP in general ' - such a time slot of course is not enough for full clarification of all issues with mobility and current discussion status in LISP WG (for this you might point to the LISP WG session itself - or we could try to arrange another 

So I can put a slide-set together that does a complete description and use an abridged version for the 5gangip presentation. Will that work?

> evening/night session for to have a chance discuss all those details). 
> What we wanted to say is that an overview on 5G-related LISP advantages and/or explanation of current myths and common misunderstandings would be great … 

Sure.

> Thus this would match with another talk on a specific LISP-based solution approach solving a detailed 5G problem planned in that session.

We could have 5gangip interested folks attend the LISP WG for the longer version.

> Can we agree on such a procedure?

I think so.

Thanks,
Dino

---

From: <[email-masked]>
Date: Thu, 9 Jun 2016 09:24:58 +0200

Hi Dino,
Thanks a lot - all very much appreciated!
Let's have a fruitful discussion then ...

Best Regards
Dirk 

-----Original Message-----
From: Dino Farinacci [mailto:[email-masked]] 
Sent: Dienstag, 7. Juni 2016 16:39
To: von Hugo, Dirk
Cc: Tom Herbert; [email-masked]; [email-masked]; LISP mailing list list
Subject: Re: offlist RE: 5G discussion at IETF96 side meeting

Sure.

I think so.

Thanks,
Dino