Subject: [5gangip] 5G discussion at IETF96 side meeting

From: <[email-masked]>
Date: Fri, 3 Jun 2016 18:11:55 +0200

Dear all,
We have applied for a lunch break BoF in Berlin next month and are awaiting approval for Tuesday or Wednesday at 11:45 a.m.

We already have some presenters for aspects of IP and 5G technologies and slicing issues (Frank and Juan Carlos).
Besides that Dino promised to clarify on LISP in general and Tom hopefully on ILA alternative?
Commitment for a talk on performance improvement for multi-link connection is pending ...
Thanks to all the volunteers!

We hope you can make it to the meeting and contribute to a lively discussion helping to progress and focus 5G aspects in IETF!

Thanks a lot!

Best Regards
Behcet & Dirk

---

From: Tom Herbert <[email-masked]>
Date: Fri, 3 Jun 2016 09:46:57 -0700

> Besides that Dino promised to clarify on LISP in general and Tom hopefully on ILA alternative?

Yes, we would like to present an ILA solution.

Thanks,
Tom

---

From: Dino Farinacci <[email-masked]>
Date: Fri, 3 Jun 2016 10:47:31 -0700

> Yes, we would like to present an ILA solution.

And I’ll take a half hour for the LISP mobility solution. If you want a LISP WG update on the latest and greatest, give me an hour. Your call.

Dino

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 6 Jun 2016 11:05:08 +0000

Hi,

I am not sure what is a lunch break BOF. You mean that this will not be a BOF, but rather a barBOF/side meeting scheduled in one of the lunch breaks? 

As you may know, there is no scheduling without conflicts - so a lunch time scheduling will be a conflict for one or many categories any day. For example Monday lunch is the day of OPS-DIR, Tuesday lunch the ISOC briefings, Wednesday lunch the WG chairs training, and Thursday lunch the Host Technical speech. 

Thanks and Regards,

Dan

> -----Original Message-----
> From: 5gangip [mailto:[email-masked]] On Behalf Of Dirk.von-
> [email-masked]
> Sent: Friday, June 03, 2016 7:12 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Subject: [5gangip] 5G discussion at IETF96 side meeting
> 
> Dear all,
> We have applied for a lunch break BoF in Berlin next month and are awaiting
> approval for Tuesday or Wednesday at 11:45 a.m.
> 
> We hope you can make it to the meeting and contribute to a lively discussion
> helping to progress and focus 5G aspects in IETF!
> 
> Thanks a lot!
> 
> Best Regards
> Behcet & Dirk
> _______________________________________________
=

---

From: <[email-masked]>
Date: Mon, 6 Jun 2016 13:23:39 +0200

Hi Dan,
Thanks for your comment and clarification. 
You are right -  we have asked for a (unofficial) BarBoF scheduled during lunch break - which we just called lunch break BOF for brevity. At the -95 meeting quite a number of people managed to attend a similar event, so we thought this might be of interest also in July.
Sorry for all who have a conflicting appointment ... but also evening hours and even morning sessions became popular recently. As soon as we have managed to focus on promising topics, gathered commitments for interest and contribution etc. we may ask for an official BoF.
Your contribution to that process is more than welcome!

Best Regards
Dirk 

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Montag, 6. Juni 2016 13:05
To: von Hugo, Dirk; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: RE: 5G discussion at IETF96 side meeting

Hi,

Thanks and Regards,

Dan

> We have applied for a lunch break BoF in Berlin next month and are 
> awaiting approval for Tuesday or Wednesday at 11:45 a.m.
> 
> We already have some presenters for aspects of IP and 5G technologies 
> and slicing issues (Frank and Juan Carlos).
> We hope you can make it to the meeting and contribute to a lively 
> discussion helping to progress and focus 5G aspects in IETF!
> 
> Thanks a lot!
> 
> Best Regards
> Behcet & Dirk
=