Subject: [5gangip] SIDE MEETING TODAY starting at 12:45

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 19 Jul 2016 03:56:55 -0500

Hi all,

Please do not forget to attend our side meeting
at 12:45 in
Schoeneberg room
Turn right coming  from the reception place, the room at the very end.

We received all presentations.
We need volunteers to take notes.

See you soon.

Behcet

---

From: AshwoodsmithPeter <[email-masked]>
Date: Tue, 19 Jul 2016 12:29:46 +0000

As requested here are the slides I presented. Thanks to those that complimented me on the slicing definition. Please feel free to use/incorporate/refine etc. those slides if it helps.

Cheers,

Peter

-----Original Message-----
From: 5gangip [mailto:[email-masked]] On Behalf Of Behcet Sarikaya
Sent: Tuesday, July 19, 2016 4:57 AM
To: [email-masked]
Subject: [5gangip] SIDE MEETING TODAY starting at 12:45

 Hi all,

Please do not forget to attend our side meeting at 12:45 in Schoeneberg room Turn right coming  from the reception place, the room at the very end.

See you soon.

Behcet

_______________________________________________
5gangip mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/5gangip

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 19 Jul 2016 08:26:44 -0500

Thanks Peter.
Other presenters, please post your presentations on the list yourself,
we are not posting them.

Behcet

---

From: Dino Farinacci <[email-masked]>
Date: Tue, 19 Jul 2016 08:14:45 -0700

> Other presenters, please post your presentations on the list yourself,

Here are mine.

Dino

---

From: Michael Menth <[email-masked]>
Date: Tue, 19 Jul 2016 17:32:19 +0200

Dear all,

please find attached the presentation about GLI-Split.
Here is a pointer to the paper:
Michael Menth, Matthias Hartmann, Dominik Klein: Global Locator, Local
Locator, and Identifier Split (GLI-Split), in Future Internet, vol. 5,
no. 1, March 2013, MDPI
www.mdpi.com/1999-5903/5/1/67/pdf

Thanks for the questions on mapping systems.

Here is a pointer to a taxonomy of mapping systems:
M. Hoefling, M. Menth, and M. Hartmann: A Survey of Mapping Systems for
Locator/Identifier Split Internet Routing, in IEEE Communications
Surveys & Tutorials, vol. 15, no. 4, 2013, IEEE
https://atlas.informatik.uni-tuebingen.de/~menth/papers/Menth13c.pdf

Here is a pointer to a specific mapping system with nice properties for
Loc/ID-Split:
Michael Menth, Matthias Hartmann, and Michael Hoefling: FIRMS: A Mapping
System for Future Internet Routing, in IEEE Journal on Selected Areas in
Communications (JSAC), Special Issue on "Internet Routing Scalability",
vol. 28, no. 8, October 2010, IEEE
https://atlas.informatik.uni-tuebingen.de/~menth/papers/Menth10p.pdf

Regards,

Michael

-- 
Prof. Dr. habil. Michael Menth
University of Tuebingen
Faculty of Science
Department of Computer Science
Chair of Communication Networks
Sand 13, 72076 Tuebingen, Germany
phone: (+49)-7071/29-70505
fax: (+49)-7071/29-5220
mailto:[email-masked]
http://kn.inf.uni-tuebingen.de