Subject: [5gangip] ILA mobility draft

From: Tom Herbert <[email-masked]>
Date: Fri, 8 Jul 2016 17:04:54 -0500

Hi,

We posted the first draft ILA as a solution for mobility in 5G
networks. Please excuse the roughness, we wanted to get this uploaded
before cutoff.

https://datatracker.ietf.org/doc/draft-mueller-ila-mobility/

We are planning to present this at the lunch BOF. Also, I'll be giving
an update on general ILA development in nvo3 WG.

Thanks,
Tom

---

From: <[email-masked]>
Date: Thu, 14 Jul 2016 12:40:24 +0000

Hi Tom,
Thanks for the draft! We are excited to see your presentation at the meeting.

Just a few clarification questions in advance: 

How does ILA in general achieve to obviate L3 signaling - as compared to existing solutions? Doesn't this strongly depend on the use case scenario?

Do you say that ILA has been accepted into Linux contrary to LISP? 
At least here http://www.lisp4.net/implementations/ a reference to Linux https://github.com/aless/linux-2.6-lisp was made.

How did you calculated the IPv6/IPv6 overhead in LISP (52 bytes or 56 bytes)?

According to the mentioned three main data paths to be considered you see UE <-> DNS not as data but control path?

Thanks a lot!

Best Regards
Dirk 

-----Original Message-----
From: 5gangip [mailto:[email-masked]] On Behalf Of Tom Herbert
Sent: Samstag, 9. Juli 2016 00:05
To: [email-masked]
Cc: JULIUS
Subject: [5gangip] ILA mobility draft

Hi,

We posted the first draft ILA as a solution for mobility in 5G networks. Please excuse the roughness, we wanted to get this uploaded before cutoff.

We are planning to present this at the lunch BOF. Also, I'll be giving an update on general ILA development in nvo3 WG.

Thanks,
Tom

_______________________________________________
5gangip mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/5gangip