Subject: Re: [5gangip] Side Meeting in Berlin

From: Frank Fitzek <[email-masked]>
Date: Fri, 1 Jul 2016 12:07:43 +0200

Great.

I am happy to meet you all there.

Is there a final agenda, or is the last one the final one?
FF

On 30-Jun-16 17:52, Behcet Sarikaya wrote:
>   Hi all,
>
> We are happy to announce that the room:
>
> Schoeneberg
>
> has been assigned for our side meeting on Tuesday July 19 during the
> lunch break:
> 12:45 - 13:45
>
> There will also be MeetEcho support enabling remote attendance.
>
> We will soon announce the agenda.
>
> Hope to see you all in Berlin at IETF 96.
>
> Regards,
>
> Dirk & Behcet
>
> _______________________________________________
> 5gangip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/5gangip

-- 
Frank H.P. Fitzek
Professor
Deutsche Telekom Chair of Communication Networks
Institute of Communication Technology
TU Dresden

mobile: +49 151 160 00003
phone:  +49 351 463 33945
fax:    +49 351 463 37163

web:	cn.ifn.et.tu-dresden.de
web:    www.fitzek.net
skype:	fitzek

5G Lab Germany Coordinator 5Glab.de
CFAED Resilience Path Co-leader
HAEC Architecture Group Co-leader

---

From: <[email-masked]>
Date: Mon, 4 Jul 2016 11:25:15 +0200

Dear all,
sorry for delayed announcement of nearly final agenda for the lunch time meeting.
We have a group of authors who promised to present some slides during the 1-h meeting as following:

'Welcome and introduction' (Behcet Sarikaya, Huawei)

'5G Technology with respect to IETF/IRTF WGs/RGs' (Frank Fitzek, TU Dresden)

'How can LISP work in a 5G environment?' (Dino Farinacci, LISP WG)

'Presenting a 5G-ready ILA solution' (Tom Herbert, Facebook)

'5G slicing and related IP issues' (Juan Carlos Zuniga, IntArea WG Co-Chair)

'Options for Loc/ID-Split to minimize tunneling in 5G' (Michael Menth, Uni Tuebingen)

'Discussion, summary and wrap up' (All / Behcet Sarikaya, Huawei)

Due to the constrained time slot we would like to ask all authors to keep their talk within 5-10 min.
Please send your slides or changes in your planned title to the chair on beforehand to reduce further organizational delay.

We also try to arrange a night session (perhaps Wednesday) to have room and time for more detailed discussions.  
Thanks a lot for your cooperation! 

Best Regards
Behcet & Dirk 

PS: Unfortunately I (Dirk) won't be able to be present in person on that meeting due to other appointments. Very sorry for that! 

-----Original Message-----
From: 5gangip [mailto:[email-masked]] On Behalf Of Behcet Sarikaya
Sent: Donnerstag, 30. Juni 2016 17:53
To: [email-masked]
Subject: [5gangip] Side Meeting in Berlin

 Hi all,

Schoeneberg

Regards,

Dirk & Behcet

---

From: Tom Herbert <[email-masked]>
Date: Mon, 4 Jul 2016 10:26:37 -0700

> 'Presenting a 5G-ready ILA solution' (Tom Herbert, Facebook)
We intend to have an I-D before cutoff, we have slide ready shortly after that.

Thanks,
Tom

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 5 Jul 2016 16:00:48 -0500

Hi Tom,

> We intend to have an I-D before cutoff, we have slide ready shortly after that.

Great news.
This is going to be our first draft, hope the draft name reflects it.

Regards,

Behcet

---

From: <[email-masked]>
Date: Thu, 14 Jul 2016 12:11:55 +0000

Dear all,
I would like to friendly remind all authors who kindly agreed to present at the planned lunch break session next Tuesday to send their slides to the chairs and keep in mind the limited time available for each topic ...
Thanks and good progress for the meeting in Berlin!
Have a nice trip!

Best Regards
Behcet & Dirk 

-----Original Message-----
From: von Hugo, Dirk 
Sent: Montag, 4. Juli 2016 11:25
To: [email-masked]'; [email-masked]
Subject: RE: [5gangip] Side Meeting in Berlin

Dear all,

Best Regards
Behcet & Dirk 

-----Original Message-----
From: 5gangip [mailto:[email-masked]] On Behalf Of Behcet Sarikaya
Sent: Donnerstag, 30. Juni 2016 17:53
To: [email-masked]
Subject: [5gangip] Side Meeting in Berlin

 Hi all,

Schoeneberg

has been assigned for our side meeting on Tuesday July 19 during the lunch break:
12:45 - 13:45

Regards,

Dirk & Behcet