Subject: [5gangip] Slicing talk

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 18 Jul 2016 08:22:58 -0500

Hi all,

Slicing slot in tomorrow's side meeting got canceled. If someone is
able to talk about slicing we can give you a chance.

Sorry for this very short notice.

Regards,

Behcet

---

From: Natasha Rooney <[email-masked]>
Date: Mon, 18 Jul 2016 13:44:36 +0000

I’m not able to talk about it but it might be worth moving to AOB rather than cancelling it completely, some people may still be keen to discuss it without a guaranteed talking slot.

Natasha

Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>

On 18 Jul 2016, at 15:22, Behcet Sarikaya <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

Regards,

Behcet

_______________________________________________
5gangip mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/5gangip

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 18 Jul 2016 08:57:55 -0500

On Mon, Jul 18, 2016 at 8:44 AM, Natasha Rooney <[email-masked]> wrote:
> I’m not able to talk about it but it might be worth moving to AOB rather
> than cancelling it completely, some people may still be keen to discuss it
> without a guaranteed talking slot.
>

Sure.
We may have a volunteer by then.

Regards,

Behcet
> Natasha
>
>
> Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA |
> [email-masked] | +44 (0) 7730 219 765 | @thisNatasha | Skype:
> [email-masked]
>
>
> On 18 Jul 2016, at 15:22, Behcet Sarikaya <[email-masked]> wrote:
>
> Hi all,
>
> [email-masked]
> This email and its attachments are intended for the above named only and may
> be confidential. If they have come to you in error you must take no action
> based on them, nor must you copy or show them to anyone; please reply to
> this email or call +44 207 356 0600 and highlight the error.

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 18 Jul 2016 09:42:05 -0500

Folks,

I am happy to announce that Peter Ashwood has kindly volunteered to
fill in for Juan Carlos and he will speak about the great topic of
slicing.

Repeating the call for slides, Dino, Michael and Peter, please send me
your slides (hopefully in pptx format) asap.

Regards,

Behcet