Subject: Re: [5gangip] [Hipsec] Fwd: New Version Notification for draft-moskowitz-hierarchical-hip-00.txt

From: Xuxiaohu <[email-masked]>
Date: Thu, 4 Aug 2016 04:42:31 +0000

(Cced to 5gangip mailing-list since people involved in that mailing-list may be interested on this)

Hi,

In addition, the concept of hierarchical and self-certificated host ID had even been concretely described in (https://tools.ietf.org/html/draft-xu-rangi-04) and this concept had been verified in our prototype (see https://www.ietf.org/proceedings/82/slides/HIPRG-7.pdf and http://www.ipcsit.com/vol42/009-ICIMT2010-D0292.pdf).

Best regards,
Xiaohu

From: Hipsec [mailto:[email-masked]] On Behalf Of Robert Moskowitz
Sent: Thursday, August 04, 2016 11:44 AM
To: HIP
Subject: [Hipsec] Fwd: New Version Notification for draft-moskowitz-hierarchical-hip-00.txt

Hierarchical HITs were in the original HIP proposal.  See:

draft-moskowitz-hip-06.txt

Xiaohu proposed them in hiprg:

draft-jiang-hiprg-hhit-arch-04.txt

Now I am working with Xiaohu on a 5GPP mobility proposal.  Hierarchical HITs and HIP ID/Locator split are central to the proposal.

Please take a look at this draft.  In the coming months there will be more, fusing HIP to other mobility technology as appropriate.  I want to reach out to others in developing and putting this concept forward.

-------- Forwarded Message --------
Subject:

New Version Notification for draft-moskowitz-hierarchical-hip-00.txt

Date:

Wed, 03 Aug 2016 20:37:24 -0700

From:

[email-masked]<mailto:[email-masked]>

To:

Xiaohu Xu <[email-masked]><mailto:[email-masked]>, Robert Moskowitz <[email-masked]><mailto:[email-masked]>

A new version of I-D, draft-moskowitz-hierarchical-hip-00.txt

has been successfully submitted by Robert Moskowitz and posted to the

IETF repository.

Name:         draft-moskowitz-hierarchical-hip

Revision:     00

Title:        Hierarchical HITs for HIPv2

Document date: 2016-08-03

Group:        Individual Submission

Pages:        12

URL:            https://www.ietf.org/internet-drafts/draft-moskowitz-hierarchical-hip-00.txt

Status:         https://datatracker.ietf.org/doc/draft-moskowitz-hierarchical-hip/

Htmlized:       https://tools.ietf.org/html/draft-moskowitz-hierarchical-hip-00

Abstract:

   This document describes using a hierarchical HIT to facilitate large

   deployments in mobile networks.

Please note that it may take a couple of minutes from the time of submission

until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 4 Aug 2016 10:57:08 -0500

On Wed, Aug 3, 2016 at 11:42 PM, Xuxiaohu <[email-masked]> wrote:

> In addition, the concept of hierarchical and self-certificated host ID had
> even been concretely described in (https://tools.ietf.org/html/
> draft-xu-rangi-04) and this concept had been verified in our prototype
> (see https://www.ietf.org/proceedings/82/slides/HIPRG-7.pdf and
> http://www.ipcsit.com/vol42/009-ICIMT2010-D0292.pdf).
>
>
>

I noticed that Bob Moskowitz is talking about 5G but he is not in 5G list.
So I subscribed him to the list.

Behcet

> Best regards,
>
> Xiaohu
>
>
>
> *From:* Hipsec [mailto:[email-masked]] *On Behalf Of *Robert
> Moskowitz
> *Sent:* Thursday, August 04, 2016 11:44 AM
> *To:* HIP
> *Subject:* [Hipsec] Fwd: New Version Notification for
> draft-moskowitz-hierarchical-hip-00.txt
>
>
>
> Now I am working with Xiaohu on a 5GPP mobility proposal.  Hierarchical
> HITs and HIP ID/Locator split are central to the proposal.
>
> Please take a look at this draft.  In the coming months there will be
> more, fusing HIP to other mobility technology as appropriate.  I want to
> reach out to others in developing and putting this concept forward.
>
>
>
> *Subject: *
> *Date: *
> *From: *
> [email-masked]
> *To: *
> Xiaohu Xu <[email-masked]> <[email-masked]>, Robert Moskowitz
> <[email-masked]> <[email-masked]>
>
>
>
> _______________________________________________
> 5gangip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/5gangip
>
>