Subject: [5gangip] SIDE MEETING AGENDA

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 14 Nov 2016 18:42:26 -0600

Hi all,

TODAY we have our side meeting at 12:15 in Studio 2 6th floor.
Please be there!

Here is the agenda:

•Welcome and introduction (Behcet Sarikaya)  1 min (scribes, please)
•5G IoT (Thomas Watteyne, Inria) 10min
•Progress of ITU-T FG IMT-2020 (Jie Dong, Huawei) 10min
•5G IP Issues (Chairs) 10min
•Problem Statement & Requirements Draft Work Discussion 20min
–Control Plane Abstractions (Marco Liebsch, NEC) 10min
–Discussion (all) 10 min
•Solution Space Draft Work (Tom Herbert, Facebook) 10min
•Q&A on next steps (all)  10 min

Regards

Behcet

---

From: Thomas Watteyne <[email-masked]>
Date: Tue, 15 Nov 2016 12:08:33 +0900

I'm sitting in Studio 2 (I think), the NM WG is wrapping up.

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________

---

From: Marco Liebsch <[email-masked]>
Date: Tue, 15 Nov 2016 04:24:52 +0000

Please find the slides for today's discussion attached. Hope it helps.

Best regards,
marco

-----Original Message-----
From: 5gangip [mailto:[email-masked]] On Behalf Of Behcet Sarikaya
Sent: Dienstag, 15. November 2016 01:42
To: [email-masked]; Thomas Watteyne; [email-masked]
Subject: [5gangip] SIDE MEETING AGENDA

 Hi all,

Here is the agenda:

•Welcome and introduction (Behcet Sarikaya)  1 min (scribes, please) •5G IoT (Thomas Watteyne, Inria) 10min •Progress of ITU-T FG IMT-2020 (Jie Dong, Huawei) 10min •5G IP Issues (Chairs) 10min •Problem Statement & Requirements Draft Work Discussion 20min –Control Plane Abstractions (Marco Liebsch, NEC) 10min –Discussion (all) 10 min •Solution Space Draft Work (Tom Herbert, Facebook) 10min •Q&A on next steps (all)  10 min

Regards

Behcet

_______________________________________________
5gangip mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/5gangip