Subject: [5gangip] Multiple access management framework

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 2 Dec 2016 11:23:29 -0600

Folks,

Please check this draft:
https://tools.ietf.org/html/draft-kanugovi-intarea-mams-protocol-01

The draft presents a framework for multiple access management. It has
been presented in intarea in Seoul.

This draft has been pointed to our attention: It seems to be relevant to

Session Management and
Core and Access Functional Division
key issues in next generation Fixed-Mobile Convergence.

We thought a list discussion could be good.

Regards,

Behcet

---

From: "K, Satish (Nokia - IN)" <[email-masked]>
Date: Wed, 28 Dec 2016 10:49:08 +0000

Thanks Behcet for sharing the MAMS draft for discussion on the 5gangip list.

MAMS (Multi-Access Management Services) is a framework that allows clients and networks in
a multi-network scenario to negotiate the combination of uplink and downlink paths taking into
account client's application needs and network conditions. It allows dynamic adaptation of the
network paths guided by network intelligence supplemented by information conveyed by the clients.

MAMS can co-exist with and complement IETF protocols like TCP, UDP, GRE, MPTCP by providing a
mechanism to negotiate and configure these protocols based on deployment needs (e.g. IPsec where
network level security is needed), application needs (e.g. packet/flow switching or aggregation using
protocols like MPTCP), network conditions (e.g Switching or Aggregation modes based on differential link
delay), transport type, etc. and including client/network capabilities. We have also been discussing this
in the context of INTAREA WG, and attached slides provide a brief overview as well.

We believe that the negotiable, network intelligence assisted smart path and user plane protocol selection in

MAMS, complements the different protocol solutions being discussed as part of the 5gangip list

(https://www.ietf.org/id/draft-vonhugo-5gangip-ip-issues-01.txt), and provides an ideal framework for enabling

the 5G use cases.

We would welcome your review of the draft (https://www.ietf.org/id/draft-kanugovi-intarea-mams-protocol-01.txt)

and look forward to the feedback.

BR
Satish

Satish Kanugovi ([email-masked]<mailto:[email-masked]>), DMTS, :Core Networks Evolution Group:
Core, Cloud & Software Innovation Planning  @ Mobile Networks CTO
Call/Text: +91 98861 24678 (cell), https://www.linkedin.com/in/satishkanugovi

-----Original Message-----
From: 5gangip [mailto:[email-masked]] On Behalf Of Behcet Sarikaya
Sent: Friday, December 02, 2016 10:53 PM
To: [email-masked]
Cc: pengshuping <[email-masked]>; Vasudevan, Vasu (Nokia - US) <[email-masked]>; K, Satish (Nokia - IN) <[email-masked]>; [email-masked]
Subject: [5gangip] Multiple access management framework

Folks,

Please check this draft:

The draft presents a framework for multiple access management. It has been presented in intarea in Seoul.

Session Management and

Regards,

Behcet

_______________________________________________

5gangip mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/5gangip