Subject: Re: [5gangip] Multiple access management framework

From: "Flinck, Hannu (Nokia - FI/Espoo)" <[email-masked]>
Date: Tue, 21 Feb 2017 15:37:31 +0000

Hello Ca By and others

The main difference between the mams and andsf is that the later is working on 3GPP management plane and is used for various mobile device policy configurations whereas mams is a user plane protocol to select access and the tunneling/transport protocols to be used in the context of multiple accesses. The policies sent over andsf are static.

Best regards
Hannu

From: 5gangip [mailto:[email-masked]] On Behalf Of Ca By
Sent: Monday, January 09, 2017 3:41 PM
To: [email-masked]; [email-masked]
Cc: pengshuping <[email-masked]>; Vasudevan, Vasu (Nokia - US) <[email-masked]>; K, Satish (Nokia - IN) <[email-masked]>; [email-masked]
Subject: Re: [5gangip] Multiple access management framework

It would be interesting for the authors to compare this with andsf, which has not been amazing successfull

https://en.m.wikipedia.org/wiki/Access_network_discovery_and_selection_function

On Fri, Dec 2, 2016 at 9:23 AM Behcet Sarikaya <[email-masked]<mailto:[email-masked]>> wrote:
 Folks,

Please check this draft:

https://tools.ietf.org/html/draft-kanugovi-intarea-mams-protocol-01

The draft presents a framework for multiple access management. It has

been presented in intarea in Seoul.

This draft has been pointed to our attention: It seems to be relevant to

Session Management and

Core and Access Functional Division

key issues in next generation Fixed-Mobile Convergence.

We thought a list discussion could be good.

Regards,

Behcet

_______________________________________________

5gangip mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/5gangip

---

From: Ca By <[email-masked]>
Date: Wed, 22 Feb 2017 13:56:26 +0000

On Tue, Feb 21, 2017 at 7:37 AM Flinck, Hannu (Nokia - FI/Espoo) <
[email-masked]> wrote:

> Hello Ca By and others
>
>
>
> The main difference between the mams and andsf is that the later is
> working on 3GPP management plane and is used for various mobile device
> policy configurations whereas mams is a user plane protocol to select
> access and the tunneling/transport protocols to be used in the context of
> multiple accesses. The policies sent over andsf are static.
>
>
>
This was my concern. They solve the same problem.

>
> Best regards
>
> Hannu
>
>
>
> *From:* 5gangip [mailto:[email-masked]] *On Behalf Of *Ca By
> *Sent:* Monday, January 09, 2017 3:41 PM
> *To:* [email-masked]; [email-masked]
> *Cc:* pengshuping <[email-masked]>; Vasudevan, Vasu (Nokia - US) <
> [email-masked]>; K, Satish (Nokia - IN) <[email-masked]>;
> [email-masked]
>
>
> *Subject:* Re: [5gangip] Multiple access management framework
>
>
>
>
>
>
>
> On Fri, Dec 2, 2016 at 9:23 AM Behcet Sarikaya <[email-masked]>
> wrote:
>
>  Folks,
>
>
>
>
>
>
> Please check this draft:
>
> [email-masked]