Subject: [5gangip] Side Meeting at IETF 98

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 21 Mar 2017 11:47:43 -0500

Hello Folks,

We will have a side meeting in Chicago on Tuesday lunch time next
week, the details are as follows:

Assigned Room: Zurich C
Assigned Date: 03/28/2017
Assigned Start Time: 11:45:00
Assigned End Time: 12:45:00

An agenda will be announced soon.

Thanks to Suresh for approving our request.

Regards,

Dirk & Behcet

---

From: "Flinck, Hannu (Nokia - FI/Espoo)" <[email-masked]>
Date: Wed, 22 Mar 2017 08:11:10 +0000

Hello Behcet and Dirk

I would like to have a time slot to introduce our work and drafts on multi access management system and related use cases for mobile edge computing.
I think some 15 min plus time for discussion would be good.

Best regards
Hannu

-----Original Message-----
From: 5gangip [mailto:[email-masked]] On Behalf Of Behcet Sarikaya
Sent: Tuesday, March 21, 2017 6:48 PM
To: [email-masked]
Subject: [5gangip] Side Meeting at IETF 98

 Hello Folks,

Assigned Room: Zurich C

Regards,

Dirk & Behcet

_______________________________________________
5gangip mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/5gangip