Subject: [5gangip] invitation to 5G IP Call tomorrow

From: <[email-masked]>
Date: Mon, 13 Mar 2017 17:25:01 +0000

Dear all,
As already announced we plan to have a side meeting in Chicago where we hopefully can get enough agreement and commitment to come to a decision for the next concrete steps of our activity.
If you like to join the planning you are kindly invited to join a web-ex session and call with the details below.

Thanks and best regards

Behcet and Dirk  

When: Tuesday, March 14, 2017 15:00-16:00 (UTC+01:00) Amsterdam, Berlin, Bern, Rom, Stockholm, Wien.
Phone: Mobile +49697912293,,700410394# Dial-in +49697912293 Meeting-ID 700410394#

*~*~*~*~*~*~*~*~*~*

Dear all,

here the invitation to our conference call.

Best Regards

Roland Schott
-------------------------------------------------------
Important Note on Privacy & Security
-------------------------------------------------------
If you need to exchange confidential information, please deselect standard setting “allow external participants”
Standard setting option „allow external participants“ merely corresponds with Confidentiality Classification “internal”.

-------------------------------------------------------
MEETING DATA
-------------------------------------------------------

Meeting-ID: 700 410 394
Meeting Password: 5GIP

-------------------------------------------------------
Join the WEB CONFERENCE
-------------------------------------------------------

Click this link:
https://t-systems.webex.com/t-systems-en/j.php?MTID=m12f80f6daf0eea343a3d2ec23afae77a

If you are a participant, please enter your name and press „Join”.

Alternatively go to http://www.t-systems.com/scpconf and enter your Meeting-ID.

Please pay attention: KEYBOARD AND MOUSE SHARING IS ONLY PERMITTED FOR DTAG EMPLOYEES!

-------------------------------------------------------
Enter the AUDIO CONFERENCE
-------------------------------------------------------

1. Dial +49 69 791 22 93
2. When asked, enter your Meeting-ID

Dial in with Cisco  Jabber version 11.0 and higher:
tel:+49697912293#,,700410394#

-------------------------------------------------------
International dial-in numbers
-------------------------------------------------------

If you have connection problems with an international dial-in number, or if there is no dial-in number for your country, please use the German dial-in number.

Germany: +49 69 791 2293
Austria: +43 57 057 8910
Belgium: +32 24019155
Brazil: +55 11 2184 2423
Croatia: +38514918888
Czech Republic: + 420 236 040 405
France: +33 1 85 14 81 87
Greece: +30 210 611 2600
Hungary mobile: +36 30 745 8493
Hungary landline: +36 1 381 8493
Macedonia: +389 2324 2047
Malaysia: +603 8313 3232
Mexico: +52 222 223 4567
Montenegro: 382 2043 3796
Netherlands: +31 45 7111001
Poland: +48 22 413 77 77
Romania: +40 214006230
Singapore: +65 65106288
Slovakia mobile: +421 55 785 5555
South Africa: +27 10 5009260
Spain: +34 93 4456000
Switzerland: +41 31 528 1762
UK: +44 20 71086254
USA Downers Grove: +1 630 493 6788
USA New York: +1 212 301 6028
USA Tempe: +1 480 477 7017
USA Troy: +1 248 276 3424

For additional information, please go to DTAG Intranet:
http://webex.telekom.de/en

---

From: <[email-masked]>
Date: Thu, 16 Mar 2017 16:18:29 +0000

Dear all
Thanks to all who succeeded to participate in the announced call on Tuesday.
Please find the minutes below.
Please feel free to ask for clarification, state your opinion, and discuss the issues further on the list!
Hopefully many of you can join the lunchbreak meeting in Chicago - final date and location to be announced shortly.
Thanks!
Best Regards
Behcet and Dirk 

Enclosed please find the minutes of the phone call on Tuesday, March 14, 2017 with following participants:
Kalyani Bogineni
Hannu Flinck
Tom Herbert
Satish Kanugovi
Jouni Korhonen
Behcet Sarikaya
Roland Schott
Pascal Thubert
Dirk v. Hugo
Jackie Weixinpeng (partially only due to technical problems)
 
Behcet welcomed the people who joined and said that we want to plan the side meeting in Chicago (presumably on Tuesday during lunchbreak – to be confirmed). There we like to agree on way forward to prepare for a (strong) BoF in July (Prague).
Tom agreed to give a presentation on ILA updates (focus on mobility aspects).
Kalyani is still puzzled on the clear goal of the activity – is it to propose new architecture, or new protocols or new mapping system? Mobility currently done on L2 and L3 (GTP) in 3GPP. ILA is at IP layer 
and ILA mobility draft currently addresses 4G (EPC). Is MME going to include mapping system between locators and identities?
Behcet pointed out that we should aim at short-term work – so no new mapping system but a simple one only should do it for now.
Satish will not be able to come but his colleague Hannu can present the MAMS approach.
Kalyani addressed that two locators are required (for L2 and L3) implicitly mentioned in ILA-mobility draft.
Behcet presented a slide prepared and explained by Dirk on the 5G issue review draft (very recently updated).
•	Core of 5G functional architecture consists of distributed Converged Access-Agnostic Control Plane (CP) Service Functions allowing for tailoring (slicing) to provide service specific capabilities 
•	To support highly diverse end devices and applications via heterogeneous access technologies demands for efficient and flexible connectivity and session management.
•	Current solution space consists of ILA and MAMS approaches – which need to be extended according to 5G requirements
No subsequent questions and discussion issues aroused. All are encouraged to post ideas and discussion points on the list to be handled at the side meeting (hopefully with meetecho for remote participation).

-----Original Message-----
From: 5gangip [mailto:[email-masked]] On Behalf Of von Hugo, Dirk
Sent: Montag, 13. März 2017 18:25
To: [email-masked]
Subject: [5gangip] invitation to 5G IP Call tomorrow

Dear all,

Thanks and best regards

Behcet and Dirk  

*~*~*~*~*~*~*~*~*~*

Dear all,

Best Regards

Roland Schott

Meeting-ID: 700 410 394
Meeting Password: 5GIP

Click this link:

1. Dial +49 69 791 22 93

Germany: +49 69 791 2293
Austria: +43 57 057 8910
Belgium: +32 24019155
Brazil: +55 11 2184 2423
Croatia: +38514918888

For additional information, please go to DTAG Intranet:
http://webex.telekom.de/en
_______________________________________________
5gangip mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/5gangip