Subject: [5gangip] Goals of 5G IP side meeting

From: Suresh Krishnan <[email-masked]>
Date: Tue, 7 Mar 2017 02:38:13 +0000

Hi all,
  I have gotten a request for a meeting room for a “5G IP” side meeting in Chicago. Over the past three meeting cycles, I have simply approved these requests without any background information. I was doing this to give you some time to figure out what to accomplish. Given that you have had some time to ramp up, I would like to understand how you would like to take this work forward before I approve a meeting room for this. Can you put forward your view of what you want to accomplish with this side meeting and how you would like to see this work progress in the IETF?

Thanks
Suresh

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 7 Mar 2017 11:07:25 -0600

Hi Suresh,

>   I have gotten a request for a meeting room for a “5G IP” side meeting in Chicago. Over the past three meeting cycles, I have simply approved these requests without any background information. I w…

Yes, sure. Dirk is away this week, coming back next week. I'll be
happy to provide any info you ask.
As for what we want to accomplish in the side meeting in Chicago, let
me summarize below:
- we have just revised our draft draft-vonhugo-5gangip-ip-issues-02
which aims to provide a summary of the issues discussed in our 5G IP
list so far.
- The other aim of the draft is to provide some proposals for the next
steps we need to take as 5G IP group (this is in Section 11) in order
to advance our goals, i.e. BoF.
- There was already good discussions of this draft on the mailing list
to give Dirk and I as the editors good feedback for Revision 03 which
may be issued by the IETF submission deadline.
- Of course, it goes without saying that, the aim of the group is to
go for a BoF, possibly in IETF 99.
- As for the agenda of the side meeting (if approved), we usually have
a teleconference which is attended by leading people who are expected
to make presentations.
This time it is going to be a WebEx session sometime during the week
of 3/13 and we plan to announce it on the list so that anybody in the
list can attend.

Regards,

Behcet
> Thanks
> Suresh
>
>
> _______________________________________________
> 5gangip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/5gangip
>

---

From: Suresh Krishnan <[email-masked]>
Date: Tue, 21 Mar 2017 16:33:12 +0000

Hi Behcet,
  Thanks for the updates (and the follow up conference call you had). I have approved the side meeting for the Chicago cycle. I recommend that you use this time to figure out how to move forward and specifically focus on identifying IETF work that will be needed.

Regards
Suresh

On 3/7/17, 12:07 PM, "Behcet Sarikaya" <[email-masked]> wrote:

    Hi Suresh,

    
    Regards,
    
    Behcet