Subject: [5gangip] Prague BoF not approved

From: <[email-masked]>
Date: Fri, 9 Jun 2017 15:25:13 +0000

Dear all,

You may have already learnt from https://trac.tools.ietf.org/bof/trac/wiki/WikiStart#Internet that our BoF request for Prague (IETF-99 in July) unfortunately was not approved. We can only guess for the details why but will not give up.
;-)
Thus we applied for another lunch break side meeting on Tuesday or Wednesday in the Prague week.
We will discuss next steps there and also invite everybody for new presentations fitting the planned agenda. One thing which we hope will be helpful is to avoid the buzzword 5G (as did the successfully approved BoFs!) … so we named our meeting ‘IP protocols for next generation access/session management’ provisionally

Hope to see you in Prague!
Best Regards
Behcet and Dirk

---

From: <[email-masked]>
Date: Tue, 13 Jun 2017 11:14:48 +0000

Dear all,
we want to have another lunch break side meeting in Prague on challenging topics of common fixed/mobile access and session management – independent of access technology – to address future generations converged networks demands.
For this we propose a draft agenda for Prague which we would like to discuss beforehand and in July:
 - Agenda bashing (5 min)
- Problem Space presentation (10 min)
- Access Mgmt Requirements/framework overview (15 min)
- Mobility and Session Mgmt Requirements/solution overview (15 min)
- … (15 min)
- Discussion on further steps (20 min)

We are looking for volunteers to present their point of view and also welcome new related topics (…).
Thanks!
Best Regards
Dirk
From: 5gangip [mailto:[email-masked]] On Behalf Of von Hugo, Dirk
Sent: Freitag, 9. Juni 2017 17:25
To: [email-masked]
Subject: [5gangip] Prague BoF not approved

Dear all,