Subject: [5gangip] FW: New Version Notification for draft-hsblss-attic-ps-00.txt

From: <[email-masked]>
Date: Mon, 3 Jul 2017 10:53:55 +0000

Dear all,
We have submitted a much revised version of our PS draft towards future activities - please see below.
Please have a read and start discussion here on the list.
We definitely will continue during Prague meeting to agree on further steps and how to focus better.
We have reserved for that the attendee sign-up room 'Istanbul' during Thursday lunch break where also 3GPP representatives might join.
On Monday during lunch break we have a side meeting to prepare for Thursday.
Thanks! 
Best Regards
Dirk 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Montag, 3. Juli 2017 12:37
To: Marco Liebsch; Behcet Sarikaya; Schott, Roland; Saleem Bhatti; SungHoon Seo; Schott, Roland; von Hugo, Dirk; von Hugo, Dirk
Subject: New Version Notification for draft-hsblss-attic-ps-00.txt

A new version of I-D, draft-hsblss-attic-ps-00.txt has been successfully submitted by Dirk von Hugo and posted to the IETF repository.

Name:		draft-hsblss-attic-ps
Revision:	00
Title:		Access Technology Independent Connectivity and Mobility Control Problem Statement
Document date:	2017-06-30
Group:		Individual Submission
Pages:		10
URL:            https://www.ietf.org/internet-drafts/draft-hsblss-attic-ps-00.txt
Status:         https://datatracker.ietf.org/doc/draft-hsblss-attic-ps/
Htmlized:       https://tools.ietf.org/html/draft-hsblss-attic-ps-00
Htmlized:       https://datatracker.ietf.org/doc/html/draft-hsblss-attic-ps-00

Abstract:
   This document attempts to make the case for new work involving
   possibly a framework and protocols that need to be developed to be
   used among various virtualized functions and the end user which may
   be moving.  First a set of functional requirements are developed and
   then these requirements are further elaborated in terms of potential
   engineering and design constraints.  The need for the new work is
   described next.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: <[email-masked]>
Date: Wed, 12 Jul 2017 14:16:49 +0000

Dear all,
Scope of our side meeting next week in Prague (for Thursday lunch break we reserved room Tyrolka at Mezzanine Level) shall be to discuss the differences of the new PS from the previous PS e.g. as follows:
 - focus on the goal to identify  solutions for technology and medium unaware access/mobility/session control
- stay in conformance with /64 prefix(es) assignment to the UE for a tunnel free mobility control
- Session control to enable transport layer independence and session continuity, possibly integrated with the mobility control
- applicability of Inter virtual network function control plane protocols
Specific proposals like MAMS are no longer in scope due to the technical issues but multiple access remains in scope
Specific proposals like ILA for use at UE is no longer in scope but ILA as ILNP and Identity/Location separated approach in general remains in scope.

Please comment on the above points. We want to ask especially people who are not going to attend IETF 99 to share their opinion here on the list, while others who are coming to Prague will have a chance as we want to discuss these issues at the lunch time side meeting on Thursday July 20 (starting around noon).

Thanks a lot!

Regards,
Behcet and Dirk