Subject: [5gangip] 5G ATIC intermediate update

From: <[email-masked]>
Date: Wed, 4 Oct 2017 14:11:09 +0000

Dear all - interested in this lists topic of 5G or next generation communication systems access technology independent control issues,
we had a Webex session on Sept. 14, 2017.
Attendees: Kalyani, Saleem, Dirk, Behcet, Marco (later) (apologies Roland and Tom who couldn't make it)
The main subject was the direction until IETF 100.
Main points made on this includes:
5G architecture based on PDU session instead of IP session state  (including QoS) held at dedicated PGW in 4G. 5G uses implicit signalling for QoS vs explicit signalling in 4G. 5G also includes reflective QoS.
4G EPC with which is a stateful architecture. and GTP bound architecture It does not reflect issues of future 5G where UE/PDU session states are not 'chained' UE- eNB - SGW - MME - PGW but directly communicated E2E
Study the mobility states in AMF and SMF as defined in (3GPP TS) 23.501 and 23.502
Using protocols (like ILA/ILNP) determine any future work needed especially in the control plane
Next steps:
Until IETF-100 to have bi-weekly phone calls on Thursday 5pm CE(S)T with the next one being on Thursday Oct. 12

People on the list, if you intend to attend this session, send an email to Dirk/Behcet.

Sorry for late announcement!
Thanks
Best Regards
Dirk

---

From: Dino Farinacci <[email-masked]>
Date: Wed, 4 Oct 2017 10:37:04 -0700

Here is another option to communicate E2E:

    https://datatracker.ietf.org/doc/draft-farinacci-lisp-mobile-network/

Dino

> On Oct 4, 2017, at 7:11 AM, <[email-masked]> <[email-masked]> wrote:
> 
> Dear all – interested in this lists topic of 5G or next generation communication systems access technology independent control issues,
> Attendees: Kalyani, Saleem, Dirk, Behcet, Marco (later) (apologies Roland and Tom who couldn’t make it)
> 4G EPC with which is a stateful architecture. and GTP bound architecture It does not reflect issues of future 5G where UE/PDU session states are not ‘chained’ UE- eNB – SGW – MME – PGW but directly communicated E2E 
> _______________________________________________
> 5gangip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/5gangip