Subject: [5gangip] SID for 3GPP CT4#80

From: Satoru Matsushima <[email-masked]>
Date: Thu, 16 Nov 2017 15:57:46 +0800

Folks,

My first item here.

---

From: sothy shan <[email-masked]>
Date: Thu, 16 Nov 2017 11:49:53 +0100

hello Guys,
If you dont see this, pls have look here.
https://docbox.etsi.org/Workshop/2017/20170406_ETSI_SUMMIT_5G_NWK_INFRASTRUCTURE/03_SESSION_C_5G_NWK_PROTOCOL_TRANSFORM/5G_NGP_LAST_CHANCE_TO_CHANGE_5GIC_UINV_SURREY_FOSTER.pdf

On Thu, Nov 16, 2017 at 8:57 AM, Satoru Matsushima <
[email-masked]> wrote:

> Folks,
>
> My first item here.
>
>
>
>
>
>
>
>
> _______________________________________________
> 5gangip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/5gangip
>
>

---

From: Ca By <[email-masked]>
Date: Thu, 16 Nov 2017 12:33:31 +0000

> https://docbox.etsi.org/Workshop/2017/20170406_ETSI_SUMMIT_5G_NWK_INFRASTRUCTURE/03_SESSION_C_5G_NWK_PROTOCOL_TRANSFORM/5G_NGP_LAST_CHANCE_TO_CHANGE_5GIC_UINV_SURREY_FOSTER.pdf

This idea is unlikely to succeed.

As stated in your slides, the ietf has already rejected the idea of moving
away from ipv6.

This design does not follow the e2e principal, proxying between protocols
has seldom worked well.

Your justification for abandoning ipv6 due to too much overhead may have
been received more well in low capacity 2G, but it is laughable in gigabit
5G

<https://docbox.etsi.org/Workshop/2017/20170406_ETSI_SUMMIT_5G_NWK_INFRASTRUCTURE/03_SESSION_C_5G_NWK_PROTOCOL_TRANSFORM/5G_NGP_LAST_CHANCE_TO_CHANGE_5GIC_UINV_SURREY_FOSTER.pdf>

---

From: sothy shan <[email-masked]>
Date: Thu, 16 Nov 2017 13:44:10 +0100

On Thu, Nov 16, 2017 at 1:33 PM, Ca By <[email-masked]> wrote:

>> https://docbox.etsi.org/Workshop/2017/20170406_ETSI_
>> SUMMIT_5G_NWK_INFRASTRUCTURE/03_SESSION_C_5G_NWK_PROTOCOL_
>> TRANSFORM/5G_NGP_LAST_CHANCE_TO_CHANGE_5GIC_UINV_SURREY_FOSTER.pdf
>>
>
> It is not my slide. I forwarded :-)

---

From: "Trossen, Dirk" <[email-masked]>
Date: Thu, 16 Nov 2017 12:51:59 +0000

All,

In a parallel discussion at the IETF, we have discussed this from a perspective of ‘service routing’, preserving the E2E view but optimizing delivery over L2 networks. It lies in between the NGP proposition and full preservation of E2E IPv6, bringing flexibility and performance benefits tuned towards 5G.

A barBOF on this was organized on Wednesday. I attach the slides that were presented at that meeting.

Best,

Dirk

From: 5gangip [mailto:[email-masked]] On Behalf Of sothy shan
Sent: 16 November 2017 12:44
To: Ca By <[email-masked]>
Cc: [email-masked]; Satoru Matsushima <[email-masked]>
Subject: Re: [5gangip] SID for 3GPP CT4#80

On Thu, Nov 16, 2017 at 1:33 PM, Ca By <[email-masked]<mailto:[email-masked]>> wrote:

On Thu, Nov 16, 2017 at 2:50 AM sothy shan <[email-masked]<mailto:[email-masked]>> wrote:
hello Guys,
If you dont see this, pls have look here.
https://docbox.etsi.org/Workshop/2017/20170406_ETSI_SUMMIT_5G_NWK_INFRASTRUCTURE/03_SESSION_C_5G_NWK_PROTOCOL_TRANSFORM/5G_NGP_LAST_CHANCE_TO_CHANGE_5GIC_UINV_SURREY_FOSTER.pdf

As stated in your slides, the ietf has already rejected the idea of moving away from ipv6.

It is not my slide. I forwarded :-)
This design does not follow the e2e principal, proxying between protocols has seldom worked well.

Your justification for abandoning ipv6 due to too much overhead may have been received more well in low capacity 2G, but it is laughable in gigabit 5G

On Thu, Nov 16, 2017 at 8:57 AM, Satoru Matsushima <[email-masked]<mailto:[email-masked]>> wrote:
Folks,

My first item here.

_______________________________________________
5gangip mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/5gangip

_______________________________________________
5gangip mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/5gangip

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 17 Nov 2017 06:10:11 +0100

Le 16/11/2017 à 13:33, Ca By a écrit :
> been received more well in low capacity 2G, but it is laughable in 
> gigabit 5G

Yes, :-), but seriously, LTE User Equipment Category 14 and 17 is 
specified at 1.8Gbit/s upload and download.  I wonder what latency can 
one expect from these.

(advanced LTE modems on the market do 1.2Gbit/s download and
150 Mbit/s upload, Cat 18 and Cat 13 respectively; their latency could 
be checked on the IPv6-enabled speedtest.net; but beware, no open source)

To achieve this kind of bandwidth, the aggregation is used.  This is 
something considered in the BANANA email list at IETF.

Alex

>     On Thu, Nov 16, 2017 at 8:57 AM, Satoru Matsushima
>     <[email-masked] <mailto:[email-masked]>>
>     wrote:
> 
>         Folks,
> 
>         My first item here.
> 
> 
> 
> 
> 
> 
> 
> 
>         [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>