Subject: Re: [5gangip] Side Meeting in IETF 100 - 5G roadmaps

From: Alexandre Petrescu <[email-masked]>
Date: Sun, 12 Nov 2017 13:17:47 +0100

I would like to share these slides about 5G timeline.

First slide shows what 3GPP showed at IETF about 5G timeline.

The other 5G roadmaps slides were displayed during a recent ICT 
Proposer's Day in Budapest, Hungary.

Alex

Le 25/10/2017 à 21:40, Behcet Sarikaya a écrit :
> Hi Folks,
> 
> We reserved
> Butterworth Room
> Thursday 15:30-19:00
> 
> for a side meeting.
> 
> Regards,
> 
> Dirk & Behcet
> 
> 
> _______________________________________________
> 5gangip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/5gangip
>

---

From: Dino Farinacci <[email-masked]>
Date: Sun, 12 Nov 2017 06:29:01 -0800

Folks, if you attend the LISP WG on Friday morning, I will be presenting draft-farinacci-lisp-mobile-network-01. Pointer to slides are at https://www.dropbox.com/s/scmc6eeqyzwme5o/lisp-mobile-network-ietf-sin.pdf.

Thanks,
Dino

> On Nov 12, 2017, at 4:17 AM, Alexandre Petrescu <[email-masked]> wrote:
> 
> The other 5G roadmaps slides were displayed during a recent ICT Proposer's Day in Budapest, Hungary.
> 
> Alex
> 
> <5g-relases-phases-roadmaps.pptx>_______________________________________________
> 5gangip mailing list
> [email-masked]

---

From: Ca By <[email-masked]>
Date: Sun, 12 Nov 2017 15:37:27 +0000

> Proposer's Day in Budapest, Hungary.

It’s still unclear to me what network operators will cost justify 5G with.
Or if 5G will be any change at all.

I know for sure there is marketing desire to produce the next “G”

There is also a desire to deploy mmWave spectrum, becuase it is plentiful
and the only thing left, but it is barely usable in the real world due to
line of sight requirments.

So what will happen?

http://5gmf.jp/wp/wp-content/uploads/2017/06/05-Session-2_Akira-Matsunaga.pdf

I think the industry will be stuck on the left hand side of slide 6
indefinately, so called option 3.  Option 3 is effectively achieving 5G new
radio by simply sliding in a card to the existing base station.  No change
to the core or mobility functions.  It is quick and cheap and delivers 5G
marketing and mmWave spectrum

In summary, my personal pessimistic view is that 5G will be less than half
the user improvement that previous Gs brought.  There are deminishing
returns.

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 13 Nov 2017 10:25:24 +0800

Folks,
Our side meeting will be held as planned on Thursday 15:30 onwards at
Butterworth room.
Can we have a Webex session?

Any other presentation suggestions are welcome.

Dirk & Behcet

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 13 Nov 2017 10:33:28 +0800

On Sun, Nov 12, 2017 at 11:37 PM, Ca By <[email-masked]> wrote:

> It’s still unclear to me what network operators will cost justify 5G
> with.  Or if 5G will be any change at all.
>
Good topic to discuss :)

Cameron, are your comments referring to these slides on 5G deployment?

Regards,
Behcet

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 16 Nov 2017 08:16:13 +0100

Slides with explanations of the source, and with questions from my side.