Subject: Re: [5gangip] [E] Re: MINUTES of side meeting in Singapore

From: "Bogineni, Kalyani" <[email-masked]>
Date: Sat, 9 Dec 2017 21:32:02 +0000

All:

3GPP CT4 has agreed to study possible candidates for user plane protocol for N9 (UPF - UPF) interface based on 
stage 2 requirements from TS 23.501 which specifies system architecture for the 5G system. TS 23.502 specifies  
procedures for the 5G system. 

You can refer to TS 23.401 and TS 23.402 to  understand how IP session management and mobility management 
work in LTE and with non-3GPP accesses.

Some references for GTP:
TS 29.281: Protocol details of GTPv1-U
TS 29.274: Protocol details of GTPv2-C
TS 29.244: Interface between control and user plane of EPC nodes

Kalyani Bogineni
Verizon

---

From: <[email-masked]>
Date: Sun, 10 Dec 2017 09:48:44 +0000

Kalyani

So just to be 100% sure here we would be considering UPF <-> UPF traffic internal to the core and not N3/N6 protocols which are already fixed by 3GPP?

And for reference "translating" from 4G EPC to 5G C:

S1-U = N3 = GTP over UDP
S1-C = N2 = SCTP over UDP
SGi  = N6 = IP

In other words, for now, gNB will be identical to current eNB except it will have support for 5GNR and/or LTE?

Looking at just the data-plane traffic and considering 3 UPFs just as an example (minimum is 1 UPF), we get to:

UE ----- gNB ----- N3 (GTP) ----- UPF(1) ----- N9 ----- UPF(2) ----- N9 ----- UPF(3) ----N6

David

-----Original Message-----
From: 5gangip [mailto:[email-masked]] On Behalf Of Bogineni, Kalyani
Sent: 09 December 2017 21:32
To: [email-masked]
Cc: Bogineni, Kalyani <[email-masked]>
Subject: Re: [5gangip] [E] Re: MINUTES of side meeting in Singapore

All:

3GPP CT4 has agreed to study possible candidates for user plane protocol for N9 (UPF - UPF) interface based on stage 2 requirements from TS 23.501 which specifies system architecture for the 5G system. TS 23.502 specifies procedures for the 5G system. 

You can refer to TS 23.401 and TS 23.402 to  understand how IP session management and mobility management work in LTE and with non-3GPP accesses.

Some references for GTP:

Kalyani Bogineni
Verizon