Subject: [5gangip] PS draft draft-hspab-5gangip-atticps-00.txt

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 31 Jan 2018 16:29:48 -0600

Hi all,

We got the feedback from our AD that we need to narrow down the problem
scope and work on this narrower set for BOF proposal.

Please help us identify the narrow scope that you want to specifically work
on. We can not solve all 5G problems in one shot.

We need everybody's opinon, please let us know what you think.

Regards,
Dirk& Behcet

On Mon, Jan 29, 2018 at 2:39 PM, Behcet Sarikaya <[email-masked]>
wrote:

> Hi all,
> Dirk and I submitted this PS draft.
> We need this to be discussed and improved. Please read and comment.
> Also we are soliciting co-authors, please let us know.
>
> Regards,
> Dirk & Behcet
>
>
> A new version of I-D, draft-hspab-5gangip-atticps-00.txt
> has been successfully submitted by Behcet Sarikaya and posted to the
> IETF repository.
>
> Name:           draft-hspab-5gangip-atticps
> Revision:       00
> Title:          IP Issues and Associated Gaps in Fifth Generation Wireless
> Networks
> Document date:  2018-01-28
> Group:          Individual Submission
> Pages:          7
> URL:            https://www.ietf.org/internet-
> drafts/draft-hspab-5gangip-atticps-00.txt
> Status:         https://datatracker.ietf.org/
> doc/draft-hspab-5gangip-atticps/
> Htmlized:       https://tools.ietf.org/html/draft-hspab-5gangip-atticps-00
> Htmlized:       https://datatracker.ietf.org/
> doc/html/draft-hspab-5gangip-atticps-00
>
>
> Abstract:
>    This document attempts to make the case for new work that need to be
>    developed to be used among various virtualized functions and the end
>    user which may be moving.  First a set of use cases on tunneling,
>    charging, mobility anchors are developed and then the steps of
>    proposed new work is described next.
>
>
>
>
> Please note that it may take a couple of minutes from the time of
> submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> The IETF Secretariat
>
>
>

---

From: Dino Farinacci <[email-masked]>
Date: Wed, 31 Jan 2018 14:52:08 -0800

My opinion is to select the problem with the lowest hanging fruit. Focus on that and push it to 3GPP. And do it ultra fast.

Dino

> On Jan 31, 2018, at 2:29 PM, Behcet Sarikaya <[email-masked]> wrote:
> 
> Hi all,
> 
> We got the feedback from our AD that we need to narrow down the problem scope and work on this narrower set for BOF proposal.
> 
> Please help us identify the narrow scope that you want to specifically work on. We can not solve all 5G problems in one shot.
> 
> On Mon, Jan 29, 2018 at 2:39 PM, Behcet Sarikaya <[email-masked]> wrote:
> Hi all,
> Title:          IP Issues and Associated Gaps in Fifth Generation Wireless Networks
> URL:            https://www.ietf.org/internet-drafts/draft-hspab-5gangip-atticps-00.txt
> Status:         https://datatracker.ietf.org/doc/draft-hspab-5gangip-atticps/
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-hspab-5gangip-atticps-00
> 
> 
> Abstract:
> Please note that it may take a couple of minutes from the time of submission
> _______________________________________________
> 5gangip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/5gangip