Subject: [5gangip] 5G Deployments/Trials in IETF 101

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 22 Feb 2018 10:59:24 -0600

Hi Terry,

I keep hearing that AT&T will deploy 5G in Dallas (where I live) at the end
of 2018.
I wonder if we can get anyone from AT&T to volunteer a short presentation
on such activities from major operators like AT&T in 5gangip Bar BOF in
London next month?

Regards,
Behcet

---

From: <[email-masked]>
Date: Thu, 22 Feb 2018 19:33:11 +0000

My understanding that the 5G trial was going to be pockets of 5GNR for fixed-wireless access using mmWave (so last-mile replacement not mobility).

Could be wrong – often am 😊

David

From: 5gangip [mailto:[email-masked]] On Behalf Of Behcet Sarikaya
Sent: 22 February 2018 16:59
To: FIGURELLE, TERRY F <[email-masked]>
Cc: 5GANGIP <[email-masked]>
Subject: [5gangip] 5G Deployments/Trials in IETF 101

Hi Terry,

I keep hearing that AT&T will deploy 5G in Dallas (where I live) at the end of 2018.
I wonder if we can get anyone from AT&T to volunteer a short presentation on such activities from major operators like AT&T in 5gangip Bar BOF in London next month?

Regards,
Behcet

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 23 Feb 2018 05:40:54 +0100

Le 22/02/2018 à 20:33, [email-masked] a écrit :
> My understanding that the 5G trial was going to be pockets of 5GNR for 
> fixed-wireless access using mmWave (so last-mile replacement not mobility).

Is 600mbit/s download speed LTE Category 11 part of 5GNR? (these modems
hit the market in a convenient miniPCIe form factor, but I am not sure
to which network to connect to).

Alex

> *From:*5gangip [mailto:[email-masked]] *On Behalf Of *Behcet 
> Sarikaya
> *Sent:* 22 February 2018 16:59
> *To:* FIGURELLE, TERRY F <[email-masked]>
> *Cc:* 5GANGIP <[email-masked]>
> *Subject:* [5gangip] 5G Deployments/Trials in IETF 101
> 
> Hi Terry,
> 
> I wonder if we can get anyone from AT&T to volunteer a short 
> presentation on such activities from major operators like AT&T in 
> 5gangip Bar BOF in London next month?
> 
> Regards,
> 
> Behcet
> 
> 
> 
> _______________________________________________
> 5gangip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/5gangip
>

---

From: <[email-masked]>
Date: Fri, 23 Feb 2018 07:17:52 +0000

I don’t think so.

Cat 11 and Cat 12 are both LTE-A not 5GNR.

But remember what happened with “4G” vs LTE in the US - operators said that HSDPA+ could be called 4G as it matched the speed of 4G before deployment of LTE.

I suspect the same will happen with 5G as a marketing term versus the technology behind 5G (5GNR, 5G Core, etc) especially as the only 5G deployments possible until the core is designed will be NSA.

We may even see LTE-A rebranded as 5G.

David

Sent from my iPhone
________________________________
From: 5gangip <[email-masked]> on behalf of Alexandre Petrescu <[email-masked]>
Sent: Friday, February 23, 2018 4:40:54 AM
To: [email-masked]
Subject: Re: [5gangip] 5G Deployments/Trials in IETF 101

Alex