Subject: [5gangip] ETRI witnessing 5G at Winter Olympics?

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 8 Mar 2018 12:19:57 +0100

Hi :-)

I remember during the side meeting in Singapore about 5G, a 
representative from ETRI mentioned an eventual witnessing of 5G demos at 
the Winter Olympics.

But I can not find the name of the person.

Alex

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 8 Mar 2018 10:20:24 -0600

If you are this person, please contact Dirk, myself and Alex.

Thanks,

Behcet

On Thu, Mar 8, 2018 at 5:19 AM, Alexandre Petrescu <
[email-masked]> wrote:

> Hi :-)
>
> I remember during the side meeting in Singapore about 5G, a representative
> from ETRI mentioned an eventual witnessing of 5G demos at the Winter
> Olympics.
>
> _______________________________________________
> 5gangip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/5gangip
>
>