Subject: Re: [5gangip] Side Meeting Agenda

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 22 Mar 2018 18:53:34 +0000

Thanks Lionel.
I agree, I think that +- end of 2019 is a reasonable deadline.

However I believe that new approaches will always be worked out and
proposed in IETF or elsewhere.

Regards,
Behcet

On Thu, Mar 22, 2018 at 6:41 PM, <[email-masked]> wrote:

> Hi Behcet,
>
> Please see below.
>
> Lionel
>
> Envoyé de mon Orange Nura 2
> Le 22 mars 2018 22:56, Behcet Sarikaya <[email-masked]> a écrit :
> >
> > Hi Lionel,
> >
> > On Thu, Mar 22, 2018 at 4:21 PM, <[email-masked]> wrote:
> >>
> >> Hi Behcet,
> >>
> >> I think that the statement was for Rel-15, ending in June or September
> this year.
> >> But if it is to have something selecting for rel-16, proposals for
> alternative to GTP-U (N3/N9) shall be stable enough by the end of the year
> to be considered as serious candidates in the CT4 study. For the protocol
> aspects, Rel-16 will be completed December 2019, which will let some room
> but not to much for completion of the protocol details.
> >>
> >
> > You mean one year from the end of 2018 to the end of 2019 for the
> protocol details?
>
> I mean the core of the rel-16 study will start on July and the conclusions
> are expected for December (with some delay if needed).
>
> > In think that things in IETF go pretty slowly and such deadlines may not
> be that practical if you really want quality candidates to come out.
>
> End of December 2018, we should be able to assess whether GTP-U remains
> the only option for Rel-16 or if there is a possibility for an alternative.
> The proposed solution would not have to be finalized in December 2018 but
> we should be able to expect a solution ready for publication in December
> 2019. Which mean a draft at least at the WG consensus level, ready for WG
> last call.
>
> >
> > I believe there is possibility of proposing again later on a new Study
> Item maybe in Red-16 or later releases. In IETF we don't work on releases
> :-)
>
> This will be then a rel-17 one,  between December 2019 and June 2021 (
> approx. dates).
>
> But I doubt that at this stage there will be still room for a new user
> plane, considering that the new 5G core should be massively deployed at
> these dates and operators and vendors would be likely quite reluctant to
> consider any swap. Which would mean also that a 6gangip wg would be maybe
> more appropriate :)
>
> >
> >  Regards,
> > Behcet
> >>
> >> Lionel
> >>
> >> Envoyé de mon Orange Nura 2
> >>
> >> Le 22 mars 2018 21:21, Behcet Sarikaya <[email-masked]> a
> écrit :
> >> Hi Lionel,
> >>
> >> When we presented 5G Protocol Choices slides Matsushima san was not in
> the room (actually  he did not show up in our meeting).
> >> So there was no discussion.
> >> We said what Georg told us, i.e. do not expect any new protocol to
> replace e GTP-U (was it on N9 or N4 or both?) to be selected this year.
> >>
> >> Regards,
> >> Behcet
> >>
> >> On Thu, Mar 22, 2018 at 10:55 AM, <[email-masked]> wrote:
> >>>
> >>> I would not be so stressed about the availability of N4 and N9.
> >>> * N4 is just the reuse of Sx/PCFP protocol defined in 3GPP TS 29.244
> >>> * N9 is just the reuse of GTP-U protocol defined in 3GPP TS 29.281
> >>>
> >>> Both specifications have been already updated to cover 5G related
> aspects.
> >>> You can look at:
> >>>
> >>> 29.244: http://www.3gpp.org/ftp/Specs/archive/29_series/29.244/
> 29244-f00.zip
> >>> "PFCP shall be used over [...] the N4 interface specified in 3GPP TS
> 23.501 [28] and 3GPP TS 23.502 [29]."
> >>>
> >>> 29.281: http://www.3gpp.org/ftp/Specs/archive/29_series/29.281/
> 29281-f10.zip
> >>> "The present document defines the user plane of GTP used on [...] the
> Xn, N3 and N9 interfaces of the 5G System (5GS)"
> >>>
> >>> About the relation with DMM and 5gangip, N9 is clearly in the scope of
> the study on the user plane and this may impact N4 (used to control the
> user plane).
> >>> Don't know yet for NetSlices.
> >>>
> >>> Regards,
> >>>
> >>> Lionel
> >>>
> >>> > -----Message d'origine-----
> >>> > De : [email-masked] [mailto:[email-masked]]
> >>> > Envoyé : jeudi 22 mars 2018 11:18
> >>> > À : MORAND Lionel IMT/OLN; [email-masked];
> >>> > [email-masked]
> >>> > Cc : [email-masked]
> >>> > Objet : RE: [5gangip] Side Meeting Agenda
> >>> >
> >>> > Lionel
> >>> >
> >>> > For the 5GC trials, given that neither N4 nor N9 are complete in
> their 3GPP
> >>> > definitions, how are these being built?
> >>> >
> >>> > Are there prototype implementations of N4 and N9?   What are those?
> How
> >>> > do they relate to the discussions in IETF in NetSlices, DMM,
> 5gangip, etc?
> >>> >
> >>> > David
> >>> >
> >>> > -----Original Message-----
> >>> > From: lionel.morand@orange..com [mailto:[email-masked]]
> >>> > Sent: 22 March 2018 10:11
> >>> > To: Lake D Mr (PG/R - Elec Electronic Eng) <[email-masked]>;
> >>> > [email-masked]; [email-masked]
> >>> > Cc: [email-masked]
> >>> > Subject: RE: [5gangip] Side Meeting Agenda
> >>> >
> >>> > > 3GPP is clear that 5G Core is to be included in Rel 16.   Until
> then, a 5G
> >>> > > network will be existing EPC and 5GNR.
> >>> >
> >>> > Which is not 'entirely' true. The 5GC will be available at the end
> of rel-15. For
> >>> > rel-16, it is about included features that have been postponed from
> rel-15 to
> >>> > rel-16, e.g. Massive IoT, voice continuity, etc.
> >>> > What is true is that most of the current deployments of 5G-NR will
> rely on
> >>> > EPC as the 5GC is not finalized yet and therefore not ready to be
> deployed.
> >>> > But from a 3GPP release point of view, there will be a Rel-15 5GC.
> >>> > And there is already some PoC and trials planned for this year.
> >>> >
> >>> > And about the cross-discussion between IETF and 3GPP, one of the
> topic is
> >>> > already identified for Rel-16, as announced in the LS from CT4.
> Start in
> >>> > summer a study one the user plan protocol for Rel-16 and see if
> there is an
> >>> > opportunity for an alternative to GTP-U. I think that Satoru will be
> able to
> >>> > clarify this point during the meeting.
> >>> >
> >>> > Lionel
> >>> >
> >>> > > -----Message d'origine-----
> >>> > > De : 5gangip [mailto:[email-masked]] De la part de
> >>> > > [email-masked] Envoyé : jeudi 22 mars 2018 09:48 À :
> >>> > > [email-masked]; [email-masked] Cc :
> >>> > [email-masked]
> >>> > > Objet : Re: [5gangip] Side Meeting Agenda
> >>> > >
> >>> > > Anyone who deployed anything other than 5G in NSA mode would NOT
> be
> >>> > > deploying a 5G network
> >>> > >
> >>> > > 3GPP is clear that 5G Core is to be included in Rel 16.   Until
> then, a 5G
> >>> > > network will be existing EPC and 5GNR.
> >>> > >
> >>> > > Release 16 will not be final until December 2020:
> >>> > >
> >>> > > http://www.3gpp.org/images/articleimages/imt_timeplan1.jpg
> >>> > >
> >>> > > Given the very different "modes of operation" of the two SDOs, we
> >>> > > should consider how as a group we can influence the discussions
> taking
> >>> > > place at 3GPP around 5GC system-level design.
> >>> > >
> >>> > > David
> >>> > >
> >>> > > -----Original Message-----
> >>> > > From: 5gangip [mailto:[email-masked]] On Behalf Of
> Mikael
> >>> > > Abrahamsson
> >>> > > Sent: 22 March 2018 08:39
> >>> > > To: Alexandre Petrescu <[email-masked]>
> >>> > > Cc: [email-masked]
> >>> > > Subject: Re: [5gangip] Side Meeting Agenda
> >>> > >
> >>> > > On Wed, 21 Mar 2018, Alexandre Petrescu wrote:
> >>> > >
> >>> > > > That's the picture of 5G state of deployments I have now.
> >>> > >
> >>> > > Are any of the deployments you mentioned anything but 4G with
> another
> >>> > > radio?
> >>> > >
> >>> > > --
> >>> > > Mikael Abrahamsson    email: [email-masked]
> >>> > >
> >>> > > _______________________________________________
> >>> > > 5gangip mailing list
> >>> > > [email-masked]
> >>> > > https://www.ietf.org/mailman/listinfo/5gangip
> >>> > >
> >>> > > _______________________________________________
> >>> > > 5gangip mailing list
> >>> > > [email-masked]
> >>> > > https://www.ietf.org/mailman/listinfo/5gangip
> >>> >
> >>> > __________________________________________________________
> >>> > __________________________________________________________
> >>> > _____
> >>> >
> >>> > Ce message et ses pieces jointes peuvent contenir des informations
> >>> > confidentielles ou privilegiees et ne doivent donc pas etre
> diffuses, exploites
> >>> > ou copies sans autorisation. Si vous avez recu ce message par
> erreur, veuillez
> >>> > le signaler a l'expediteur et le detruire ainsi que les pieces
> jointes.. Les
> >>> > messages electroniques etant susceptibles d'alteration, Orange
> decline toute
> >>> > responsabilite si ce message a ete altere, deforme ou falsifie.
> Merci.
> >>> >
> >>> > This message and its attachments may contain confidential or
> privileged
> >>> > information that may be protected by law; they should not be
> distributed,
> >>> > used or copied without authorisation.
> >>> > If you have received this email in error, please notify the sender
> and delete
> >>> > this message and its attachments.
> >>> > As emails may be altered, Orange is not liable for messages that
> have been
> >>> > modified, changed or falsified.
> >>> > Thank you.
> >>>
> >>>
> >>> ____________________________________________________________
> _____________________________________________________________
> >>>
> >>> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> >>> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
> recu ce message par erreur, veuillez le signaler
> >>> a l'expediteur et le detruire ainsi que les pieces jointes. Les
> messages electroniques etant susceptibles d'alteration,
> >>> Orange decline toute responsabilite si ce message a ete altere,
> deforme ou falsifie. Merci.
> >>>
> >>> This message and its attachments may contain confidential or
> privileged information that may be protected by law;
> >>> they should not be distributed, used or copied without authorisation.
> >>> If you have received this email in error, please notify the sender and
> delete this message and its attachments.
> >>> As emails may be altered, Orange is not liable for messages that have
> been modified, changed or falsified.
> >>> Thank you.
> >>>
> >>> _______________________________________________
> >>> 5gangip mailing list
> >>> [email-masked]
> >>> https://www.ietf.org/mailman/listinfo/5gangip
> >>
> >>
> >> ____________________________________________________________
> _____________________________________________________________
> >>
> >>
> >>
> >> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> >>
> >> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
> recu ce message par erreur, veuillez le signaler
> >>
> >> a l'expediteur et le detruire ainsi que les pieces jointes. Les
> messages electroniques etant susceptibles d'alteration,
> >>
> >> Orange decline toute responsabilite si ce message a ete altere, deforme
> ou falsifie. Merci.
> >>
> >>
> >>
> >> This message and its attachments may contain confidential or privileged
> information that may be protected by law;
> >>
> >> they should not be distributed, used or copied without authorisation.
> >>
> >> If you have received this email in error, please notify the sender and
> delete this message and its attachments.
> >>
> >> As emails may be altered, Orange is not liable for messages that have
> been modified, changed or falsified.
> >>
> >> Thank you.
> >>
> >>
> >> _______________________________________________
> >> 5gangip mailing list
> >> [email-masked]
> >> https://www.ietf.org/mailman/listinfo/5gangip
> >>
> >
>
> _________________________________________________________________________________________________________________________
>
> Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
> Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
>
> This message and its attachments may contain confidential or privileged information that may be protected by law;
> they should not be distributed, used or copied without authorisation.
> If you have received this email in error, please notify the sender and delete this message and its attachments.
> As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
> Thank you.
>
>
> _______________________________________________
> 5gangip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/5gangip
>
>

---

From: Satoru Matsushima <[email-masked]>
Date: Fri, 23 Mar 2018 05:24:16 +0000

Behcet,

I believe that your long experience in IETF and your skills for standardization makes IETF much better place timely to provide most modern polished protocols and solutions to the industry including 3GPP.

Best regards,
--satoru

> 2018/03/22 18:53、Behcet Sarikaya <[email-masked]>のメール:
> 
> Thanks Lionel.
> However I believe that new approaches will always be worked out and proposed in IETF or elsewhere.
> 
> Regards,
> Behcet
> 
> >> I think that the statement was for Rel-15, ending in June or September this year. 
> >> But if it is to have something selecting for rel-16, proposals for alternative to GTP-U (N3/N9) shall be stable enough by the end of the year to be considered as serious candidates in the CT4 study. For the protocol aspects, Rel-16 will be completed December 2019, which will let some room but not to much for completion of the protocol details. 
> >> 
> > 
> > You mean one year from the end of 2018 to the end of 2019 for the protocol details? 
> 
> I mean the core of the rel-16 study will start on July and the conclusions are expected for December (with some delay if needed). 
> 
> > In think that things in IETF go pretty slowly and such deadlines may not be that practical if you really want quality candidates to come out.  
> 
> End of December 2018, we should be able to assess whether GTP-U remains the only option for Rel-16 or if there is a possibility for an alternative. The proposed solution would not have to be finalized in December 2018 but we should be able to expect a solution ready for publication in December 2019. Which mean a draft at least at the WG consensus level, ready for WG last call. 
> 
> > 
> > I believe there is possibility of proposing again later on a new Study Item maybe in Red-16 or later releases. In IETF we don't work on releases :-) 
> 
> This will be then a rel-17 one,  between December 2019 and June 2021 ( approx. dates). 
> 
> But I doubt that at this stage there will be still room for a new user plane, considering that the new 5G core should be massively deployed at these dates and operators and vendors would be likely quite reluctant to consider any swap. Which would mean also that a 6gangip wg would be maybe more appropriate :) 
> 
> > 
> >  Regards, 
> > Behcet 
> >> 
> >> Lionel 
> >> 
> >> Le 22 mars 2018 21:21, Behcet Sarikaya <[email-masked]> a écrit : 
> >> Hi Lionel, 
> >> 
> >> When we presented 5G Protocol Choices slides Matsushima san was not in the room (actually  he did not show up in our meeting). 
> >> We said what Georg told us, i.e. do not expect any new protocol to replace e GTP-U (was it on N9 or N4 or both?) to be selected this year. 
> >> 
> >> Regards, 
> >> Behcet 
> >> 
> >>> I would not be so stressed about the availability of N4 and N9.. 
> >>> * N9 is just the reuse of GTP-U protocol defined in 3GPP TS 29..281 
> >>> 
> >>> Both specifications have been already updated to cover 5G related aspects. 
> >>> You can look at: 
> >>> 
> >>> 29.244: http://www.3gpp.org/ftp/Specs/archive/29_series/29.244/29244-f00.zip 
> >>> "PFCP shall be used over [...] the N4 interface specified in 3GPP TS 23.501 [28] and 3GPP TS 23.502 [29]." 
> >>> 
> >>> 29.281: http://www.3gpp.org/ftp/Specs/archive/29_series/29.281/29281-f10.zip 
> >>> "The present document defines the user plane of GTP used on [...] the Xn, N3 and N9 interfaces of the 5G System (5GS)" 
> >>> 
> >>> About the relation with DMM and 5gangip, N9 is clearly in the scope of the study on the user plane and this may impact N4 (used to control the user plane). 
> >>> > For the 5GC trials, given that neither N4 nor N9 are complete in their 3GPP 
> >>> > Are there prototype implementations of N4 and N9?   What are those?  How 
> >>> > do they relate to the discussions in IETF in NetSlices, DMM, 5gangip, etc? 
> >>> > 
> >>> > David 
> >>> > 
> >>> > > 3GPP is clear that 5G Core is to be included in Rel 16.   Until then, a 5G 
> >>> > Which is not 'entirely' true. The 5GC will be available at the end of rel-15. For 
> >>> > rel-16, it is about included features that have been postponed from rel-15 to 
> >>> > What is true is that most of the current deployments of 5G-NR will rely on 
> >>> > EPC as the 5GC is not finalized yet and therefore not ready to be deployed. 
> >>> > And about the cross-discussion between IETF and 3GPP, one of the topic is 
> >>> > already identified for Rel-16, as announced in the LS from CT4. Start in 
> >>> > summer a study one the user plan protocol for Rel-16 and see if there is an 
> >>> > opportunity for an alternative to GTP-U. I think that Satoru will be able to 
> >>> > > Anyone who deployed anything other than 5G in NSA mode would NOT be 
> >>> > > deploying a 5G network 
> >>> > > 
> >>> > > 3GPP is clear that 5G Core is to be included in Rel 16.   Until then, a 5G 
> >>> > > should consider how as a group we can influence the discussions taking 
> >>> > > From: 5gangip [mailto:[email-masked]] On Behalf Of Mikael 
> >>> > > Abrahamsson 
> >>> > > Are any of the deployments you mentioned anything but 4G with another 
> >>> > > radio? 
> >>> > > 
> >>> > > -- 
> >>> > confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites 
> >>> > ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez 
> >>> > le signaler a l'expediteur et le detruire ainsi que les pieces jointes.. Les 
> >>> > messages electroniques etant susceptibles d'alteration, Orange decline toute 
> >>> > responsabilite si ce message a ete altere, deforme ou falsifie. Merci. 
> >>> > 
> >>> > information that may be protected by law; they should not be distributed, 
> >>> a l'expediteur et le detruire ainsi que les pieces jointes.. Les messages electroniques etant susceptibles d'alteration, 
> >> 5gangip@ietf..org

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 23 Mar 2018 11:23:12 +0000

The only thing I know is that  I don't know anything.

Regards,
Behcet

On Fri, Mar 23, 2018 at 5:24 AM, Satoru Matsushima <
[email-masked]> wrote:

> Behcet,
>
> I believe that your long experience in IETF and your skills for
> standardization makes IETF much better place timely to provide most modern
> polished protocols and solutions to the industry including 3GPP.
>
> Best regards,
> --satoru
>
> > I mean the core of the rel-16 study will start on July and the
> conclusions are expected for December (with some delay if needed).
> >
> > > In think that things in IETF go pretty slowly and such deadlines may
> not be that practical if you really want quality candidates to come out.
> >
> > >> When we presented 5G Protocol Choices slides Matsushima san was not
> in the room (actually  he did not show up in our meeting).
> > >>> "The present document defines the user plane of GTP used on [...]
> the Xn, N3 and N9 interfaces of the 5G System (5GS)"
> > >>>
> > >>> About the relation with DMM and 5gangip, N9 is clearly in the scope
> of the study on the user plane and this may impact N4 (used to control the
> user plane).
> > >>> pas etre diffuses, exploites ou copies sans autorisation. Si vous
> avez recu ce message par erreur, veuillez le signaler
> > >>> a l'expediteur et le detruire ainsi que les pieces jointes.. Les
> and delete this message and its attachments.
> have been modified, changed or falsified.
> > >>> Thank you.
> > >>>
> > >> pas etre diffuses, exploites ou copies sans autorisation. Si vous
> avez recu ce message par erreur, veuillez le signaler
> > >>
> and delete this message and its attachments.
> > >>
> > _
> > a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,