Subject: [5gangip] 3GPP Liaison Statement on user plane protocol study

From: <[email-masked]>
Date: Thu, 1 Mar 2018 19:01:46 +0000

Hi,

I would like to inform IETF folks that a study item on user plane protocol in 5GC for Release-16 (5G phase 2) has been initiated in the 3GPP CT4 WG (responsible for core network protocol aspects in mobile networks).

An official LS has been sent to IETF and the content of this LS as well as other related information can be found into:
http://www.3gpp.org/ftp/tsg_ct/WG4_protocollars_ex-CN4/TSGCT4_82_Gothenburg/Docs/C4-181380.zip

Please do not hesitate to contact Satoru and/or myself for further information if required.

Best Regards
________________________________
[http://www.orange.com/sirius/logos_mail/orange_logo.gif]
Lionel Morand
Chair of 3GPP CT4 WG
Chair of IETF Dime and Radext WGs
Core Network Senior Architect and Diameter expert
Cell. +33 6 07 75 89 36 <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootService%3DSIGNATURE%26to%3D0607758936>
Off.  +33 1 57 39 62 57 <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootService%3DSIGNATURE%26to%3D0145296257>
[email-masked] <mailto:[email-masked]>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Thu, 1 Mar 2018 19:21:29 +0000

Correcting dmm address

Le 1 mars 2018 14:02, [email-masked] a écrit :
Hi,

Best Regards

---

From: Arashmid Akhavain <[email-masked]>
Date: Thu, 1 Mar 2018 19:27:56 +0000

Hi Lionel,
Thank you for your email and the link to CT4's LS .
Peter Ashwood-Smith and I met with Satoru-san yesterday in Montreal to discuss some of the requirements and explore a few options.

Also, a few of us in dmm including myself are writing a draft that we hope will be useful as a response. In this draft, we are considering a few technologies and  intend to provide a comprehensive analysis that might prove to be helpful in selecting a new data plane for N9.

We will sent out new version of our proposed draft as they become available. Your comments and feedbacks will certainly be greatly appreciated.

Best regards,
Arashmid Akhavain

From: 5gangip [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 01 March 2018 14:02
To: [email-masked]; [email-masked]
Cc: Georg Mayer <[email-masked]>; Gonzalo Camarillo <[email-masked]>; Matsushima Satoru <[email-masked]>
Subject: [5gangip] 3GPP Liaison Statement on user plane protocol study

Hi,

Best Regards

Thank you.

---

From: Arashmid Akhavain <[email-masked]>
Date: Thu, 1 Mar 2018 19:31:38 +0000

Hi Lionel,

Best regards,
Arashmid Akhavain

From: dmm [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 01 March 2018 14:21
To: [email-masked]; [email-masked]
Cc: Georg Mayer <[email-masked]>; Gonzalo Camarillo <[email-masked]>; Matsushima Satoru <[email-masked]>
Subject: [DMM] RE : [5gangip] 3GPP Liaison Statement on user plane protocol study

Correcting dmm address
Le 1 mars 2018 14:02, [email-masked]<mailto:[email-masked]> a écrit :
Hi,

Best Regards

Thank you.

Thank you.