Subject: Re: [5gangip] 5G Deployments/Trials in IETF 101

From: "FIGURELLE, TERRY F" <[email-masked]>
Date: Wed, 30 May 2018 22:49:00 +0000

What happens first in mobility is usually dictated by what device vendors can ship. Nobody builds a mobile network that can’t handle mobility.

At least here in the US, the major players all have multiple bands they plan to support and all of them will do some band that works fine for 5G VoLTE smartphones.

From: [email-masked] <[email-masked]>
Sent: Thursday, February 22, 2018 11:33 AM
To: [email-masked]; FIGURELLE, TERRY F <[email-masked]>
Cc: [email-masked]
Subject: RE: [5gangip] 5G Deployments/Trials in IETF 101

My understanding that the 5G trial was going to be pockets of 5GNR for fixed-wireless access using mmWave (so last-mile replacement not mobility).

Could be wrong – often am 😊

David

From: 5gangip [mailto:[email-masked]] On Behalf Of Behcet Sarikaya
Sent: 22 February 2018 16:59
To: FIGURELLE, TERRY F <[email-masked]<mailto:[email-masked]>>
Cc: 5GANGIP <[email-masked]<mailto:[email-masked]>>
Subject: [5gangip] 5G Deployments/Trials in IETF 101

Hi Terry,

I keep hearing that AT&T will deploy 5G in Dallas (where I live) at the end of 2018.
I wonder if we can get anyone from AT&T to volunteer a short presentation on such activities from major operators like AT&T in 5gangip Bar BOF in London next month?

Regards,
Behcet

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 31 May 2018 18:09:58 +0200

I agree.  But it may depend how we interpret the word 'mobility'.

In a sense, one could consider 'mobility' to be a car connected to a 
fixed 3.5GHz base station which is typically dedicated to 'fixed' homes. 
And move the car around.  That could be 5G 3.5GHz mobile.

In another sense, indeed, 3.5GHz is not for smartphones (if that is what 
is meant by 'mobile').  There are no plans for smartphones or other 
consumer modems to run at 3.5GHz.

As for the plans for frequency allocation: in France as far as I 
understand, the plans to allocate new specific frequencies for 5G for 
consumer devices like smartphones would be by mid 2019.  Until then 
operators have time to separate, create or consolidate to aquire those 
supposedly expensive 5G licenses.  Nobody knows for sure, but the number 
'mid 2019' has been circulated widely.

Currently there is no 5G mobility deployment/trial in France.  But yes 
there are plans.

Alex

Le 31/05/2018 à 00:49, FIGURELLE, TERRY F a écrit :
>
> What happens first in mobility is usually dictated by what device 
> vendors can ship. Nobody builds a mobile network that can’t handle 
> mobility.
>
> At least here in the US, the major players all have multiple bands 
> they plan to support and all of them will do some band that works fine 
> for 5G VoLTE smartphones.
>
> *From:* [email-masked] <[email-masked]>
> *Sent:* Thursday, February 22, 2018 11:33 AM
> *To:* [email-masked]; FIGURELLE, TERRY F <[email-masked]>
> *Cc:* [email-masked]
> *Subject:* RE: [5gangip] 5G Deployments/Trials in IETF 101
>
> My understanding that the 5G trial was going to be pockets of 5GNR for 
> fixed-wireless access using mmWave (so last-mile replacement not 
> mobility).
>
> *From:* 5gangip [mailto:[email-masked]] *On Behalf Of 
> *Behcet Sarikaya
> *Sent:* 22 February 2018 16:59
> *To:* FIGURELLE, TERRY F <[email-masked] <mailto:[email-masked]>>
> *Cc:* 5GANGIP <[email-masked] <mailto:[email-masked]>>
> *Subject:* [5gangip] 5G Deployments/Trials in IETF 101
>
> Hi Terry,
>
> I wonder if we can get anyone from AT&T to volunteer a short 
> presentation on such activities from major operators like AT&T in 
> 5gangip Bar BOF in London next month?
>
> Regards,
>
> Behcet
>
>
>
> _______________________________________________
> 5gangip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/5gangip