Subject: Re: [5gangip] Launching 6G Talk -- Issue 1

From: <[email-masked]>
Date: Fri, 5 Jun 2020 09:32:20 +0000

Hi David,
thanks a lot for the comment.
We have meanwhile approached IRTF chair on this topic and are awaiting his response.
We will let the ML know about the progress and already ask for help in the expected discussion …
;-)
Kind regards
Dirk

From: 5gangip <[email-masked]> On Behalf Of David Lake
Sent: Montag, 25. Mai 2020 23:45
To: [email-masked]; John Grant <[email-masked]>
Cc: 5GANGIP <[email-masked]>
Subject: Re: [5gangip] Launching 6G Talk -- Issue 1

I made this comment at the start of the 5G work at IETF (DMM, netslices, 5gangip, et al).

What we are talking about is VERY relevant to “beyond 5G” but IETF typically takes a more short-term view of the world.

Shouldn’t “6G” therefore be an IRTF group?

That would enable the scope to be both broader and less-well-defined.

David

From: 5gangip <[email-masked]<mailto:[email-masked]>> On Behalf Of Behcet Sarikaya
Sent: 25 May 2020 15:44
To: John Grant <[email-masked]<mailto:[email-masked]>>
Cc: 5GANGIP <[email-masked]<mailto:[email-masked]>>
Subject: Re: [5gangip] Launching 6G Talk -- Issue 1

On Wed, May 20, 2020 at 11:18 AM John Grant <[email-masked]<mailto:[email-masked]>> wrote:
On 20/05/2020 14:55, Alexandre Petrescu wrote:
> that message was
> saying something like Wuhan got the virus because of the 5G deployment
> there; I am not sure whether Wuhan 5G is at 3.5GHz, because that is the
> only differentiating aspect of 5G compared to 4G that might impact
> chemistry/biology
In UK the fear is about 26GHz, and predates covid-19. ITU doesn't help
by saying there is an absence of evidence of harm, conspicuously not
saying there is evidence of absence.

[snip]

> In building a hypothetical list of answers to the question of what is
> 6G, what are its distinctive characteristics, like huge bandwidth,
> almost-zero latency, quasi-universal coverage,
Those were all supposed to be features of 5G, yet so far only eMBB has
been delivered.

Can we identify this as the Issue 1 as indicated on the subject line? Let's continue to discuss it.

Hopefully also over time we identify other issues of interest in the future.

Let's go!

Behcet

> I would definitely add an
> answer telling that 6G uses IPv6 natively
Or maybe it'll use something completely different. Mobile operators
think IPv4 has too much overhead, and IPv6 headers are bigger; they also
think fixed addresses are a security risk, so changing to IPv6 doesn't
even eliminate NAT.

[snip]

> PPS: Administratively, one might think to rename this list to something
> like "6GANGIP" or?  Renaming a list has been traditionally a difficult
> task at IETF
Well, 3GPP still has 3G in its name, so sticking with 5G should be fine.

--
John Grant
Nine Tiles, Cambridge, England
+44 1223 862599 and +44 1223 511455
http://www.ninetiles.com<https://eur02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.ninetiles.com%2F&data=02%7C01%7Cd.lake%40surrey.ac.uk%7Cfa6011a67f214c20bc7308d800ba15fd%7C6b902693107440aa9e21d89446a2ebb5%7C0%7C0%7C637260146519443722&sdata=IDXjKALMcrv2Y9b%2FhGJ1Xj552oMfMD4n13eae3tj%2Bkc%3D&reserved=0>

_______________________________________________
5gangip mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/5gangip<https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F5gangip&data=02%7C01%7Cd.lake%40surrey.ac.uk%7Cfa6011a67f214c20bc7308d800ba15fd%7C6b902693107440aa9e21d89446a2ebb5%7C0%7C0%7C637260146519443722&sdata=IpdHWTI3%2BtBK9X31cJoCFmdivSBykkrNNdfWotPVsVk%3D&reserved=0>

---

From: David Lake <[email-masked]>
Date: Fri, 5 Jun 2020 09:43:16 +0000

Hi Dirk

This is very good news and please let me know if there is anything I can do to help in this respect.

I strongly feel that we have an opportunity to build a future-focused RG on mobile technologies here both 6G and nG!

This is not meant to negate the work of individual WGs in IETF but would allow them to be more focused on individual items derived from the RG as appropriate.

Many thanks for this excellent news and kind regards

David

From: [email-masked] <[email-masked]>
Sent: 05 June 2020 10:32
To: Lake, David (PG/R - Elec Electronic Eng) <[email-masked]>; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [5gangip] Launching 6G Talk -- Issue 1

Hi David,

From: 5gangip <[email-masked]<mailto:[email-masked]>> On Behalf Of David Lake
Sent: Montag, 25. Mai 2020 23:45
To: [email-masked]<mailto:[email-masked]>; John Grant <[email-masked]<mailto:[email-masked]>>
Cc: 5GANGIP <[email-masked]<mailto:[email-masked]>>
Subject: Re: [5gangip] Launching 6G Talk -- Issue 1

David

[snip]

Let's go!

Behcet

[snip]

--
John Grant
Nine Tiles, Cambridge, England
+44 1223 862599 and +44 1223 511455
http://www.ninetiles.com<https://eur02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.ninetiles.com%2F&data=02%7C01%7Cd.lake%40surrey.ac.uk%7C94d112aaa7744144446808d8093360af%7C6b902693107440aa9e21d89446a2ebb5%7C0%7C0%7C637269463557917559&sdata=FsYIYtlf4gsIY7ZQdLxuHRU4Km%2BAFNagZpLXeMO5Ars%3D&reserved=0>

_______________________________________________
5gangip mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/5gangip<https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F5gangip&data=02%7C01%7Cd.lake%40surrey.ac.uk%7C94d112aaa7744144446808d8093360af%7C6b902693107440aa9e21d89446a2ebb5%7C0%7C0%7C637269463557917559&sdata=3rOnmb5cB4P36EyzbNz0OXKFLq%2BXI3FPZqRrrDI3J7M%3D&reserved=0>

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 5 Jun 2020 12:12:13 +0200

> saying there is evidence of absence.

In France in the city of Nantes there is active NGO and political 
activity about banning 5G in the city until further evidence of no risk 
to health is produced.  (not necessarily a covid aspect).

Generally speaking, I do think that an Ethics, a Health and other 
responsibility considerations towards the public at large sections might 
be necessary in all Internet Drafts.

Some times we do not realize enough how pervasive and important the 
technologies are.

Alex

> think IPv4 has too much overhead, and IPv6 headers are bigger; they 
> also think fixed addresses are a security risk, so changing to IPv6 
> doesn't even eliminate NAT.
>
> [snip]
>

---

From: John Grant <[email-masked]>
Date: Sat, 6 Jun 2020 19:10:30 +0100

On 05/06/2020 11:12, Alexandre Petrescu wrote:
>> In UK the fear is about 26GHz, and predates covid-19. ITU doesn't 
>> help by saying there is an absence of evidence of harm, conspicuously 
>> not saying there is evidence of absence.
>
> activity about banning 5G in the city until further evidence of no 
> risk to health is produced.
Good luck with that. See 
https://www.mwee.com/news/terahertz-radiation-disrupts-proteins-living-cells

http://www.ninetiles.com