Subject: RE: Re:Public security should be considered when selectingthemeetingsite[68ATTENDEES] Hosts, Sponsors, Contributors, Contractors and Volunteers

From: "MORAND Lionel RD-CORE-ISS" <[email-masked]>
Date: Wed, 21 Mar 2007 10:16:14 +0100

May I suggest the perfect destination for the next IETF meetings?
What about Disneyland or even Fantasy Island?

>From a guy who succeded to survive in Prague... ;)

> -----Message d'origine-----
> De : Ole Jacobsen [mailto:[email-masked]] 
> Envoyé : mercredi 21 mars 2007 10:08
> À : Reda Haddad (RL/TNT)
> Cc : [email-masked]
> Objet : RE: Re:Public security should be considered when 
> selectingthemeetingsite[68ATTENDEES] Hosts, Sponsors, 
> Contributors, Contractors and Volunteers
> 
> I certainly hope we will return to Japan some day where the 
> pick-pocket and other crime rate is "in the noise". That's a 
> good thing since almost all surface travel requires the use 
> of public transporation, often at the most busy times.
> 
> Let me take this opportunity to put in a shameless plug for 
> SIGCOMM which will be held in Kyoto in August (ouch, hot). My 
> personal take on the place can be seen here:
> 
> http://www.yikes.com/~ole/store/kyoto/Kyoto.html
> 
> 
> Ole
> 
> 
> Ole J. Jacobsen
> Editor and Publisher,  The Internet Protocol Journal Cisco Systems
> Tel: +1 408-527-8972   GSM: +1 415-370-4628
> E-mail: [email-masked]  URL: http://www.cisco.com/ipj
> 
> 
> 
> _______________________________________________
> 68ATTENDEES mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/68attendees
> 

_______________________________________________
68ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/68attendees

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 21 Mar 2007 10:32:20 +0100

Madrid or Barcelona are good choices also, for both, fun and culture.

But there are also pickpockets as elsewhere and some bombing from time to
time. Of course according to our actual government they are only
"accidents", and they never targeted events such as IETF :-), only locals.

Being serious now. I think this thread is not so constructive. The terrorism
and crime are everywhere and when traveling (except a clear war location
such as Iraq) or staying at your own home doesn't means the risk is
different.

Is just a question of stats that for a big group as ours, always something
not good will happen. What is not good will be different at every location,
that's it.

Regards,
Jordi

> De: MORAND Lionel RD-CORE-ISS <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Wed, 21 Mar 2007 10:16:14 +0100
> Para: <[email-masked]>
> Conversación: Re:Public security should be considered when
> selectingthemeetingsite[68ATTENDEES] Hosts, Sponsors, Contributors,
> Contractors and Volunteers
> Asunto: RE: Re:Public security should be considered when
> selectingthemeetingsite[68ATTENDEES] Hosts, Sponsors, Contributors,
> Contractors and Volunteers
> 

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Bye 6Bone. Hi, IPv6 !
http://www.ipv6day.org

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.