Subject: [68ATTENDEES] 68th IETF - Agenda Changes

From: IETF Agenda <[email-masked]>
Date: Thu, 15 Mar 2007 21:40:08 -0400

The following changes have been made since the agenda was printed.  The
web version of the agenda is up to date.

CANCELLED
rpsec - was scheduled on Tuesday at 1740-1840

2nd Hour CANCELLED
tcpm - the second hour ONLY was cancelled on Tuesday at 1850-1950 

_______________________________________________
68ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/68attendees

---

From: Cullen Jennings <[email-masked]>
Date: Sun, 18 Mar 2007 10:29:30 +0100

> rpsec - was scheduled on Tuesday at 1740-1840

I have received several questions about this - rpsec is getting  
confused with rtpsec. I want to point out rtpsec was not canceled and  
still on the agenda.

Thanks, Cullen