Subject: [68ATTENDEES] Electricity

From: Brian E Carpenter <[email-masked]>
Date: Fri, 16 Mar 2007 12:04:19 +0100

Can someone on site confirm that the electricity sockets are like
http://kropla.com/!e.htm
i.e. with the ground pin sticking out?

If you have a two-pin European adapter plug, it needs to be very slim.

230 volts, of course.

     Brian

_______________________________________________
68ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/68attendees

---

From: Julien Laganier <[email-masked]>
Date: Fri, 16 Mar 2007 12:08:47 +0100

Yes the sockets are like that.

--julien

> If you have a two-pin European adapter plug, it needs to be very slim.
-----------------------------------------------
DoCoMo Communications Laboratories Europe GmbH

Landsbergerstrasse 312,  80687 Munich,  Germany

Managing Directors (Geschaeftsfuehrer): 
Dr. Toru Otsu, Narumi Umeda, Kazushige Yoshida
Amtsgericht: Muenchen, HRB 132967
-----------------------------------------------

---

From: Henning Schulzrinne <[email-masked]>
Date: Fri, 16 Mar 2007 08:08:32 -0400

You can buy universal European adapter sockets that work both for the  
German-style sockets (ground tabs on the side) or the French/ 
Czech/... system, with the ground pin in the middle. Cost was 8 Euro  
or so.

---

From: "T.J. Kniveton" <[email-masked]>
Date: Sat, 17 Mar 2007 14:10:12 -0700

Anyone know some place near the hotel to buy adaptors?

TJ

---

From: [email-masked]
Date: Sun, 18 Mar 2007 04:17:35 -0400 (EDT)

I saw an electric supply store very close to the Florenc metro station,
right side of the street when walking towards the Hilton. Obviously didn't
try to buy an adapter, so no guarantees.

---

From: Tariq <[email-masked]>
Date: Sun, 18 Mar 2007 02:32:11 -0700 (PDT)

adapters are available at Hilton on request.

best regards,
Tariq

Dr. Tariq Rahim Soomro, 

Senior Member IEEE, IEEE Computer Society USA, IEEE Geoscience & Remote Sensing Society USA, Life Member Computer Society of Pakistan (CSP), Life Member Sindh Graduates Association (SGA), Founder President SUCSA. [email-masked] , [email-masked] 

____________________________________________________________________________________
Need Mail bonding?
Go to the Yahoo! Mail Q&A for great tips from Yahoo! Answers users.
http://answers.yahoo.com/dir/?link=list&sid=396546091

---

From: "Zhang Haofeng" <[email-masked]>
Date: Sun, 18 Mar 2007 11:15:41 +0100

Tariq,

Is that possible for the guys who don't live in Hilton? 
I am trying to find a shop to buy one.

Thanks,

Ryon

发件人： Tariq
发送时间： 2007-03-18 10:32:39
收件人： T.J. Kniveton; [email-masked]
抄送： 
主题： Re: [68ATTENDEES] Electricity

best regards,
Tariq

Dr. Tariq Rahim Soomro,

---

From: Edward Lewis <[email-masked]>
Date: Sun, 18 Mar 2007 11:15:51 +0100

>adapters are available at Hilton on request.

Earlier this month I was at a conference elsewhere in the world (and 
where English is not natively spoken).  A friend of mine (American) 
arrived with a newly obtained flu/cold and called the concierge for 
"a doctor."

"No problem sir, 10 minutes."

(He noted) Exactly 10 minutes later a knock on the door.  "Your 
'a-dapter', sir."
-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis                                                +1-571-434-5468
NeuStar

Sarcasm doesn't scale.

---

From: "Pascal Thubert \(pthubert\)" <[email-masked]>
Date: Sun, 18 Mar 2007 14:08:11 +0100

T.J.

If you still have the adapters from Paris, this is the same.

Pascal

-----Original Message-----
From: T.J. Kniveton [mailto:[email-masked]] 
Sent: Saturday, March 17, 2007 10:10 PM
To: [email-masked]
Subject: Re: [68ATTENDEES] Electricity

TJ

---

From: "Victor M. Grado" <[email-masked]>
Date: Sun, 18 Mar 2007 11:10:34 -0400

And same one for the meeting in Oslo as well, and back...  ;-)
Its always fun to go to the hardware stores/electrical appliances places in
every country. I saw a couple of stores in the streets a block away.

Thank God for Wi-Fi no need to worry about phone line adapters now. And the
Czech have their own funky looking one that you can still see in small local
hotels.

The power of the standards at work..

cheers,

- Victor
▪*T*▪ ▪ ▪Mobile▪* USA*

---

From: Janet P Gunn <[email-masked]>
Date: Sun, 18 Mar 2007 11:50:19 -0400

Ask at the hotel  where you  are staying.

In Vienna, I was in a small hotel.  When I asked at the desk where  to buy 
an adapter, they opened a drawer, and offered me a choice of adapters.  I 
think they simply collected the ones guests left behind.

Janet

"Zhang Haofeng" <[email-masked]> wrote on 03/18/2007 06:15:41 AM:

> Senior Member IEEE, IEEE Computer Society USA, IEEE Geoscience & 
> Remote Sensing Society USA, Life Member Computer Society of Pakistan
> (CSP), Life Member Sindh Graduates Association (SGA), Founder 
> President SUCSA. [email-masked] , [email-masked] 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
>

---

From: Richard Lamb <[email-masked]>
Date: Mon, 19 Mar 2007 15:40:10 -0700

After having to give the Hilton Business center $100 deposit to borrow 
an adapter, I went to a local department store (near Mustek) and bought 
a handful of IEC standard (the small connector you find usually 
connecting to the power brick on laptop and other power supplies) cables 
for $1.50 each.
Let me know if anyone wants one.

Rick