Subject: [68ATTENDEES] Nokia E70 Wifi Phones ?

From: Luca Martini <[email-masked]>
Date: Sun, 18 Mar 2007 23:48:47 -0600

So,
Did anybody get their crashing Nokia E70s wifi phones working at this ietf ?

It seems that the same bug due to the cisco firmware version that was in 
San Diego is here as well.
( but nowhere else in the world ....)

Luca

_______________________________________________
68ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/68attendees

---

From: Jakob Schlyter <[email-masked]>
Date: Mon, 19 Mar 2007 08:03:37 +0100

> Did anybody get their crashing Nokia E70s wifi phones working at  

yes, I have a E70 with release 2.0618.06.05 (RM-49) and it crashes as  
soon as it associates with the wireless 802.11 network. the other  
wireless network (3G/GSM) works just fine.

	jakob