Subject: [68ATTENDEES] If you're flying out on Sunday...

From: Brian E Carpenter <[email-masked]>
Date: Thu, 22 Mar 2007 11:04:13 +0100

...don't forget to put your watch and alarm clock forward
one hour on Saturday night, or you will have a nasty surprise
at the airport.

    Brain

_______________________________________________
68ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/68attendees

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Thu, 22 Mar 2007 11:09:02 +0100

> one hour on Saturday night, or you will have a nasty surprise

In other words: Europe is switching to daylight saving time this  
weekend so the normal time difference between Europe and the US is  
restored.