Subject: [68ATTENDEES] fun fact: Beer prices

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 19 Mar 2007 23:48:36 +0100

Prague is a great city for beer.
And if you're not getting your fill of the theatre of the absurd from 
watching IETF proceedings, you should check out the beer prices.

Today's selection:

- Hilton hotel bar: Kc 120
- Old town square, outside table: Kc 75
- Old town square, inside the SAME restaurant: Kc 28

Skål!

              Harald

_______________________________________________
68ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/68attendees

---

From: Robert Jaksa <[email-masked]>
Date: Mon, 19 Mar 2007 18:10:20 -0500

My guide book warns about that. It is may be the same place. Again, this is
no different than USA. I have gone to many a restaurant where happy hour
prices were only available at the bar. Y'all need to get out more. :-) (jk)

-----Original Message-----
From: Harald Tveit Alvestrand [mailto:[email-masked]] 
Sent: Monday, March 19, 2007 5:49 PM
To: [email-masked]
Subject: [68ATTENDEES] fun fact: Beer prices

Today's selection:

Skål!

              Harald