Subject: [68ATTENDEES] Czech online pronunciation dictionary?

From: [email-masked]
Date: Tue, 20 Mar 2007 15:27:49 -0400

Dobry noc, 

OK, can anyone tell I'm an english speaker??   Probably.   In fact, I 
freely admit to being pathetic at languages, especially ones with high 
rates of consonants per vowel.   But, I'd sure like to give it a try! 

Has anyone found a Czech <--> english language site online, especially one 
with pronunciations?  Sure would be a good thing... 

I have managed to find a couple of sites 
(http://www.wordbook.cz/index.php,  http://www.slovnik.cz/ , 
http://www.locallingo.com/czech/grammar/numbers.html ) but none so far 
with pronouciation.  Output with a bunch of unfamiliar characters and 
unknown pronunciation rules is not all that helpful. 

Dekuji,
Peter
_______________________________________________
68ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/68attendees

---

From: "Schliesser, Benson" <[email-masked]>
Date: Tue, 20 Mar 2007 14:39:48 -0500

http://wikitravel.org/en/Czech_phrasebook has some useful phrases, and a
pronunciation key that might be helpful.
 
-Benson

________________________________

	From: [email-masked]
[mailto:[email-masked]] 
	Sent: Tuesday, March 20, 2007 8:28 PM
	To: [email-masked]
	Subject: [68ATTENDEES] Czech online pronunciation dictionary?

	Dobry noc, 
	
	OK, can anyone tell I'm an english speaker??   Probably.   In
fact, I freely admit to being pathetic at languages, especially ones
with high rates of consonants per vowel.   But, I'd sure like to give it
a try!   
	
	Has anyone found a Czech <--> english language site online,
especially one with pronunciations?  Sure would be a good thing...   

	Dekuji, 
	Peter

---

From: [email-masked]
Date: Tue, 20 Mar 2007 16:32:00 -0400

Děkuji ! 

-- Peter

"Schliesser, Benson" <[email-masked]>
20.03.07 15:39
 
        To:     <[email-masked]>, <[email-masked]>
        cc: 
        Subject:        RE: [68ATTENDEES] Czech online pronunciation 
dictionary?

-Benson

From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, March 20, 2007 8:28 PM
To: [email-masked]
Subject: [68ATTENDEES] Czech online pronunciation dictionary?

Dobry noc, 

I have managed to find a couple of sites (http://www.wordbook.cz/index.php
,  http://www.slovnik.cz/ , 
http://www.locallingo.com/czech/grammar/numbers.html ) but none so far 
with pronouciation.  Output with a bunch of unfamiliar characters and 
unknown pronunciation rules is not all that helpful.   

Dekuji, 
Peter

---

From: "Dan Mongrain" <[email-masked]>
Date: Tue, 20 Mar 2007 16:44:05 -0400

Check out http://www.myczechrepublic.com/czech_language/czech_phrases.html.  Even have audio!

Dan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tue 3/20/2007 3:27 PM
To: [email-masked]
Subject: [68ATTENDEES] Czech online pronunciation dictionary?
 
Dobry noc, 

Dekuji,
Peter