Subject: [68ATTENDEES] My personal message to the host and sponsors of the Prague IETF

From: <[email-masked]>
Date: Sun, 25 Mar 2007 11:09:14 +0300

Hello everybody,

I just wanted personally send a message to the host and sponsors of the
Prague meeting. The message consists of two words: Thank you!

I think this was one of the better IETFs, the hotel worked very well for the
meeting, the meeting rooms were nice, the guest rooms were very nice, and of
course Prague is very beautiful.

The only regret I have is not to have enough time to actually see the city.
So, I hope to return some day as a tourist.

I know organizing the IETF is a lot of money, and a huge amount of work - to
compensate all that the IETF community is hard to please and the community
often does not remember to thank for the effort. I hope, however, it was a
worth while experience.

Cheers,

Jonne.
-- 
Jonne Soininen
Nokia

Tel: +358 40 527 46 34
E-mail: [email-masked]

_______________________________________________
68ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/68attendees

---

From: Julien Laganier <[email-masked]>
Date: Mon, 26 Mar 2007 10:12:41 +0200

I loved it too, and I want to thank everyone who has worked hard to 
make that possible. To me this is simply the best IETF meeting I had 
since I started attending (IETF56).

--julien

I've been attending On Sunday 25 March 2007 10:09, 
[email-masked] wrote:
> Hello everybody,
>
> I just wanted personally send a message to the host and sponsors of
> the Prague meeting. The message consists of two words: Thank you!
>
> I think this was one of the better IETFs, the hotel worked very
> well for the meeting, the meeting rooms were nice, the guest rooms
> were very nice, and of course Prague is very beautiful.
>
> The only regret I have is not to have enough time to actually see
> the city. So, I hope to return some day as a tourist.
>
> I know organizing the IETF is a lot of money, and a huge amount of
> work - to compensate all that the IETF community is hard to please
> and the community often does not remember to thank for the effort.
> I hope, however, it was a worth while experience.
>
> Cheers,
>
> Jonne.

---

From: "Arnoud van Wijk" <[email-masked]>
Date: Mon, 26 Mar 2007 10:40:47 +0200

I fully agree here!

+1

From: [email-masked] [mailto:[email-masked]] 
Sent: zondag 25 maart 2007 10:09
To: [email-masked]
Subject: [68ATTENDEES] My personal message to the host and sponsors of the
Prague IETF

Hello everybody,

Cheers,

Jonne.
--
Jonne Soininen
Nokia

Tel: +358 40 527 46 34

---

From: Fred Baker <[email-masked]>
Date: Mon, 26 Mar 2007 17:22:47 +0200

If it wasn't clear from other notes that I have been sending, I think  
that this meeting has been among the better meetings we have ever  
had. Yes, thanks much for the planing, effort, and expense that went  
into it.

On Mar 25, 2007, at 10:09 AM, <[email-masked]>  
<[email-masked]> wrote:

> the
> well for the
> the city.
> work - to

---

From: Bob Briscoe <[email-masked]>
Date: Thu, 29 Mar 2007 16:36:13 +0100

IETF organisers,

Just to add my thanks for an excellently organised and located IETF.

I've just got back from a few days break in Prague afterwards - a wonderful 
city too.

Cheers

Bob

>>often does not remember to thank for the effort. I hope, however,

____________________________________________________________________________
Bob Briscoe, <[email-masked]>      Networks Research Centre, BT Research
B54/77 Adastral Park,Martlesham Heath,Ipswich,IP5 3RE,UK.    +44 1473 645196

---

From: Randall Gellens <[email-masked]>
Date: Thu, 29 Mar 2007 10:11:39 -0700

At 5:22 PM +0200 3/26/07, Fred Baker wrote:

>  I think that this meeting has been among the better meetings we 
> have ever had. Yes, thanks much for the planing, effort, and 
> expense that went into it.

I'd like to also add my voice of thanks for the high level of 
planning, effort, and expense that went into this meeting.  I think 
it was extremely well-organized, and the IAD was very responsive to 
any concerns raised during the meeting.

If any of my earlier messages gave any impressions to the country, I apologize.
-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly-selected tag: ---------------
The pure and simple truth is rarely pure and never simple.
                                            --Oscar Wilde