Subject: RE: [68ATTENDEES] Security issue in the subway

From: Yi Zhao <[email-masked]>
Date: Sun, 18 Mar 2007 10:59:42 -0500

American Airline. By now (about 48 hours after I finished my trip) I still
haven’t received my bag yet. Just called AA and was told that it’s on the
way. It was the 2nd time within past 6 months I had luggage missing with AA
on the way from US to Europe via LHR. Due to the “One Carry-on” rule in
LHR, I have to check in luggage every time when I transit via LHR.

Yi Zhao,

  _____

From: Keith Kyzivat [mailto:[email-masked]]
Sent: 2007年3月17日 22:02
To: [email-masked]
Subject: Re: [68ATTENDEES] Security issue in the subway

On 3/17/07, Yi Zhao <[email-masked]> wrote:

I think I shall share with you my experience today in the subway to remind
everyone taking care of your belonging while you travel here in Prague.
While I was stepping into the subway (yellow line) around 5pm, someone
behind me tried pushing me even though there was not crowded at all.
Immediately I moved my right hand to my back pocket where I put my wallet (I
usually put my wallet in front pocket when I travel in a new city, but I
don't know why I didn't do it this time), I felt 3 fingers getting into my
back pocket. I pushed my hand tightly on my wallet not letting it out of my
pocket. Then the situation became even scared, a guy, obviously the thief's
partner, standing on my right hand side put his left arm under my right arm
pushing upward trying to move my right hand away from the back pocket. I
turned looking at him and yelling to him "What the hell are you doing?" to
attract people's attention. After that, both hand and fingers were gone. The
thieves took off the subway next stop.

I lost my luggage last night when I arrived in Prague and had to face the
pickpocket in subway today. What a unique experience! Luckily airline found
my bag in JFK and it's on the way to Prague and I still have my wallet.

Oh joy!
On that note, my sister was mentioning that it's probably a good idea to
keep some cash or an ATM card separate from wallet (in a different pocket).

I'm curious - what airline was it that lost your luggage?

--
Keith Kyzivat

SIPez LLC.
SIP VoIP, IM and Presence Consulting
http://www.SIPez.com
tel: +1 (617) 273-4000

_______________________________________________
68ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/68attendees

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sun, 18 Mar 2007 14:43:31 -0400

Yi,

Sorry to hear about your missing bag. The problem is LHR, not AA. LHR is
just about the only airport where I've consistently had luggage lost in
transit, going back at least 10 years now. Even though AA and BA often have
the best fares to many European destinations (at least from Boston), between
the luggage and security situations, I now just say no to switching flights
at LHR - the only time I use LHR is when London is my destination.

BTW, the strict one carry-on policy is for all UK airports, not just LHR.

Cheers,
Andy

On 3/18/07, Yi Zhao <[email-masked]> wrote:
>
>  American Airline. By now (about 48 hours after I finished my trip) I
> still haven't received my bag yet. Just called AA and was told that it's
> on the way. It was the 2nd time within past 6 months I had luggage missing
> with AA on the way from US to Europe via LHR. Due to the "One Carry-on"
> rule in LHR, I have to check in luggage every time when I transit via LHR.
>
>
>
> *Yi Zhao**,*
>

---

From: "Clint Chaplin" <[email-masked]>
Date: Sun, 18 Mar 2007 11:58:30 -0700

The one bag policy is soon to be implemented EU wide.  Get used to it.

-- 
Clint (JOATMON) Chaplin
Principal Engineer
Corporate Standardization (US)
SISA

---

From: Randall Gellens <[email-masked]>
Date: Sun, 18 Mar 2007 14:15:10 -0700

At 10:59 AM -0500 3/18/07, Yi Zhao wrote:

>  American Airline. By now (about 48 hours after I finished my trip) 
> I still haven't received my bag yet. Just called AA and was told 
> that it's on the way. It was the 2nd time within past 6 months I 
> had luggage missing with AA on the way from US to Europe via LHR. 
> Due to the "One Carry-on" rule in LHR, I have to check in luggage 
> every time when I transit via LHR.

It was likely BA that delayed your bag.  BA is notorious for poor 
baggage handling in LHR.

(My bag didn't make the connection in LHR either, but it did arrive 
at the hotel during the night.  I hope yours shows up soon.)

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly-selected tag: ---------------
The well-bred contradict other people.  The wise contradict themselves.
                                                         --Oscar Wilde

---

From: Michael StJohns <[email-masked]>
Date: Sun, 18 Mar 2007 17:28:41 -0400

www.ba.com/baggage then click on the missing baggage link.  Type in the case number you were given when you reported your baggage lost as well as your number.  If your baggage tag number has a link associated with it, click on that.  That's how I found my bag should be on the morning flight from LHR tomorrow.... :-)

As a quick note relative to the original topic - one of the best protective measures is to purge your wallet of unnecessary stuff.  At this point I have one credit card, my drivers license and some Kc.  If you need to carry more than that, split it into two or three packages in a way where the loss of any one package won't seriously inconvenience you.  Frankly, I don't mind losing some amount of money, as long as I still have the ATM card to get more... :-)

Mike

At 17:15 3/18/2007, Randall Gellens wrote:
>> American Airline. By now (about 48 hours after I finished my trip) I still haven't received my bag yet. Just called AA and was told that it's on the way. It was the 2nd time within past 6 months I had luggage missing with AA on the way from US to Europe via LHR. Due to the "One Carry-on" rule in LHR, I have to check in luggage every time when I transit via LHR.
>
>It was likely BA that delayed your bag.  BA is notorious for poor baggage handling in LHR.
>
>(My bag didn't make the connection in LHR either, but it did arrive at the hotel during the night.  I hope yours shows up soon.)
>
>-- 
>Randall Gellens

---

From: Elwyn Davies <[email-masked]>
Date: Sun, 18 Mar 2007 21:29:54 +0000

Andrew G. Malis wrote:
> Yi,
>  
> Sorry to hear about your missing bag. The problem is LHR, not AA. LHR 
> is just about the only airport where I've consistently had luggage 
> lost in transit, going back at least 10 years now.
In that case you don't transit Toronto enough.  They are terrible.  
Usually not lost but just delayed.
There is also the possibility that your friendly Homeland Sec Dept back 
in the ol' USofA took a peek and didn't manage to repack in time for the 
flight.  That clearly happened to my bag on the way back from San Diego.

/Elwyn
> Even though AA and BA often have the best fares to many European 
> destinations (at least from Boston), between the luggage and security 
> situations, I now just say no to switching flights at LHR - the only 
> time I use LHR is when London is my destination.
>  
> On 3/18/07, *Yi Zhao* <[email-masked] <mailto:[email-masked]>> 
> wrote:
>
>     that it's on the way. It was the 2^nd time within past 6 months I
>     every time when I transit via LHR .
>
>      
>
>     **/Yi Zhao/**// ,//
>
>  
>
>
>  
> ------------------------------------------------------------------------
>