Subject: [68ATTENDEES] Italian dinner: Ambiente

From: Dan Wing <[email-masked]>
Date: Mon, 19 Mar 2007 00:16:38 +0100

This evening we had a very enjoyable Italian dinner at

  Ambiente, Ristorante Pasta Fresca
  http://www.ambi.cz/ambi_pastafresca_kontakt_eng.php

All-Italian wine list, house-made pasta cooked al dente, good sauces, 
nice risotto, and a good tiramisu.

I saw Eliot there, too.  What did you think?

-d

_______________________________________________
68ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/68attendees

---

From: Eliot Lear <[email-masked]>
Date: Mon, 19 Mar 2007 09:49:32 +0100

> I saw Eliot there, too.  What did you think?

Very good.  Lots of pasta.  Ask for a wine recommendation in order to 
keep the bill to a minimum.

Eliot