Subject: Re: [68ATTENDEES] Any recommendations from Americans in Praguealready?

From: "Schliesser, Benson" <[email-masked]>
Date: Wed, 14 Mar 2007 15:32:58 -0500

I'm glad to hear about your experience wrt insurance, Marcia.

Has anybody had a different / more demanding experience with this? The Czech website and travel guides that I've perused seem to suggest that one needs much more than, for example, a typical (US) insurance card... Can anyone here confirm or deny this view?

Cheers,
-Benson

----- Original Message -----
From: Beaulieu, Marcia <[email-masked]>
To: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Sent: Wed Mar 14 14:07:05 2007
Subject: Re: [68ATTENDEES] Any recommendations from Americans in Praguealready?

Hi John,

I haven't tried the internet yet but getting through customs was no problem at all.  I was not asked to show any proof of insurance or asked why I was here.  I just showed my passport, they scanned it, stamped it and gave it back to me.  That was it.

I made a reservation with the hotel's taxi service to pick me up and they were waiting at the airport with my name on the sign and everything went off without a hitch.

Marcia
Sr. Meeting Planner
NeuStar Secretariat Services

--------------------------
Sent from my BlackBerry Wireless Handheld

----- Original Message -----
From: Haluska, John J <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Wed Mar 14 14:51:07 2007
Subject: [68ATTENDEES] Any recommendations from Americans in Prague already?

Hi All

I was wondering if any Americans had made it to Prague yet for this meeting, and if so, if there is any advice you have to share. E.g.

What did you show as proof of insurance, and how much of an issue was this?

Is it any problem to indicate you are here on business? Does saying “IETF meeting” help or hinder?

Any unexpected visa concerns for business travel?

Any other customs/immigration issues?

Presence/quality of broadband in the hotel (Hilton)?

Any other general guidance or recommendations is appreciated

Thanks much

_______________________________________________
68ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/68attendees

---

From: "Victor M. Grado" <[email-masked]>
Date: Wed, 14 Mar 2007 16:39:12 -0400

I have been to Czech Rep 3 times previously and never had much of a
problem... never carried an insurance card. Just a good old US
passport. Dont recall any issues, delays, etc.

  best of luck,

- Victor

On 3/14/07, Schliesser, Benson <[email-masked]> wrote:
> Has anybody had a different / more demanding experience with this? The
> Czech website and travel guides that I've perused seem to suggest that one
> needs much more than, for example, a typical (US) insurance card... Can
> anyone here confirm or deny this view?
>
> Cheers,
> -Benson
>
>
>
>
>
>
> To: [email-masked] <[email-masked]>; [email-masked]<
> [email-masked]>
> I haven't tried the internet yet but getting through customs was no
> problem at all.  I was not asked to show any proof of insurance or asked why
> I was here.  I just showed my passport, they scanned it, stamped it and gave
> it back to me.  That was it.
>
> I made a reservation with the hotel's taxi service to pick me up and they
> were waiting at the airport with my name on the sign and everything went off
> without a hitch.
>
> Marcia
> Sr. Meeting Planner
> I was wondering if any Americans had made it to Prague yet for this
> meeting, and if so, if there is any advice you have to share. E.g.
>
>
>
>
>
> Is it any problem to indicate you are here on business? Does saying "IETF
> meeting" help or hinder?
>

---

From: Eric Burger <[email-masked]>
Date: Wed, 14 Mar 2007 14:13:39 -0700

Ditto.

On 3/14/07 1:39 PM, "Victor M. Grado" <[email-masked]> wrote:

> problem... never carried an insurance card. Just a good old US passport. Dont
> recall any issues, delays, etc.
>  
>   best of luck,
>  
> - Victor
> 
>  
>> Has anybody had a different / more demanding experience with this? The Czech
>> website and travel guides that I've perused seem to suggest that one needs
>> much more than, for example, a typical (US) insurance card... Can anyone here
>> confirm or deny this view?
>> 
>> Cheers,
>> -Benson
>> 
>> 
>> 
>> 
>> 
>> 
>> From: Beaulieu, Marcia < [email-masked]
>> <mailto:[email-masked]> >
>> To: [email-masked] < [email-masked]
>> <mailto:[email-masked]> >; [email-masked] <
>> [email-masked] <mailto:[email-masked]> >
>> I haven't tried the internet yet but getting through customs was no problem
>> at all.  I was not asked to show any proof of insurance or asked why I was
>> here.  I just showed my passport, they scanned it, stamped it and gave it
>> back to me.  That was it.
>> 
>> From: Haluska, John J < [email-masked]
>> <mailto:[email-masked]> >
>> To: [email-masked] < [email-masked] <mailto:[email-masked]>
>> >
>> I was wondering if any Americans had made it to Prague yet for this meeting,
>> and if so, if there is any advice you have to share. E.g.
>> 
>> 
>> 
>> 
>> 

_______________________________________________________________________
Notice:  This email message, together with any attachments, may contain
information  of  BEA Systems,  Inc.,  its subsidiaries  and  affiliated
entities,  that may be confidential,  proprietary,  copyrighted  and/or
legally privileged, and is intended solely for the use of the individual
or entity named in this message. If you are not the intended recipient,
and have received this message in error, please immediately return this
by email and then delete it.

---

From: Ray Pelletier <[email-masked]>
Date: Thu, 15 Mar 2007 12:07:36 -0400

I just arrived.  I had arranged a taxi with the hotel via email at :

[email-masked]  There was someone waiting for me with my name on a sign.

Taxi was billed to my room.  Tipped 100 CZK, about $5USD.

Only had to show passport, no insurance card and didn't ask why I was there.

Airport almost deserted.  No other flights, only one luggage turnstyle running.

It was quick and easy.

I have only been in the hotel lobby, but the Hilton is stunning.

Connectivity in room is wired and right now trouble free.
Ray

---

From: "Ali Karimi" <[email-masked]>
Date: Thu, 15 Mar 2007 11:56:00 -0800

Hi Folks,

Does anybody know the email of concierge of Marriott hotel.

Thanks
  ----- Original Message ----- 
  From: Ray Pelletier 
  To: Eric Burger 
  Cc: [email-masked] 
  Sent: Thursday, March 15, 2007 8:07 AM
  Subject: Re: [68ATTENDEES] Any recommendations from Americans in Praguealready?

It was quick and easy.

  Eric Burger wrote:

Ditto.

 
  best of luck,
 
- Victor

Cheers,
-Benson

----- Original Message -----
Subject: Re: [68ATTENDEES] Any recommendations from Americans in
Praguealready?

Hi John,

Marcia
Sr. Meeting Planner

----- Original Message -----

Hi All

Thanks much

  

------------------------------------------------------------------------------

---

From: Ray Pelletier <[email-masked]>
Date: Fri, 16 Mar 2007 05:59:49 -0400

> Does anybody know the email of concierge of Marriott hotel.

I could not locate the email address, only a phone #:  Phone:  420 2 
2288 8888
Ray

>     From: Ray Pelletier <mailto:[email-masked]>
>     To: Eric Burger <mailto:[email-masked]>
>     Cc: [email-masked] <mailto:[email-masked]>
>     ------------------------------------------------------------------------