Subject: [68ATTENDEES] Phone number at the Hilton

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Tue, 13 Mar 2007 12:56:46 +0200

It seems like the phone number listed at
http://www3.ietf.org/meetings/68-hotels.html#Hilton for the Hilton
Prague is not in operation. The number that worked for me was
+420-2-2484 1111. 

Dan

_______________________________________________
68ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/68attendees

---

From: "GOLDMAN, STUART O \(STUART\)" <[email-masked]>
Date: Tue, 13 Mar 2007 06:29:54 -0500

Folks,

I have been communicating with them by e-mail at
[email-masked]  with great success.

Stuart Goldman

Alcatel-Lucent 

[email-masked]

602 493 8438

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Tuesday, March 13, 2007 3:57 AM
To: [email-masked]
Subject: [68ATTENDEES] Phone number at the Hilton

+420-2-2484 1111. 

Dan

 

68ATTENDEES mailing list

[email-masked]