Subject: [68ATTENDEES] exit Tax

From: "McCandless, Kevin" <[email-masked]>
Date: Wed, 21 Mar 2007 08:11:48 -0500

Does anyone know if there is an exit tax required to be paid when
departing from the Prague airport back to US; other then what was
included in the airline ticket??

Thanks,

Kevin 

_______________________________________________
68ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/68attendees

---

From: "Gunter Van de Velde \(gvandeve\)" <[email-masked]>
Date: Wed, 21 Mar 2007 14:16:43 +0100

nope, no extra tax... not when you are flying to an emea destination. 
i suspect same  (99.9999% certain) will be when flying direct to none EU
territory.
 
G/

________________________________

From: McCandless, Kevin [mailto:[email-masked]] 
Sent: Wednesday, March 21, 2007 2:12 PM
To: [email-masked]
Subject: [68ATTENDEES] exit Tax

Thanks,

Kevin