Subject: [68ATTENDEES] Universe's safest cities ranking

From: Julien Laganier <[email-masked]>
Date: Wed, 21 Mar 2007 11:34:23 +0100

Before we decide where to meet for forthcoming IETFs, I'd like to 
suggest that we get consensus on a ranking of safest cities of the universe.

 From what I've seen so far:

1. Mum's house
2. Yokohama
3. Munich
4. Prague

Rest of the world is unsafe.

--julien
-----------------------------------------------
DoCoMo Communications Laboratories Europe GmbH

Landsbergerstrasse 312,  80687 Munich,  Germany

Managing Directors (Geschaeftsfuehrer): 
Dr. Toru Otsu, Narumi Umeda, Kazushige Yoshida
Amtsgericht: Muenchen, HRB 132967
-----------------------------------------------

_______________________________________________
68ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/68attendees

---

From: Mohammad Vakil <[email-masked]>
Date: Wed, 21 Mar 2007 06:11:10 -0700

Thanks I got many responses :-)

-----Original Message-----
From: Mohammad Vakil
Sent: Wednesday, March 21, 2007 5:13 AM
To: [email-masked]
Subject: Claritin anyone?

Anyone brought Claritin from States? I've got this bad allergy, and used to of Claritin.

Please little "r" me, if you've some,

Thanks,
-Mohammad

---

From: Nathaniel Borenstein <[email-masked]>
Date: Wed, 21 Mar 2007 19:12:54 +0100

A 2003 study by Mercer HR Consulting at least *attempted* a rational  
analysis, and concluded that Prague is the 58th safest of the 215  
cities studied. More or less every city in Switzerland or Japan makes  
the top 20, so perhaps we should just alternate between Switzerland  
and Japan, to simplify everything and make sure we're all as safe as  
possible?

I think Prague has been a *great* place to have an IETF meeting, and  
I hope to have another opportunity to test my wits against the city's  
criminal elements, such as they are.  - Nathaniel

PS -- I haven't been able to find the full Mercer study, only a set  
of articles about it, which is why I haven't posted a URL.

On Mar 21, 2007, at 3/21/0711:34 AM, Julien Laganier wrote:

> Managing Directors (Geschaeftsfuehrer): Dr. Toru Otsu, Narumi  
> Umeda, Kazushige Yoshida

---

From: "Victor M. Grado" <[email-masked]>
Date: Wed, 21 Mar 2007 15:42:33 -0400

On 3/21/07, someone wrote:

>criminal elements, such as they are.

here we go:

   www.iptv-easterneurope.com

-- V