Subject: [68ATTENDEES] Speaking of Exchange Rates...

From: Ginny Listman <[email-masked]>
Date: Tue, 20 Mar 2007 18:25:04 -0400

The IETF website lists the Hilton rate at EUR 145 for a single/double. A quick check of my bill list the daily rate of CZK 4445.70. xe.com shows that EUR 145.00 = CZK 4,036.25. Assuming that CZK 4445.70 is the correct charge, the Hilton is using the exchange rate of 30.66. This is far from the 27-28 I was seeing on the street. In the future could the IETF website post the rate in the local currency?

Thanks,
Ginny

_______________________________________________
68ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/68attendees

---

From: Sam Weiler <[email-masked]>
Date: Wed, 21 Mar 2007 01:04:18 +0100 (CET)

On Tue, 20 Mar 2007, Ginny Listman wrote:

> The IETF website lists the Hilton rate at EUR 145 for a 
> single/double. A quick check of my bill list the daily rate of CZK 
> 4445.70. xe.com shows that EUR 145.00 = CZK 4,036.25. Assuming that 
> CZK 4445.70 is the correct charge, the Hilton is using the exchange 
> rate of 30.66. This is far from the 27-28 I was seeing on the 
> street. In the future could the IETF website post the rate in the 
> local currency?

The hotel should bill in the rate it quotes and confirms the 
reservation in.  In this case, the reservation form and the 
confirmation showed EUR.

Part of the problem Ginny describes explained by taxes: there's a 5% 
VAT on top of the base rate.  Even so, there's still a problem:
145*1.05= 152.25 EUR = 4,238.84 CZK at today's market exchange rate 
(27.852CZK/EUR)

The duty manager on duty now (Angelica) explained that the hotel gets 
its exchange rates only once a month, so it is currently using a rate 
from February 28th.  oanda.com lists the interbank rate on 2/28 as
28.43860 CZK/EUR.  At that rate, we'd be looking at ~4329.78 CZK/day. 
In other words, the hotel is marking up the February 28th rate by 
slightly less than 3%, or today's rate by nearly 5%.

Personally, I don't think it's reasonable to use month-old exchange
rates.  I strongly encourage everyone to challenge any charges in 
excess of the quoted 152.25 EUR (at the current exchange rates, if 
ultimately billed in CZK).  And I'm perfectly willing to ask my credit 
card company to do a charge-back of any excess.

-- Sam

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Tue, 20 Mar 2007 17:39:09 -0700

I find the complaints concerning hotel billing practices to be somewhat interesting.

In the UK a price quoted means that that is the price paid including all taxes.

In the US a price quoted means that it is the base amount and that the guest should expect to pay state taxes, tourism taxes, local taxes and conference facility center taxes on top of that.

I order a cup of tea in London, the price paid is the price on the menu. I order a cup of tea in Boston and they add tax. 

Remember that not so long ago reaming tourists at 'hard currency' hotels was the principle means whereby the state was able to obtain convertible foreign currency. Fair prices in such places were not one of the demands of the gentle revolution.

The Prague Hilton was built in those times (just, 1989), you may expect many things from a revolution, lower taxes are not one of them.

> -----Original Message-----
> From: Sam Weiler [mailto:[email-masked]] 
> Sent: Tuesday, March 20, 2007 8:04 PM
> To: Ginny Listman
> Cc: [email-masked]
> Subject: Re: [68ATTENDEES] Speaking of Exchange Rates...
> 
> single/double. 
> > A quick check of my bill list the daily rate of CZK 4445.70. xe.com 
> > shows that EUR 145.00 = CZK 4,036.25. Assuming that CZK 
> 4445.70 is the 
> > correct charge, the Hilton is using the exchange rate of 
> 30.66. This 
> > is far from the 27-28 I was seeing on the street. In the 
> future could 
> > the IETF website post the rate in the local currency?
> 
> Part of the problem Ginny describes explained by taxes: 
> there's a 5% VAT on top of the base rate.  Even so, there's 
> still a problem:
> The duty manager on duty now (Angelica) explained that the 
> hotel gets its exchange rates only once a month, so it is 
> currently using a rate from February 28th.  oanda.com lists 
> the interbank rate on 2/28 as 28.43860 CZK/EUR.  At that 
> rate, we'd be looking at ~4329.78 CZK/day. 
> In other words, the hotel is marking up the February 28th 
> rate by slightly less than 3%, or today's rate by nearly 5%.
> 
> Personally, I don't think it's reasonable to use month-old 
> exchange rates.  I strongly encourage everyone to challenge 
> any charges in excess of the quoted 152.25 EUR (at the 
> current exchange rates, if ultimately billed in CZK).  And 
> I'm perfectly willing to ask my credit card company to do a 
> charge-back of any excess.
> 
> -- Sam
>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 21 Mar 2007 07:04:13 +0100

> The IETF website lists the Hilton rate at EUR 145 for a single/double. A quick check of my bill list the daily rate of CZK 4445.70. xe.com shows that EUR 145.00 = CZK 4,036.25. Assuming that CZK 44…

I had similar experience in Budapest, Hungary recently, and it wasn't
a Hilton BTW. It really is a result of certain countries dealing
largely with travellers from the Euro zone, but actually operating
in their own currency. Then there's the usual fuzziness about
exchange rates, which somehow never operates to the traveller's
advantage.

In other words, all this is standard operating procedure around
here.

     Brian

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 21 Mar 2007 02:19:37 -0400

On Mar 21, 2007, at 2:04 AM, Brian E Carpenter wrote:

>> The IETF website lists the Hilton rate at EUR 145 for a single/ 
>> double. A quick check of my bill list the daily rate of CZK  
>> 4445.70. xe.com shows that EUR 145.00 = CZK 4,036.25. Assuming  
>> that CZK 4445.70 is the correct charge, the Hilton is using the  
>> exchange rate of 30.66. This is far from the 27-28 I was seeing on  
>> the street. In the future could the IETF website post the rate in  
>> the local currency?
>

At least until 2010 (previously 2008)

http://www.czech.cz/en/current-affairs/economy-business-science/ 
arduous-road-to-the-euro-zone/

Regards
Marshall

---

From: Nemeth Krisztian <[email-masked]>
Date: Wed, 21 Mar 2007 10:56:00 +0100 (CET)

I'm surprised that my mailbox is not full with opinions about the 
social... So just a single sentence: it was superb, really fantastic, 
thanks a lot for it.
Krisztian

---

From: "Don Fedyk" <[email-masked]>
Date: Wed, 21 Mar 2007 05:58:49 -0400

+1 

> From: Nemeth Krisztian [mailto:[email-masked]] 
> Sent: Wednesday, March 21, 2007 5:56 AM
> To: [email-masked]
> Subject: [68ATTENDEES] Social
>

---

From: "Ed Juskevicius" <[email-masked]>
Date: Wed, 21 Mar 2007 05:58:41 -0400

+1

---

From: "Ahmad Muhanna" <[email-masked]>
Date: Wed, 21 Mar 2007 04:58:37 -0500

I second.

Regards,
Ahmad

> I'm surprised that my mailbox is not full with opinions about 
> the social... So just a single sentence: it was superb, 
> really fantastic, thanks a lot for it.
> Krisztian
>

---

From: Janet P Gunn <[email-masked]>
Date: Wed, 21 Mar 2007 06:00:56 -0400

+1

And I liked the fact that it was  within walking distance.

Janet

Nemeth Krisztian <[email-masked]> wrote on 03/21/2007 05:56:00

---

From: "Soininen Jonne (Nokia-NET/Espoo)" <[email-masked]>
Date: Wed, 21 Mar 2007 12:01:43 +0200

+1

-- 
Jonne Soininen
Nokia

Tel: +358 40 527 46 34
E-mail: [email-masked]

---

From: "GOLDMAN, STUART O \(STUART\)" <[email-masked]>
Date: Wed, 21 Mar 2007 05:22:07 -0500

+1

Stuart Goldman
Alcatel-Lucent 
[email-masked]
602 493 8438

---

From: Vladimir Smotlacha <[email-masked]>
Date: Wed, 21 Mar 2007 11:25:10 +0100 (CET)

Hello,

When you will walk through Prague center, you can try free WiFi
directly at Charles Bridge. The SSID is 'Trial'.
Notebook embedded wireless is suggested for good performance - the signal
is not too strong.

	Vladimir

----------------------------------------------------------------------------
Vladimir Smotlacha                                 CESNET z.s.p.o
E-Mail:  [email-masked]                              Zikova 4
Phone:   +420 2 24352915                           160 00 Prague 6
Fax:     +420 2 24313211                           Czech Republic
----------------------------------------------------------------------------

---

From: Paul Aitken <[email-masked]>
Date: Wed, 21 Mar 2007 10:35:06 +0000

Vladimir,

> Notebook embedded wireless is suggested for good performance - the signal

Given the previous lengthy discussion about security, is it really such 
a good idea to get your laptop out in the town centre? :-o

-- 
Paul Aitken
Cisco Systems Ltd, Edinburgh, Scotland.

---

From: Vladimir Smotlacha <[email-masked]>
Date: Wed, 21 Mar 2007 12:28:05 +0100 (CET)

Paul,

you are right, i did not mention the security issue. However, I checked
the connectivity at Charles Bridge three times without any incident...

More seriously:
Prague is full of pickpockets, however a robbery with violence at public
place is rather an exception. It is probably due to very different level
of prosecution as robbery is considered as a serious crime.

	Vladimir

---

From: "Zhang Haofeng" <[email-masked]>
Date: Wed, 21 Mar 2007 13:34:13 +0100

Also I can get the wireless signal at my hotel not far away from Hilton. The ssid is "G664T_WIRELESS" without encryption, but i cannot get the IP address through DHCP :(

发件人： Vladimir Smotlacha
发送时间： 2007-03-21 12:30:49
收件人： Paul Aitken
抄送： [email-masked]
主题： Re: [68ATTENDEES] Free WiFi at Charele Bridge

Paul,

More seriously:

Vladimir

---

From: "Fall, Kevin" <[email-masked]>
Date: Wed, 21 Mar 2007 05:52:46 -0700

I thought it was nice, but was a bit surprised the music wasn't more on
the classical side, given the setting...

- K

-----Original Message-----
From: Soininen Jonne (Nokia-NET/Espoo) [mailto:[email-masked]]

Sent: Wednesday, March 21, 2007 3:02 AM
To: ext Ahmad Muhanna; Nemeth Krisztian; [email-masked]
Subject: Re: [68ATTENDEES] Social

+1

-- 
Jonne Soininen
Nokia

Tel: +358 40 527 46 34

---

From: Michael Richardson <[email-masked]>
Date: Wed, 21 Mar 2007 14:28:47 +0100

>>>>> "Paul" == Paul Aitken <[email-masked]> writes:
    >> directly at Charles Bridge. The SSID is 'Trial'.  Notebook
    >> embedded wireless is suggested for good performance - the signal
    >> is not too strong.

    Paul> Given the previous lengthy discussion about security, is it
    Paul> really such a good idea to get your laptop out in the town
    Paul> centre? :-o
  
  It's fine if you are logged in to jabber, then you can easily get help.

- -- 
]            Bear: "Me, I'm just the shape of a bear."          |  firewalls  [
]   Michael Richardson,    Xelerance Corporation, Ottawa, ON    |net architect[
] [email-masked]      http://www.sandelman.ottawa.on.ca/mcr/ |device driver[
] panic("Just another Debian GNU/Linux using, kernel hacking, security guy"); [

---

From: "Michal Krsek" <[email-masked]>
Date: Wed, 21 Mar 2007 14:58:03 +0100

Please see local meeting WiKi for local wireless situation.

            Regards
                    Michal

  ----- Original Message ----- 
  From: Zhang Haofeng 
  To: Vladimir Smotlacha ; Paul Aitken 
  Cc: [email-masked] 
  Sent: Wednesday, March 21, 2007 13:34
  Subject: Re: Re: [68ATTENDEES] Free WiFi at Charele Bridge

------------------------------------------------------------------------------

  发件人： Vladimir Smotlacha

  Paul,

  More seriously:

  Vladimir

------------------------------------------------------------------------------

---

From: Spencer at Yahoo <[email-masked]>
Date: Wed, 21 Mar 2007 07:05:24 -0700 (PDT)

I can get to other jabber servers, but not jabber.ietf.org - anyone else having problems?
   
  Spencer

---

From: [email-masked]
Date: Wed, 21 Mar 2007 07:14:47 -0700

Most probably MAC address filtering is enabled in WiFi router, so you just get WiFi connectivity but no IP address.

________________________________

From: Zhang Haofeng [mailto:[email-masked]]
Sent: Wed 3/21/2007 5:34 AM
To: Vladimir Smotlacha; Paul Aitken
Cc: [email-masked]
Subject: Re: Re: [68ATTENDEES] Free WiFi at Charele Bridge

________________________________

???: Vladimir Smotlacha
????: 2007-03-21 12:30:49
???: Paul Aitken
??: [email-masked]
??: Re: [68ATTENDEES] Free WiFi at Charele Bridge

Paul,

More seriously:

Vladimir

 

The information contained in this message and any attachment may be
proprietary, confidential, and privileged or subject to the work
product doctrine and thus protected from disclosure.  If the reader
of this message is not the intended recipient, or an employee or
agent responsible for delivering this message to the intended
recipient, you are hereby notified that any dissemination,
distribution or copying of this communication is strictly prohibited.
If you have received this communication in error, please notify me
immediately by replying to this message and deleting it and all
copies and backups thereof.  Thank you.

---

From: Vladimir Smotlacha <[email-masked]>
Date: Wed, 21 Mar 2007 15:28:11 +0100 (CET)

Zhang,

G664T_WIRELESS is default SSID of D-Link DSL G664T.

Probably, somebody has got a toy and starts it without change default SSID ...
Difficult to expect anything useful.

	Vladimir

On Wed, 21 Mar 2007, Zhang Haofeng wrote:

> �����ˣ� Vladimir Smotlacha
> ����ʱ�䣺 2007-03-21 12:30:49
> �ռ��ˣ� Paul Aitken
> ���ͣ� [email-masked]
> ���⣺ Re: [68ATTENDEES] Free WiFi at Charele Bridge
>
>
> Paul,
>

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Wed, 21 Mar 2007 10:28:26 -0400 (EDT)

> I can get to other jabber servers, but not jabber.ietf.org - anyone else having problems?

We did, at around 14:48.  I wonder if anyone bothered to report this to
[email-masked], as I'm about to do...

---

From: Paul Aitken <[email-masked]>
Date: Wed, 21 Mar 2007 14:34:02 +0000

Michael,

>   It's fine if you are logged in to jabber, then you can easily get help.

By the time your laptop is stolen, it's too late to jabber for help.

Unless perhaps the thief begins to jabber "hahahahaha!"

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 21 Mar 2007 09:22:30 -0700 (PDT)

I think it was kind of cute that the drink coupons were needed for ANY 
kind of drink including water. At our table we figured it would be 
cheaper to just BUY the water, so we pooled our coupons for beer and
wine instead ;-)

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Cisco Systems
Tel: +1 408-527-8972   GSM: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

---

From: "Victor M. Grado" <[email-masked]>
Date: Wed, 21 Mar 2007 16:28:02 -0400

Not ANY kind of drink, mind you...  Becherovka and others had to be paid.

 It was not cute either that they did not have grapefruit juice for a mixer.

 oh well, when life gives you lemons, make whiskey sours.. ;-)

-- V

---

From: "Clint Chaplin" <[email-masked]>
Date: Thu, 22 Mar 2007 01:57:50 -0700

I would note, however, that the price for Becherovka at the social
wasn't excessive.  Hotel charges 100Kc, while the social was 50Kc, and
the bar I was at last night charged 40Kc.

-- 
Clint (JOATMON) Chaplin
Principal Engineer
Corporate Standardization (US)
SISA