Subject: [68ATTENDEES] Walking directions to the social

From: Janet P Gunn <[email-masked]>
Date: Tue, 20 Mar 2007 08:39:50 -0400

I'd like to work off some of the (nutty and non-nutty) snacks by walking 
to the social this evening.

My map shows how to get to Slavonic Island, but where do I go once I get 
there?

Janet

--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
This is a PRIVATE message. If you are not the intended recipient, please 
delete without copying and kindly advise us by e-mail of the mistake in 
delivery. NOTE: Regardless of content, this e-mail shall not operate to 
bind CSC to any order or other contract unless pursuant to explicit 
written agreement or government initiative expressly permitting the use of 
e-mail for such purpose.
--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
_______________________________________________
68ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/68attendees

---

From: "Michal Krsek" <[email-masked]>
Date: Tue, 20 Mar 2007 13:50:28 +0100

The is only one big building at the Island. You can't miss it.

Dress well, this evening will be cold.

            Michal

  ----- Original Message ----- 
  From: Janet P Gunn 
  To: [email-masked] 
  Sent: Tuesday, March 20, 2007 13:39
  Subject: [68ATTENDEES] Walking directions to the social

  I'd like to work off some of the (nutty and non-nutty) snacks by walking to the social this evening. 

  My map shows how to get to Slavonic Island, but where do I go once I get there? 

  Janet

  --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
  This is a PRIVATE message. If you are not the intended recipient, please delete without copying and kindly advise us by e-mail of the mistake in delivery. NOTE: Regardless of content, this e-mail shall not operate to bind CSC to any order or other contract unless pursuant to explicit written agreement or government initiative expressly permitting the use of e-mail for such purpose.
  --------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

------------------------------------------------------------------------------