Subject: [69ATTENDEES] Social and wg session times

From: Iljitsch van Beijnum <[email-masked]>
Date: Sun, 22 Jul 2007 15:51:26 -0500

According to http://www.motorola.com/content.jsp?globalObjectId=8269  
the social event starts at 1900 on tuesday while there are 5 wg  
sessions from 1850 until 1950...

Advice for those of us who want to attend one of these sessions as  
well as the social?

Iljitsch

PS. iChat/XMPP URL shortcut to jabber rooms page is still up: http:// 
www.bgpexpert.com/ietfjabber.php

_______________________________________________
69ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/69attendees

---

From: "Christer Holmberg (JO/LMF)" <[email-masked]>
Date: Mon, 23 Jul 2007 02:10:31 +0200

Go to the social event after the wg session ends... 

Regards,

Christer

> -----Original Message-----
> From: Iljitsch van Beijnum [mailto:[email-masked]] 
> Sent: 22. heinäkuuta 2007 23:51
> To: [email-masked]
> Subject: [69ATTENDEES] Social and wg session times
> 
> the social event starts at 1900 on tuesday while there are 5 
> wg sessions from 1850 until 1950...
> 
> Advice for those of us who want to attend one of these 
> sessions as well as the social?
> 
> Iljitsch
> 
> PS. iChat/XMPP URL shortcut to jabber rooms page is still up: 
> http:// www.bgpexpert.com/ietfjabber.php
>

---

From: [email-masked]
Date: Mon, 23 Jul 2007 00:24:50 +0000

Social is going untill 11pm just a few blocks from the HOB. Plenty of drinks, food and jazz to go. 
Ray
Sent via BlackBerry by AT&T

-----Original Message-----
From: Iljitsch van Beijnum <[email-masked]>

Date: Sun, 22 Jul 2007 15:51:26 
To:[email-masked]
Subject: [69ATTENDEES] Social and wg session times

Iljitsch

---

From: Joel Jaeggli <[email-masked]>
Date: Sun, 22 Jul 2007 21:50:10 -0700

> Go to the social event after the wg session ends... 

I walked past the social event venue on the way to dinner so it's
within walking distance, about a kilometer.

joelja