Subject: [69ATTENDEES] room net connectivity

From: [email-masked] (Jun-ichiro itojun Hagino)
Date: Sun, 22 Jul 2007 23:47:06 +0900 (JST)

i had trouble signing up for in-room internet connectivity.  i called
	the operator then connected to a kind-of-tech person.  she end up
	subscribing me herself by asking for my 172.16.x.x address.

	i'm using MacOS X (10.4.10) and Safari 3 beta.

itojun

_______________________________________________
69ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/69attendees

---

From: Kobayashi Katsushi <[email-masked]>
Date: Sun, 22 Jul 2007 10:00:19 -0500

I met a similar trouble in my wired room access, and was asked IP
address.

The same system configuration is used.

BTW, Before trying in room access, my machine associated
"free" WIFI access point. After few hours, the AP rejected my
access.

--
Katsushi Kobayashi

---

From: Michael Tuexen <[email-masked]>
Date: Sun, 22 Jul 2007 17:04:04 +0200

I had the same problem. Using Firefox for signing up worked. So
it seems to be a problem with the beta version of Safari...

Best regards
Michael

---

From: Philip Matthews <[email-masked]>
Date: Sun, 22 Jul 2007 10:36:49 -0500

It worked for me (using Safari 2.0.4) after I learned that  the room   
number
had to be entered without a "-" (that as, just run all the digits  
together).
- Philip

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sun, 22 Jul 2007 10:39:14 -0500

I got a similar issue using Mac with Safari. It seems a log-on problem, used
Firefox and then everything worked.

Regards,
Jordi

> De: Jun-ichiro itojun Hagino <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Sun, 22 Jul 2007 23:47:06 +0900 (JST)
> Para: <[email-masked]>
> Asunto: [69ATTENDEES] room net connectivity
> 

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Bye 6Bone. Hi, IPv6 !
http://www.ipv6day.org

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Tim Chown <[email-masked]>
Date: Sun, 22 Jul 2007 16:44:33 +0100

I think that was just luck; I have used my room number with a - each
time, sometimes it works (after a while), sometimes it doesn't.

Maybe IETF pushes the limits of the hotel's system more than a typical
set of conference visitors...

tim

-- 
Tim

---

From: "Arnoud van Wijk" <[email-masked]>
Date: Sun, 22 Jul 2007 11:04:22 -0500

I hope that we will get a connection to the IETF network..
Any idea when that happens?

Arnoud A. T. van Wijk
AnnieS
http://www.annies.nl/content/inEnglish/home.asp
Mobile textphone (SIP): [email-masked]

> -----Original Message-----
> From: Tim Chown [mailto:[email-masked]]
> Sent: Sunday, July 22, 2007 10:45 AM
> To: Philip Matthews
> Cc: [email-masked]
> Subject: Re: [69ATTENDEES] room net connectivity
>

---

From: Joe Abley <[email-masked]>
Date: Sun, 22 Jul 2007 11:06:20 -0500

> Any idea when that happens?

The IETF wireless nets seem to be working fine for me. They were  
working fine in the lobby last night, too.

Joe

---

From: Jim Martin <[email-masked]>
Date: Sun, 22 Jul 2007 11:11:18 -0500

The current plan has the guest room network staying under the  
control of Hilton. They've got a dedicated DS3 (45 megabit) link just  
for the guest rooms. However, we're consulting with the in-house  
staff to see if we can help them tune their system to better handle  
the IETF crowd.

	The main IETF network is looking good and we're doing the last of  
the AP deployment as we get access to the various rooms and spaces  
throughout the hotel.

	- Jim

---

From: Jari Arkko <[email-masked]>
Date: Sun, 22 Jul 2007 11:24:53 -0500

I have been using the same equipment (Firefox, Linux)
all the time, but it sometimes works, sometimes doesn't.

Log-in indeed requires you to enter the room number
without the dash. When you do this once it seems to
work well for the next 24 hours.

The technical problem that I sometimes run into when
you have to log-in is that the web page redirection puts
me on a page that their server claims does not exist. And
it takes a while for the server respond, too. Retrying
did not help; but a little bit later it worked again.

Jari

---

From: "Arnoud van Wijk" <[email-masked]>
Date: Sun, 22 Jul 2007 11:53:17 -0500

Hmmmm
I discovered that the lovely Hilton checks all smtp through their own smtp
gateway and kills all messages with pdf in it :-(
I tried any wifi, but on the 10th floor I detect nothing at all.
Do you plan to offer all rooms IETF wifi connectivity or just enough APs for
conference floors and rooms that are lucking to be in range of the APs?

cheers

Arnoud A. T. van Wijk
AnnieS

> From: Jim Martin [mailto:[email-masked]]
> Sent: Sunday, July 22, 2007 11:11 AM
> To: Arnoud van Wijk
> Cc: 'Tim Chown'; 'Philip Matthews'; [email-masked]
> >>>>> 	i had trouble signing up for in-room internet connectivity.
> i
> >>>>> called

---

From: Jim Martin <[email-masked]>
Date: Sun, 22 Jul 2007 12:04:02 -0500

The IETF meeting network will cover the meeting and public spaces on  
the 3rd, 4th, and 5th floors. It also will cover the lobby, the  
executive lounge on the 23rd floor, and the Big Downtown restaurant  
on the lower level. To do that has involved deploying nearly 100 APs.

	- Jim

---

From: Jim Martin <[email-masked]>
Date: Sun, 22 Jul 2007 12:20:34 -0500

Sorry, I should have included the 6th floor in that list.

	- Jim

On Jul 22, 2007, at 12:04 PM, Jim Martin wrote:

> 	The IETF meeting network will cover the meeting and public spaces  
> on the 3rd, 4th, and 5th floors. It also will cover the lobby, the

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sun, 22 Jul 2007 15:02:12 -0400

Are there any printers set up yet?  If so, where are they?

Thanks,
Andy

At 7/22/2007 12:20 PM -0500, Jim Martin wrote:
>>The IETF meeting network will cover the meeting and public spaces on the 3rd, 4th, and 5th floors. It also will cover the lobby, the executive lounge on the 23rd floor, and the Big Downtown restaurant on the lower level. To do that has involved deploying nearly 100 APs.
>>
>>
>>- Jim
Are there any printers set up yet?  If so, where are they?

Thanks,
Andy

At 7/22/2007 12:20 PM -0500, Jim Martin wrote:
>>The IETF meeting network will cover the meeting and public spaces on the 3rd, 4th, and 5th floors. It also will cover the lobby, the executive lounge on the 23rd floor, and the Big Downtown restaurant on the lower level. To do that has involved deploying nearly 100 APs.
>>
>>
>>- Jim

---

From: Pete Resnick <[email-masked]>
Date: Sun, 22 Jul 2007 14:02:10 -0500

On 7/22/07 at 11:53 AM -0500, Arnoud van Wijk wrote:

>I discovered that the lovely Hilton checks all smtp through their 
>own smtp gateway and kills all messages with pdf in it :-(

Use of port 587 routes quite handily around this "damage".

pr
-- 
Pete Resnick <http://www.qualcomm.com/~presnick/>
QUALCOMM Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102

nt></blockquote></blockquote></body>
</html>

--=====================_21947734==.ALT--

--===============0536856452==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0536856452==--

---

From: Pete Resnick <[email-masked]>
Date: Sun, 22 Jul 2007 14:02:10 -0500

pr

---

From: Paul Hoffman <[email-masked]>
Date: Sun, 22 Jul 2007 13:31:22 -0500

At 12:20 PM -0500 7/22/07, Jim Martin wrote:
>>	The IETF meeting network will cover the meeting and public 
>>spaces on the 3rd, 4th, and 5th floors. It also will cover the 
>>lobby, the executive lounge on the 23rd floor, and the Big Downtown 
>>restaurant on the lower level. To do that has involved deploying 
>>nearly 100 APs.

FWIW, I am on an outside-facing room on the 17th floor and I have 
weak-but-usable connectivity through the IETF wireless. Well, it is 
some access point that has "ietf" as the SSID, so I guess it is 
associated with the IETF in some way. :-)

--Paul Hoffman, Director
--VPN Consortium

---

From: Scott Rea <[email-masked]>
Date: Sun, 22 Jul 2007 15:10:17 -0400

Is there a set of published "official" SSIDs from IETF here in Chicago?
How can we determine who is a valid AP & who is MITM-ling us?

Regards,
-Scott

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sun, 22 Jul 2007 15:21:15 -0400

Scott,

I can see ietf, ietf.1x, ietf-a, and ietf-a.1x.  I saved my profiles from the last meeting, so I just edited the SSID to get rid of the "68" and my profile for ietf-a.1x worked fine.  I like this choice of SSIDs, since they'll presumably now be invariant from meeting to meeting.

Cheers,
Andy

At 7/22/2007 03:10 PM -0400, Scott Rea wrote:
>>FWIW, I am on an outside-facing room on the 17th floor and I have weak-but-usable connectivity through the IETF wireless. Well, it is some access point that has "ietf" as the SSID, so I guess it is associated with the IETF in some way. :-)
>>
>>--Paul Hoffman, Director
>>--VPN Consortium
>>

---

From: "Arnoud van Wijk" <[email-masked]>
Date: Sun, 22 Jul 2007 14:44:33 -0500

Hmm I have right now a good wifi connection from an AP called
sipcommunicator.
???
Ethernet adapter Wireless Network Connection:

        Connection-specific DNS Suffix  . : hilton.com
        Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG
Network Connection
        Physical Address. . . . . . . . . : xxxxxxxxxxxxxxx
        Dhcp Enabled. . . . . . . . . . . : Yes
        Autoconfiguration Enabled . . . . : Yes
        IP Address. . . . . . . . . . . . : 192.168.54.102
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . :
        DHCP Server . . . . . . . . . . . : 192.168.54.1
        DNS Servers . . . . . . . . . . . : 216.140.16.254
                                            216.140.17.254
        Lease Obtained. . . . . . . . . . : zondag 22 juli 2007 14:30:27
        Lease Expires . . . . . . . . . . : maandag 23 juli 2007 14:30:27

Does anybody know more about this one?

No IETF ssids seen here sadly.

Arnoud A. T. van Wijk
AnnieS

> From: Andrew G. Malis [mailto:[email-masked]]
> Sent: zondag 22 juli 2007 14:21
> To: Scott Rea
> Cc: [email-masked]
> I can see ietf, ietf.1x, ietf-a, and ietf-a.1x.  I saved my profiles
> from the last meeting, so I just edited the SSID to get rid of the "68"
> and my profile for ietf-a.1x worked fine.  I like this choice of SSIDs,
> since they'll presumably now be invariant from meeting to meeting.
> 
> Cheers,
> Andy
> 
> spaces on the 3rd, 4th, and 5th floors. It also will cover the lobby,
> the executive lounge on the 23rd floor, and the Big Downtown restaurant

---

From: Joel Jaeggli <[email-masked]>
Date: Sun, 22 Jul 2007 14:24:05 -0700

> How can we determine who is a valid AP & who is MITM-ling us?

We've decided to use "free-public-wifi" as the ssid for this meeting...

Ok not really.

Realistically knowing the ssid's in use isn't going to protect you from
mitm attacks.

The ssid's are:

ietf
ietf-a
ietf.1x
ietf.1x-a

you can authenticate to the 1x ssids using the username and password
combination ietf ietf.

Strong encryption is recommended regards of which ssid you choose to
associate with.

joelja

---

From: Michael Richardson <[email-masked]>
Date: Sun, 22 Jul 2007 16:46:13 -0400

>>>>> "Tim" == Tim Chown <[email-masked]> writes:
    Tim> Maybe IETF pushes the limits of the hotel's system more than a
    Tim> typical set of conference visitors...

  Yeah... so, when are we going to be renting ourselves out as stress
testers?
   ???

  As an aside, crossing customs just now at the Ottawa airport was
about 10x more hassle than ever before.  Inspector Evans. (a woman with
an arm brace... looks like RSI to me).

  Next time it is in the US, I will, as a *Canadian*, printing out an
invitation letter.

  Oh, and Delta is all screwed up today. (Didn't affect me)

- -- 
]            Bear: "Me, I'm just the shape of a bear."          |  firewalls  [
]   Michael Richardson,    Xelerance Corporation, Ottawa, ON    |net architect[
] [email-masked]      http://www.sandelman.ottawa.on.ca/mcr/ |device driver[
] panic("Just another Debian GNU/Linux using, kernel hacking, security guy"); [

---

From: [email-masked]
Date: Sun, 22 Jul 2007 22:55:15 -0400

FWIW, they also victimize their own.  I'm a US citizen with a US
passport, and my name is apparently common enough to be similar
to someone the US government *really* wants to talk to.  I won
4+ hours in secondary immigration hold in JFK a couple of years
ago, wondering whether they would let me back into the country
- I actually managed to extract a letter of apology from the
government for that particular stunt.

Nonetheless, US immigration's favorite trick is to send me for
secondary immigration screening when I'm entering the US via a
Canadian airport with on-site US immigration, especially when
I'm connecting from somewhere else in Canada and hence don't have
a lot of time to spare.  So far, I haven't won an unexpected night
in Canada, but it's been close, and is probably only a matter of
time... as Canadian airline schedules don't factor in US immigration
delays.

Thanks,
--David

---

From: Tim Chown <[email-masked]>
Date: Sun, 22 Jul 2007 17:09:27 +0100

That is up now, at least in the IEPG meeting room (Crystal, L3).

tim

-- 
Tim