Subject: [69ATTENDEES] State Ballroom too cold

From: "Ved Kafle" <[email-masked]>
Date: Mon, 23 Jul 2007 06:15:47 +0900

I have no idea how others are feeling about the State Ballroom temperature
today.
But I feel here very cold. Almost freezing ....

Ved Kafle

_______________________________________________
69ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/69attendees

---

From: "T.J. Kniveton" <[email-masked]>
Date: Sun, 22 Jul 2007 16:21:41 -0500

> But I feel here very cold. Almost freezing ....
It's probably going to get a LOT warmer in about 40 minutes when it 
fills up with hundreds of people..

TJ

---

From: "Arnoud van Wijk" <[email-masked]>
Date: Sun, 22 Jul 2007 16:34:02 -0500

*gasp* was it a ballroom?
I was under the impression it was a walk-in freezer.

Arnoud A. T. van Wijk
AnnieS
http://www.annies.nl/content/inEnglish/home.asp
Mobile textphone (SIP): [email-masked]

> -----Original Message-----
> From: Ved Kafle [mailto:[email-masked]]
> Sent: zondag 22 juli 2007 16:16
> To: [email-masked]
> Subject: [69ATTENDEES] State Ballroom too cold
>