Subject: Re: [69ATTENDEES] room net connectivity

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sun, 22 Jul 2007 07:59:44 -0700 (PDT)

On Sun, 22 Jul 2007, Jun-ichiro itojun Hagino wrote:
> 	i had trouble signing up for in-room internet connectivity.  i called
> 	the operator then connected to a kind-of-tech person.  she end up
> 	subscribing me herself by asking for my 172.16.x.x address.

So you got DHCP but no connectivity?  Weird.

Works fine for me (Dell laptop, FreeBSD 4, Mozilla 1.7, ssh, gaim, etc. etc.).

_______________________________________________
69ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/69attendees

---

From: [email-masked] (Jun-ichiro itojun Hagino)
Date: Mon, 23 Jul 2007 00:02:09 +0900 (JST)

> So you got DHCP but no connectivity?  Weird.

	yes, DHCPv4 worked ok but there seem to be some issue with http cookie
	or something, i guess.

itojun

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 23 Jul 2007 09:07:15 -0500

On Mon, Jul 23, 2007 at 12:02:09AM +0900,
 Jun-ichiro itojun Hagino <[email-masked]> wrote 
 a message of 15 lines which said:

> there seem to be some issue with http cookie or something, i guess.

There always issues with cookies at IETF meetings.

---

From: "Arnoud van Wijk" <[email-masked]>
Date: Mon, 23 Jul 2007 09:56:55 -0500

You don't know..have you already had any cookies today? :-)

Arnoud A. T. van Wijk
AnnieS
http://www.annies.nl/content/inEnglish/home.asp
Mobile textphone (SIP): [email-masked]

> -----Original Message-----
> From: Stephane Bortzmeyer [mailto:[email-masked]]
> Sent: maandag 23 juli 2007 9:07
> To: Jun-ichiro itojun Hagino
> Cc: [email-masked]
> Subject: Re: [69ATTENDEES] room net connectivity
>