Subject: AW: [69ATTENDEES] Social

From: Mehmet Ersue <[email-masked]>
Date: Wed, 25 Jul 2007 16:22:14 +0000 (GMT)

> Soininen Jonne (NSN FI/Espoo) wrote:
> > +1
> +1
> Certainly one of the best socials I ever attended,

This is true, thank you to the organizers. 

There was one better social though which is not easy to top
 (#45 Oslo, huge garden at the sea, nice summer weather, 
 barbecue)

Mehmet
 
> Stig
> 
> > 
> > 
> > On 7/25/07 6:02 PM, "ext Jari Arkko" <[email-masked]> wrote:
> > 
> >> It was a great social last night. Thanks for the
> >> organizers!
> >>
> >> Jari
> >>
> >>
> >> _______________________________________________
> >> 69ATTENDEES mailing list
> >>
 [email-masked]
> >> https://www1.ietf.org/mailman/listinfo/69attendees
> > 
> 
> 
> _______________________________________________
> 69ATTENDEES mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/69attendees
> 

      Heute schon einen Blick in die Zukunft von E-Mails wagen? Versuchen Sie´s mit dem  
neuen Yahoo! Mail. 

      __________________________________  Alles was der Gesundheit und Entspannung dient. BE A BETTER MEDIZINMANN! www.yahoo.de/clever

_______________________________________________
69ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/69attendees

---

From: Barry Leiba <[email-masked]>
Date: Wed, 25 Jul 2007 13:00:13 -0400

>  (#45 Oslo, huge garden at the sea, nice summer weather,

I missed that one, but my favourite was Paris, at the Musée d'Orsay.  Prague was 
nice too.

What they both had going for them was that one could actually talk with people. 
I'd like to put a bug in the collective ear of organizers to choose places where 
one can, at least as an option, find a semi-quiet place to talk.  I liked the 
band last night -- they were good.  But there really was no way to have a 
reasonable conversation, and that is, to me, what a social event is about.

Barry

---

From: Nathaniel Borenstein <[email-masked]>
Date: Wed, 25 Jul 2007 14:55:13 -0400

+1

Between the decibel level at the social event last night and the  
jackhammers and other construction noise throughout the meetings, I  
will always think of this as the Obnoxiously Loud IETF.  -- Nathaniel

On Jul 25, 2007, at 7/25/071:00 PM, Barry Leiba wrote:

> I missed that one, but my favourite was Paris, at the Musée  
> d'Orsay.  Prague was nice too.
>
> What they both had going for them was that one could actually talk  
> with people. I'd like to put a bug in the collective ear of  
> organizers to choose places where one can, at least as an option,  
> find a semi-quiet place to talk.  I liked the band last night --  
> they were good.  But there really was no way to have a reasonable  
> conversation, and that is, to me, what a social event is about.
>
> Barry
>
>

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 25 Jul 2007 12:10:22 -0700

I suggest that next time we keep the event at the same location, skip the band and have the tech support  crew give a demonstration / lecture on the sound gear, mixing desks, lighting rigs and so on.

The band was pretty good but there were more folk drooling over the two mixing desks than watching the dancers. 

> -----Original Message-----
> From: Nathaniel Borenstein [mailto:[email-masked]] 
> Sent: Wednesday, July 25, 2007 2:55 PM
> To: Barry Leiba
> Cc: [email-masked]
> Subject: Re: [69ATTENDEES] Social
> 
> +1
> 
> Between the decibel level at the social event last night and 
> the jackhammers and other construction noise throughout the 
> meetings, I will always think of this as the Obnoxiously Loud 
> IETF.  -- Nathaniel
> 
> organizers 
> > to choose places where one can, at least as an option, find a 
> > semi-quiet place to talk.  I liked the band last night -- they were 
> > good.  But there really was no way to have a reasonable 
> conversation, 
> > and that is, to me, what a social event is about.
> >
> > Barry
> >
> >

---

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 25 Jul 2007 16:25:02 -0400

The board was pretty sweet, but the tech was very bad; I really wanted to vault over the bar and take over.  He really did not have the balance right for most of the night, some of the mics (the harp for example) overloaded, and the EQ settings for some of the instruments were terrible.

Brian

> From: Hallam-Baker, Phillip [mailto:[email-masked]]
> Sent: Wednesday, July 25, 2007 3:10 PM
> To: Nathaniel Borenstein; Barry Leiba
> Cc: [email-masked]
> Subject: RE: [69ATTENDEES] Social
> 
> I suggest that next time we keep the event at the same location, skip the
> band and have the tech support  crew give a demonstration / lecture on the
> sound gear, mixing desks, lighting rigs and so on.
>

---

From: Jeffrey Hutzelman <[email-masked]>
Date: Wed, 25 Jul 2007 16:54:30 -0400 (EDT)

On Wed, 25 Jul 2007, Rosen, Brian wrote:

> The board was pretty sweet, but the tech was very bad; I really wanted
> to vault over the bar and take over.  He really did not have the
> balance right for most of the night, some of the mics (the harp for
> example) overloaded, and the EQ settings for some of the instruments
> were terrible.

It could have been worse.  At least there _was_ a mixing board, unlike the
room I've been having meetings in all week, where three microphones are
simply wired together with 'Y' cables and then plugged into the same input
on the portable speaker/amp.  It's working surprisingly well, considering,
but I miss the ability to individually adjust the mic levels.

---

From: John Leslie <[email-masked]>
Date: Wed, 25 Jul 2007 17:10:07 -0400

Jeffrey Hutzelman <[email-masked]> wrote:
>> to vault over the bar and take over...

   I can attest that Brian has the experience to do so. ;^)
> on the portable speaker/amp.

   I have been careful to _avoid_ looking at the audio setup (simple pain
avoidance). But this is ridiculous. We should have enough clout with the
hotels to supply our own mixers (in the name of the broadcast mix); and
we _really_ should be making the broadcast mix useful for remote
participation.

--
John Leslie <[email-masked]>