Subject: Re: [69ATTENDEES] Social

From: JinHyeock Choi <[email-masked]>
Date: Wed, 25 Jul 2007 16:09:16 +0000 (GMT)

The same here. I had a wonderful time. Thanks to the people 
working for the social. 

JinHyeock

------- Original Message -------
Sender : Jari Arkko<[email-masked]> 
Date   : 2007-07-26 00:02
Title  : [69ATTENDEES] Social

It was a great social last night. Thanks for the
organizers!

Jari

_______________________________________________
69ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/69attendees

_______________________________________________
69ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/69attendees

---

From: "Andrew Allen" <[email-masked]>
Date: Wed, 25 Jul 2007 12:11:51 -0400

I had a great time too - until this morning that is :)

-----Original Message-----
From: JinHyeock Choi [mailto:[email-masked]] 
Sent: Wednesday, July 25, 2007 12:09 PM
Cc: [email-masked]
Subject: Re: [69ATTENDEES] Social

JinHyeock

------- Original Message -------

Jari

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 25 Jul 2007 20:53:02 -0700 (PDT)

+1

...and finally, people talking about something they liked!