Subject: [69ATTENDEES] Renovation Noise

From: Ray Pelletier <[email-masked]>
Date: Wed, 25 Jul 2007 20:03:58 -0400

All;
We have pressed the hotel concerning their renovations on our meeting 
and I wanted to share their response with you.

This is a matter which will be of particular concern and monitoring as 
we contract with other venues and conduct future meetings.

Ray
IAD

I wanted to have all of the information before replying to your e-mail.  I have had an opportunity to meet with the Restoration Project Manager and the Hotel Property Operations Manager in regard to your concerns below.  

First and foremost, I sincerely apologize for the noise that your attendees experienced over night.   I have been advised by our Hotel Property Operations Manager that there was an emergency situation on the roof of the hotel last night that affected our air handlers.  For the safety of our guests, this is something that could not have waited until morning to repair.  Please know that at no time was anyone in danger, but the situation needed to be addressed at the moment.  A letter of apology will be sent up to the guest indicated below along with an amenity this evening.  This was a unplanned repair as we have no construction occurring in the hotel overnight. 

In regard to the meeting room noise, I have met with Restoration Project Manager.  We have previously requested that all work on the 5th floor was to be completed by 9:00 am.  With the amount of construction crews that we have in the building at the moment, it is my impression that one of the crews did not understand the directive of foreman to not work in the areas that would affect your meetings.   The Restoration Project Manager has given me her assurance that no further work would take place on the 5th floor. 

In order to combat any further instances, I will have managers "floating" to each of your meeting rooms while they are in session for the remainder of the week to ensure that the level of noise that impacted your meetings today does not happen for the final days of your meeting. 

Again, I apologize for the inconvenience and disturbance this has caused.  If there is anything further I can do, please do not hesitate to contact me.  

Dean Lane
Hotel Manager - The Palmer House Hilton®

_______________________________________________
69ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/69attendees

---

From: "Tina TSOU" <[email-masked]>
Date: Wed, 25 Jul 2007 20:12:14 -0500

Hi all,
I forgot the website address where we can download our picture with the 
skyline taken in the social event. The photographer gave us a piece of blue 
paper, where the web information is printed.
If anyone have it, would you send it out?
Thanks:)

B. R.
Tina
Messengers:
MSN: [email-masked]   Yahoo: tina_tsou    Skype: tinaTSOU    Jabber: 
[email-masked]    Google talk: [email-masked]

---

From: "Nhan, Howard CIV DISA GES-E" <[email-masked]>
Date: Wed, 25 Jul 2007 22:02:06 -0400

Classification:  UNCLASSIFIED 
Caveats: NONE

http://moenning.smugmug.com/gallery/3061843
 
I was told the pictures will be available this Friday.

-----Original Message-----
From: Tina TSOU [mailto:[email-masked]] 
Sent: Wednesday, July 25, 2007 9:12 PM
To: [email-masked]
Subject: Re: [69ATTENDEES] Renovation Noise

Hi all,

B. R.
Tina
Messengers:

_______________________________________________
69ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/69attendees
Classification:  UNCLASSIFIED 
Caveats: NONE

---

From: Dave Crocker <[email-masked]>
Date: Thu, 26 Jul 2007 08:08:48 -0500

Ray Pelletier wrote:
>     it is my impression that one 
> of the crews did not understand the directive of foreman to not work in 
> the areas that would affect your meetings.   
...
> In order to combat any further instances, I will have managers 
> "floating" to each of your meeting rooms while they are in session for 

The most important thing is making sure the disruptions to not recur, of course.

That said, I think it worth clarifying at least one of the experiences.  On 
the other side of the wall from our meeting, a guy started up with a 
jack-hammer.  (Roughly half-size, which still ain't petite.) I went back to 
him and explained the problem.  He was polite but shrugged and said he was 
just doing his job.

My point is that he clearly had no instructions about the situation, which 
means that whatever the hotel, the Project Manager, and the team supervisors 
were doing, it has not made its way down to the workers.

Perhaps the story the hotel gave you is correct and perhaps it is merely the 
predictable story that would be used to try to save a bit of face.

Either way it represent a basic failure to anticipate a completely predictable 
problem.

The most likely explanation is that they are up against a deadline and hoped 
to push their work as far as they could get away with.

d/

ps.  Then, of course, there's the matter of no hard-wire internet access last 
night, with the service reporting too many logings, and no wireless. 
(Normally wireless from my room is marginally, but sometimes it's just gone.)
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: "Gunter Van de Velde \(gvandeve\)" <[email-masked]>
Date: Thu, 26 Jul 2007 18:10:21 +0200

G/ 

-----Original Message-----
From: Tina TSOU [mailto:[email-masked]] 
Sent: Wednesday, July 25, 2007 8:12 PM
To: [email-masked]
Subject: Re: [69ATTENDEES] Renovation Noise

Hi all,
I forgot the website address where we can download our picture with the
skyline taken in the social event. The photographer gave us a piece of
blue paper, where the web information is printed.
If anyone have it, would you send it out?
Thanks:)

B. R.
Tina
Messengers:
MSN: [email-masked]   Yahoo: tina_tsou    Skype: tinaTSOU
Jabber: 
[email-masked]    Google talk: [email-masked]

---

From: Michael Richardson <[email-masked]>
Date: Thu, 26 Jul 2007 13:55:27 -0500

>>>>> "Dave" == Dave Crocker <[email-masked]> writes:
    Dave> My point is that he clearly had no instructions about the situation, which
    Dave> means that whatever the hotel, the Project Manager, and the team supervisors
    Dave> were doing, it has not made its way down to the workers.

  It also means that the conference people were simply not in the loop
about the construction schedule when they sold us the space.
  Did we get a very good rate on this space? If the per-nite room rate
had been $100 instead of $182, I would complain less, and I also
wouldn't care if the in-room network was useful or not.
  (Go see IPsec WG mailing list. The very busy NAT BEHAVE'd in a way
that I hadn't seen before, but which turns out to be valid, and I had to
fix my running code...)

    Dave> ps.  Then, of course, there's the matter of no hard-wire internet access last
    Dave> night, with the service reporting too many logings, and no
    Dave> wireless. (Normally wireless from my room is marginally, but sometimes it's
    Dave> just gone.)
 
  We used to have no in-room network, and if you wanted some, you went
down to the terminal room at 3am, and chatted with the other people who
weren't asleep. That's what I did... because the above NAT problem kept
me from getting to my remote end points to upgrade them so that I could
work through the NAT.

- -- 
]            Bear: "Me, I'm just the shape of a bear."          |  firewalls  [
]   Michael Richardson,    Xelerance Corporation, Ottawa, ON    |net architect[
] [email-masked]      http://www.sandelman.ottawa.on.ca/mcr/ |device driver[
] panic("Just another Debian GNU/Linux using, kernel hacking, security guy"); [

---

From: Randall Gellens <[email-masked]>
Date: Thu, 26 Jul 2007 15:34:57 -0700

At 1:55 PM -0500 7/26/07, Michael Richardson wrote:

>  The very busy NAT

I checked the box for "public IP address" when I got in-room access.
-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly-selected tag: ---------------
Man is a rational animal who always loses his temper when he is
called upon to act in accordance with the dictates of reason.
                                                  --Oscar Wilde

---

From: Tim Chown <[email-masked]>
Date: Fri, 27 Jul 2007 00:39:14 +0100

> I checked the box for "public IP address" when I got in-room access.

Ah, so it's you that's got it!

"You are #213 in line for a public IP address.  Please hold."

-- 
Tim

---

From: Michael Richardson <[email-masked]>
Date: Thu, 26 Jul 2007 21:48:55 -0500

>>>>> "Randall" == Randall Gellens <[email-masked]> writes:

    >> The very busy NAT

    Randall> I checked the box for "public IP address" when I got in-room access.

  So did I, but I only got it that day, and not subsequently.

- --

---

From: Randall Gellens <[email-masked]>
Date: Fri, 27 Jul 2007 08:02:03 -0700

>    So did I, but I only got it that day, and not subsequently.

I'd also checked the box for "one week of access, please".
-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly-selected tag: ---------------
Isn't it strange that the same people that laugh at gypsy fortune
tellers take economists seriously?