Subject: Re: [69ATTENDEES] Recommendations for Pizza and Hot Dogs places?

From: "Noah Wallach" <[email-masked]>
Date: Sun, 22 Jul 2007 16:20:59 -0700

Pizanos pizza
61 E Madison

Enjoy,

Noah

----- Original Message -----
From: Bob Hinden <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Sun Jul 22 16:08:32 2007
Subject: [69ATTENDEES] Recommendations for Pizza and Hot Dogs places?

Anyone have recommendations on the best places for Chicago style  
pizza and hot dogs?  No, not pizza's with hot dogs in them, pizza  
places and hot dog places :-)

For example, I know that Uno's has turned into a chain, but don't  
know the current state of Pizzeria Due.

Thanks,
Bob

_______________________________________________
69ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/69attendees
_______________________________________________
69ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/69attendees

---

From: [email-masked] (Jun-ichiro itojun Hagino)
Date: Mon, 23 Jul 2007 09:09:40 +0900 (JST)

> 61 E Madison

	uno chicago grill
	http://www.unos.com/

itojun

---

From: Michael Richardson <[email-masked]>
Date: Mon, 23 Jul 2007 09:17:44 -0500

I kept hearing "rain" at the "downtown chicago" restaurant.
Then I kept remembering, and looked up to see a model traim go around
above my head.

I intend to spend some time riding the rails... I wonder if anyone has
any recommendations on places to see... obviously, I'll go around the
loop at least once.

I noticed on the van ride in, (I decided not to take CTA, since I don't
much like buses. Ottawa's "award winning" bus-rapid-transit system, run,
by Occational Transpo, has turned me off bus transit...) I noticed that
there are still some actual downtown-ish factory looking places with
active rail hoppers outside them.

I also notice a van on the highway: http://www.weirdchicago.com/
  "Join Us for The Best of the Windy City's Haunted Places, Crime Spots
  & Weird Sites! "
says the web site.  I might.

- -- 
]            Bear: "Me, I'm just the shape of a bear."          |  firewalls  [
]   Michael Richardson,    Xelerance Corporation, Ottawa, ON    |net architect[
] [email-masked]      http://www.sandelman.ottawa.on.ca/mcr/ |device driver[
] panic("Just another Debian GNU/Linux using, kernel hacking, security guy"); [

---

From: [email-masked]
Date: Mon, 23 Jul 2007 10:58:01 -0400

Train watching/riding thoughts in Chicago:

- CTA Brown Line (Ravenswood El).  If you ride one El line, this
is the one to choose - it's a classic Chicago El that twists
through alleys and backyards, with the final few stations at
ground level (one of several places where a CTA 3rd rail transit
line has grade crossings).
- There's a fair amount of rail freight infrastructure visible
from the CTA Orange Line (to Midway), as it was built on railroad
right-of-ways for the most part.  Aside from using the Loop, the
Orange Line is all new construction.
- For more El experiences, the Green Line (both west and south),
the Pink Line and the north portion of the Red (or Purple) Line
are all elevateds.  The Blue Line (both west and northwest) and
the south (Dan Ryan) portion of the  Red Line are mostly
center-of-freeway.
- Pick a bridge over the tracks a few blocks south of Union
station to see the commuter trains.  Rush hour is impressive.
- I'd suggest riding the Skokie Swift (CTA Yellow Line) as the
last real remaining piece of the North Shore (CNS&M) interurban,
but the CTA upgraded it a few years ago to eliminate the at-
speed change-over from third-rail to overhead wire (and v.v.).
- For a serious dose of rail freight operation, BRC (Belt
Railway of Chicago) Clearing Yard is located just south of
Midway Airport.  Take a CTA 54B bus south from the Midway
terminal of the Orange Line, and "you can't miss it" ;-). 
http://en.wikipedia.org/wiki/Belt_Railway_of_Chicago#Clearing_Yard

FYI,
--David

> -----Original Message-----
> From: Michael Richardson [mailto:[email-masked]] 
> Sent: Monday, July 23, 2007 10:18 AM
> To: [email-masked]
> Subject: [69ATTENDEES] trains and things
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> ] [email-masked]      
> http://www.sandelman.ottawa.on.ca/mcr/ |device driver[
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.6 (GNU/Linux)
> Comment: Finger me for keys
> 
> iQEVAwUBRqQu3ICLcPvd0N1lAQLgOAgApc1h9IjlW1EsieW17YMNpTSJ98twtOhQ
> fFWCu4uOWpSdCdA/0+u3NoquKKFz25oUEpqUXPQG6vGrvZ9gi5mYr3rGzUn6XVjK
> QUtScOBWRBhPwcEn2ZG837xGY299+VWfPDjebIKJ2+//KHBZZH6HQvdmq9fm90Mv
> zCkK7/y1IwSc9Hy/cP7At9XhSXcMDjzIncVwlkjl/gpnsmj/+UnDsY3A0Nv9rPTY
> YGp8nySgH1pbeg/J0sLkqFDVlB0NYEJUcx6/MbYBb+WioZVtLPKZT+ASspQFQSq2
> 69qiLeJi5D7Ozi2dFdX1vQJd2+xvWSA4YFw445J2v/aioI98c0Y+6g==
> =lVps
> -----END PGP SIGNATURE-----
>