Subject: [69ATTENDEES] Recommendations for Pizza and Hot Dogs places?

From: Bob Hinden <[email-masked]>
Date: Sun, 22 Jul 2007 18:08:32 -0500

Anyone have recommendations on the best places for Chicago style  
pizza and hot dogs?  No, not pizza's with hot dogs in them, pizza  
places and hot dog places :-)

For example, I know that Uno's has turned into a chain, but don't  
know the current state of Pizzeria Due.

Thanks,
Bob

_______________________________________________
69ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/69attendees

---

From: "Clint Chaplin" <[email-masked]>
Date: Sun, 22 Jul 2007 16:16:37 -0700

When I was here two years ago, some of us went to a pizza place that
was located in a plaza that was below street level.  Unfortunately, I
didn't pay, or else I'd have the name of the place....

-- 
Clint (JOATMON) Chaplin
Principal Engineer
Corporate Standardization (US)
SISA

---

From: "Richard Shockey" <[email-masked]>
Date: Mon, 23 Jul 2007 10:23:28 -0400

There are only two rational choices Ginos East 633 N wells .. what the
Vatican of Chicago Style pizza and a must pilgrimage for all true believers.

 And  http://www.giordanos.com/

-----Original Message-----
From: Bob Hinden [mailto:[email-masked]] 
Sent: Sunday, July 22, 2007 7:09 PM
To: [email-masked]
Subject: [69ATTENDEES] Recommendations for Pizza and Hot Dogs places?

RS> Essentially the same thing with the 

Thanks,
Bob

---

From: [email-masked]
Date: Sat, 21 Jul 2007 09:36:38 +0500

Hi

Is there any SMTP server that I can use from here?

Thanks

Sandra L. Céspedes.

---

From: Hutch <[email-masked]>
Date: Mon, 23 Jul 2007 09:49:54 -0500

Yes, as Morgan mentioned yesterday, we have an outbound server that
accepts mail from those on the wireless and terminal room networks.

smtp.ietf69.org