Subject: [69ATTENDEES] Two food reports

From: Bob Hinden <[email-masked]>
Date: Wed, 25 Jul 2007 13:55:35 -0500

Sorry to change the subject from meeting locations, etc., but I have  
two food recommendations.

Chicago Style Hot Dogs

I had lunch at "Hot Dougs".  They have a great chicago style hot dog  
along with every other kind of sausage in a bun that anyone could  
want.  Prices are low (e.g., the one I had was $1.75)  See:

   http://www.hotdougs.com/

The only down side is that the taxi fare was larger than the cost of  
the food.  With a larger group it wouldn't be a problem.  To  
paraphase the Michelin guide, it was worth the journey.

Deep Dish Pizza

I shared a deep dish pizza at Pizzeria Due at:

   619 North Wabash Ave.
   Chicago, IL 60611
   Phone: 312-943-2400

We had a large "Numero Uno" that was more then enough for four  
people.  Worth the walk.

Bob

_______________________________________________
69ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/69attendees

---

From: "Roberts Phil-APR042" <[email-masked]>
Date: Wed, 25 Jul 2007 15:02:48 -0400

Frango mints are 75% off at Fields now....

> -----Original Message-----
> From: Bob Hinden [mailto:[email-masked]]
> Sent: Wednesday, July 25, 2007 1:56 PM
> To: [email-masked]
> Subject: [69ATTENDEES] Two food reports
>