Subject: Re: [69ATTENDEES] Recommendations for Pizza and Hot Dogs places?

From: "Andrew Allen" <[email-masked]>
Date: Sun, 22 Jul 2007 21:23:08 -0400

If you want to try traditional Chicago stye deep pan pizza (two slices and your full) then Giordanno's on Rush Street is the place. Its on the North side (the other side of the Chicago river) a few blocks west of Michigan avenue. Its about 1-2 miles from the hotel so probably need a taxi.

--------------------------
Andrew Allen
Manager Standards
Research In Motion Ltd
Office +1 847-793-0861 x20824
BlackBerry Mobile  +1 847 809 8636
http://www.rim.com/

Sent from my BlackBerry Wireless Handheld

----- Original Message -----
From: Noah Wallach <[email-masked]>
To: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Sent: Sun Jul 22 19:20:59 2007
Subject: Re: [69ATTENDEES] Recommendations for Pizza and Hot Dogs places?

Pizanos pizza
61 E Madison

Enjoy,

Noah

----- Original Message -----
From: Bob Hinden <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Sun Jul 22 16:08:32 2007
Subject: [69ATTENDEES] Recommendations for Pizza and Hot Dogs places?

Anyone have recommendations on the best places for Chicago style  
pizza and hot dogs?  No, not pizza's with hot dogs in them, pizza  
places and hot dog places :-)

For example, I know that Uno's has turned into a chain, but don't  
know the current state of Pizzeria Due.

Thanks,
Bob

_______________________________________________
69ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/69attendees

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.

_______________________________________________
69ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/69attendees

---

From: John Segui <[email-masked]>
Date: Sun, 22 Jul 2007 19:05:13 -0700

Thanks for the advice, Andrew. Mapquest lists a couple of closer 
Giordano's. I'm going to check out the first one tonight (130 E Randolph 
according to the map is 5 or 6 blocks):
http://www.mapquest.com/maps/map.adp?formtype=address&cat=giordanos&address=17%20E%20Monroe%20St&city=Chicago&state=IL&zipcode=60603%2d5608&country=US

Take care,

-John