Subject: Re: [69ATTENDEES] Meetings in other regions

From: Bernie Hoeneisen <[email-masked]>
Date: Wed, 25 Jul 2007 00:14:58 +0200 (CEST)

Nico,

On Tue, 24 Jul 2007, Nico wrote:

> On Tue, Jul 24, 2007 at 11:32:28PM +0200, Antoin Verschuren wrote:
>>> > The other issue I see is that we really need to have an IETF in
>>> 	regions such > as Latin America and Africa.
>>>
>>> 	Why?
>> 
>> 1. Because it cannot be worse than a meeting in the US
> 
> I don't think it's that bad.  When we meet in Europe the howls we hear
> about Heathrow are deafening, for example.

I'd say nobody is forced to fly via Heathrow (LHR), even if the meeting was in 
the UK. At least I usually avoid LHR.

But if the meeting is in the US, non-North-Americans cannot avoid going through 
the humiliating process of US immagration, which sometimes takes hours...

>> 3. It will give more people the opportunity to attend
> 
> Who don't attend yet.  This is true, but perhaps they should start with
> the mailing lists, like most everyone else.

So you mean first attending in mailing lists, writing I-Ds and then getting 
rejected your visa by the US government to actually attend the IETF, on grounds 
of being cityzen of the wrong country? Or how should I understand this 
statement...?

cheers,
  Bernie

_______________________________________________
69ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/69attendees

---

From: "Andrew Allen" <[email-masked]>
Date: Wed, 25 Jul 2007 14:41:30 -0400

Jordi

I personally agree with you about the risk. However reality is that if your company or their insurance company is not willing to "take the risk" as they perceive it then you are going to be unable to attend the meeting unless you pay for everything yourself and take a vacation to do it.

Andrew
--------------------------
Andrew Allen
Manager Standards
Research In Motion Ltd
Office +1 847-793-0861 x20824
BlackBerry Mobile  +1 847 809 8636
http://www.rim.com/

Sent from my BlackBerry Wireless Handheld

----- Original Message -----
From: JORDI PALET MARTINEZ <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Wed Jul 25 13:21:44 2007
Subject: Re: [69ATTENDEES] Meetings in other regions

I disagree on the Brazil situation. I've been there for several meetings and
never had any issue, same with African locations.

The chances to get a problem are probably statistically the same in most of
the locations, specially for such a big group. We had terrorism warnings in
Paris, the same as there are bombs some times in Spain, same as pickpockets
everywhere. For me is much a bigger thread, talking from a statistical point
of view, spending so much time with immigration in an unpredictable way.

Regards,
Jordi

> De: Andrew Allen <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Wed, 25 Jul 2007 11:42:40 -0400
> Para: Eric Burger <[email-masked]>, Nico <[email-masked]>, JORDI
> PALET MARTINEZ <[email-masked]>
> CC: <[email-masked]>
> Conversación: [69ATTENDEES] Meetings in other regions
> Asunto: RE: [69ATTENDEES] Meetings in other regions
> 
> 
> While I personally agree with Eric that Thailand is a nice place for a
> meeting. There was a big problem at a recent standards meeting of
> another body because many delegates from several companies were unable
> to attend because of "security concerns".
> 
> While I agree with Eric that Bangkok at least is "relatively safe
> (unless you do unsafe things, but that gets you in trouble everywhere)"
> currently there is some political instability in that country and also a
> low level guerilla war in the southern provinces. Whilst my view is such
> concerns are exaggerated the fact is that several companies did not
> allow their delegates to attend the meeting probably because of
> insurance and liability issues.
> 
> I think such issues may also be relevant to some of the other African
> and South American destinations that some other people are proposing on
> this thread. I know that another standards body was planning to have a
> meeting in Brazil with Rio or San Paulo being the envisioned
> destinations but they ended up in the far less interesting capital
> Brazilia because of these kinds of issues.
> 
> I think this would be as big an issue as the problem of some people
> being unable to get visas for the US.
> 
> -----Original Message-----
> From: Eric Burger [mailto:[email-masked]]
> Sent: Wednesday, July 25, 2007 11:21 AM
> To: Nico; JORDI PALET MARTINEZ
> Cc: [email-masked]
> Subject: Re: [69ATTENDEES] Meetings in other regions
> 
> I would offer we go to Thailand:
> 
> Relatively well connected by air from everywhere
> 
> Relatively safe (unless you do unsafe things, but that gets you in
> trouble
> everywhere)
> 
> Absolutely inexpensive
> 
> 
> On 7/25/07 10:05 AM, "Nico" <[email-masked]> wrote:
> 
>> On Wed, Jul 25, 2007 at 09:50:02AM -0500, JORDI PALET MARTINEZ wrote:
>>> However, hotels and food is also cheaper in LAC and Africa. Now is
> also
>>> cheaper in US for people using Euros in the own countries, but this
> is not
>>> always the same.
>> 
>> For sufficiently long trips (and IETF meetings qualify) hotel and food
>> costs tend to be the bigger expense.  But don't think that reality
> will
>> match expectations: off-hotel food was quite good and inexpensive in
>> Prague, but hotel costs and hotel food were outrageous.
>> 
>> Also, the Paris meeting produced a number of complaints about
>> pickpocketing and such security problems; I'd expect to hear similar
>> things about a meeting in Rio, say (but a meeting in Rio would be
> nice,
>> IMO).
>> 
>> Nico
> 
> 
> Notice:  This email message, together with any attachments, may contain
> information  of  BEA Systems,  Inc.,  its subsidiaries  and  affiliated
> entities,  that may be confidential,  proprietary,  copyrighted  and/or
> legally privileged, and is intended solely for the use of the individual
> or entity named in this message. If you are not the intended recipient,
> and have received this message in error, please immediately return this
> by email and then delete it.
> 
> ---------------------------------------------------------------------
> This transmission (including any attachments) may contain confidential
> information, privileged material (including material protected by the
> solicitor-client or other applicable privileges), or constitute non-public
> information. Any use of this information by anyone other than the intended
> recipient is prohibited. If you have received this transmission in error,
> please immediately reply to the sender and delete this information from your
> system. Use, dissemination, distribution, or reproduction of this transmission
> by unintended recipients is not authorized and may be unlawful.

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Bye 6Bone. Hi, IPv6 !
http://www.ipv6day.org

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---------------------------------------------------------------------
This transmission (including any attachments) may contain confidential information, privileged material (including material protected by the solicitor-client or other applicable privileges), or constitute non-public information. Any use of this information by anyone other than the intended recipient is prohibited. If you have received this transmission in error, please immediately reply to the sender and delete this information from your system. Use, dissemination, distribution, or reproduction of this transmission by unintended recipients is not authorized and may be unlawful.