Subject: [69ATTENDEES] I can't hear you!

From: Barry Leiba <[email-masked]>
Date: Tue, 24 Jul 2007 10:46:16 -0400

We probably get a very good deal from hotels that are under noisy construction.

It's a false economy.

I suggest that we not arrange meetings in hotels that are in intermediate stages 
of renovation.

Barry

_______________________________________________
69ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/69attendees

---

From: Nico <[email-masked]>
Date: Tue, 24 Jul 2007 09:45:43 -0500

Hear, hear!  (pun not intended)

---

From: Nathaniel Borenstein <[email-masked]>
Date: Tue, 24 Jul 2007 13:54:43 -0400

I hope we get an extra special discount for enduring pounding  
hammering noises that start at 7 AM -- three mornings in a row so  
far.  -- Nathaniel

On Jul 24, 2007, at 7/24/0710:46 AM, Barry Leiba wrote:

> I suggest that we not arrange meetings in hotels that are in  
> intermediate stages of renovation.
>
> Barry
>
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 24 Jul 2007 13:47:40 -0500

Agree, we should just not pay our invoice if they don't provide a discount.

Regards,
Jordi

> De: Nathaniel Borenstein <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Tue, 24 Jul 2007 13:54:43 -0400
> Para: Barry Leiba <[email-masked]>
> CC: <[email-masked]>
> Asunto: Re: [69ATTENDEES] I can't hear you!
> 

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Bye 6Bone. Hi, IPv6 !
http://www.ipv6day.org

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: "Arnoud van Wijk" <[email-masked]>
Date: Tue, 24 Jul 2007 16:06:14 -0500

So you see,
Being deaf sometimes has some advantages :-)

Arnoud A. T. van Wijk
AnnieS
http://www.annies.nl/content/inEnglish/home.asp
Mobile textphone (SIP): [email-masked]

> -----Original Message-----
> From: Nathaniel Borenstein [mailto:[email-masked]]
> Sent: dinsdag 24 juli 2007 12:55
> To: Barry Leiba
> Cc: [email-masked]
> Subject: Re: [69ATTENDEES] I can't hear you!
>