Subject: Re: [69ATTENDEES] Meetings in other regions

From: Bernie Hoeneisen <[email-masked]>
Date: Tue, 24 Jul 2007 23:08:28 +0200 (CEST)

Shane,

On Tue, 24 Jul 2007, Shane Kerr wrote:
>> The other issue I see is that we really need to have an IETF in regions such
>> as Latin America and Africa.
> 
> Why?

Why not?

cheers,
  Bernie

_______________________________________________
69ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/69attendees

---

From: "Wijnen, Bert \(Bert\)" <[email-masked]>
Date: Tue, 24 Jul 2007 23:17:07 +0200

was this mailing list not intended for discussion of items/issues/topics
w.r.t 
yo IETF69? That is in Chicago and NOT in other regions.

I think this is off-topic for this list

Bert Wijnen

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 24 Jul 2007 14:37:49 -0700 (PDT)

On Tue, 24 Jul 2007, Wijnen, Bert (Bert) wrote:
> w.r.t yo IETF69? That is in Chicago and NOT in other regions.
>

I think we need a 69KVETCH.

Please don't add me to it.