Subject: [69ATTENDEES] Network and Terminal Room Information

From: Morgan Sackett <[email-masked]>
Date: Sun, 22 Jul 2007 16:37:50 -0500

Network and Terminal Room Information
IETF 69 – Chicago, IL USA

	Terminal Room
The Terminal Room is located in Salon 7-9 on the 3rd floor of the  
Palmer House Hilton and is open 24 hours a day
beginning at 4pm on Sunday, July 22nd and ending at 12 noon on  
Friday, July 27th. A help desk is being provided
and will be manned from 8:00 AM to 8:00 PM every day.  The room  
itself consists of approximately 90 seats
providing wired 10/100 Ethernet access and 120v North American power  
ports.  There are also two duplex color
printers available. Please note that this terminal room has, in fact,  
no terminals, PCs or other user-accessible
machines. It is simply a place to get power, wired Internet access,  
color printers or help desk support.

When using the Ethernet connections in the Terminal Room, IPv4  
addressing is provided via DHCP. Please use
Dynamic Auto-configuration for IPv6.

	Network Basics
The IETF 69 network connects to the Internet via a 100Mb Ethernet  
link with a backup DS3. The entire event is
addressed out of the 130.129.0.0/16 block for IPv4 and 2001:df8::/32  
for IPv6. IPv6 is being provided via I2
through WiscNet.

	Wireless
An 802.11 a/b/g wireless network is being provided liberally in the  
Palmer House Hilton. The areas being
specifically covered are the meeting rooms and hallways in the  
conference area, the Big Downtown restaurant,
23rd floor executive lounge, bar and lobby.

To use this network, associate with the beaconed SSID of "ietf" for  
802.11a/b/g and "ietf-a" for 802.11a.  IPv4
addressing is provided via DHCP.  IPv6 clients should use Dynamic  
Auto-configuration. Due to bandwidth
concerns IP multicast is not available on this network.

For those interested in more link-layer security, a WPA SSID with  
802.1x is available.  The SSIDs are "ietf.1x"
and "ietf-a.1x". Do not use WPA-PSK as that will not work.

To use 802.1x:
1. Associate to SSID: ietf.1x OR ietf-a.1x
2. Use PEAP/MSCHAPv2
3. Do Not Verify Server Cert and we won't verify yours :)
4. Username (case sensitive): ietf
5. Password (case sensitive): ietf

The proper operation of the wireless network requires the assistance  
of all users.  One of the most significant
issues with wireless performance in past IETF meetings has been  
wireless clients automatically, or accidentally
initiating "ad-hoc" networks that act as the official IETF wireless  
network, causing other users to associate with
false IETF wireless networks.  Therefore, please disable your  
client's ability to create an ad-hoc network and as
well as the ability to automatically join an ad-hoc network.  If you  
are using Windows XP or Mac OS X 10.4 to
manage your wireless client, the instructions to disable creation of  
ad-hoc networks are listed below. If you are
using other systems, please do whatever your particular wireless  
client management system requires to turn off
ad-hoc networks.

	Instructions for Mac OS X
   Open System Preferences -> Network -> Airport -> Options and un- 
check the box for "Create Computer-to-
Computer networks".

	Instructions for Windows XP
   Open Properties -> wireless networks -> advanced and then select  
"access point (infrastructure) networks only"
and unselect "automatically connect to non-preferred networks".

	Printing
Two printers are located in the Terminal Room and are available to  
all IETF users. The printers themselves are
Xerox 8550dp which are Postscript capable and have the duplex option  
installed. The printers are accessible via
LPD, Bonjour, standard TCP/IP on port 9100. Printer host names are  
printer1.ietf69.org and printer2.ietf69.org.

	Services
The following network services are provided:
•	SMTP – smtp.ietf69.org
SMTP relay services are provided for users on the IETF network.
•	NTP - ntp.ietf69.org
Stratum 2 time service is provided via IPv4 unicast.

These services are being provided from both of the following servers:
130.129.5.6 (IPv4) or 2001:df8:0:5::6/64 (IPv6)
130.129.5.7 (IPv4) or 2001:df8:0:5::7/64 (IPv6)

Additionally, full recursive DNS service is being provided from  
130.129.5.6 and 130.129.5.7. Our domain name
is ietf69.org.

	Thanks
The terminal room and IETF network are made possible by the generous  
contributions by a number of companies
and by the tireless efforts of our volunteer team. If you see any of  
these people in the halls, please be sure to thank
them for all their work!

Host:
Motorola

Contributors:
University of Wisconsin
Cisco Systems
Juniper Networks

Volunteers:
Chris Elliot
Bill Fenner
Joel Jaeggli
Bill Jensen
Lucy Lynch
Jim Martin
Karen O'Donoghue

Staff:
Rick Alfvin
Todd Hutchinson
Les LaPhilliph
Morgan Sackett
Steven Schroedl
Aron Silverton
Noah Weis

-------------------------------------------------------

Morgan Sackett
VP of Engineering

VeriLAN Event Services, Inc.
215 SE Morrison Street Suite 2000F
Portland, OR 97214

Tel: 503 224-8822
Fax: 503 224-8833
Cell: 503 969-2154

[email-masked]
www.verilan.com

This e-mail contains proprietary information and may be confidential.  
If you are not the intended recipient of this e-mail, you are hereby  
notified that any dissemination, distribution or copying of this  
message is strictly prohibited. If you received this message in  
error, please delete it immediately.

_______________________________________________
69ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/69attendees

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sun, 22 Jul 2007 18:56:56 -0500

I guess that

> €    SMTP  smtp.ietf69.org
> €    NTP - ntp.ietf69.org

for IPv6, the servers are /128, not /64 ?

Regards,
Jordi

> De: Morgan Sackett <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Sun, 22 Jul 2007 16:37:50 -0500
> Para: <[email-masked]>
> Asunto: [69ATTENDEES] Network and Terminal Room Information
> 
> IETF 69  Chicago, IL USA
> € SMTP  smtp.ietf69.org
> € NTP - ntp.ietf69.org