Subject: [69ATTENDEES] [lunch-options] Vegetarian & Indian lunch options around the hilton ?

From: "ashish makani" <[email-masked]>
Date: Mon, 23 Jul 2007 07:44:04 -0500

Hi Folks

I am a veggie....and was wondering if any of you could recommend some
inexpensive vegetarian places, around the hotel.

I think there is a Subway closeby...but are there any other options ?

Also, is anybody aware of Indian eating-places closeby ( there are several
in chicago, but any ones, which are close to the hotel...to grab a quick
lunch)

cheers
ashish
<[email-masked]>
_______________________________________________
69ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/69attendees

---

From: [email-masked] (Jun-ichiro itojun Hagino)
Date: Mon, 23 Jul 2007 22:07:38 +0900 (JST)

> in chicago, but any ones, which are close to the hotel...to grab a quick

	consierge has a list of veg restaurants.

itojun