Subject: [6band] Fwd: New Version Notification for draft-raza-6lo-ipsec-01.txt

From: Shahid Raza <[email-masked]>
Date: Mon, 22 Jun 2015 15:35:41 +0200

Dear All,

We have submitted a new version of the 6LoWPAN-compressed IPsec draft. We will highly appreciate your reviews and feedback.

Regards
Shahid
http://www.shahidraza.info <http://www.shahidraza.info/>

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: New Version Notification for draft-raza-6lo-ipsec-01.txt
> Date: 22 Jun 2015 13:40:12 CEST
> To: "Simon Duquennoy" <[email-masked]>, "Goeran Selander" <[email-masked]>, "Shahid Raza" <[email-masked]>, "Goran Selander" <[email-masked]>, "Simon Duquennoy" <[email-masked]>, "Shahid Raza" <[email-masked]>
> 
> 
> A new version of I-D, draft-raza-6lo-ipsec-01.txt
> has been successfully submitted by Shahid Raza and posted to the
> IETF repository.
> 
> Name:		draft-raza-6lo-ipsec
> Revision:	01
> Title:		Compression of IPsec AH and ESP Headers for Constrained Environments
> Document date:	2015-06-22
> Group:		Individual Submission
> Pages:		10
> URL:            https://www.ietf.org/internet-drafts/draft-raza-6lo-ipsec-01.txt
> Status:         https://datatracker.ietf.org/doc/draft-raza-6lo-ipsec/
> Htmlized:       https://tools.ietf.org/html/draft-raza-6lo-ipsec-01
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-raza-6lo-ipsec-01
> 
> Abstract:
>   This document describes the header compression mechanisms for IPsec
>   [RFC4301] based on the encoding scheme standardized in [RFC6282]. The
>   IPsec Authentication Header (AH) and Encapsulated Security Payload
>   (ESP) headers are compressed using Next Header Compression (NHC)
>   defined in [RFC6282]. This document does not invalidate any encoding
>   schemes proposed in 6LoWPAN [RFC6282] but rather complements it with
>   compressed IPsec AH and ESP headers using the free bits in the IPv6
>   Extension Header encoding.
> 
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: Shahid Raza <[email-masked]>
Date: Mon, 22 Jun 2015 15:35:41 +0200

Dear All,

Regards
Shahid

> Begin forwarded message:
> 
> From: [email-masked] <mailto:[email-masked]>
> To: "Simon Duquennoy" <[email-masked] <mailto:[email-masked]>>, "Goeran Selander" <[email-masked] <mailto:[email-masked]>>, "Shahid Raza" <[email-masked] <mailto:[email-masked]>>, "Goran Selander" <[email-masked] <mailto:[email-masked]>>, "Simon Duquennoy" <[email-masked] <mailto:[email-masked]>>, "Shahid Raza" <[email-masked] <mailto:[email-masked]>>
> 
> 
> URL:            https://www.ietf.org/internet-drafts/draft-raza-6lo-ipsec-01.txt <https://www.ietf.org/internet-drafts/draft-raza-6lo-ipsec-01.txt>
> Status:         https://datatracker.ietf.org/doc/draft-raza-6lo-ipsec/ <https://datatracker.ietf.org/doc/draft-raza-6lo-ipsec/>
> Htmlized:       https://tools.ietf.org/html/draft-raza-6lo-ipsec-01 <https://tools.ietf.org/html/draft-raza-6lo-ipsec-01>
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-raza-6lo-ipsec-01 <https://www.ietf.org/rfcdiff?url2=draft-raza-6lo-ipsec-01>
> 
> Abstract:
> until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org/>.
> 
> The IETF Secretariat
>