Subject: [6gip] New Non-WG Mailing List: 6gip

From: IETF Secretariat <[email-masked]>
Date: Wed, 22 Jul 2020 05:44:10 -0700

A new IETF non-working group email list has been created.

List address: [email-masked]
Archive: https://mailarchive.ietf.org/arch/browse/6gip/
To subscribe: https://www.ietf.org/mailman/listinfo/6gip

Purpose: 6gip will discuss the spectrum of challenges of a new/visionary 6G system and will be scoped to work on selected issues regarding protocol design and architecture blueprint, considering service driven demands and the principle of overall context awareness as much as possible.

For additional information, please contact the list administrators.

---

From: <[email-masked]>
Date: Wed, 22 Jul 2020 13:26:37 +0000

Dear all,
as you might have recognized the ML has been renamed - meanwhile the old posts are still available at https://mailarchive.ietf.org/arch/browse/5gangip/ 
We hope to have also in the future fruitful and interesting discussions here which might one day result in a more formal IE/RTF work space ... fostering also any new and useful ideas for what will be (from operator point of view) 5G Phase 3+ or Rel. 18ff ;-)
Hopefully you can make it next week to our side meeting to discuss issues in more detail!
Thanks!
Kind regards - also on behalf of Behcet
Dirk