Subject: Re: [6gip] [5gangip] Moving to new list 6gip

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 22 Jul 2020 11:26:26 +0200

Le 21/07/2020 à 22:54, Behcet Sarikaya a écrit :
> Hi all,
> 
> IETF secretariat, Amy Vezza is alerting us that
>   the people subscribed to the 5gangip list  will be subscribed to a
> new list so it isn't a surprise
> 
> So, answering Alex's concerns, yes we will all be subscribed to 6gip 
> list and 5gangip archive will be frozen.

How about my local filters?

Alex

> 
> Thanks for your attention..
> 
> Dirk & Behcet
> 
> _______________________________________________
> 5gangip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/5gangip
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 22 Jul 2020 12:37:03 +0200

Le 22/07/2020 à 12:09, [email-masked] a écrit :
> Hi Alex,
> I'm afraid that you have to adapt your local filters by yourself ... if that was the question. I cannot or rather will not imagine how this should be done remotely :-)

Hi Dirk,

Yes, thanks, that was my question.  I might need to manually adapt my 
local filters, again.  Everybody (hundreds?) on the list should do it. 
It is a tedious task.

If there were an automated way to achieve this (e.g. IETF Secretariat 
sends a command to update my local filters), it would have been great.

In practice, my local thunderbird filter for 5gangip is situated in the 
file msgFilterRules.dat and looks like this:
> name="5gangip"
> enabled="yes"
> type="17"
> action="Move to folder"
> actionValue="mailbox://nobody@Local%20Folders/ietf/bof/5gangip"
> condition="AND (to or cc,contains,[email-masked])"

It would be sufficient for IETF Secretariat to send a command to modify 
my filter, that I could accept (like the outlook meeting invitations).

Alex

> Kind regards
> Dirk
> 
> -----Original Message-----
> From: 6gip <[email-masked]> On Behalf Of Alexandre Petrescu
> Sent: Mittwoch, 22. Juli 2020 11:26
> To: [email-masked]
> Subject: Re: [6gip] [5gangip] Moving to new list 6gip
> 
> 
> 
> --
> 6gip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6gip
>

---

From: <[email-masked]>
Date: Wed, 22 Jul 2020 10:09:14 +0000

Hi Alex,

-----Original Message-----
From: 6gip <[email-masked]> On Behalf Of Alexandre Petrescu
Sent: Mittwoch, 22. Juli 2020 11:26
To: [email-masked]
Subject: Re: [6gip] [5gangip] Moving to new list 6gip

Alex

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 22 Jul 2020 09:22:18 -0500

Hi Alex,

On Wed, Jul 22, 2020 at 5:37 AM Alexandre Petrescu <
[email-masked]> wrote:

> > I'm afraid that you have to adapt your local filters by yourself ... if
> that was the question. I cannot or rather will not imagine how this should
> be done remotely :-)
>
> Hi Dirk,
>
I just did this myself for gmail filters.

BTW: a little correction, Amy is telling us that mails to 5gangip will be
forwarded to 6gip.

Regards,
Behcet

---

From: John Grant <[email-masked]>
Date: Thu, 23 Jul 2020 13:31:16 +0100

On 22/07/2020 11:37, Alexandre Petrescu wrote:
> It would be sufficient for IETF Secretariat to send a command to 
> modify my filter,
If they could do that, so could every hacker in the world.

-- 
John Grant
Nine Tiles, Cambridge, England
+44 1223 862599 and +44 1223 511455
http://www.ninetiles.com

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 23 Jul 2020 14:33:46 +0200

> If they could do that, so could every hacker in the world.

Yes, unless me and IETF Secretariat authenticated each other.

Alex