Subject: Re: [6gip] REMINDER: 6gip sidemeeting on Monday July 27

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 6 Aug 2020 13:56:00 +0200

Le 28/07/2020 à 10:41, [email-masked] a écrit :
> Hi all,
> 
> thanks for the lively and IMO fruitful discussion yesterday.
> 
> Included is the link to NGMNs new task force on 6G 
> https://mailchi.mp/ngmn/ngmn-partner-newsletter-july-2020?e=d466181c0f#newtaskforce 
> – and the very recently released new WP 
> https://www.ngmn.org/wp-content/uploads/NGMN-5G-White-Paper-2.pdf 
> recommends that ‘research on new technologies and future network
> 
> architectures should be prioritised towards addressing the challenges 
> and opportunities beyond the full realisation of NGMN's 5G vision’.

YEs, but that is NGMN and 5G.  The paper is about 5G.

Does NGMN have a paper about 6G?

Alex

> 
> Thanks!
> 
> Kind regards
> 
> Dirk
> 
> *From:*6gip <[email-masked]> *On Behalf Of *Behcet Sarikaya
> *Sent:* Montag, 27. Juli 2020 22:18
> *To:* Alexandre Petrescu <[email-masked]>
> *Cc:* [email-masked]
> *Subject:* Re: [6gip] REMINDER: 6gip sidemeeting on Monday July 27
> 
> On Mon, Jul 27, 2020 at 3:10 PM Alexandre Petrescu 
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     my minutes
> 
>     - proposal of topic Mandate-Driven Architecture (MDA)
> 
>     - need to be more concrete in terms of problem that we'd like to
>     address
>     in a group in IRTF (an RG).  What are the _open_ problems.  What is the
>     problem area?
> 
>     - potential topics mentioned:
>         - congestion control
>         - in-network computation
>         - network management
>         - intent-based networking
>         - MDA, but similar to what INTSERV did (Integrated Services)
>         - SBA++
>         - what is missing from 5G
>         - in 6G it should be a stepchange, because it it is a change in
>     generation
>         - provide maybe the same services but in a simpler manner - less
>     complexity.
> 
>     This is not the firt 6G-focused gathering.
> 
>     Earlier 6G events were:
>     - workshop in Oulu, in Finland earlier this year, demanded by Finland
>     gouvernment.
>     - NGMN.org Next Generation Mobile Networks
>     - 3GPP Release 17 talks also 6G
> 
> Thanks Alex.
> 
> Dirk also may have some notes which will be posted tomorrow.
> 
> Behcet
> 
> 
>     Le 27/07/2020 à 19:10, Behcet Sarikaya a écrit :
>      > Thanks all for good attendance in today's meeting.
>      > The slides.
>      >
>      > Dirk & Behcet
>      >
>      > On Fri, Jul 24, 2020 at 11:29 AM Behcet Sarikaya
>     <[email-masked] <mailto:[email-masked]>
>      > <mailto:sarikaya2012@gmail. <mailto:sarikaya2012@gmail.>.com>> wrote:
>      >
>      >
>      >     Hi all,
>      >
>      >     We remind all of you that we will hold 6GIP side meeting on
>     Monday
>      >     July 27 at 16:00-17:00 UTC.
>      >     The meeting will be hosted on Webex, please check the details
>      >     including the Webex link below for more information..
>      >
>      >     We prepared a few slides  to open the meeting and propose an
>     agenda.
>      >
>      >     Dirk & Behcet
>      >     ---------- Forwarded message ---------
>      >     From: <[email-masked]
>     <mailto:[email-masked]> <mailto:[email-masked]
>     <mailto:[email-masked]>>>
>      >     Date: Mon, Jul 20, 2020 at 9:48 AM
>      >     Subject: [email-masked] <mailto:[email-masked]>
>     <mailto:[email-masked] <mailto:[email-masked]>> sidemeeting
>      >     To: <[email-masked] <mailto:[email-masked]>
>     <mailto:[email-masked] <mailto:[email-masked]>>>
>      >
>      >
>      >     Reminder … 6G or 5GangIP side meeting____
>      >
>      >     This is the other one …____
>      >
>      >
>      >
>      >     English version
>      >     below<#m_-6858078804159655032_m_-1813058150561504060_english>
>      >
>      >     -------------------------------
>      >     WICHTIG: DATEN- UND INFORMATIONSSCHUTZ
>      >     -------------------------------
>      >
>      >     *WebEx Meetings sind für die Nutzung bis zur Schutzklasse
>      >     "VERTRAULICH" freigegeben.*
>      >
>      >     -------------------------------
>      >     Meetingdaten
>      >     -------------------------------
>      >
>      >     *Meeting-ID:* 137 625 4573
>      >     *Meeting-Passwort:* RHqHwAzt622
>      >
>      >     -------------------------------
>      >     Web-Konferenz beitreten
>      >     -------------------------------
>      >
>      >     Direkteinstieg mit
>      >
>     https://dtag.webex.com/dtag/j.php?MTID=mf2bb8ff5041a9138f2a315592f246510
>      >     Als Teilnehmer geben Sie bitte Ihren Namen ein und klicken
>     auf "Dem
>      >     Meeting beitreten".
>      >
>      >     Alternativ mit https://dtag.webex.comund Eingabe der Meeting-ID.
>      >
>      >     *BITTE BEACHTEN SIE: DIE FREIGABE DER TASTATUR- UND MAUSSTEUERUNG
>      >     BEI DESKTOPSHARING IST AUS SICHERHEITSGRÜNDEN AUSSCHLIESSLICH AN
>      >     DTAG MITARBEITER GESTATTET!*
>      >
>      >     *Über Videogerät oder -anwendung beitreten*
>      >     Wählen [email-masked]
>     <mailto:[email-masked]>
>      >     Sie können auch 62.109.219.4 wählen und Ihre Meeting-Nummer
>     eingeben.
>      >     ____
>      >
>      >     *Mit Microsoft Lync oder Microsoft Skype for Business
>     beitreten____*
>      >
>      >
>      >
>      >     Wählen Sie [email-masked]
>      >
>      >
>      >
>      >
>      >     -------------------------------
>      >     Einwahl in die Audio-Konferenz
>      >     -------------------------------
>      >
>      >     1. Einwahl *+49 69 791 2290*
>      >     2. Geben Sie nach Aufforderung die Meeting-ID ein
>      >
>      >     Einwahl mit Cisco Jabber Version 11.0 und höher:
>      >   
>       tel:+49697912290,,,,1#,,,,1376254573#<tel:+49697912290,,,,1#,,,,1376254573%23>
>      >
>      >     -------------------------------
>      >     Internationale Einwahl-Nummern
>      >     -------------------------------
>      >
>      >     Wenn Sie Verbindungsprobleme mit einer internationalen
>     Einwahlnummer
>      >     haben oder es für Ihr Land keine Einwahlnummer gibt, benutzen Sie
>      >     bitte die deutsche Einwahlnummer.
>      >
>      >     Germany: +49 69 791 2290
>      >     Austria: +43 18909080
>      >     Brazil: +55 1125967383
>      >     Croatia: +38 514917770
>      >     Denmark: +45 78774290
>      >     Finland: +358 931579190
>      >     France: +33 155941414
>      >     Greece: +30 2106112599
>      >     Hungary (landline): +36 12659800
>      >     Hungary (mobile): +36 309309800
>      >     Ireland: +353 212439299
>      >     Macedonia: +389 23242046
>      >     Malaysia: +603 83133231
>      >     Mexico: +52 2222234500
>      >     Montenegro: +382 20433795
>      >     Poland: +48 224137788
>      >     Romania: +40 214006130
>      >     Russia: +7 8126776286
>      >     Singapore: +65 65106233
>      >     Slovakia mobile: +421 557858888
>      >     Spain: +34 830830001
>      >     Sweden: +46 840311290
>      >     Switzerland (for customers): +41 445769990
>      >     UK: +44 2036301290
>      >     USA (for customers): +1 3312147700
>      >     USA (for customers): +1 3312147999
>      >
>      >
>      >     Weitere Informationen zu WebEx finden Sie im DTAG Intranet:
>      > http://webex.telekom.de
>      >
>      >
>      >     *_ _ _ English version _ _ _*
>      >
>      >     -------------------------------
>      >     IMPORTANT: DATA AND INFORMATION PROTECTION
>      >     -------------------------------
>      >
>      >     *WebEx Meetings are released for use up to protection class
>      >     "CONFIDENTIAL".*
>      >
>      >     -------------------------------
>      >     MEETING DATA
>      >     -------------------------------
>      >
>      >     *Meeting-ID:* 137 625 4573
>      >     *Meeting Password:* RHqHwAzt622
>      >
>      >     -------------------------------
>      >     Join the WEB CONFERENCE
>      >     -------------------------------
>      >
>      >     Click this link:
>      >
>     https://dtag.webex.com/dtag/j.php?MTID=mf2bb8ff5041a9138f2a315592f246510
>      >     If you are a participant, please enter your name and press "Join
>      >     Meeting".
>      >
>      >     Alternatively go to https://dtag.webex.comand enter your
>     Meeting-ID.
>      >
>      >     *PLEASE PAY ATTENTION: KEYBOARD AND MOUSE SHARING IS ONLY
>     PERMITTED
>      >     FOR DTAG EMPLOYEES!*
>      >
>      >     -------------------------------
>      >     Enter the AUDIO CONFERENCE
>      >     -------------------------------
>      >
>      >     1. Dial *+49 69 791 2290*
>      >     2. When asked, enter your Meeting-ID
>      >
>      >     Dial in with Cisco Jabber version 11.0 and higher:
>      >   
>       tel:+49697912290,,,,2#,,,,1376254573#<tel:+49697912290,,,,2#,,,,1376254573%23>
>      >
>      >     -------------------------------
>      >     International dial-in numbers
>      >     -------------------------------
>      >
>      >     If you have connection problems with an international dial-in
>      >     number, or if there is no dial-in number for your country, please
>      >     use the German dial-in number.
>      >
>      >     Germany: +49 69 791 2290
>      >     Austria: +43 18909080
>      >     Brazil: +55 1125967383
>      >     Croatia: +38 514917770
>      >     Denmark: +45 78774290
>      >     Finland: +358 931579190
>      >     France: +33 155941414
>      >     Greece: +30 2106112599
>      >     Hungary (landline): +36 12659800
>      >     Hungary (mobile): +36 309309800
>      >     Ireland: +353 212439299
>      >     Macedonia: +389 23242046
>      >     Malaysia: +603 83133231
>      >     Mexico: +52 2222234500
>      >     Montenegro: +382 20433795
>      >     Poland: +48 224137788
>      >     Romania: +40 214006130
>      >     Russia: +7 8126776286
>      >     Singapore: +65 65106233
>      >     Slovakia mobile: +421 557858888
>      >     Spain: +34 830830001
>      >     Sweden: +46 840311290
>      >     Switzerland (for customers): +41 445769990
>      >     UK: +44 2036301290
>      >     USA (for customers): +1 3312147700
>      >     USA (for customers): +1 3312147999
>      >
>      >
>      >     For additional information, please go to DTAG Intranet:
>      > http://webex.telekom..de<http://webex.telekom.de
>     <http://webex..telekom.de>>
>      >
>      >
>      >     -------------------------------
>      >     Cisco Jabber
>      >     -------------------------------
>      >
>      >     Germany:
>     tel:+49697912290,,,,1376254573#<tel:+49697912290,,,,1376254573>
>      >     Austria:
>     tel:+4318909080,,,,1376254573#<tel:+4318909080,,,,1376254573>
>      >     Brazil:
>      >     tel:+551125967383,,,,1376254573#<tel:+551125967383,,,,1376254573>
>      >     Croatia:
>     tel:+38514917770,,,,1376254573#<tel:+38514917770,,,,1376254573>
>      >     Denmark:
>     tel:+4578774290,,,,1376254573#<tel:+4578774290,,,,1376254573>
>      >     Finland:
>      >     tel:+358931579190,,,,1376254573#<tel:+358931579190,,,,1376254573>
>      >     France:
>     tel:+33155941414,,,,1376254573#<tel:+33155941414,,,,1376254573>
>      >     Greece:
>      >     tel:+302106112599,,,,1376254573#<tel:+302106112599,,,,1376254573>
>      >     Hungary (landline):
>      >     tel:+3612659800,,,,1376254573#<tel:+3612659800,,,,1376254573>
>      >     Hungary (mobile):
>      >     tel:+36309309800,,,,1376254573#<tel:+36309309800,,,,1376254573>
>      >     Ireland:
>      >     tel:+353212439299,,,,1376254573#<tel:+353212439299,,,,1376254573>
>      >     Macedonia:
>      >     tel:+38923242046,,,,1376254573#<tel:+38923242046,,,,1376254573>
>      >     Malaysia:
>      >     tel:+60383133231,,,,1376254573#<tel:+60383133231,,,,1376254573>
>      >     Mexico:
>      >     tel:+522222234500,,,,1376254573#<tel:+522222234500,,,,1376254573>
>      >     Montenegro:
>      >     tel:+38220433795,,,,1376254573#<tel:+38220433795,,,,1376254573>
>      >     Poland:
>     tel:+48224137788,,,,1376254573#<tel:+48224137788,,,,1376254573>
>      >     Romania:
>     tel:+40214006130,,,,1376254573#<tel:+40214006130,,,,1376254573>
>      >     Russia:
>     tel:+78126776286,,,,1376254573#<tel:+78126776286,,,,1376254573>
>      >     Singapore:
>     tel:+6565106233,,,,1376254573#<tel:+6565106233,,,,1376254573>
>      >     Slovakia mobile:
>      >     tel:+421557858888,,,,1376254573#<tel:+421557858888,,,,1376254573>
>      >     Spain:
>     tel:+34830830001,,,,1376254573#<tel:+34830830001,,,,1376254573>
>      >     Sweden:
>     tel:+46840311290,,,,1376254573#<tel:+46840311290,,,,1376254573>
>      >     Switzerland (for customers):
>      >     tel:+41445769990,,,,1376254573#<tel:+41445769990,,,,1376254573>
>      >     UK:
>     tel:+442036301290,,,,1376254573#<tel:+442036301290,,,,1376254573>
>      >     USA (for customers):
>      >     tel:+13312147700,,,,1376254573#<tel:+13312147700,,,,1376254573>
>      >     USA (for customers):
>      >   
>       tel:+13312147999,,,,1376254573#<tel:+13312147999,,,,1376254573>____
>      >
>      >     __ __
>      >
>      >
> 
>     -- 
>     6gip mailing list
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/listinfo/6gip
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 6 Aug 2020 13:56:58 +0200

Le 28/07/2020 à 16:13, Luigi Iannone a écrit :
> Hi All,
> 
> I did not manage to join the session but I was reading the minutes and 
> looking at the slides.
> 
> I think that there might be some common interest with another side 
> meeting: ​https://github.com/FIPE-Study/IETF108-Side-Meeting-FIPE 
> <https://github.com/FIPE-Study/IETF108-Side-Meeting-FIPE>
> 
> It is not 6G oriented but it is also looking forward to what’s next for 
> the Internet in the coming years.

That meeting shown, among others, a 'holo' use-case in a paper by Surrey 
Uni.

Such a use-case is for 6G too.

Alex

> 
> Ciao
> 
> L.
> 
> 
>> On 28 Jul 2020, at 10:41, [email-masked] 
>> <mailto:[email-masked]> wrote:
>>
>> Hi all,
>> Included is the link to NGMNs new task force on 
>> 6Ghttps://mailchi.mp/ngmn/ngmn-partner-newsletter-july-2020?e=d466181c0f#newtaskforce– 
>> and the very recently released new 
>> WPhttps://www.ngmn.org/wp-content/uploads/NGMN-5G-White-Paper-2.pdfrecommends 
>> that ‘research on new technologies and future network
>> *From:*6gip <[email-masked] <mailto:[email-masked]>>*On 
>> Behalf Of*Behcet Sarikaya
>> *Sent:*Montag, 27. Juli 2020 22:18
>> *To:*Alexandre Petrescu <[email-masked] 
>> <mailto:[email-masked]>>
>> *Cc:[email-masked] <mailto:[email-masked]>
>> *Subject:*Re: [6gip] REMINDER: 6gip sidemeeting on Monday July 27
>>     - NGMN.org <http://NGMN.org> Next Generation Mobile Networks
>>     <mailto:[email-masked]><mailto:[email-masked]
>>     >     Subject:[email-masked]
>>     <mailto:[email-masked]><mailto:[email-masked]
>>     <mailto:[email-masked]>> sidemeeting
>>     >     To: <[email-masked]
>>     <mailto:[email-masked]><mailto:[email-masked]
>>     <mailto:[email-masked]>>>
>>     >
>>     >
>>     >     Alternativ mithttps://dtag.webex.comund
>>     <https://dtag.webex.comund/>Eingabe der Meeting-ID.
>>     >
>>     >     [email-masked]
>>     > http://webex.telekom.de <http://webex.telekom.de/>
>>     >
>>     >
>>     >     Alternatively go tohttps://dtag.webex.comand
>>     <https://dtag.webex.comand/>enter your Meeting-ID.
>>     >
>>     > http://webex.telekom.
>>     <http://webex.telekom./>.de<http://webex.telekom.de
>>     <http://webex..telekom.de/>>
>>     >
>>     >