Subject: Re: [6gip] 6G initiatives

From: <[email-masked]>
Date: Wed, 26 Aug 2020 10:20:17 +0000

Dear all,
another initiative I was pointed to is here:
https://jointb5gresearchinitiative.eu/index.php/about/
it tackles much AI in research for next generation networks - and BTW the  commercial aspects shall be discussed at another conference panel event here: https://pimrc2020.ieee-pimrc.org/panel-on-the-impact-of-economics-on-the-6g-technologies/
Not sure however whether IPv6 is on the agenda ...
Stay healthy!
Kind regards
Dirk

---

From: Lars Eggert <[email-masked]>
Date: Wed, 26 Aug 2020 13:29:12 +0300

Hi,

> https://jointb5gresearchinitiative.eu/index.php/about/

this seems to be a marketing page in support of a yet-unfunded EU project submitted to ICT-52-2020...

Lars

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 26 Aug 2020 15:15:57 -0500

> submitted to ICT-52-2020...

There is also this event which is part of PIMRC 2020:

https://pimrc2020.ieee-pimrc.org/panel-on-the-impact-of-economics-on-the-6g-technologies/

Behcet

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 27 Aug 2020 10:37:41 +0200

Le 26/08/2020 à 22:15, Behcet Sarikaya a écrit :
> 
> 
> On Wed, Aug 26, 2020 at 5:29 AM Lars Eggert <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     Hi,
> 
>     On 2020-8-26, at 13:20, [email-masked]
>     <mailto:[email-masked]> wrote:

It's a paying virtual conference unless one is a student.  It's soon: 
Aug 31st, Sept 3rd.

It's interesting they list use-cases:

- Neuromorphic computing,
- Tactile Internet,
- pervasive Virtual/Augmented Reality (VR/AR),
- telepresence,
- first quantum computing deployments.
- terabit links,
- brain to mobile or brain to brain.

Alex