Subject: [6gip] IETF/IRTF 6GIP

From: <[email-masked]>
Date: Thu, 19 Nov 2020 05:54:30 +0000

Update on Agenda:
*       Introductory remarks (Chairs)
*       New concepts for IP: New IP, Big Packet Protocol, IPv10, ETSI ISG NGP (Alex Petrescu)
*       Nokia 6G Research Overview (Hannu Flinck)
*       Discussion
*       Closing
Thanks!
Dear all,
we will have a side meeting on both topics in framework of IETF 109 online.
Detailed agenda will follow!
Best regards
Dirk and Behcet

English version below

-------------------------------
WICHTIG: DATEN- UND INFORMATIONSSCHUTZ
-------------------------------

WebEx Meetings sind für die Nutzung bis zur Schutzklasse "VERTRAULICH" freigegeben.

-------------------------------
Meetingdaten
-------------------------------

Meeting-ID: 174 014 1905
Meeting-Passwort: 8uwXMmaPJ77

-------------------------------
Web-Konferenz beitreten
-------------------------------

Direkteinstieg mit https://dtag.webex.com/dtag/j.php?MTID=m27a0f158343d1285f446b9687fbe0fe9
Als Teilnehmer geben Sie bitte Ihren Namen ein und klicken auf "Dem Meeting beitreten".

Alternativ mit https://dtag.webex.com und Eingabe der Meeting-ID.

BITTE BEACHTEN SIE: DIE FREIGABE DER TASTATUR- UND MAUSSTEUERUNG BEI DESKTOPSHARING IST AUS SICHERHEITSGRÜNDEN AUSSCHLIESSLICH AN DTAG MITARBEITER GESTATTET!

Über Videogerät oder -anwendung beitreten
Wählen Sie [email-masked]<sip:[email-masked]>
Sie können auch 62.109.219.4 wählen und Ihre Meeting-Nummer eingeben.

Mit Microsoft Lync oder Microsoft Skype for Business beitreten
Wählen Sie [email-masked]<sip:[email-masked]>

-------------------------------
Einwahl in die Audio-Konferenz
-------------------------------

1. Einwahl +49 69 791 2290
2. Geben Sie nach Aufforderung die Meeting-ID ein

Einwahl mit Cisco Jabber Version 11.0 und höher: tel:+49697912290,,,,1#,,,,1740141905#

-------------------------------
Internationale Einwahl-Nummern
-------------------------------

Wenn Sie Verbindungsprobleme mit einer internationalen Einwahlnummer haben oder es für Ihr Land keine Einwahlnummer gibt, benutzen Sie bitte die deutsche Einwahlnummer.

Germany: +49 69 791 2290
Austria: +43 18909080
Brazil: +55 1125967383
Croatia: +38 514917770
Denmark: +45 78774290
Finland: +358 931579190
France: +33 155941414
Greece: +30 2106112599
Hungary (landline): +36 12659800
Hungary (mobile): +36 309309800
Ireland: +353 212439299
Macedonia: +389 23242046
Malaysia: +603 83133231
Mexico: +52 2222234500
Montenegro: +382 20433795
Poland: +48 224137788
Romania: +40 214006130
Russia: +7 8126776286
Singapore: +65 65106233
Slovakia mobile: +421 557858888
Spain: +34 830830001
Sweden: +46 840311290
Switzerland (for customers): +41 445769990
UK: +44 2036301290
USA (for customers): +1 3312147700
USA (for customers): +1 3312147999

Weitere Informationen zu WebEx finden Sie im DTAG Intranet: http://webex.telekom.de

_ _ _ English version _ _ _

-------------------------------
IMPORTANT: DATA AND INFORMATION PROTECTION
-------------------------------

WebEx Meetings are released for use up to protection class "CONFIDENTIAL".

-------------------------------
MEETING DATA
-------------------------------

Meeting-ID: 174 014 1905
Meeting Password: 8uwXMmaPJ77

-------------------------------
Join the WEB CONFERENCE
-------------------------------

Click this link: https://dtag.webex.com/dtag/j.php?MTID=m27a0f158343d1285f446b9687fbe0fe9
If you are a participant, please enter your name and press "Join Meeting".

Alternatively go to https://dtag.webex.com and enter your Meeting-ID.

PLEASE PAY ATTENTION: KEYBOARD AND MOUSE SHARING IS ONLY PERMITTED FOR DTAG EMPLOYEES!

-------------------------------
Enter the AUDIO CONFERENCE
-------------------------------

1. Dial +49 69 791 2290
2. When asked, enter your Meeting-ID

Dial in with Cisco Jabber version 11.0 and higher: tel:+49697912290,,,,2#,,,,1740141905#

-------------------------------
International dial-in numbers
-------------------------------

If you have connection problems with an international dial-in number, or if there is no dial-in number for your country, please use the German dial-in number.

Germany: +49 69 791 2290
Austria: +43 18909080
Brazil: +55 1125967383
Croatia: +38 514917770
Denmark: +45 78774290
Finland: +358 931579190
France: +33 155941414
Greece: +30 2106112599
Hungary (landline): +36 12659800
Hungary (mobile): +36 309309800
Ireland: +353 212439299
Macedonia: +389 23242046
Malaysia: +603 83133231
Mexico: +52 2222234500
Montenegro: +382 20433795
Poland: +48 224137788
Romania: +40 214006130
Russia: +7 8126776286
Singapore: +65 65106233
Slovakia mobile: +421 557858888
Spain: +34 830830001
Sweden: +46 840311290
Switzerland (for customers): +41 445769990
UK: +44 2036301290
USA (for customers): +1 3312147700
USA (for customers): +1 3312147999

For additional information, please go to DTAG Intranet: http://webex.telekom.de

-------------------------------
Cisco Jabber
-------------------------------

Germany: tel:+49697912290,,,,1740141905#<tel:+49697912290,,,,1740141905>
Austria: tel:+4318909080,,,,1740141905#<tel:+4318909080,,,,1740141905>
Brazil: tel:+551125967383,,,,1740141905#<tel:+551125967383,,,,1740141905>
Croatia: tel:+38514917770,,,,1740141905#<tel:+38514917770,,,,1740141905>
Denmark: tel:+4578774290,,,,1740141905#<tel:+4578774290,,,,1740141905>
Finland: tel:+358931579190,,,,1740141905#<tel:+358931579190,,,,1740141905>
France: tel:+33155941414,,,,1740141905#<tel:+33155941414,,,,1740141905>
Greece: tel:+302106112599,,,,1740141905#<tel:+302106112599,,,,1740141905>
Hungary (landline): tel:+3612659800,,,,1740141905#<tel:+3612659800,,,,1740141905>
Hungary (mobile): tel:+36309309800,,,,1740141905#<tel:+36309309800,,,,1740141905>
Ireland: tel:+353212439299,,,,1740141905#<tel:+353212439299,,,,1740141905>
Macedonia: tel:+38923242046,,,,1740141905#<tel:+38923242046,,,,1740141905>
Malaysia: tel:+60383133231,,,,1740141905#<tel:+60383133231,,,,1740141905>
Mexico: tel:+522222234500,,,,1740141905#<tel:+522222234500,,,,1740141905>
Montenegro: tel:+38220433795,,,,1740141905#<tel:+38220433795,,,,1740141905>
Poland: tel:+48224137788,,,,1740141905#<tel:+48224137788,,,,1740141905>
Romania: tel:+40214006130,,,,1740141905#<tel:+40214006130,,,,1740141905>
Russia: tel:+78126776286,,,,1740141905#<tel:+78126776286,,,,1740141905>
Singapore: tel:+6565106233,,,,1740141905#<tel:+6565106233,,,,1740141905>
Slovakia mobile: tel:+421557858888,,,,1740141905#<tel:+421557858888,,,,1740141905>
Spain: tel:+34830830001,,,,1740141905#<tel:+34830830001,,,,1740141905>
Sweden: tel:+46840311290,,,,1740141905#<tel:+46840311290,,,,1740141905>
Switzerland (for customers): tel:+41445769990,,,,1740141905#<tel:+41445769990,,,,1740141905>
UK: tel:+442036301290,,,,1740141905#<tel:+442036301290,,,,1740141905>
USA (for customers): tel:+13312147700,,,,1740141905#<tel:+13312147700,,,,1740141905>
USA (for customers): tel:+13312147999,,,,1740141905#<tel:+13312147999,,,,1740141905>

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 19 Nov 2020 08:46:27 +0100

Hi,

Thanks for the announcement, I will participate.

For my presentation slot, just a brief note: I will not present Big 
PAcket Protocol, IPv10 and neither ETSI's NGP.

Rather I will present briefly what was discussed on the email list 
recently, give pointers to documents, 6G events, and a couple of slides 
on Huawei's New IP idea.

(but yes, for another time, I will have to add BPP and NGP in the 
slideset; I could also add IPv10 but it seems to me IPv10 has been 
silenced out so I dont know whether it was a voluntarily silencing or 
forced silencing (contents was retired from draft), so I dont know how 
to talk about it;  and, there is now 'flexible IP' drafts in int-area 
which also need time for consideration, but I will just give pointers)

Alex

Le 19/11/2020 à 06:54, [email-masked] a écrit :
>
> [email-masked] vous a invité à « IETF/IRTF 6GIP »
>
> Titre :
>
> 	
>
> IETF/IRTF 6GIP
>
> Lieu :
>
> 	
>
> Mobile +49697912290,,1740141905# Dial-in +49697912290 Meeting-ID 
> 1740141905# webex
>
> Quand :
>
> 	
>
> jeudi 19 novembre 2020 16:00 – 17:00
>
>
> 	
>
> 	
>
> Organisateur :
>
> 	
>
> 	[email-masked]
>
> Description :
>
> 	
>
> Update on Agenda: • Introductory remarks (Chairs) • New concepts for 
> IP: New IP, Big Packet Protocol, IPv10, ETSI ISG NGP (Alex Petrescu) • 
> Nokia 6G Research Overview (Hannu Flinck) • Discussion • Closing 
> Thanks! Dear all, we will have a side meeting on both topics in 
> framework of IETF 109 online. Detailed agenda will follow! Best 
> regards Dirk and Behcet English version below 
> ------------------------------- WICHTIG: DATEN- UND INFORMATIONSSCHUTZ 
> ------------------------------- WebEx Meetings sind für die Nutzung 
> bis zur Schutzklasse "VERTRAULICH" freigegeben. 
> ------------------------------- Meetingdaten 
> ------------------------------- Meeting-ID: 174 014 1905 
> Meeting-Passwort: 8uwXMmaPJ77 ------------------------------- 
> Web-Konferenz beitreten ------------------------------- Direkteinstieg 
> mit 
> https://dtag.webex.com/dtag/j.php?MTID=m27a0f158343d1285f446b9687fbe0fe9 
> Als Teilnehmer geben Sie bitte Ihren Namen ein und klicken auf "Dem 
> Meeting beitreten". Alternativ mit https://dtag.webex.com und Eingabe 
> der Meeting-ID. BITTE BEACHTEN SIE: DIE FREIGABE DER TASTATUR- UND 
> MAUSSTEUERUNG BEI DESKTOPSHARING IST AUS SICHERHEITSGRÜNDEN 
> AUSSCHLIESSLICH AN DTAG MITARBEITER GESTATTET! Über Videogerät oder 
> -anwendung beitreten Wählen Sie 
> [email-masked]<sip:[email-masked]> Sie können 
> auch 62.109.219.4 wählen und Ihre Meeting-Nummer eingeben. Mit 
> Microsoft Lync oder Microsoft Skype for Business beitreten Wählen Sie 
> [email-masked]<sip:[email-masked]> 
> ------------------------------- Einwahl in die Audio-Konferenz 
> ------------------------------- 1. Einwahl +49 69 791 2290 2. Geben 
> Sie nach Aufforderung die Meeting-ID ein Einwahl mit Cisco Jabber 
> Version 11.0 und höher: tel:+49697912290,,,,1#,,,,1740141905# 
> ------------------------------- Internationale Einwahl-Nummern 
> ------------------------------- Wenn Sie Verbindungsprobleme mit einer 
> internationalen Einwahlnummer haben oder es für Ihr Land keine 
> Einwahlnummer gibt, benutzen Sie bitte die deutsche Einwahlnummer. 
> Germany: +49 69 791 2290 Austria: +43 18909080 Brazil: +55 1125967383 
> Croatia: +38 514917770 Denmark: +45 78774290 Finland: +358 931579190 
> France: +33 155941414 Greece: +30 2106112599 Hungary (landline): +36 
> 12659800 Hungary (mobile): +36 309309800 Ireland: +353 212439299 
> Macedonia: +389 23242046 Malaysia: +603 83133231 Mexico: +52 
> 2222234500 Montenegro: +382 20433795 Poland: +48 224137788 Romania: 
> +40 214006130 Russia: +7 8126776286 Singapore: +65 65106233 Slovakia 
> mobile: +421 557858888 Spain: +34 830830001 Sweden: +46 840311290 
> Switzerland (for customers): +41 445769990 UK: +44 2036301290 USA (for 
> customers): +1 3312147700 USA (for customers): +1 3312147999 Weitere 
> Informationen zu WebEx finden Sie im DTAG Intranet: 
> http://webex.telekom.de _ _ _ English version _ _ _ 
> ------------------------------- IMPORTANT: DATA AND INFORMATION 
> PROTECTION ------------------------------- WebEx Meetings are released 
> for use up to protection class "CONFIDENTIAL". 
> ------------------------------- MEETING DATA 
> ------------------------------- Meeting-ID: 174 014 1905 Meeting 
> Password: 8uwXMmaPJ77 ------------------------------- Join the WEB 
> CONFERENCE ------------------------------- Click this link: 
> https://dtag.webex.com/dtag/j.php?MTID=m27a0f158343d1285f446b9687fbe0fe9 
> If you are a participant, please enter your name and press "Join 
> Meeting". Alternatively go to https://dtag.webex.com and enter your 
> Meeting-ID. PLEASE PAY ATTENTION: KEYBOARD AND MOUSE SHARING IS ONLY 
> PERMITTED FOR DTAG EMPLOYEES! ------------------------------- Enter 
> the AUDIO CONFERENCE ------------------------------- 1. Dial +49 69 
> 791 2290 2. When asked, enter your Meeting-ID Dial in with Cisco 
> Jabber version 11.0 and higher: tel:+49697912290,,,,2#,,,,1740141905# 
> ------------------------------- International dial-in numbers 
> ------------------------------- If you have connection problems with 
> an international dial-in number, or if there is no dial-in number for 
> your country, please use the German dial-in number. Germany: +49 69 
> 791 2290 Austria: +43 18909080 Brazil: +55 1125967383 Croatia: +38 
> 514917770 Denmark: +45 78774290 Finland: +358 931579190 France: +33 
> 155941414 Greece: +30 2106112599 Hungary (landline): +36 12659800 
> Hungary (mobile): +36 309309800 Ireland: +353 212439299 Macedonia: 
> +389 23242046 Malaysia: +603 83133231 Mexico: +52 2222234500 
> Montenegro: +382 20433795 Poland: +48 224137788 Romania: +40 214006130 
> Russia: +7 8126776286 Singapore: +65 65106233 Slovakia mobile: +421 
> 557858888 Spain: +34 830830001 Sweden: +46 840311290 Switzerland (for 
> customers): +41 445769990 UK: +44 2036301290 USA (for customers): +1 
> 3312147700 USA (for customers): +1 3312147999 For additional 
> information, please go to DTAG Intranet: http://webex.telekom.de 
> ------------------------------- Cisco Jabber 
> ------------------------------- Germany: 
> tel:+49697912290,,,,1740141905#<tel:+49697912290,,,,1740141905> 
> Brazil: 
> tel:+551125967383,,,,1740141905#<tel:+551125967383,,,,1740141905> 
> Croatia: 
> tel:+38514917770,,,,1740141905#<tel:+38514917770,,,,1740141905> 
> Finland: 
> tel:+358931579190,,,,1740141905#<tel:+358931579190,,,,1740141905> 
> France: 
> tel:+33155941414,,,,1740141905#<tel:+33155941414,,,,1740141905> 
> Greece: 
> tel:+302106112599,,,,1740141905#<tel:+302106112599,,,,1740141905> 
> Hungary (landline): 
> tel:+3612659800,,,,1740141905#<tel:+3612659800,,,,1740141905> Hungary 
> (mobile): 
> tel:+36309309800,,,,1740141905#<tel:+36309309800,,,,1740141905> 
> Ireland: 
> tel:+353212439299,,,,1740141905#<tel:+353212439299,,,,1740141905> 
> Macedonia: 
> tel:+38923242046,,,,1740141905#<tel:+38923242046,,,,1740141905> 
> Malaysia: 
> tel:+60383133231,,,,1740141905#<tel:+60383133231,,,,1740141905> 
> Mexico: 
> tel:+522222234500,,,,1740141905#<tel:+522222234500,,,,1740141905> 
> Montenegro: 
> tel:+38220433795,,,,1740141905#<tel:+38220433795,,,,1740141905> 
> Poland: 
> tel:+48224137788,,,,1740141905#<tel:+48224137788,,,,1740141905> 
> Romania: 
> tel:+40214006130,,,,1740141905#<tel:+40214006130,,,,1740141905> 
> Russia: 
> tel:+78126776286,,,,1740141905#<tel:+78126776286,,,,1740141905> 
> Singapore: 
> tel:+6565106233,,,,1740141905#<tel:+6565106233,,,,1740141905> Slovakia 
> mobile: 
> tel:+421557858888,,,,1740141905#<tel:+421557858888,,,,1740141905> 
> Sweden: 
> tel:+46840311290,,,,1740141905#<tel:+46840311290,,,,1740141905> 
> Switzerland (for customers): 
> tel:+41445769990,,,,1740141905#<tel:+41445769990,,,,1740141905> UK: 
> tel:+442036301290,,,,1740141905#<tel:+442036301290,,,,1740141905> USA 
> (for customers): 
> tel:+13312147700,,,,1740141905#<tel:+13312147700,,,,1740141905> USA 
> (for customers): 
> tel:+13312147999,,,,1740141905#<tel:+13312147999,,,,1740141905>
>
> Pièces jointes :
>
> 	
>
> Commentaire :
>
> 	
>
> Participants :
>
> 	
>
> 	
>
> 	[email-masked]
>
> 	[email-masked]
>
> Lien connexe :
>
> 	
>
>

---

From: John Grant <[email-masked]>
Date: Thu, 19 Nov 2020 12:23:53 +0000

> PAcket Protocol, IPv10 and neither ETSI's NGP.
NGP finished at the end of last year, and has been replaced by NIN. The 
main features of the technology are (a) greatly simplified forwarding 
plane, with minimal per-packet overheads (b) native support for 
ultra-low latency.

The title, Non-IP Networking, emphasises that the technology is not 
dependent on IP packet formats or protocols, but it supports the TCP/IP 
suite as well as other systems such as Information Centric Networking. 
For more information see https://www.etsi.org/technologies/non-ip-networking

-- 
John Grant
Nine Tiles, Cambridge, England
+44 1223 862599 and +44 1223 511455
http://www.ninetiles.com