Subject: [6gip] Slides from IETF 109 Side Meeting

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 19 Nov 2020 11:12:12 -0600

Hi all,

I attach pdfs below.

Behcet

---

From: <[email-masked]>
Date: Mon, 23 Nov 2020 09:42:05 +0000

Dear all,
thanks for the active participation in the side meeting – about 51-52 people attended.
Below please find our draft minutes – please update with comments, corrections and additions!
Thanks again!
Best regards
Behcet & Dirk

IETF/IRTF online #109
6GIP side meeting
Thu Nov. 11, 2020, 15:00 – 16:00 UTC (4-5 PM MET)
Agenda:
•      Introductory remarks (Chairs)
•      New concepts for IP: New IP, Big Packet Protocol, IPv10, ETSI ISG NGP (Alex Petrescu)
•      Nokia 6G Research Overview (Hannu Flinck)
•      Discussion
•      Closing
Minutes
Behcet Sarikaya (BS) opened the session after some technical issues with introductory remarks on motivation for the topic 6G and details of the agenda.
Alexandre PETRESCU (AP) hold his presentation on New IP Efforts and 6G summarizing the 6GIP ML email list discussions: Beside many 6G documents and listed 6G-related efforts a set of roughly 30 Use-cases for 6G a group of Technologies for 6G were presented out of which two have been described in detail:
•       New IP architecture (evolved header towards Shipping directive & added Contract Info)
•       Use of non-terrestrial network (LEO satellites, transoceanic ships and ISS) - STIN: Space Terrestrial Integrated Networks
AP distinguished between ever raising bandwidth/data rate of evolving systems (xG) and volume of actual transmitted useful content (not always correlated but often more important)
Hannu FLINCK (HF) shared his and Nokias research topics on 6G: ‘6G architecture to connect the worlds’ indicating - although not directly IP related – how by evolution of 5G concepts (even more clouds, virtualization, abstraction, sharing, automation, and ‘on-demand’ behavior vertical-specific traffic needs to and can be efficiently shaped) new networking issues will evolve.
Unfortunately due to technical and organizational problems there was nearly no time for discussion – the chairs would ask for excuse and suggest to continue on exchange of ideas on the ML.
Jari (JA) pointed out to not jump too early on proposing solutions but clearly identify which problems have to be solved.
Most relevant parts of Webex Chat

…
Iain Sharp to all:    4:23 PM
Where does 3GPP Rel 17 talk about 6G? I can't claim to have read every word, but AFAIK 6G is well ahead of the current 3GPP agenda
Yogaratnam Rahulan to all:    4:23 PM
can we have the presented slide set after this meeting?
Marco Liebsch to all:    4:24 PM
q+
Dirk von Hugo to all:    4:24 PM
we will send around  all slide sets afterwards!
Jari Arkko to all:    4:24 PM
These numbers look a bit odd. Like some zeros missing :-)
Lars Eggert to all:    4:25 PM
alexandre, could you please get to what the point of this presentation is?
Éric Vyncke to all:    4:31 PM
Oh... no ISS on the slide ?
Julien Maisonneuve to all:    4:34 PM
The relation between 6G and NewIP is unclear to me.
John Grant to all:    4:34 PM
GTP already fixes the addressing issues?
Behcet Sarikaya to all:    4:37 PM
Now Hannu Flinck is presenting
david to all:    4:37 PM
There appear to be several conflated issues.   Addressing, routing, forwarding, SLA.  Frankly, I don't care what the "speed" is as long as my packets get through if I value them.   We don't HAVE to have "best-efforts" - that is a choice made by the forwarding engines en-route...
Otherwise please go to the list
Alexandre PETRESCU to all:    4:48 PM
I suspect "Hetcloud" is a research challenge
Lars Eggert to all:    4:49 PM
i guess i'll ask my question here then: what outcome did the organizers of this meeting hope to achieve by holding it?
John Grant to all:    4:49 PM
DECT-2020 has mesh networking
Marco Liebsch to all:    4:49 PM
but there is no point in having 2 decks presented without discussion. I am in the queue since Alex presented :-)
Behcet Sarikaya to all:    4:50 PM
Marco sorry about that we have another meeting at 10
Behcet Sarikaya to all:    4:50 PM
but we can always discuss over list
Marco Liebsch to all:    4:51 PM
no problem
Alexandre PETRESCU to all:    4:54 PM
body network is mentioned as Bio-Internet of Things in some places
david to all:    4:56 PM
We need another meeting to discuss the formation of a group.
John Grant to all:    4:58 PM
slides on the list would be good
Riccardo Nanni to all:    4:58 PM
There should have been more time for discussion, but it's a difficult time to organise things for everyone! I appreciated the content still, very illustrative. Thank you
What is the link between this and FIPE?
Marie-Jose Montpetit to all:    4:59 PM
it was more or less the same topics
david to all:    4:59 PM
There is also a link between FIPE, 6GIP and APN.
Alexandre PETRESCU to all:    4:59 PM
FIPE has a git and no email list, 6gip is the reverse
maybe you join force?
From: 6gip <[email-masked]> On Behalf Of Behcet Sarikaya
Sent: Donnerstag, 19. November 2020 18:12
To: [email-masked]
Subject: [6gip] Slides from IETF 109 Side Meeting

Hi all,

I attach pdfs below.

Behcet

---

From: David Lake <[email-masked]>
Date: Mon, 23 Nov 2020 11:34:18 +0000

Hello Chairs

Thank you for the minutes and notes from the side meeting.

I am going to be blunt.  I’m afraid that I have to say that I was extremely unimpressed with both the organisation and content of the meeting; we had an opportunity to discuss the potential for ideas around a new WG/RG and that opportunity has been missed.

Whilst the answer to some of the issues we have with current infrastructure may be a new protocol (or re-arrangement/enhancement of existing ones) to present anything new without formulating a problem statement and organising ourselves into a suitable group is premature.

We need to consider WHY we would need new/changed protocols; that seems to lie in the desire to deliver services against SLAs/policies across multiple substrates both RF and non-RF based. Other aspects such as energy efficiency and balancing the cost-of-access  (RF spectrum will remain expensive and limited, possibly even more-so as governments look to capitalise on future auctions) also need to be considered.

There are multiple efforts across I(R/E)TF at present trying to charter to look at these problems:

  *   APN; was due to be a BoF at 109 but did not make it due to a lack of clarity on the problem statement.
  *   FIPE; appears to be considering the same problem space but not constrained to RF access.

I suggest much stronger co-ordination between these groups.   As they are all looking at technology some distance away, an IRTF RG would seem to be a better place to charter an RG than an IETF WG.

May I suggest that at the NEXT IETF we hold a joint APN, FIPE, 6GIP side-meeting with the aim of forming a draft charter for a new consolidated “Future Internet” RG to take to 111.   We should hold that meeting without presentations on technology – we need to work out the mechanics of our endeavours before suggesting solutions.

Regards

David

From: 6gip <[email-masked]> On Behalf Of [email-masked]
Sent: 23 November 2020 09:42
To: [email-masked]
Cc: [email-masked]
Subject: Re: [6gip] Slides from IETF 109 Side Meeting

Dear all,

IETF/IRTF online #109
6GIP side meeting

Agenda:

Minutes

…

maybe you join force?
From: 6gip <[email-masked]<mailto:[email-masked]>> On Behalf Of Behcet Sarikaya
Sent: Donnerstag, 19. November 2020 18:12
To: [email-masked]<mailto:[email-masked]>
Subject: [6gip] Slides from IETF 109 Side Meeting

Hi all,

I attach pdfs below.

Behcet

---

From: John Grant <[email-masked]>
Date: Mon, 23 Nov 2020 12:19:33 +0000

To be fair, the meeting was supposed to be for "presentations on 
specific aspects of 6G from the list members" (see list, 4th September).

I agree, though, that much of the content would have been better 
provided for reading off-line beforehand and it would have been better 
to use the time for a conversation on strategy.

-- 
John Grant
Chair, ETSI ISG NIN
Nine Tiles, Cambridge, England
+44 1223 862599 and +44 1223 511455
http://www.ninetiles.com

On 23/11/2020 11:34, David Lake wrote:
> I am going to be blunt.  I’m afraid that I have to say that I was 
> extremely unimpressed with both the organisation and content of the 
> meeting; we had an opportunity to discuss the potential for ideas 
> around a new WG/RG and that opportunity has been missed.
>
> Whilst the answer to some of the issues we have with current 
> infrastructure /may/ be a new protocol (or re-arrangement/enhancement 
> of existing ones) to present anything new without formulating a 
> problem statement and organising ourselves into a suitable group is 
> premature.
>
> We need to consider WHY we would need new/changed protocols; that 
> seems to lie in the desire to deliver services against SLAs/policies 
> across multiple substrates both RF and non-RF based. Other aspects 
> such as energy efficiency and balancing the cost-of-access  (RF 
> spectrum will remain expensive and limited, possibly even more-so as 
> governments look to capitalise on future auctions) also need to be 
> considered.
>
> I suggest much stronger co-ordination between these groups.   As they 
> are all looking at technology some distance away, an IRTF RG would 
> seem to be a better place to charter an RG than an IETF WG.
>
> May I suggest that at the NEXT IETF we hold a joint APN, FIPE, 6GIP 
> side-meeting with the aim of forming a draft charter for a new 
> consolidated “Future Internet” RG to take to 111.   We should hold 
> that meeting without presentations on technology – we need to work out 
> the mechanics of our endeavours before suggesting solutions.
>
> Regards
>
> David
>