Subject: [6gip] ToC for March

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 15 Jan 2021 15:33:16 +0100

Hi, 6GIP-ers,

I would like to work on a ToC for an Internet Draft that summarizes our 
discussions.  This Internet Draft would be discussed in March at the 
next IETF meeting.

The ToC (Table of Contents) could be:

- definition of '6G'
- timeline of '6G'
- latency and bandwidth requirements, and potential impact on IP
- V2X and STIN in 6G
- Ethics aspects in 6G

What do you think?

Alex

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 15 Jan 2021 10:15:30 -0600

Hi all,

Thank you to Alex reminding us IETF 110 Side Meeting.
It seems like our group is pretty active so far and it could be appropriate
to have a side meeting in March.
Dirk and I will discuss this issue and get back to you asap.

Dirk & Behcet

On Fri, Jan 15, 2021 at 8:33 AM Alexandre Petrescu <
[email-masked]> wrote:

> --
> 6gip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6gip
>