Subject: [6gip] Ethics problems in 5G deployments

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 14 Jan 2021 10:03:30 +0100

There are some Ethics problems with 5G deployments.

In some place people set fire on what they thought to be a public 5G 
base station (it was a DAB station but that's not important).

When last time people set fire on some roadway side units, the entire 
deployment, valuable in the range of hundreds of millions of euros, was 
stopped and discarded.  Not only money was lost but devices stay there 
in the nature for a few years now, which is not very good.

A related problem is the understanding (or not understanding) of the 
influence of the frequencies used on 5G on brains of humans, or on 
pregnant women, or on radio-sensitive persons.  Some health aspects led 
directly to consultation to doctors and change of lifestyle, like e.g. 
sleep under a radio-protective cover, like a sort of Faraday cage.

There are many issues with these things that I tend to qualify as 
Ethics.  They should be considered.

Maybe what is done wrong in 5G that led to this constestatory situation 
(we did not see protests against 4G or 3G deployments) could be improved 
and to have a better position for 6G deployments to avoid these problems.

Alex

---

From: David Lake <[email-masked]>
Date: Thu, 14 Jan 2021 09:57:29 +0000

Sorry Alex, but this isn’t correct “we did not see protests against 4G or 3G deployments”

There has been massive objection to all kinds of infrastructure deployment for years.  In my area, we’ve successfully stopped 3 4G masts on grounds that they would mar the natural environment over the last 10+ years.

If I look at my own garden, I have a 132kV feeder running across the bottom of it – once every two months-or-so I get a letter from a solicitor offering to claim compensation for “aesthetic and radiological impact.”

In the 1950s and 60s, there was massive objection to the roll-out of the 400kV Supergrid including a very long-running case in Fishponds where the residents claimed nureological damage due to the radiation.

Many 2G, 3G and 4G planning applications have been blocked either or real or perceived impact both radiological and aesthetic.    TETRA deployment was severely impacted by the need to mitigate for radiation issues (some of which was proven to be causal – power levels were reduced causing holes in the coverage).

In many towns and villages across the UK there are massive objections to deployment of more cellular sites and they can have a massive negative impact on house values as have power-lines for decades.  The question for us as technologists is how we provide the connectivity society requires but in an sympathetic manner.

David
From: 6gip <[email-masked]> On Behalf Of Alexandre Petrescu
Sent: 14 January 2021 09:04
To: [email-masked]
Subject: [6gip] Ethics problems in 5G deployments

In some place people set fire on what they thought to be a public 5G base station (it was a DAB station but that's not important).

When last time people set fire on some roadway side units, the entire deployment, valuable in the range of hundreds of millions of euros, was stopped and discarded.  Not only money was lost but devices stay there in the nature for a few years now, which is not very good.

A related problem is the understanding (or not understanding) of the influence of the frequencies used on 5G on brains of humans, or on pregnant women, or on radio-sensitive persons.  Some health aspects led directly to consultation to doctors and change of lifestyle, like e.g. sleep under a radio-protective cover, like a sort of Faraday cage.

There are many issues with these things that I tend to qualify as Ethics.  They should be considered.

Maybe what is done wrong in 5G that led to this constestatory situation (we did not see protests against 4G or 3G deployments) could be improved and to have a better position for 6G deployments to avoid these problems.

Alex

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 14 Jan 2021 12:06:37 +0000

+1

There was a proposal to put a phone an 80’  mast in the vineyard opposite my house about 25 years ago (before I moved in). The neighbours objected on the grounds of aesthetics. If I had been here I would have objected on the basis of poor Wideband noise suppression and receiver overload making my hobby difficult - not that either of these were likely to succeed. The killer argument was that the provider had not properly explored site sharing. This was supported by a government appeal. The application was rejected and the need was resolved by co-siting.

In the UK (I am told shortly to be followed by the US) there is a programme of relicensing EVERY radio station of all types* with a radiated power o/p of over 10W dBi. This will result in a new condition that transmission is only permitted to continue if there exists *proof* that the station complies with the EMF health limits. The use of approved computer models is considered proof, which is just as well because measurement is very hard.

- Stewart

*2G/3G/4G/5G, PMR, Broadcast, Emergency services, amateur radio, ATC - everything will be expected to have proof available for inspection by the regulator.

> On 14 Jan 2021, at 09:57, David Lake <d.lake=[email-masked]> wrote:
> 
> From: 6gip <[email-masked] <mailto:[email-masked]>> On Behalf Of Alexandre Petrescu
> To: [email-masked] <mailto:[email-masked]>
> -- 
> 6gip mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/6gip <https://www.ietf.org/mailman/listinfo/6gip>