Subject: Re: [6gip] 6G in 3GPP?

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wed, 13 Jan 2021 16:00:05 +0000

I have the same question. What is 6G? I am looking for the definition. Minimally, is 6G more about radio, or about a certain type of mobility architecture?

Sri

On 1/13/21, 7:58 AM, "6gip on behalf of Flinck, Hannu (Nokia - FI/Espoo)" <[email-masked] on behalf of [email-masked]> wrote:

    Hello

    Neither I know any, nor my colleagues any 3GPP documents about 6G. 

    3GPP is currently at mid-way with 5G. There will still be a number of releases left for 5G  to come.
    In fact, I assume that now when 5G is pushing towards new verticals (mIoT, industry, vehicular, etc.) there will be new requirements for protocol work needed for 5G.
    For example, consider the discussion about multi-path support for QUIC in QUIC wg. Similar requests are likely to come.

    Therefore, I am on the opinion that 6G work, even 6G related protocol research work in the IRTF, should wait for use cases (and radio extensions) that 5G is not able to respond. 

    Best regards
    Hannu

    -----Original Message-----
    From: Alexandre Petrescu <[email-masked]> 
    Sent: Wednesday, January 13, 2021 10:40 AM
    To: Flinck, Hannu (Nokia - FI/Espoo) <[email-masked]>; [email-masked]
    Subject: Re: 6G in 3GPP?

    Me too I would like to ask I would like whether someone knows of a document on the 3gpp.org site that has the term '6G' in it?

    Le 12/01/2021 à 17:55, Flinck, Hannu (Nokia - FI/Espoo) a écrit :
    > Hello Alexandre
    > 
    > In your slides you claim the 6G is discussed in Rel 17. Can you tell 
    > in which document or WG?
    > 
    > I am involved quite a bit in 3GPP as well as in 6G research and I am 
    > not aware of any of such discussion.
    > 
    > Without a reference I must consider that statement be misinformation.
    > 
    > Best regards
    > 
    > Hannu

    Thanks for having gone through the slides; the slides tried to summarize the discussions on the email list at that time.

    It might be that a potential reationship between 3GPP and 6G to be a stretch.

    I might bear responsibility of having misread the emails, or read them too quickly, when drawing a conclusion that 3GPP might work on 6G, and writing that down.  Sorry for misunderstanding.

    We had some mention on this list of an NGMN alliance (Next Generation Mobile Networks) which initiated a task force on 6G; elsewhere, NGMN is ack'ed as a contributor to 3GPP by a wikipedia article.  That might make it that 3GPP might have some work on 6G.

    It might be that some discussions between usual contributors to 3GPP might have mentioned 6G even though there might be no document on 3gpp.org that reads '6G'.  For my part, I do not know what document is Rel 17 more precisely, but I suspect I could find Rel 17 on 3gpp.org.

    It might be that other industry alliances (e.g. 5GAA) could be outright opposed to work on things deemed "6G".  It might be that such opposition is supported by other funding bodies.  I do not know why the opposition, but that is the way it is.

    If, for some reason, 3GPP considers the talk of 6G to be too early, and why not potentially disruptive to the ongoing work of 5G, then that is a 3GPP problem to solve.  That would not be the only problem they should address.  I suspect a ling standing problem is even the name "3G" in a 3GPP working on something else than 3G (e.g. 3GPP working on 4G or 5G).

    I want to tell also that there might be other problems of 5G, on which 3GPP works, and which deserve attention.

    Such problems could be solved by working on something new, like 6G.

    It is a speculation from my part.

    I would like to ask others whether someone knows of a document on the 3gpp.org site that has the term '6G' in it?

    Alex

    -- 
    6gip mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/6gip

---

From: John Grant <[email-masked]>
Date: Wed, 13 Jan 2021 16:20:31 +0000

On 13/01/2021 16:00, Sri Gundavelli (sgundave) wrote:
> I have the same question. What is 6G?
See 
https://www.surrey.ac.uk/news/university-surrey-unveils-its-6g-innovation-centre-and-distinctive-6g-vision

-- 
John Grant
Nine Tiles, Cambridge, England
+44 1223 862599 and +44 1223 511455
http://www.ninetiles.com

-- 
This email has been checked for viruses by AVG.
https://www.avg.com

---

From: "Sri Gundavelli (sgundave)" <[email-masked]>
Date: Wed, 13 Jan 2021 16:38:53 +0000

Thanks for the pointer. Glad to see University of Surrey has opened up its "6G Innovation Center". That’s cool, but I cannot relate that announcement to a specific technical requirement that IETF can work on. My question on the definition still stays open.

Sri

On 1/13/21, 8:21 AM, "6gip on behalf of John Grant" <[email-masked] on behalf of [email-masked]> wrote:

    See

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 14 Jan 2021 09:55:01 +0100

Le 13/01/2021 à 17:00, Sri Gundavelli (sgundave) a écrit :
> I have the same question. What is 6G? I am looking for the 
> definition. Minimally, is 6G more about radio, or about a certain 
> type of mobility architecture?

For my part, I think this:

6G is mainly about the air interface between an end user personal
equipment (or set of IP-enabled personal equipments) and a fixed base
station relatively nearby.

It is not a radical view.  It is like this that were the first digital
networks (as opposed to analog) for telephones.

The bandwidth is in the order of 600Gbyte/s.  The round-trip latency is
about 1micro-second.

6G benefits from the use of new codecs beyond SC-DMA of 5G, and larger
widhts of the band at higher frequencies.  Maybe the frequencies used
are at Terahertz range (as opposed to 5G's Gigahertz, or tens of
Gigahertz range) and the width of the band  would be in the Gigahertz
range (as oppposed to 5G's hundreds of MHz range).

The 6G is mainly a wireless access network.  The core network used to
connect the 6G wireless access is a network not designed by 3GPP, is
free of tunnels, and is a universal flat core network that can plug into
6G wireless access as much as it can plug into BBF-designed networks for
home, or STIN (Space-Terrestrial) networks.

That is what I think is 6G.

That 6G might have something to do about mobility architecture.  It is
something about mobility architecture and IP.  The mobility architecture
should be in the 6G base station, but maybe(?) nothing in the core
network that plugs into 6G.

What do you think there would be in a 6G mobility architecture?

Alex

> 
> 
> Sri
> 
> 
> 
> 
> On 1/13/21, 7:58 AM, "6gip on behalf of Flinck, Hannu (Nokia - 
> FI/Espoo)" <[email-masked] on behalf of 
> [email-masked]> wrote:
> 
> Hello
> 
> 3GPP is currently at mid-way with 5G. There will still be a number
> of releases left for 5G  to come. In fact, I assume that now when 5G
> is pushing towards new verticals (mIoT, industry, vehicular, etc.)
> there will be new requirements for protocol work needed for 5G. For 
> example, consider the discussion about multi-path support for QUIC
> in QUIC wg. Similar requests are likely to come.
> 
> Therefore, I am on the opinion that 6G work, even 6G related
> protocol research work in the IRTF, should wait for use cases (and
> radio extensions) that 5G is not able to respond.
> 
> 
> Best regards Hannu
> 
> -----Original Message----- From: Alexandre Petrescu 
> <[email-masked]> Sent: Wednesday, January 13, 2021 
> 10:40 AM To: Flinck, Hannu (Nokia - FI/Espoo) 
> <[email-masked]>; [email-masked] Subject: Re: 6G in 
> 3GPP?
> 
> Me too I would like to ask I would like whether someone knows of a 
> document on the 3gpp.org site that has the term '6G' in it?
> 
>> In your slides you claim the 6G is discussed in Rel 17. Can you 
>> tell in which document or WG?
>> 
>> I am involved quite a bit in 3GPP as well as in 6G research and I 
>> am not aware of any of such discussion.
>> 
> Thanks for having gone through the slides; the slides tried to 
> summarize the discussions on the email list at that time.
> 
> I might bear responsibility of having misread the emails, or read 
> them too quickly, when drawing a conclusion that 3GPP might work on 
> 6G, and writing that down.  Sorry for misunderstanding.
> 
> We had some mention on this list of an NGMN alliance (Next
> Generation Mobile Networks) which initiated a task force on 6G;
> elsewhere, NGMN is ack'ed as a contributor to 3GPP by a wikipedia
> article.  That might make it that 3GPP might have some work on 6G.
> 
> It might be that some discussions between usual contributors to 3GPP 
> might have mentioned 6G even though there might be no document on 
> 3gpp.org that reads '6G'.  For my part, I do not know what document 
> is Rel 17 more precisely, but I suspect I could find Rel 17 on 
> 3gpp.org.
> 
> It might be that other industry alliances (e.g. 5GAA) could be 
> outright opposed to work on things deemed "6G".  It might be that 
> such opposition is supported by other funding bodies.  I do not know 
> why the opposition, but that is the way it is.
> 
> If, for some reason, 3GPP considers the talk of 6G to be too early, 
> and why not potentially disruptive to the ongoing work of 5G, then 
> that is a 3GPP problem to solve.  That would not be the only problem 
> they should address.  I suspect a ling standing problem is even the 
> name "3G" in a 3GPP working on something else than 3G (e.g. 3GPP 
> working on 4G or 5G).
> 
> I want to tell also that there might be other problems of 5G, on 
> which 3GPP works, and which deserve attention.
> 
> I would like to ask others whether someone knows of a document on
> the 3gpp.org site that has the term '6G' in it?
> 
> Alex
> 
> -- 6gip mailing list [email-masked]