Subject: [6gip] Side Meeting Closing Notes

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 9 Mar 2021 15:12:08 -0600

Hi all,

Our IETF 110 side meeting just concluded, many thanks to 30+ people who
attended.

Aim of the side meeting was to discuss topics which may become future work
for IETF.

We did not intend to provide any direction or exclude any unknown
topics/questions.

List of issues we provided were based on a single publicly available source
(not ours) to give room for everybody to express their opinions including
opposing to the points made.

We thank everybody for contributing to the discussions.
There was no intention to offend anybody, we hereby apologize anybody who
may have felt offended. We will try our best to do better next time.

Thanks again folks.

Dirk & Behcet

---

From: David Lake <[email-masked]>
Date: Tue, 9 Mar 2021 23:46:58 +0000

Behcet, Dirk,

I don’t feel I can let this meeting go by without making a personal comment as to its effectiveness.   I’m afraid I will be direct but I hope respectful.

Putting aside the manner in which one person was dealt with, I do not feel that the management of the meeting was conducive to making any progress and yet-again we are left with wondering what it is that 6GIP, and 5gangip before it are trying to achieve.

In terms of both IETF and IRTF work, anything towards “6G” is premature – chartering a WG/RG in this space would be a recipe for disaster as they would not achieve anything as there is no clear question.

That message was clear from the attendees on the call.

From a “Future Network” perspective there is relevance but this has to be at a much higher level than IETF/IRTF can address.   At present, this is a strategic problem, not an engineering one.

Many SDOs such as ITU, 3GPP, ETSI as well as the ISOC could have an input as to what future networking will look to achieve – portions of this could become pieces that IETF/IRTF will deliver but in my opinion that is many years away.

Personally, I would also like to consider the economic model of service delivery – we are lacking a functioning supply chain and financial settlement system in today’s Internet and as we move to outcome-based applications running against SLAs, it will be vital to consider how to economically deliver services and reconcile payments to operators and carriers.   This is not IETF, IRTF, IAB, 3GPP problem today but it could be ITU or ISOC or even business schools specialising in e-commerce supply chains.

The protocols and interfaces will, in time, flow from this work and I am sure RGs and WGs will coalesce round the problem space as it becomes clear; you appear to be trying to drive the group to deliver a technical solution in a single WG today for something that is simply not yet defined!

We cannot continue like this.  I’m afraid for me the tone of the conversation and the quality of the chairmanship was simply not acceptable.  There was no space for meaningful discussion at 109 as the entire session was taken over by one presentation due to poor time-management and the agenda and action items from today’s meeting were unclear, again with the promised discussion time not delivered.

My proposal:

  *   We re-charter this group with the aim of understanding the “Future Networking” problem space, whatever “G” it gets called;
  *   We work to categorise and document all activities both technical and administrative (governmental, policy, economic, etc) in this space; a living literature review, if you will;
  *   We liaise with other SDOs and form a “Community of Interest” for all Future Networking topics;
  *   We work with ISOC and/or IAB to decide where best to place a group looking so far out into the future;
  *   As work-items appear, we look to charter RGs/WGs as appropriate within the IAB family but also with the ability to engage 3GPP/ETSI/ATIS/IEEE/ITU-T,R, etc.

I propose that we start discussions around this with ISOC/IAB with a view to holding a Side Meeting at 111.  I look for guidance from the IETF Chair as to how and who we should engage in ISOC/IAB.

I apologise if this seems overly critical but it is better that we make the required management changes now so that we can move forward and not waste more time at 111.

Regards

David

From: 6gip <[email-masked]> On Behalf Of Behcet Sarikaya
Sent: 09 March 2021 21:12
To: [email-masked]; <[email-masked]> <[email-masked]>
Subject: [6gip] Side Meeting Closing Notes

Hi all,

Our IETF 110 side meeting just concluded, many thanks to 30+ people who attended.

Aim of the side meeting was to discuss topics which may become future work for IETF.

We did not intend to provide any direction or exclude any unknown topics/questions.

List of issues we provided were based on a single publicly available source (not ours) to give room for everybody to express their opinions including opposing to the points made.

We thank everybody for contributing to the discussions.
There was no intention to offend anybody, we hereby apologize anybody who may have felt offended. We will try our best to do better next time.

Thanks again folks.

Dirk & Behcet

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 10 Mar 2021 13:28:32 +0100

Was there a webex recording made of the side-meeting ? 
If so, it would be great if the URL was put into th side meeting wiki.

On Tue, Mar 09, 2021 at 11:46:58PM +0000, David Lake wrote:
> Behcet, Dirk,
> 
> I don???t feel I can let this meeting go by without making a personal comment as to its effectiveness.   I???m afraid I will be direct but I hope respectful.
> 
> In terms of both IETF and IRTF work, anything towards ???6G??? is premature ??? chartering a WG/RG in this space would be a recipe for disaster as they would not achieve anything as there is no clear question.
> 
> From a ???Future Network??? perspective there is relevance but this has to be at a much higher level than IETF/IRTF can address.   At present, this is a strategic problem, not an engineering one.
> 
> Many SDOs such as ITU, 3GPP, ETSI as well as the ISOC could have an input as to what future networking will look to achieve ??? portions of this could become pieces that IETF/IRTF will deliver but in my opinion that is many years away.
> 
> Personally, I would also like to consider the economic model of service delivery ??? we are lacking a functioning supply chain and financial settlement system in today???s Internet and as we move to outcome-based applications running against SLAs, it will be vital to consider how to economically deliver services and reconcile payments to operators and carriers.   This is not IETF, IRTF, IAB, 3GPP problem today but it could be ITU or ISOC or even business schools specialising in e-commerce supply chains.
> 
> We cannot continue like this.  I???m afraid for me the tone of the conversation and the quality of the chairmanship was simply not acceptable.  There was no space for meaningful discussion at 109 as the entire session was taken over by one presentation due to poor time-management and the agenda and action items from today???s meeting were unclear, again with the promised discussion time not delivered.
> 
> My proposal:
> 
> 
>   *   We re-charter this group with the aim of understanding the ???Future Networking??? problem space, whatever ???G??? it gets called;
>   *   We liaise with other SDOs and form a ???Community of Interest??? for all Future Networking topics;

> -- 
> 6gip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6gip

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 10 Mar 2021 15:23:03 +0100

> Was there a webex recording made of the side-meeting ?

I dont remember whether the red dot was on?  I think one could ask the
host (Dirk).

> If so, it would be great if the URL was put into th side meeting

Do you think webex has a means to make an URL of the recording (if made)?

That aside, I think one might not want very much that recording to be
made public, because the discussion was relatively heated.

I interpret that part of the problem of that heat has to do with our
collectively trying to make it a sort of a pre-BoF.  Typically BoFs have
very focused discussions and the chairmanship continuosly tries to keep
the discussion focused.  That is normally a good way forward to select
the issues that are indeed important, and actionable, and have shared
interest among participants.

Another part of the problem is again that time was too short (1h).  So
short it was that it was shortened even further :-)

Someone said that a reset was needed, and I agree with that comment.

Alex

>> I don???t feel I can let this meeting go by without making a
>> personal comment as to its effectiveness.   I???m afraid I will be
>> direct but I hope respectful.
>> 
>> Putting aside the manner in which one person was dealt with, I do
>> not feel that the management of the meeting was conducive to making
>> any progress and yet-again we are left with wondering what it is
>> that 6GIP, and 5gangip before it are trying to achieve.
>> 
>> In terms of both IETF and IRTF work, anything towards ???6G??? is
>> premature ??? chartering a WG/RG in this space would be a recipe
>> for disaster as they would not achieve anything as there is no
>> clear question.
>> 
>> From a ???Future Network??? perspective there is relevance but this
>> has to be at a much higher level than IETF/IRTF can address.   At
>> present, this is a strategic problem, not an engineering one.
>> 
>> Many SDOs such as ITU, 3GPP, ETSI as well as the ISOC could have an
>> input as to what future networking will look to achieve ???
>> portions of this could become pieces that IETF/IRTF will deliver
>> but in my opinion that is many years away.
>> 
>> Personally, I would also like to consider the economic model of
>> service delivery ??? we are lacking a functioning supply chain and
>> financial settlement system in today???s Internet and as we move to
>> outcome-based applications running against SLAs, it will be vital
>> to consider how to economically deliver services and reconcile
>> payments to operators and carriers.   This is not IETF, IRTF, IAB,
>> 3GPP problem today but it could be ITU or ISOC or even business
>> schools specialising in e-commerce supply chains.
>> 
>> The protocols and interfaces will, in time, flow from this work and
>> I am sure RGs and WGs will coalesce round the problem space as it
>> becomes clear; you appear to be trying to drive the group to
>> deliver a technical solution in a single WG today for something
>> that is simply not yet defined!
>> 
>> We cannot continue like this.  I???m afraid for me the tone of the
>> conversation and the quality of the chairmanship was simply not
>> acceptable.  There was no space for meaningful discussion at 109 as
>> the entire session was taken over by one presentation due to poor
>> time-management and the agenda and action items from today???s
>> meeting were unclear, again with the promised discussion time not
>> delivered.
>> 
>> My proposal:
>> 
>> 
>> *   We re-charter this group with the aim of understanding the
>> ???Future Networking??? problem space, whatever ???G??? it gets
>> called; *   We work to categorise and document all activities both
>> technical and administrative (governmental, policy, economic, etc)
>> in this space; a living literature review, if you will; *   We
>> liaise with other SDOs and form a ???Community of Interest??? for
>> all Future Networking topics; *   We work with ISOC and/or IAB to
>> decide where best to place a group looking so far out into the
>> future; *   As work-items appear, we look to charter RGs/WGs as
>> appropriate within the IAB family but also with the ability to
>> engage 3GPP/ETSI/ATIS/IEEE/ITU-T,R, etc.
>> 
>> I propose that we start discussions around this with ISOC/IAB with
>> a view to holding a Side Meeting at 111.  I look for guidance from
>> the IETF Chair as to how and who we should engage in ISOC/IAB.
>> 
>> I apologise if this seems overly critical but it is better that we
>> make the required management changes now so that we can move
>> forward and not waste more time at 111.
>> 
>> Regards
>> 
>> David
>> 
>> Sent: 09 March 2021 21:12 To: [email-masked];
>> <[email-masked]> <[email-masked]> Subject:
>> [6gip] Side Meeting Closing Notes
>> 
>> Hi all,
>> 
>> List of issues we provided were based on a single publicly
>> available source (not ours) to give room for everybody to express
>> their opinions including opposing to the points made.
>> 
>> We thank everybody for contributing to the discussions. There was
>> no intention to offend anybody, we hereby apologize anybody who may
>> have felt offended. We will try our best to do better next time.
>> 
>> Thanks again folks.
>> 
>> Dirk & Behcet
> 
>> -- 6gip mailing list [email-masked]

---

From: <[email-masked]>
Date: Wed, 10 Mar 2021 14:57:07 +0000

Hi all,
We did not arrange for a recording of the webex (which technically might have been possible but I personally never tried) but I did try to take some notes and will compile them to share on the list.
Thanks!
Best Regards
Dirk

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 10 Mar 2021 16:02:49 +0100

Would be great to always do recordings. Alas i had a conflict for the meeting slot, and listening to a recording is always better than reading notes.

Thanks
    toerless

-- 
---
[email-masked]

---

From: vojislav vucetic <[email-masked]>
Date: Wed, 10 Mar 2021 15:13:34 +0000

The following provides information how to record the meeting using WebEx:

https://help.webex.com/en-us/n62735y/Webex-Record-a-Meeting#id_134756

If you can create the meeting, you can record it. Simple as that.
________________________________
From: 6gip <[email-masked]> on behalf of Toerless Eckert <[email-masked]>
Sent: Wednesday, March 10, 2021 10:02 AM
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; d.lake=[email-masked] <d.lake=[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [6gip] Side Meeting Closing Notes

Thanks
    toerless

--
---
[email-masked]

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 10 Mar 2021 16:22:00 +0100

Le 10/03/2021 à 16:13, vojislav vucetic a écrit :
> <https://help.webex.com/en-us/n62735y/Webex-Record-a-Meeting#id_134756>
> 

In some meetings organizers first ask for permission (or otherwise ask 
if someone opposes) that a recording is made.

For my part, some times I dont like myself in a video, but other times 
when I would like to look back over the years check whether I appear in 
some archive.  That's why I dont know what to answer when such question 
is made.

Alex

> ------------------------------------------------------------------------
> *From:* 6gip <[email-masked]> on behalf of Toerless Eckert 
> <[email-masked]>
> *Sent:* Wednesday, March 10, 2021 10:02 AM
> *To:* [email-masked] <[email-masked]>
> *Cc:* [email-masked] <[email-masked]>; [email-masked] 
> <[email-masked]>; [email-masked] <[email-masked]>; 
> d.lake=[email-masked] 
> <d.lake=[email-masked]>; [email-masked] <[email-masked]>
> *Subject:* Re: [6gip] Side Meeting Closing Notes
> Would be great to always do recordings. Alas i had a conflict for the 
> meeting slot, and listening to a recording is always better than reading 
> notes.
> 
> Thanks
>      toerless
> 
>> > Personally, I would also like to consider the economic model of service delivery ??? we are lacking a functioning supply chain and financial settlement system in today???s Internet and as we move to outcome-based applications running against SLAs, it will  be vital to consider how to economically deliver services and 
> reconcile payments to operators and carriers.   This is not IETF, IRTF, 
> IAB, 3GPP problem today but it could be ITU or ISOC or even business 
>> > We cannot continue like this.  I???m afraid for me the tone of the conversation and the quality of the chairmanship was simply not acceptable.  There was no space for meaningful discussion at 109 as the entire session was taken over by one presentation  due to poor time-management and the agenda and action items from 
> today???s meeting were unclear, again with the promised discussion time 
> not delivered.
>> > 
>> > My proposal:
>> > 
>> > 
> <https://www.ietf.org/mailman/listinfo/6gip>
> 
> -- 
> ---
> [email-masked]
> 
> -- 
> 6gip mailing list
> [email-masked]
> <https://www.ietf.org/mailman/listinfo/6gip>
>

---

From: Luigi Iannone <[email-masked]>
Date: Thu, 11 Mar 2021 06:53:12 +0100

Hi,

In EU this falls under GDPR, which means that you need explicit consent from every participant in order to be allowed to record the meeting.
For people that registered to the IETF this explicit consent has been made through registration process, when the note well is explicitly accepted.
But, because side meeting are open to everyone than an explicit consent should be made by those participants that are not registered to the IETF.

Showing the Note well at the beginning of the side meeting is not enough, EU laws mandate an explicit act from the person accepting the note well.

That is the EU regulation …. In practice AFAICT everybody has always been fine fine recordings….

CIao
 
L.

> On 10 Mar 2021, at 16:22, Alexandre Petrescu <[email-masked]> wrote:
> 
> 
> 
>> https://help.webex.com/en-us/n62735y/Webex-Record-a-Meeting#id_134756 <https://help.webex.com/en-us/n62735y/Webex-Record-a-Meeting#id_134756>
> In some meetings organizers first ask for permission (or otherwise ask if someone opposes) that a recording is made.
> 
> For my part, some times I dont like myself in a video, but other times when I would like to look back over the years check whether I appear in some archive.  That's why I dont know what to answer when such question is made.
> 
> Alex
> 
>> *From:* 6gip <[email-masked]> on behalf of Toerless Eckert <[email-masked]>
>> *Cc:* [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>; d.lake=[email-masked] <d.lake=[email-masked]>; [email-masked] <[email-masked]>
>>> Dirk -----Original Message-----
>>> From: Toerless Eckert <[email-masked]> Sent: Mittwoch, 10. März 2021 13:29
>>> Was there a webex recording made of the side-meeting ? If so, it would be great if the URL was put into th side meeting wiki.
>> reconcile payments to operators and carriers.   This is not IETF, IRTF, IAB, 3GPP problem today but it could be ITU or ISOC or even business schools specialising in e-commerce supply chains.
>> today???s meeting were unclear, again with the promised discussion time not delivered.
>>> > > My proposal:
>>> > -- > 6gip mailing list
>> https://www.ietf.org/mailman/listinfo/6gip <https://www.ietf.org/mailman/listinfo/6gip>
> 
> -- 
> 6gip mailing list
> [email-masked]

---

From: Lars Eggert <[email-masked]>
Date: Thu, 11 Mar 2021 10:06:56 +0200

Hi,

> But, because side meeting are open to everyone than an explicit consent should be made by those participants that are not registered to the IETF.

the IETF Note Well (https://www.ietf.org/about/note-well/) applies to side meetings, and it specifically contains the following clause:

  • As a participant in or attendee to any IETF activity you
    acknowledge that written, audio, video, and photographic
    records of meetings may be made public.

This applies to everyone participating in the side meeting, whether they are registered to the IETF meeting that the side meeting is related to or not.

(The other clauses in the IETF Note Well apply as well, of course.)

Thanks,
Lars

---

From: Lars Eggert <[email-masked]>
Date: Thu, 11 Mar 2021 10:50:49 +0200

Hi,

On 2021-3-10, at 1:46, David Lake <[email-masked]> wrote:
> We cannot continue like this.  I’m afraid for me the tone of the conversation and the quality of the chairmanship was simply not acceptable.

I would like so strongly second this. In another email on this thread, I already pointed to the IETF Note Well (https://www.ietf.org/about/note-well/) and explained that it applies to side meetings. It (also) says:

   • As a participant or attendee, you agree to work respectfully
     with other participants (...)

Several of us pointed out during the meeting that the way in which a convener of the side meeting repeatedly talked over Marie-Jose Montpetit when she tried to make a contribution was simply unacceptable, even more so because male participants were not subjected to the same behavior.

If I see other instances of such disrespectful behavior, I will work towards getting this mailing list closed, and will discourage IETF participants from attending any future side meetings.

Lars Eggert
IETF Chair

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 11 Mar 2021 09:57:16 +0100

Le 11/03/2021 à 09:06, Lars Eggert a écrit :
>> In EU this falls under GDPR, which means that you need explicit
>> consent from every participant in order to be allowed to record the
>> meeting. For people that registered to the IETF this explicit
>> consent has been made through registration process, when the note
>> well is explicitly accepted. But, because side meeting are open to
>> everyone than an explicit consent should be made by those
>> participants that are not registered to the IETF.
> 
> the IETF Note Well (https://www.ietf.org/about/note-well/) applies to
> side meetings, and it specifically contains the following clause:
> 
> acknowledge that written, audio, video, and photographic records of
> meetings may be made public.

Thanks for the clarification.  I did not know that.

I for my part would like to retain a sense of understanding and eventual
control, or not, about which photographic records of meetings might
include me, but I will not really insist on that.

> 
> This applies to everyone participating in the side meeting, whether
> they are registered to the IETF meeting that the side meeting is
> related to or not.
> 

So we should have a Note Well displayed at the beginning of the side
meeting too.  Maybe it was displayed already.

Alex

> Thanks, Lars

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 11 Mar 2021 10:09:40 +0100

Le 11/03/2021 à 09:50, Lars Eggert a écrit :
>> We cannot continue like this.  I’m afraid for me the tone of the 
>> acceptable.
> I would like so strongly second this. In another email on this 
> thread, I already pointed to the IETF Note Well 
> (https://www.ietf.org/about/note-well/) and explained that it
> applies to side meetings. It (also) says:
> 
> • As a participant or attendee, you agree to work respectfully with 
> other participants (...)

Inherently, I think that what appeared as disrespect was not really
disrespect.

I think that the person was on a very hurry to push eveyrone to focus on
the discussion slide (the 6G topics) rather than diverging on other
topics.  I think this is normal in early topic meetings to try to make
progress.

Also, it is true, that there was an apparent non-listening, or non
understanding, from the organizer.  But that has multiple causes which
are not his fault:
- the time was very short and the organizer had to react quickly.
- the way in which webex works (only one video displayed, lack of
   queueing and a mike attribution strategy), made participants think (I
   suspect) that they should reply to the organizer, whereas the
   organizer assumed that there should be discussion between
   participants, not between participants and organizer.

Also, it is true, that the end result of this appeared to be very bad to
contributors.  That situation is really not desirable.

> Several of us pointed out during the meeting that the way in which a 
> convener of the side meeting repeatedly talked over Marie-Jose 
> Montpetit when she tried to make a contribution was simply 
> unacceptable, even more so because male participants were not 
> subjected to the same behavior.

But, that amounts to sexism.  If that is the same feeling from several
people, then I think it should be addressed and not let go, action taken.

Alex

> 
> If I see other instances of such disrespectful behavior, I will work 
> towards getting this mailing list closed, and will discourage IETF 
> participants from attending any future side meetings.
> 
> Lars Eggert IETF Chair
> 
>

---

From: Lars Eggert <[email-masked]>
Date: Thu, 11 Mar 2021 11:18:58 +0200

Hi,

Lars Eggert
IETF Chair

---

From: David Lake <[email-masked]>
Date: Thu, 11 Mar 2021 10:32:20 +0000

Alex

The issue relating to one person has been addressed by the IETF Chair.  We should move to fixing the underlying issues in this group now.

The management of this group has been very poor throughout both as real and virtual meetings (5gangip and 6gip).

The last meeting at 109 was completely taken over by a single presentation that badly over-ran its timeslot leaving no time for any discussion.  We were promised discussion time for this side-meeting at 110 but instead we had another overly-long presentation with no opportunity for real, open discussion.  When the attendees did voice their concerns, they were essentially over-ruled by the chair.

Control means more than cutting people off or simply calling "time" - it means fostering engagement and ensuring that any presentations run to a strict time-budget within the overall agenda.

I restate - IMHO there is no IETF or IRTF work in "6G" in the short/medium term but there ARE interesting elements of Future Networking which this community in conjunction with our friends and colleagues in ITU, ETSI, ATIS, 3GPP, IEEE, academia et al. should be working on.

Personally, I am unclear which branch of the ISOC-family could be chartered with this kind of work and guidance would be appreciated.

I was the person who said we needed to reset this group.

We do.

David

-----Original Message-----
From: 6gip <[email-masked]> On Behalf Of Alexandre Petrescu
Sent: 11 March 2021 09:10
To: [email-masked]
Subject: Re: [6gip] Side Meeting Closing Notes

Le 11/03/2021 à 09:50, Lars Eggert a écrit :
>> We cannot continue like this.  I'm afraid for me the tone of the 
> I would like so strongly second this. In another email on this thread, 
> I already pointed to the IETF Note Well
> (https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww
> .ietf.org%2Fabout%2Fnote-well%2F&amp;data=04%7C01%7Cd.lake%40surrey.ac.uk%7C7c32e0a7ae7c44319c5108d8e46d6ffd%7C6b902693107440aa9e21d89446a2ebb5%7C0%7C0%7C637510505969958157%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=%2F3UBcJHPOhE%2BRdoIGHrhq89Zwpi9EJ0CyYjbIWN%2FMME%3D&amp;reserved=0) and explained that it applies to side meetings. It (also) says:
> 
> . As a participant or attendee, you agree to work respectfully with 
> other participants (...)

Inherently, I think that what appeared as disrespect was not really disrespect.

I think that the person was on a very hurry to push eveyrone to focus on the discussion slide (the 6G topics) rather than diverging on other topics.  I think this is normal in early topic meetings to try to make progress.

Also, it is true, that there was an apparent non-listening, or non understanding, from the organizer.  But that has multiple causes which are not his fault:

Also, it is true, that the end result of this appeared to be very bad to contributors.  That situation is really not desirable.

> subjected to the same behavior.

But, that amounts to sexism.  If that is the same feeling from several people, then I think it should be addressed and not let go, action taken.

Alex

--
6gip mailing list
[email-masked]
https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F6gip&amp;data=04%7C01%7Cd.lake%40surrey.ac.uk%7C7c32e0a7ae7c44319c5108d8e46d6ffd%7C6b902693107440aa9e21d89446a2ebb5%7C0%7C0%7C637510505969958157%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=idIxgn1PB7vEInaXeaXwHp81s9SdT8mAwEg527dYjSU%3D&amp;reserved=0

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 11 Mar 2021 12:48:10 +0100

David,

Le 11/03/2021 à 11:32, David Lake a écrit :
[...]
> I restate - IMHO there is no IETF or IRTF work in "6G" in the 
> short/medium term

It depends on what we mean by '6G' more precisely.

I wouldnt disqualify that IETF and IRTF work on 6G.  Comparing it to
QIRG (an RG at IETF), I think 6G might happen well before a Quantum
Internet happens, yet there is an RG for this latter.

If 3GPP does not work on 6G at this time, would that be reason enough to
stop others from grouping and working on what they think to be '6G'?

Is 6G a Copyright or a Trademark of 3GPP?

> but there ARE interesting elements of Future Networking which this 
> community in conjunction with our friends and colleagues in ITU, 
> ETSI, ATIS, 3GPP, IEEE, academia et al. should be working on.

I agree also on this term 'Future Networking'.

But I will not oppose on the use of the term '6G' either.

I know that in the recent past someone proposed to work on something
termed 'IPv10'.  Technically, the proposal was qualified as unreasonable
by many at IETF, and the end result of that was something exceptional -
forced retiring text from an I-D.  It was a ban.  A limitation in a
freedom of speech if I can say so.

I know that DVD wrote a secret encryption algorithm that was later
reverse engineered, publicized and banned by rights owners.  Some people
printed it on t-shirts, IIRC, but it is still somehow illegal.  People
moved on to other schemes.

But with 6G things are different.  One could ban the '6G' term at IETF
now, but one is almost sure that term would come up again maybe later.

> Personally, I am unclear which branch of the ISOC-family could be 
> chartered with this kind of work and guidance would be appreciated.

I think ISOC has branches in countries (chapters) but they dont develop
technical work.  They do promote the technologies developped at IETF.
ISOC does fund a large part of IETF operations.

There is IETF, IRTF and IAB.

At this time, for my part, I would think there are possibilities to work
on something related to 6G in each of these three bodies.

Some times one might think that IETF might not work on things qualified
as 'buzzwords'.  E.g. IETF does not have WGs with names containing
'Cloud' or 'AI'; until recently it was so about 'IoT' too (no WG with
'IoT' in the name) but recently there is this 'iotops' WG.  This might
constitute an indicator that a '6Gops' might qualify as a potential name
of a WG, even though, of course, the detail mechanism or requirement
should be agreed by a group of people at IETF, including IESG
representatives, before dreaming about it.

Then there are the SDOs: ITU-R, ITU-T, ETSI, 3GPP, IEEE.  You also said
'ATIS' that I dont know what it means.  IETF has persons that are
'liaisons' to these SDOs.  But some of them no: e.g. ITU-R and ATIS.
The list of liaisons is at https://www.ietf.org/about/liaisons/
Maybe IETF could develop a separate liaison to each of these not-yet
liaised SDOs, on the topic of '6G'.

> I was the person who said we needed to reset this group.

YEs yes, thanks.

While resetting, I was wondering whether we could get the most recent
version of the slides presented?

And then, or maybe later, maybe this '6GIP' name is not really about the
relationship between '6G' and 'IP', like I was trying to describe in my
earlier emails.  The only activity about addressing (other than me)
seemed to come from only one other person, so I guess that is not enough.

At that point, maybe, a name change in the name of the list could be
part of this reset too... but too many name changes before even
chartering is probably too much work.

Alex

> 
> We do.
> 
> David
> 
> -----Original Message----- From: 6gip <[email-masked]> On 
> Behalf Of Alexandre Petrescu Sent: 11 March 2021 09:10 To: 
> [email-masked] Subject: Re: [6gip] Side Meeting Closing Notes
> 
> 
> 
.ietf.org%2Fabout%2Fnote-well%2F&amp;data=04%7C01%7Cd.lake%40surrey.ac.uk%7C7c32e0a7ae7c44319c5108d8e46d6ffd%7C6b902693107440aa9e21d89446a2ebb5%7C0%7C0%7C637510505969958157%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=%2F3UBcJHPOhE%2BRdoIGHrhq89Zwpi9EJ0CyYjbIWN%2FMME%3D&amp;reserved=0)
and explained that it applies to side meetings. It (also) says:
> I think that the person was on a very hurry to push eveyrone to
> focus on the discussion slide (the 6G topics) rather than diverging
> on other topics.  I think this is normal in early topic meetings to
> try to make progress.
> 
> understanding, from the organizer.  But that has multiple causes 
> which are not his fault: - the time was very short and the organizer 
> had to react quickly. - the way in which webex works (only one video 
> displayed, lack of queueing and a mike attribution strategy), made 
> participants think (I suspect) that they should reply to the 
> organizer, whereas the organizer assumed that there should be 
> discussion between participants, not between participants and 
> organizer.
> 
> Also, it is true, that the end result of this appeared to be very
> bad to contributors.  That situation is really not desirable.
> 
>> Several of us pointed out during the meeting that the way in which 
>> a convener of the side meeting repeatedly talked over Marie-Jose 
> But, that amounts to sexism.  If that is the same feeling from 
> several people, then I think it should be addressed and not let go, 
> action taken.
> 
> Alex
> 
>> 
>> If I see other instances of such disrespectful behavior, I will 
>> work towards getting this mailing list closed, and will discourage 
>> IETF participants from attending any future side meetings.
>> 
>> Lars Eggert IETF Chair
>> 
>> 
>

---

From: Luigi Iannone <[email-masked]>
Date: Thu, 11 Mar 2021 13:23:23 +0100

Hi Lars,

> On 11 Mar 2021, at 09:06, Lars Eggert <[email-masked]> wrote:
> 
> Hi,
> 

Indeed, however GDPR states: 

 Last but not least, consent must be unambiguous, which means it requires either a statement or a clear affirmative act. Consent cannot be implied and must always be given through an opt-in, a declaration or an active motion, so that there is no misunderstanding that the data subject has consented to the particular processing. 

People registered to IETF do that. « tourists » attending the side meeting do not.

I am not a lawyer, and may be I am mistaken… or may be GDPR does not apply? Don’t know.

Ciao

L.

---

From: Lars Eggert <[email-masked]>
Date: Thu, 11 Mar 2021 14:26:38 +0200

Hi,

> I am not a lawyer, and may be I am mistaken… or may be GDPR does not apply? Don’t know.

I'm not a lawyer either, but my take would be that *if* the Note Well is shown and people are informed that they need to comply or leave the meeting, not leaving the meeting counts as an active affirmative act?

Thanks,
Lars

---

From: Luigi Iannone <[email-masked]>
Date: Thu, 11 Mar 2021 13:39:04 +0100

> On 11 Mar 2021, at 13:26, Lars Eggert <[email-masked]> wrote:
> 
> Hi,
> 

Maybe?

I have no idea what « unambiguous act » means from a law standpoint ;-)

Ciao

L.

---

From: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Thu, 11 Mar 2021 12:49:43 +0000

> From: 6gip <[email-masked]> On Behalf Of Lars Eggert

Not a lawyer either (we could all say that), but GDPR is usually insistent on clear and explicit indication of unambiguous consent to precise actions. 
I don't think reading the Note Well would count against this. 
The IETF should probably not rely on fuzzy assessments, you need to settle this with a specialist (i.e. lawyer with GDPR experience, not a bunch of geeks).
Julien.

---

From: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Thu, 11 Mar 2021 13:06:46 +0000

> From: 6gip <[email-masked]> On Behalf Of David Lake

Let's be careful with terminology here : 6G is not ideal, but "future networking" (a term 
already problematic in ITU-T) would lead us to the same issues as "next-generation networks" and "long term evolution" (which get outdated quickly).

Definitely ITU-T and 3GPP are relevant partners for this field, with a couple of caveats :
- 3GPP is still working on 5G, and may even suck bits of what you may think is 6G into it (it happened with 4G). What 6G is to them will take time to settle, don't wait for them.
- ITU-T doesn't see IETF as "necessary" and is likely to embark on this type of work without much coordination. Again, don't wait.

> Personally, I am unclear which branch of the ISOC-family could be chartered with this kind of work and guidance would be appreciated.

I don't see how the answer could be "IETF" because of the field's breadth and amount of uncertainty, but "IRTF" may be a reasonable choice.
Until then, I see a role for this list in IETF, at least to understand the directions taken by the different 6G research projects and see how that could impact current and future protocols and architectures. It's still early days for these projects so we may not have much solid data to start from, a lack of results today is not necessarily a "management" problem. 
Julien.

---

From: David Lake <[email-masked]>
Date: Thu, 11 Mar 2021 15:03:53 +0000

<DL>Julien -  In-line </DL>

Alex - ATIS is the North American constituent of 3GPP in the same way that ETSI is the European constituent.   3GPP is a grouping of 7 regional SDOs - ARIB, ATIS, CCSA, ETSI, TSDSI, TTA, TTC. 

ATIS are working on the "Next G Alliance" https://nextgalliance.org/

We do need to keep in mind that the operating method of 3GPP (and ITU) is fundamentally different to that of IETF - planned releases, voting by company, geographical basis, etc.

This is why I think a role of this group could be to unify between these different groups, methods, ideas and get a clear picture of what is happening out there.

David

-----Original Message-----
From: Maisonneuve, Julien (Nokia - FR/Paris-Saclay) <[email-masked]> 
Sent: 11 March 2021 13:07
To: Lake, David (PG/R - Elec Electronic Eng) <[email-masked]>; Alexandre Petrescu <[email-masked]>; [email-masked]
Subject: RE: [6gip] Side Meeting Closing Notes

> From: 6gip <[email-masked]> On Behalf Of David Lake I restate - 
> IMHO there is no IETF or IRTF work in "6G" in the short/medium term but there ARE interesting elements of Future Networking which this community in conjunction with our friends and colleagues in ITU, ETSI, ATIS, 3GPP, IEEE, academia et al. should be working on.

Let's be careful with terminology here : 6G is not ideal, but "future networking" (a term already problematic in ITU-T) would lead us to the same issues as "next-generation networks" and "long term evolution" (which get outdated quickly).

<DL> My first Next Generation Conference was in 1991 in Washington DC.  We talked about ATM.  Yes, these are overloaded/useless terms... </DL>

<DL> Agree on both points.  The truth is that from a protocol perspective, 5G=4G=3G=2.5G ==  GTP+IP. </DL>

<DL> Maybe.  But I worry that the real-world aspects of infrastructure and economics would still be missed.  Unless we have a set of strong application-lead use-cases to drive "6G" then it will be that 6G=5G=4G=3G=2.5G ☹   I think they are starting to exist and that could drive new protocol development but we need strong use-cases and definitions.   One only has to look at the emergence of non-IP radio networks to see that there are already some that cannot be delivered across the 3GPP+IETF combination. </DL>

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 12 Mar 2021 12:40:50 +0100

Le 11/03/2021 à 16:03, David Lake a écrit :
> Alex - ATIS is the North American constituent of 3GPP in the same
> way that ETSI is the European constituent.   3GPP is a grouping of 7 
> regional SDOs - ARIB, ATIS, CCSA, ETSI, TSDSI, TTA, TTC.
> 

It is good to know.  I have to prepare my phrases for this new term to
avoid ambiguities.  There is a 'G5' term in Europe about ITS
(Intelligent Transport Systems), but Next G would not be along that G5
line.  There is a G3 term in the PLC (powerline communications) line
too, but Next G is not about PLC either.

Maybe this 'Next G' term is more along the lines of Beyond 5G, Evolved
5G, 5G+.

> We do need to keep in mind that the operating method of 3GPP (and 
> ITU) is fundamentally different to that of IETF - planned releases, 
> voting by company, geographical basis, etc.
> 
> This is why I think a role of this group could be to unify between 
> these different groups, methods, ideas and get a clear picture of 
> what is happening out there.

Yes, I think that is a good potential role and I support advancement
about it.

Alex

> 
> David
> 
> -----Original Message----- From: Maisonneuve, Julien (Nokia - 
> FR/Paris-Saclay) <[email-masked]> Sent: 11 March 2021 
> 13:07 To: Lake, David (PG/R - Elec Electronic Eng) 
> <[email-masked]>; Alexandre Petrescu 
> <[email-masked]>; [email-masked] Subject: RE: [6gip] 
> Side Meeting Closing Notes
> 
>> From: 6gip <[email-masked]> On Behalf Of David Lake I 
>> restate - IMHO there is no IETF or IRTF work in "6G" in the 
>> short/medium term but there ARE interesting elements of Future 
>> Networking which this community in conjunction with our friends
>> and colleagues in ITU, ETSI, ATIS, 3GPP, IEEE, academia et al.
>> should be working on.
> 
> Let's be careful with terminology here : 6G is not ideal, but
> "future networking" (a term already problematic in ITU-T) would lead
> us to the same issues as "next-generation networks" and "long term 
> evolution" (which get outdated quickly).
> 
> <DL> My first Next Generation Conference was in 1991 in Washington 
> DC.  We talked about ATM.  Yes, these are overloaded/useless
> terms... </DL>
> 
> Definitely ITU-T and 3GPP are relevant partners for this field, with 
> a couple of caveats : - 3GPP is still working on 5G, and may even 
> suck bits of what you may think is 6G into it (it happened with 4G). 
> What 6G is to them will take time to settle, don't wait for them. - 
> ITU-T doesn't see IETF as "necessary" and is likely to embark on
> this type of work without much coordination. Again, don't wait.
> 
> <DL> Agree on both points.  The truth is that from a protocol 
> perspective, 5G=4G=3G=2.5G ==  GTP+IP. </DL>
> 
> I don't see how the answer could be "IETF" because of the field's 
> breadth and amount of uncertainty, but "IRTF" may be a reasonable 
> choice.
> 
> <DL> Maybe.  But I worry that the real-world aspects of 
> infrastructure and economics would still be missed.  Unless we have
> a set of strong application-lead use-cases to drive "6G" then it
> will be that 6G=5G=4G=3G=2.5G ☹   I think they are starting to exist
> and that could drive new protocol development but we need strong 
> use-cases and definitions.   One only has to look at the emergence
> of non-IP radio networks to see that there are already some that
> cannot be delivered across the 3GPP+IETF combination. </DL>
> 
> Until then, I see a role for this list in IETF, at least to 
> understand the directions taken by the different 6G research
> projects and see how that could impact current and future protocols
> and architectures. It's still early days for these projects so we may
> not have much solid data to start from, a lack of results today is
> not necessarily a "management" problem. Julien.
>