Subject: Re: [6gip] 6G vision at others

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 2 Sep 2021 10:35:19 +0200

In addition to NGMN (Next Gen Mobile Networks), and another one in USA 
whose name I forgot, there is also One6G I learned about recently;

Alex

Le 22/04/2021 à 13:01, [email-masked] a écrit :
> Dear all,
> Hope you are doing well! Fyi, if you have not already seen:
> NGMN MNOs (i.e., Next Generation Mobile Networks Operators), with input from NGMN Partners (vendors, research institutions), have very recently published an outline of their vision for 6G here:
> https://www.ngmn.org/wp-content/uploads/NGMN-6G-Drivers-and-Vision-V1.0_final.pdf
> Enjoy!
> Would be happy to discuss with you here.
> 
> Best Regards
> Dirk
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 30 Sep 2021 15:17:34 +0200

I learn there is an 'European Vision for the 6G Network Ecosystem' pdf 
at '5G IA' published in June of this year.

Searching it with google is great - lands one directly on it, but 
strangely enough the URL is googlified as well, so it is hard to give an 
URL.

I hope in the Internet where 6G is connected the URLs will be easier to 
find and not all 'googlified'.

Le 02/09/2021 à 10:35, Alexandre Petrescu a écrit :
>> NGMN MNOs (i.e., Next Generation Mobile Networks Operators), with 
>> input from NGMN Partners (vendors, research institutions), have very 
>> recently published an outline of their vision for 6G here:

---

From: <[email-masked]>
Date: Thu, 30 Sep 2021 13:31:43 +0000

Hi Alex and anyone else interested,
The direct link is https://5g-ppp.eu/wp-content/uploads/2021/06/WhitePaper-6G-Europe.pdf and I think using this doesn’t involve any other company such as google, right?
FWIW I recommend to use Startpage Search results<https://www.startpage.com/sp/search> for non-googlified searches …
Best Regards
Dirk

From: 6gip <[email-masked]> On Behalf Of Alexandre Petrescu
Sent: Donnerstag, 30. September 2021 15:18
To: [email-masked]
Subject: Re: [6gip] 6G vision at others

I learn there is an 'European Vision for the 6G Network Ecosystem' pdf at '5G IA' published in June of this year.

Searching it with google is great - lands one directly on it, but strangely enough the URL is googlified as well, so it is hard to give an URL.

I hope in the Internet where 6G is connected the URLs will be easier to find and not all 'googlified'.

Le 02/09/2021 à 10:35, Alexandre Petrescu a écrit :
In addition to NGMN (Next Gen Mobile Networks), and another one in USA whose name I forgot, there is also One6G I learned about recently;

Alex

Le 22/04/2021 à 13:01, [email-masked]<mailto:[email-masked]> a écrit :

Dear all,

Best Regards
Dirk

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 30 Sep 2021 16:13:25 +0200

Thanks for the pointer to startpage.  It seems useful for privacy, and 
for ungooglified URLs, but for precision of search results it seems less 
good than google.

In return, let me say that the 5G-IA private organisation and a 
forthcoming 'SNS Partnership' (which is still 'private' confidential 
even though it tries to build a 'public' part too) seem to be building 
calls for projects about beyond 5G and 6G, calls to be announced early 
January.  The topics are very various but many touch on what we 
discussed here.  For example the part Stream B - System Architecture - 
Technologies for scaling Inter-computing systems does mention 'naming, 
addressing, routing'.  In the same Stream B - System architecture there 
is also a New Protocol Design mentions 'radical Internet redesign'.

I realize I cant provide an URL to that pdf because it is private, but 
hopefully there are incentives to make this public somehow.

The Internet is a public good, like electricity, air, and spectrum.

Alex

Le 30/09/2021 à 15:31, [email-masked] a écrit :
> The direct link is 
> https://5g-ppp.eu/wp-content/uploads/2021/06/WhitePaper-6G-Europe.pdf 
> <https://5g-ppp.eu/wp-content/uploads/2021/06/WhitePaper-6G-Europe.pdf> 
> and I think using this doesn’t involve any other company such as 
> google, right?
>
> FWIW I recommend to use Startpage Search results 
> <https://www.startpage.com/sp/search> for non-googlified searches …
>
> Best Regards
> Dirk
>
> *From:*6gip <[email-masked]> *On Behalf Of *Alexandre Petrescu
> *Sent:* Donnerstag, 30. September 2021 15:18
> *To:* [email-masked]
> *Subject:* Re: [6gip] 6G vision at others
>
> strangely enough the URL is googlified as well, so it is hard to give 
> an URL.
>
>     In addition to NGMN (Next Gen Mobile Networks), and another one in
>     USA whose name I forgot, there is also One6G I learned about
>     recently;
>
>     Alex
>
>     Le 22/04/2021 à 13:01, [email-masked]
>     <mailto:[email-masked]> a écrit :
>
>         Dear all,
>         NGMN MNOs (i.e., Next Generation Mobile Networks Operators),
>         with input from NGMN Partners (vendors, research
>         institutions), have very recently published an outline of
>         their vision for 6G here:
>         <https://www.ngmn.org/wp-content/uploads/NGMN-6G-Drivers-and-Vision-V1.0_final.pdf>
>
>         Enjoy!

---

From: Cedric Westphal <[email-masked]>
Date: Thu, 30 Sep 2021 18:11:05 +0000

Is this the one?
https://5g-ppp.eu/wp-content/uploads/2021/06/WhitePaper-6G-Europe.pdf
I don't have an issue with the URL though...

C.

From: 6gip <[email-masked]> On Behalf Of Alexandre Petrescu
Sent: Thursday, September 30, 2021 6:18 AM
To: [email-masked]
Subject: Re: [6gip] 6G vision at others

Alex

Dear all,
Hope you are doing well! Fyi, if you have not already seen:
NGMN MNOs (i.e., Next Generation Mobile Networks Operators), with input from NGMN Partners (vendors, research institutions), have very recently published an outline of their vision for 6G here:
https://www.ngmn.org/wp-content/uploads/NGMN-6G-Drivers-and-Vision-V1.0_final.pdf<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ngmn.org%2Fwp-content%2Fuploads%2FNGMN-6G-Drivers-and-Vision-V1.0_final.pdf&data=04%7C01%7Ccedric.westphal%40futurewei.com%7C2badf9219c56486224fd08d98414b616%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637686046783578810%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&sdata=dVvFImTTc6tvFNZK0902vY8k3t3JHO9CyZxIXZWUUXI%3D&reserved=0>
Enjoy!
Would be happy to discuss with you here.

Best Regards
Dirk