Subject: [6lo-fragmentation-dt] 6F DT work presented at 6TiSCH interim tomorrow

From: Thomas Watteyne <[email-masked]>
Date: Thu, 25 Jan 2018 18:07:43 +0100

All,

I will be announcing the existance of this DT at the 6TiSCH interim meeting
tomorrow (Friday 7am Pacific,
https://www.ietf.org/mail-archive/web/6tisch/current/msg05714.html).

It would be good it you could attend as well as we might have time to
anbswer questions.

Thomas

-- 
_______________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Linear Tech
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
_______________________________________

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 25 Jan 2018 18:10:52 +0100

Luckily, that fits for me.

Grüße, Carsten

> On Jan 25, 2018, at 18:07, Thomas Watteyne <[email-masked]> wrote:
> 
> All,
> 
> I will be announcing the existance of this DT at the 6TiSCH interim meeting tomorrow (Friday 7am Pacific, https://www.ietf.org/mail-archive/web/6tisch/current/msg05714.html).
> 
> It would be good it you could attend as well as we might have time to anbswer questions.
> 
> Thomas
> 
> -- 
> _______________________________________________
> 6lo-fragmentation-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo-fragmentation-dt

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 26 Jan 2018 10:13:59 +0100

Resending this e-mail as I had forgotten to add Gorry to the ML. Sorry,
Gorry!

On Thu, Jan 25, 2018 at 6:10 PM, Carsten Bormann <[email-masked]> wrote:

> > I will be announcing the existance of this DT at the 6TiSCH interim
> meeting tomorrow (Friday 7am Pacific, https://www.ietf.org/mail-
> archive/web/6tisch/current/msg05714.html).
> >

Thomas Watteyne, PhD

www.thomaswatteyne.com