Subject: [6lo-fragmentation-dt] fragmentation DT section at 6lo@IETF10

From: Thomas Watteyne <[email-masked]>
Date: Mon, 5 Mar 2018 09:10:35 +0100

DT,

I have been discussing with the 6lo chairs to have a fragmentatoin DT
section during the 6lo WG meeting on Thu afternoon at IETF101.

The tentative plan is to have a 45min session, which I propose to organise
as follows:

   - goal, overview and progress of the DT (Thomas) [10min]
   - draft-watteyne-6lo-minimal-fragment (Carsten?)  [10min]
   - draft-thubert-6lo-forwarding-fragments (Pascal?) [10min]
   - next step and Q&A (DT+WG) [15min]

Does this work for all?
@Carsten, do you agree to present draft-watteyne-6lo-minimal-fragment?
@Pascal,  do you agree to present draft-thubert-6lo-forwarding-fragments?

I think our plan is clear, and so is the plan to have the DT generate two
documents. The documents are well-underway, so I believe it makes sense to
ask the WG for WG adoption of both documents.

Thoughts welcome.

Thomas

-- 
________________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Analog Devices
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
________________________________________

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 5 Mar 2018 08:43:52 +0000

Perfect!

Regards,

Pascal

Le 5 mars 2018 à 09:11, Thomas Watteyne <[email-masked]<mailto:[email-masked]>> a écrit :

DT,

I have been discussing with the 6lo chairs to have a fragmentatoin DT section during the 6lo WG meeting on Thu afternoon at IETF101.

The tentative plan is to have a 45min session, which I propose to organise as follows:

  *   goal, overview and progress of the DT (Thomas) [10min]
  *   draft-watteyne-6lo-minimal-fragment (Carsten?)  [10min]
  *   draft-thubert-6lo-forwarding-fragments (Pascal?) [10min]
  *   next step and Q&A (DT+WG) [15min]

Does this work for all?

I think our plan is clear, and so is the plan to have the DT generate two documents. The documents are well-underway, so I believe it makes sense to ask the WG for WG adoption of both documents.

Thoughts welcome.

Thomas

Thomas Watteyne, PhD

www.thomaswatteyne.com<http://www.thomaswatteyne.com>
________________________________________
_______________________________________________
6lo-fragmentation-dt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6lo-fragmentation-dt