Subject: [6lo-fragmentation-dt] fragmentation DT slides for IETF101

From: Thomas Watteyne <[email-masked]>
Date: Wed, 21 Mar 2018 11:32:33 +0000

6lo Chairs,

Please find the slides for the fragmentation DT section of 6lo@IETF101 at:

https://bitbucket.org/6tisch/meetings/src/master/180321_ietf101_london/ietf101_6lo_frag_dt.pdf

We had some discussions with Carsten just now about the "LWIG vs 6lo"
discussoin, which are not captured in the slides. We will, however, cover
them during the 6lo presentation.

Thomas

-- 
________________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Analog Devices
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
________________________________________

---

From: Gabriel Montenegro <[email-masked]>
Date: Wed, 21 Mar 2018 11:49:03 +0000

Thanks. What is the gist of what you will say about lwig vs 6lo?

From: 6lo-fragmentation-dt <[email-masked]> On Behalf Of Thomas Watteyne
Sent: 21 March, 2018 11:33
To: [email-masked]
Cc: [email-masked]
Subject: [6lo-fragmentation-dt] fragmentation DT slides for IETF101

6lo Chairs,

https://bitbucket.org/6tisch/meetings/src/master/180321_ietf101_london/ietf101_6lo_frag_dt.pdf<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fbitbucket.org%2F6tisch%2Fmeetings%2Fsrc%2Fmaster%2F180321_ietf101_london%2Fietf101_6lo_frag_dt.pdf&data=04%7C01%7CGabriel.Montenegro%40microsoft.com%7C880562ed0fd14c6c56d208d58f1f87c8%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C1%7C636572287979486623%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-1&sdata=ypOjMgOukGbVCKfJSi%2FaFMpxVJjzozMYrxIuWlq4fgs%3D&reserved=0>

We had some discussions with Carsten just now about the "LWIG vs 6lo" discussoin, which are not captured in the slides. We will, however, cover them during the 6lo presentation.

Thomas

Thomas Watteyne, PhD

www.thomaswatteyne.com<https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.thomaswatteyne.com&data=04%7C01%7CGabriel.Montenegro%40microsoft.com%7C880562ed0fd14c6c56d208d58f1f87c8%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636572287979486623%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-1&sdata=TQPHQRc9sMALk0ZT0SOczWTexTStbGOfurpPUcT11l4%3D&reserved=0>
________________________________________

---

From: Thomas Watteyne <[email-masked]>
Date: Wed, 21 Mar 2018 12:00:09 +0000

we want to keep BOTH draft-watteyne-6lo-minimal-fragment and
draft-bormann-lwig-6lowpan-virtual-reassembly.

draft-watteyne-6lo-minimal-fragment describes the conventional
implementation

draft-bormann-lwig-6lowpan-virtual-reassembly contains the VBR technical
proposal

we might need ot rename the first draft.
We would like to do these changes before asking for the DT to be closed

sorry, need to be fast :-)

On Wed, Mar 21, 2018 at 11:49 AM, Gabriel Montenegro <
[email-masked]> wrote:

> *From:* 6lo-fragmentation-dt <[email-masked]> *On
> Behalf Of *Thomas Watteyne
> *Sent:* 21 March, 2018 11:33
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* [6lo-fragmentation-dt] fragmentation DT slides for IETF101
>
>
>
> 6lo Chairs,
>
>
>
> <https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fbitbucket.org%2F6tisch%2Fmeetings%2Fsrc%2Fmaster%2F180321_ietf101_london%2Fietf101_6lo_frag_dt.pdf&data=04%7C01%7CGabriel.Montenegro%40microsoft.com%7C880562ed0fd14c6c56d208d58f1f87c8%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C1%7C636572287979486623%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-1&sdata=ypOjMgOukGbVCKfJSi%2FaFMpxVJjzozMYrxIuWlq4fgs%3D&reserved=0>
>
>
>
> <https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.thomaswatteyne.com&data=04%7C01%7CGabriel.Montenegro%40microsoft.com%7C880562ed0fd14c6c56d208d58f1f87c8%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636572287979486623%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-1&sdata=TQPHQRc9sMALk0ZT0SOczWTexTStbGOfurpPUcT11l4%3D&reserved=0>
>

Thomas Watteyne, PhD

www.thomaswatteyne.com

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 21 Mar 2018 12:08:53 +0000

See also last slide of “my” LWIG slides (which are mostly courtesy of Thomas).

Grüße, Carsten

https://datatracker.ietf.org/meeting/101/materials/slides-101-lwig-3-lwig-virtual-assembly-carsten

> On Mar 21, 2018, at 11:49, Gabriel Montenegro <[email-masked]> wrote:
> 
> _______________________________________________
> 6lo-fragmentation-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo-fragmentation-dt

---

From: Gabriel Montenegro <[email-masked]>
Date: Wed, 21 Mar 2018 12:26:28 +0000

Ok, thanks

> -----Original Message-----
> From: Carsten Bormann <[email-masked]>
> Sent: 21 March, 2018 12:09
> To: Gabriel Montenegro <[email-masked]>
> Cc: Thomas Watteyne <[email-masked]>; [email-masked];
> Subject: Re: [6lo-fragmentation-dt] fragmentation DT slides for IETF101
> 
> https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatrack
> er.ietf.org%2Fmeeting%2F101%2Fmaterials%2Fslides-101-lwig-3-lwig-virtual-
> assembly-
> carsten&data=04%7C01%7CGabriel.Montenegro%40microsoft.com%7C0b9a38
> 129932429e44b208d58f248823%7C72f988bf86f141af91ab2d7cd011db47%7C
> 1%7C0%7C636572309423019166%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiM
> C4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-
> 1&sdata=fOOWcwgDK6i22BrT%2F%2FWKsvi%2BJcwYctUrcJxgiVZCaKQ%3D&re
> served=0
> 
> 
> > On Mar 21, 2018, at 11:49, Gabriel Montenegro
> <[email-masked]> wrote:
> >
> > https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fbitbu
> >
> cket.org%2F6tisch%2Fmeetings%2Fsrc%2Fmaster%2F180321_ietf101_london%
> 2F
> >
> ietf101_6lo_frag_dt.pdf&data=04%7C01%7CGabriel.Montenegro%40microsoft.
> >
> com%7C0b9a38129932429e44b208d58f248823%7C72f988bf86f141af91ab2d
> 7cd011d
> >
> b47%7C1%7C1%7C636572309423019166%7CUnknown%7CTWFpbGZsb3d8eyJ
> WIjoiMC4wL
> > jAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-
> 1&sdata=Q53HCc8tZzz
> > qOXEvB%2BnBifwP32laIzZgO7LWFs70deM%3D&reserved=0
> >
> discussoin, which are not captured in the slides. We will, however, cover them
> during the 6lo presentation.
> >
> > Thomas
> >
> > --
> > Sr Networking Design Eng, Analog Devices Founder & co-lead, UC
> > Berkeley OpenWSN Co-chair, IETF 6TiSCH
> >
> > https://na01.safelinks.protection.outlook.com/?url=www.thomaswatteyne.
> >
> com&data=04%7C01%7CGabriel.Montenegro%40microsoft.com%7C0b9a3812
> 993242
> >
> 9e44b208d58f248823%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7
> C636572
> >
> 309423019166%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQ
> IjoiV2luM
> > zIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-
> 1&sdata=ySrwhKMrPUtKkJz6sXzdgVEvRoP%2BZ
> > 5VpLwi%2BGmpejCI%3D&reserved=0
> > https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.i
> > etf.org%2Fmailman%2Flistinfo%2F6lo-fragmentation-
> dt&data=04%7C01%7CGab
> >
> riel.Montenegro%40microsoft.com%7C0b9a38129932429e44b208d58f248823
> %7C7
> >
> 2f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636572309423019166%7
> CUnknown
> > %7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haW
> wifQ%
> > 3D%3D%7C-
> 1&sdata=PgIRrbtTCf9oE6W%2BEnPaTRvQMS89WH8OAO0QZ7kZShs%3D&rese
> > rved=0

---

From: Samita Chakrabarti <[email-masked]>
Date: Wed, 21 Mar 2018 12:55:20 +0000

Thanks, Thomas and DT team!
-Samita