Subject: [6lo-fragmentation-dt] slides for 6lo@IETF101 - please review in the next 24h

From: Thomas Watteyne <[email-masked]>
Date: Mon, 19 Mar 2018 22:04:05 +0100

All,

As you know we have a 40min slot in the 6lo WG (
https://datatracker.ietf.org/meeting/101/materials/agenda-101-6lo).

We have been preparing slides at
https://bitbucket.org/6tisch/meetings/src/master/180321_ietf101_london/
(look for the "ietf101_6lo_frag_dt_" prefix)

Quick action items:
- all, please take a look and flag things you don't like
- @Carsten, do you agree to present the 6lo-minimal-fragment section?
- @Carsten, do you agree to officially call lwig-6lowpan-virtual-reassembly
replaced by 6lo-minimal-fragment ?
- @Pascal, from you slideset (which I just renamed, I didn't change the
contents), only slides 1-3 seem to be meant for presentation. I would
suggest you expand a bit of those, and remove all the past presentations at
the end. Agreed?

Once I get everyones answer, I will put merge all of them and send to the
6lo chairs (deadline EOD tomorrow Tuesday).

Thomas

-- 
________________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Analog Devices
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
________________________________________

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 20 Mar 2018 08:31:32 +0000

Hello Thomas :

You are correct, the slides after slide 3 are for backup / background, not to be presented there.

How much more content would you think I should present? I’ve discussed it so many times in the past.

Pascal

From: 6lo-fragmentation-dt <[email-masked]> On Behalf Of Thomas Watteyne
Sent: lundi 19 mars 2018 21:04
To: [email-masked]
Subject: [6lo-fragmentation-dt] slides for 6lo@IETF101 - please review in the next 24h

All,

As you know we have a 40min slot in the 6lo WG (https://datatracker.ietf.org/meeting/101/materials/agenda-101-6lo).

We have been preparing slides at https://bitbucket.org/6tisch/meetings/src/master/180321_ietf101_london/ (look for the "ietf101_6lo_frag_dt_" prefix)

Quick action items:
- all, please take a look and flag things you don't like
- @Carsten, do you agree to present the 6lo-minimal-fragment section?
- @Carsten, do you agree to officially call lwig-6lowpan-virtual-reassembly replaced by 6lo-minimal-fragment ?
- @Pascal, from you slideset (which I just renamed, I didn't change the contents), only slides 1-3 seem to be meant for presentation. I would suggest you expand a bit of those, and remove all the past presentations at the end. Agreed?

Once I get everyones answer, I will put merge all of them and send to the 6lo chairs (deadline EOD tomorrow Tuesday).

Thomas

Thomas Watteyne, PhD

www.thomaswatteyne.com<http://www.thomaswatteyne.com>
________________________________________

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 20 Mar 2018 08:35:33 +0000

On Mar 19, 2018, at 21:04, Thomas Watteyne <[email-masked]> wrote:
> - all, please take a look and flag things you don’t like

Have to survive CORE + CBOR first.

> - @Carsten, do you agree to present the 6lo-minimal-fragment section?

Sure, once I have looked at the slides…

> - @Carsten, do you agree to officially call lwig-6lowpan-virtual-reassembly replaced by 6lo-minimal-fragment ?

We should state that is the intention after the next respin.

> _______________________________________________
> 6lo-fragmentation-dt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo-fragmentation-dt

---

From: Thomas Watteyne <[email-masked]>
Date: Tue, 20 Mar 2018 10:08:07 +0100

Pascal,
3 slides is perfect, let's keep it simple. Do you agree we remove the other
ones?

Carsten,
Perfect, I'll be merging everything tonight, and can incorporate your
suggestions at that time, if any.

Thomas

On Tue, Mar 20, 2018 at 9:35 AM, Carsten Bormann <[email-masked]> wrote:

> > We have been preparing slides at https://bitbucket.org/6tisch/
> meetings/src/master/180321_ietf101_london/ (look for the
> "ietf101_6lo_frag_dt_" prefix)
> >
> > Quick action items:
> > Once I get everyones answer, I will put merge all of them and send to
> the 6lo chairs (deadline EOD tomorrow Tuesday).
> >
> > Thomas
> >
> > --

Thomas Watteyne, PhD

www.thomaswatteyne.com

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 20 Mar 2018 10:49:38 +0000

I meant them to be placed in as back matter but you can remove them if you prefer 😊

Regards,

Pascal

Le 20 mars 2018 à 09:08, Thomas Watteyne <[email-masked]<mailto:[email-masked]>> a écrit :

Pascal,
3 slides is perfect, let's keep it simple. Do you agree we remove the other ones?

Carsten,
Perfect, I'll be merging everything tonight, and can incorporate your suggestions at that time, if any.

Thomas

On Tue, Mar 20, 2018 at 9:35 AM, Carsten Bormann <[email-masked]<mailto:[email-masked]>> wrote:

> [email-masked]<mailto:[email-masked]>

Thomas Watteyne, PhD

[email-masked]<mailto:[email-masked]>