Subject: [6lo] New mailing list

From: Ulrich Herberg <[email-masked]>
Date: Fri, 24 May 2013 14:01:48 -0700

Hello,

I think this is a good idea to set up this mailing list, and I believe
that there is interest in continuing work in the 6lowpan area.

One question: What will happen to the existing 6lowpan WG? Is there a
date set when it will be closed?

Regards
Ulrich

---

From: Ralph Droms <[email-masked]>
Date: Sat, 25 May 2013 10:14:45 -0400

> date set when it will be closed?

Speaking unofficially, as I'm no longer the responsible AD, 6lowpan is closed except for any actions required for final processing of draft-ietf-6lowpan-btle.  6lowpan does not plan any more IETF meetings.  The WG will be formally closed after draft-ietf-6lowpan-btle is approved for publication.

I've copied Ted (currently responsible for 6lowpan) in case I don't have the details right.

- Ralph

> 
> Regards
> Ulrich
> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo

---

From: Ted Lemon <[email-masked]>
Date: Sat, 25 May 2013 14:23:36 +0000

> I've copied Ted (currently responsible for 6lowpan) in case I don't have the details right.

Nope, I think you have it right, Ralph. :)

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 27 May 2013 12:11:11 -0500

Hello,

When reading the list description, I noticed that bootstrapping has been
singled out.

Why?

Regards,

Behcet

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 28 May 2013 00:10:52 +0200

On May 27, 2013, at 19:11, Behcet Sarikaya <[email-masked]> wrote:

> Hello,
> 
> When reading the list description, I noticed that bootstrapping has been singled out.
> 
> Why?

I don't think we singled it out.
But the list of drafts on the announcement is indeed focused on drafts that are solidly INT area.

One thing that I learned in 6lowpan (and then in core) is that it is much harder to do "system standard" type work.  Do we have the energy to get the contributions and reviews?  We didn't in those two WGs.

Since this is my first message to this new list, I would like to add that I plan to wait a couple more days so that people have noticed the list and subscribed before beginning the charter discussion in earnest.

Grüße, Carsten

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 28 May 2013 10:20:37 -0500

> that are solidly INT area.
Good to hear. Bootstrapping is certainly in INT area, historically it was
supposed to be done in 6lowpan.

Here I am looking at 6lowpan charter, Item 1 is on bootstrapping :-).

One thing that I learned in 6lowpan (and then in core) is that it is much
> harder to do "system standard" type work.  Do we have the energy to get the
> contributions and reviews?  We didn't in those two WGs.
>
>
Continuing from the above, it first started in 6lowpan and then spilled
over to the core as a charter item. But core was hardly the right place.

Remember the presentations in Beijing meeting and very high mailing list
discussions.

> Since this is my first message to this new list, I would like to add that
> I plan to wait a couple more days so that people have noticed the list and
> subscribed before beginning the charter discussion in earnest.
>
>
I suggest having secure bootstrapping solution item in the charter.

Regards,

Behcet