Subject: [6lo] 6lowpan MIB

From: peter van der Stok <[email-masked]>
Date: Fri, 07 Feb 2014 11:47:14 +0100

Dear authors,

In the IEEE 802.15.4 the PANID determines the lowpan. Can the PANID be 
added to the MIB?
A similar function is provided by SSID for 802.11.

I am not familiar if other technologies considered by 6lo such as lobac 
or btle provide a similar identifier to identify multiple networks over 
the same channel.

Greetings,

Peter

-- 
Peter van der Stok
vanderstok consultancy

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Fri, 7 Feb 2014 12:07:21 +0100

On Fri, Feb 07, 2014 at 11:47:14AM +0100, peter van der Stok wrote:
> Dear authors,
> 
> In the IEEE 802.15.4 the PANID determines the lowpan. Can the PANID
> be added to the MIB?
> I am not familiar if other technologies considered by 6lo such as
> lobac or btle provide a similar identifier to identify multiple
> networks over the same channel.

I am not sure I understand your request. Right now, the MIB module
only has scalar counters for the 6lowpan layer, regardless the
interfaces attached to the 6lowpan layer. The PANID is an IEEE
802.15.4 layer addressing concept and hence it belongs to a MIB module
covering the 802.15.4 layer. Perhaps you are looking for an IEEE
802.15.4 MIB module and not an extension of the LOWPAN-MIB?

/js
 
-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: Niclas Granqvist <[email-masked]>
Date: Fri, 7 Feb 2014 14:15:48 +0100

Hi Peter,

I am not at all familiar with 15.4 but very familiar with BLE
as I took part in the development of BLE and I think I understand your 
question.

In BLE it is actually the sensor/actuator (=Peripheral, slave) that 
advertises when it wakes
up. The Central sees the advertisement and connects (assuming they have a 
bond).
BLE would not need an SSID.

I am new to this email list and just hanging
out here trying to understand all those encrypted messages.

Happy weekend!

Kind Regards,
________________________________
Mr. Niclas Granqvist
Director, Interoperable ecosystems
Tel:          +41 (0)32 862 9050
Direct:     +41 (0)32 862 9068
Fax:         +41 (0)32 862 9055
Mob:        +41 (0)79 814 9161
Skype:    niclas_granqvist_work
Email:      [email-masked]
Address:                 Polar Electro Europe BV, Fleurier Branch
Av. D.-Jeanrichard 2a, CH-2114 Fleurier, Switzerland
Web: www.polar.com

From:
peter van der Stok <[email-masked]>
To:
[email-masked], 
Date:
07.02.2014 11:47
Subject:
[6lo] 6lowpan MIB
Sent by:
"6lo" <[email-masked]>

Dear authors,

Greetings,

Peter

-- 
Peter van der Stok
vanderstok consultancy

_______________________________________________
6lo mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6lo