Subject: [6lo] Agenda

From: Ulrich Herberg <[email-masked]>
Date: Mon, 17 Feb 2014 17:42:06 -0800

Hello,

we have uploaded the preliminary agenda at:
http://www.ietf.org/proceedings/89/agenda/agenda-89-6lo

Presenters, please send us your slides until Sunday, March 2. Try to make
brief presentations so that enough time remains for discussions.

Thanks
Ulrich

---

From: Samita Chakrabarti <[email-masked]>
Date: Tue, 25 Feb 2014 23:33:01 +0000

Hello  All:

We are looking for minute takers and jabber scribers for our meeting on  Wednesday afternoon:

1520-1620  Afternoon Session II
Balmoral               INT     6lo            IPv6 over Networks of Resource-constrained Nodes WG

Please send an email to Ulrich and me if you like to volunteer.  The presenters' slides are due  on Sunday, March 2nd.

Also, it is a friendly reminder that the following documents will be discussed at the meeting and your comments in the mailing list and during the meeting will be appreciated:

http://datatracker.ietf.org/doc/draft-ietf-6lo-lowpanz/     [ Whether it has addressed your LC comments]
http://datatracker.ietf.org/doc/draft-ietf-6lo-lowpan-mib/ [ Please provide more comments]
http://datatracker.ietf.org/doc/draft-ietf-6lo-ghc/ [ Ditto]
http://datatracker.ietf.org/doc/draft-mariager-6lo-v6over-dect-ule/  [ Please read and provide comments]

And the two new individual drafts :
http://datatracker.ietf.org/doc/draft-rizzo-6lo-6legacy/
http://datatracker.ietf.org/doc/draft-savolainen-6lo-optimal-transmission-window/

Thanks,
-Samita
From: 6lo [mailto:[email-masked]] On Behalf Of Ulrich Herberg
Sent: Monday, February 17, 2014 5:42 PM
To: [email-masked]
Subject: [6lo] Agenda

Hello,
we have uploaded the preliminary agenda at:
http://www.ietf.org/proceedings/89/agenda/agenda-89-6lo
Presenters, please send us your slides until Sunday, March 2. Try to make brief presentations so that enough time remains for discussions.

Thanks
Ulrich

---

From: Samita Chakrabarti <[email-masked]>
Date: Wed, 26 Feb 2014 03:30:10 +0000

Clarification:  6lo WG will be a 2-hr session (15:20 - 17:30) on March 5th, Wednesday.

-Samita

From: 6lo [mailto:[email-masked]] On Behalf Of Samita Chakrabarti
Sent: Tuesday, February 25, 2014 3:33 PM
To: Ulrich Herberg; [email-masked]
Subject: Re: [6lo] Agenda

Hello  All:

Thanks,
-Samita
From: 6lo [mailto:[email-masked]] On Behalf Of Ulrich Herberg
Sent: Monday, February 17, 2014 5:42 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [6lo] Agenda

Hello,

Thanks
Ulrich