Subject: [6lo] Constrained Node/Network Cluster @ IETF89, early draft version

From: Carsten Bormann <[email-masked]>
Date: Sat, 1 Feb 2014 10:34:24 +0100

A first draft version of the IETF88 agenda is out.
** THIS IS GOING TO CHANGE ** for conflict resolution, 
so please don't make travel arrangements based on it.

Here is my usual eclectic condensed agenda built from that.  
All times are UTC (UTC-0000).
The Constrained Node/Network group meetings are nicely spread out over the week.

As usual, we have one conflict with oauth (on Tuesday); since much of the CoRE security work is moving over to ACE this is survivable (we'll do any remaining security-related CoRE work on Friday then).

Grüße, Carsten

MONDAY, March 3, 2014

0900-1130  Morning Session I
Buckingham	APP	appsawg	Applications Area Working Group WG - Combined with APPAREA

1300-1500  Afternoon Session I
Blenheim	APP	httpbis	Hypertext Transfer Protocol Bis WG
Sovereign	INT	dnssd	Extensions for Scalable DNS Service Discovery  WG

1520-1620  Afternoon Session II
Viscount	OPS	eman	Energy Management WG
Sovereign	SEC ***	dice	DTLS In Constrained Environments WG
Palace C	SEC	httpauth	Hypertext Transfer Protocol Authentication WG

1630-1730  Afternoon Session III
Palace C	SEC	httpauth	Hypertext Transfer Protocol Authentication WG

TUESDAY, March 4, 2014

0900-1130  Morning Session I
Park Suite	APP ***	core	Constrained RESTful Environments WG
Sovereign	INT	homenet	Home Networking WG
Palace C	SEC	oauth	Web Authorization Protocol WG

1300-1400  Afternoon Session I
Viscount	INT	intarea	Internet Area Working Group WG

1600-1830  Afternoon Session III
Viscount	INT	6man	IPv6 Maintenance WG
Balmoral	SEC	tls	Transport Layer Security WG
Sovereign	TSV	rmcat	RTP Media Congestion Avoidance Techniques WG

WEDNESDAY, March 5, 2014

0900-1130  Morning Session I
Balmoral	APP ***	ace	Authentication and Authorization for Constrained Environments BOF
Sovereign	OPS	v6ops	IPv6 Operations WG

1300-1500  Afternoon Session I
Blenheim	APP	httpbis	Hypertext Transfer Protocol Bis WG
Viscount	TSV	taps	Transport Services BOF

1520-1620  Afternoon Session II
Balmoral	INT ***	6lo	IPv6 over Networks of Resource-constrained Nodes WG
Buckingham	RTG	rtgarea	Routing Area Open Meeting
Blenheim	TSV	tsvwg	Transport Area Working Group WG

1630-1730  Afternoon Session III
Balmoral	INT ***	6lo	IPv6 over Networks of Resource-constrained Nodes WG
Buckingham	RTG	rtgarea	Routing Area Open Meeting

THURSDAY, March 6, 2014

0900-1130  Morning Session I
Viscount	TSV	tsvarea	Transport Area Open Meeting

1300-1500  Afternoon Session I
Buckingham	INT ***	6tisch	IPv6 over the TSCH mode of IEEE 802.15.4e WG
Sovereign	OPS	v6ops	IPv6 Operations WG
Viscount	SEC	saag	Security Area Open Meeting

1520-1650  Afternoon Session II
Viscount	RTG ***	roll	Routing Over Low power and Lossy networks WG

1700-1830  Afternoon Session III
Balmoral	INT ***	lwig	Light-Weight Implementation Guidance WG
Blenheim	SEC	jose	Javascript Object Signing and Encryption WG

FRIDAY, March 7, 2014

0900-1130  Morning Session I
Richmond/Chelsea/Tower	APP	uta	Using TLS in Applications WG
Buckingham	TSV	tsvwg	Transport Area Working Group WG

1150-1320  Afternoon Session 1
Buckingham	APP ***	core	Constrained RESTful Environments WG
Balmoral	APP	json	JavaScript Object Notation WG

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 1 Feb 2014 11:10:36 +0100

> so please don't make travel arrangements based on it.

... and it is probably worth pointing out that right after the IETF on Friday, there will be a plugtest close to the IETF hotel.  If you are interested in the constrained node/network space, have a look and register soon (registration is free of charge).

http://www.etsi.org/news-events/events/741-plugtests-2014-coap4

(The title focuses on CoAP, but there will be some 6LoWPAN interoperability testing as well.  Pick and choose.)

Grüße, Carsten

(PS.: The 6tisch people run their own interop specifically for 6tisch during the IETF week, but everyone involved in 6tisch already knows that.)

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 8 Feb 2014 00:08:38 +0100

> The Constrained Node/Network group meetings are nicely spread out over the week.

Here is an update with the “final” agenda (caveat viator).
Nothing of substance has changed, a couple of room assignments (and a longer break on Tuesday).
Just making sure you don’t turn up in the wrong room...

Grüße, Carsten

MONDAY, March 3, 2014

TUESDAY, March 4, 2014

1610-1840  Afternoon Session III
Viscount	INT	6man	IPv6 Maintenance WG
Balmoral	SEC	tls	Transport Layer Security WG
Sovereign	TSV	rmcat	RTP Media Congestion Avoidance Techniques WG

WEDNESDAY, March 5, 2014

1520-1620  Afternoon Session II
Balmoral	INT ***	6lo	IPv6 over Networks of Resource-constrained Nodes WG
Buckingham	RTG	rtgarea	Routing Area Open Meeting
Viscount	TSV	tsvwg	Transport Area Working Group WG

THURSDAY, March 6, 2014

FRIDAY, March 7, 2014

0900-1130  Morning Session I
Richm_Chl_Tow	APP	uta	Using TLS in Applications WG
Buckingham	TSV	tsvwg	Transport Area Working Group WG

1150-1320  Afternoon Session 1
Viscount	APP ***	core	Constrained RESTful Environments WG
Balmoral	APP	json	JavaScript Object Notation WG