Subject: [6lo] 6LoRH draft split now complete

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 14 Jan 2016 19:25:05 +0000

Dear all:

As discussed at the last 6TiSCH interim and in preparation to the ETSI plugtest, the split of the 6LoRH draft is now complete:

The paging dispatch discusses the page system for a parser context switch and some particular aspects of page 1.
https://tools.ietf.org/id/draft-ietf-6lo-paging-dispatch-00.txt

The Routing Dispatch & Header draft uses some space off page 1 to compress the RPL artifacts:
http://www.ietf.org/id/draft-ietf-6lo-routing-dispatch-02.txt

cheers,

Pascal

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 15 Jan 2016 06:48:06 +0000

Thanks Tom!

I’ll make a pass.

Happy new year,

Pascal

From: Tom Phinney [mailto:[email-masked]]
Sent: vendredi 15 janvier 2016 06:30
To: Pascal Thubert (pthubert) <[email-masked]>
Subject: Re: [6tisch] 6LoRH draft split now complete

Pascal,

Here's some quick editing by a native English speaker. For a while I reformatted to keep the line length to 72 characters, but then decided that was stupid. Just compare the old and edited files to find the differences.

The major things I found were frequent omission of the noun "header" when discussing various types of headers, and inconsistency in the spelling of "IPinIP" vs "IP-in-IP" when used as part of a header name. (In other words, you spelled it two different ways in the primary document where it occurs, perhaps 50% each way.)

There were also situations where you had used cumbersome words to say something simple, which I then tried to simplify.

These edits are offered for what they are worth. If they help, good; if not, no harm done. I had a few moments, so decided to capture my editing thoughts as I reviewed the documents.

Keep up the good work.

Regards,
-Tom
=====
On 2016.01.14 12:25, Pascal Thubert (pthubert) wrote:
Dear all:

cheers,

Pascal

_______________________________________________

6tisch mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/6tisch