Subject: [6lo] #7 (routing-dispatch): Split 6LoRH Document

From: "6lo issue tracker" <[email-masked]>
Date: Fri, 15 Jan 2016 06:52:15 -0000

#7: Split 6LoRH Document

 From: Samita Chakrabarti [mailto:[email-masked]]
 Sent: jeudi 10 décembre 2015 22:52
 To: Gabriel Montenegro <[email-masked]>; Xavier
 Vilajosana <[email-masked]>; Carsten Bormann <[email-masked]>
 Cc: Pascal Thubert (pthubert) <[email-masked]>; [email-masked];
 [email-masked]
 Subject: RE: [6lo] progressing 6LoRH

 Agree, Support the separation.

 -Samita

 From: Gabriel Montenegro [mailto:[email-masked]]
 Sent: Thursday, December 10, 2015 1:22 PM
 To: Xavier Vilajosana; Carsten Bormann
 Cc: Pascal Thubert (pthubert); [email-masked]; [email-masked]
 Subject: RE: [6lo] progressing 6LoRH

 There seems to be support for this in the WG.

 So, yes, please go ahead Pascal, your plan of action sounds good.

 Thanks,

 Gabriel

 From: [email-masked] [mailto:[email-masked]] On Behalf Of
 Xavier Vilajosana
 Sent: Thursday, December 10, 2015 9:56
 To: Carsten Bormann <[email-masked]>
 Cc: Pascal Thubert (pthubert) <[email-masked]>; [email-masked];
 [email-masked]
 Subject: Re: [6lo] progressing 6LoRH

 I support that as well. It seems a very clean approach.

 kind regards,
 Xavi

 2015-12-10 16:06 GMT+01:00 Carsten Bormann <[email-masked]>:
 Pascal Thubert (pthubert) wrote:
 > separate the page system from the 6LoRH itself

 Great idea; I don't want my name on an ISO 2022 lookalike :-)

 Grüße, Carsten

 _______________________________________________
 6lo mailing list
 [email-masked]
 https://www.ietf.org/mailman/listinfo/6lo

-- 
--------------------------------+--------------------------------
 Reporter:  [email-masked]  |      Owner:  [email-masked]
     Type:  defect              |     Status:  new
 Priority:  major               |  Milestone:
Component:  routing-dispatch    |    Version:
 Severity:  Active WG Document  |   Keywords:
--------------------------------+--------------------------------

Ticket URL: <https://trac.tools.ietf.org/wg/6lo/trac/ticket/7>
6lo <https://tools.ietf.org/6lo/>

---

From: "6lo issue tracker" <[email-masked]>
Date: Fri, 15 Jan 2016 07:01:12 -0000

#7: Split 6LoRH Document

Changes (by [email-masked]):

 * status:  new => closed
 * resolution:   => fixed

Comment:

 Fixed with https://www.ietf.org/id/draft-ietf-6lo-routing-dispatch-02.txt
 and https://www.ietf.org/id/draft-ietf-6lo-paging-dispatch-00.txt

-- 
--------------------------------+---------------------------------
 Reporter:  [email-masked]  |       Owner:  [email-masked]
     Type:  defect              |      Status:  closed
 Priority:  major               |   Milestone:
Component:  routing-dispatch    |     Version:
 Severity:  Active WG Document  |  Resolution:  fixed
 Keywords:                      |
--------------------------------+---------------------------------

Ticket URL: <https://trac.tools.ietf.org/wg/6lo/trac/ticket/7#comment:1>
6lo <https://tools.ietf.org/6lo/>