Subject: [6lo] #5 (routing-dispatch): Leftover tavle for RPI types

From: "6lo issue tracker" <[email-masked]>
Date: Fri, 08 Jan 2016 14:59:53 -0000

#5: Leftover tavle for RPI types

 From: 6lo [mailto:[email-masked]] On Behalf Of Tengfei Chang
 Sent: jeudi 7 janvier 2016 21:02
 To: [email-masked]; [email-masked]
 Subject: [6lo] Types of RPI 6LoRH

 Dear all,

 I have a question about the types of RPI 6LoRH. Please let me know if this
 is a duplicate question.

 In the draft: https://tools.ietf.org/html/draft-ietf-6lo-routing-
 dispatch-00
 From figure 9 to figure 12 starting from page 13, it shows different
 combination of I and K in RPI 6LoRH and the Type is set to 5.

 In figure 13 (see below), there are 4 types value in RPI-6LoRH to indicate
 the different value of I and K.

      +-----------+-------+-------+
      |   Type    |   I   |   K   |
      +-----------+-------+-------+
      |     5     |   0   |   0   |
      |     6     |   0   |   1   |
      |     7     |   1   |   0   |
      |     8     |   1   |   1   |
      +-----------+-------+-------+

 This confused me that which is the used to identify the value of I and K.
 I guess we still use the bit I and K itself and use type 5 to indicate RPI
 6LoRH . If so, I don't understand the use cases of other value of types.

 Maybe I misunderstand something, please correct me if I did. Thanks!

 Tengfei

-- 
--------------------------------+--------------------------------
 Reporter:  [email-masked]  |      Owner:  [email-masked]
     Type:  defect              |     Status:  new
 Priority:  major               |  Milestone:
Component:  routing-dispatch    |    Version:
 Severity:  Active WG Document  |   Keywords:
--------------------------------+--------------------------------

Ticket URL: <https://trac.tools.ietf.org/wg/6lo/trac/ticket/5>
6lo <https://tools.ietf.org/6lo/>

---

From: "6lo issue tracker" <[email-masked]>
Date: Fri, 08 Jan 2016 15:00:39 -0000

#5: Leftover table for RPI types

-- 
--------------------------------+---------------------------------
 Reporter:  [email-masked]  |       Owner:  [email-masked]
     Type:  defect              |      Status:  new
 Priority:  major               |   Milestone:
Component:  routing-dispatch    |     Version:
 Severity:  Active WG Document  |  Resolution:
 Keywords:                      |
--------------------------------+---------------------------------

Ticket URL: <https://trac.tools.ietf.org/wg/6lo/trac/ticket/5#comment:1>
6lo <https://tools.ietf.org/6lo/>

---

From: "6lo issue tracker" <[email-masked]>
Date: Fri, 08 Jan 2016 15:00:56 -0000

Changes (by [email-masked]):

 * status:  new => assigned

     Type:  defect              |      Status:  assigned

Ticket URL: <https://trac.tools.ietf.org/wg/6lo/trac/ticket/5#comment:2>
6lo <https://tools.ietf.org/6lo/>

---

From: "6lo issue tracker" <[email-masked]>
Date: Fri, 08 Jan 2016 15:01:09 -0000

Comment (by [email-masked]):

 You’re correct TengFei, thanks for catching this!

 This table is an edition leftover. Please ignore it, it will be removed.

Ticket URL: <https://trac.tools.ietf.org/wg/6lo/trac/ticket/5#comment:3>
6lo <https://tools.ietf.org/6lo/>

---

From: "6lo issue tracker" <[email-masked]>
Date: Fri, 15 Jan 2016 06:49:51 -0000

* status:  assigned => closed
 * resolution:   => fixed

Comment:

 Solved with https://www.ietf.org/id/draft-ietf-6lo-routing-dispatch-01.txt

-- 
--------------------------------+---------------------------------
 Reporter:  [email-masked]  |       Owner:  [email-masked]
     Type:  defect              |      Status:  closed
 Priority:  major               |   Milestone:
Component:  routing-dispatch    |     Version:
 Severity:  Active WG Document  |  Resolution:  fixed
 Keywords:                      |
--------------------------------+---------------------------------

Ticket URL: <https://trac.tools.ietf.org/wg/6lo/trac/ticket/5#comment:4>
6lo <https://tools.ietf.org/6lo/>