Subject: [6lo] Analysis of IPv6 over LPWAN: design space and challenges [Fwd: New Version Notification for draft-gomez-lpwan-ipv6-analysis-00.txt]

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Mon, 21 Mar 2016 14:05:00 +0100

Hi everyone,

We have submitted the -00 of a draft entitled "Analysis of IPv6 over
LPWAN: design space and challenges".

The aim is to contribute to the overall gap analysis for LPWAN, focusing
on the support of IPv6.

Comments are very much welcome.

Best regards,

Carles

---------------------------- Original Message ----------------------------
Subject: New Version Notification for draft-gomez-lpwan-ipv6-analysis-00.txt
From:    [email-masked]
Date:    Mon, March 21, 2016 1:30 pm
To:      "Jon Crowcroft" <[email-masked]>
         "Carles Gomez" <[email-masked]>
         "Josep Paradells" <[email-masked]>
--------------------------------------------------------------------------

A new version of I-D, draft-gomez-lpwan-ipv6-analysis-00.txt
has been successfully submitted by Carles Gomez and posted to the
IETF repository.

Name:		draft-gomez-lpwan-ipv6-analysis
Revision:	00
Title:		Analysis of IPv6 over LPWAN: design space and challenges
Document date:	2016-03-21
Group:		Individual Submission
Pages:		10
URL:           
https://www.ietf.org/internet-drafts/draft-gomez-lpwan-ipv6-analysis-00.txt
Status:        
https://datatracker.ietf.org/doc/draft-gomez-lpwan-ipv6-analysis/
Htmlized:      
https://tools.ietf.org/html/draft-gomez-lpwan-ipv6-analysis-00

Abstract:
   Connecting Low Power Wide Area Networks (LPWANs) to the Internet is
   expected to provide significant benefits to these networks in terms
   of interoperability, application deployment, and management, among
   others.  However, the constraints of LPWANs, often more extreme than
   those of typical 6Lo(WPAN) technologies, constitute a challenge for
   the 6LoWPAN suite in order to enable IPv6 over LPWAN.  Considering
   the typical characteristics of LPWAN technologies, this document
   analyzes the design space and challenges related with enabling IPv6
   over LPWAN.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Alexander Pelov <[email-masked]>
Date: Mon, 21 Mar 2016 14:24:39 +0100

Dear Carles,

Great work! Thanks for getting this on time for the next meeting. Getting IP on LP-WANs is one of the major points we need to get working.

Indeed, there is already a section on IPv6 for LP-WANs in draft-minaburo-lp-wan-gap-analysis (Sections 3.1 and 3.2), but your work adds more input to the challenges we’re facing. Thanks!

Best,
Alexander

> Le 21 mars 2016 à 14:05, Carles Gomez Montenegro <[email-masked]> a écrit :
> 
> Hi everyone,
> 
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan