Subject: [6lo] New Liaison Statement, "LS/r on concerns on the deprecation of dispatch type in 6loWPAN (reply to IETF 6LoWPAN-LS001)"

From: Liaison Statement Management Tool <[email-masked]>
Date: Tue, 08 Mar 2016 10:53:58 -0800

Title: LS/r on concerns on the deprecation of dispatch type in 6loWPAN (reply to IETF 6LoWPAN-LS001)
Submission Date: 2016-03-08
URL of the IETF Web page: https://datatracker.ietf.org/liaison/1463/

From: "Hiroshi Ota" <[email-masked]>
To: Samita Chakrabarti <[email-masked]>,Gabriel Montenegro <[email-masked]>
Cc: Terry Manderson <[email-masked]>,IPv6 over Networks of Resource-constrained Nodes Discussion List <[email-masked]>,Scott Mansfield <[email-masked]>,John Drake <[email-masked]>,Brian Haberman <[email-masked]>,Gabriel Montenegro <[email-masked]>,Samita Chakrabarti <[email-masked]>,[email-masked],
Response Contacts: [email-masked]
Technical Contacts: 
Purpose: For information

Body: ITU-T Q15/15 thanks the IETF 6lo Working Group for moving forward and taking into account our concerns.

We understand that the internet draft “draft-ietf-6lo-dispatch-iana-registry” intended for the last call will be updated soon. We are looking forward to reviewing it and provide comments, if any.

Monsieur Thierry Lys ([email-masked]) would be the group liaison contact for further discussion with 6lo Working Group.
Attachments:

    LS/r on concerns on the deprecation of dispatch type in 6loWPAN (reply to IETF 6LoWPAN-LS001)
    https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2016-03-08-itu-t-sg-15-6lo-lsr-on-concerns-on-the-deprecation-of-dispatch-type-in-6lowpan-reply-to-ietf-6lowpan-ls001-attachment-1.pdf

---

From: Samita Chakrabarti <[email-masked]>
Date: Tue, 8 Mar 2016 19:16:56 +0000

FYI

-----Original Message-----
From: Liaison Statement Management Tool [mailto:[email-masked]] 
Sent: Tuesday, March 08, 2016 10:54 AM
To: Gabriel Montenegro; Samita Chakrabarti
Cc: IPv6 over Networks of Resource-constrained Nodes Discussion List; Terry Manderson; Scott Mansfield; [email-masked]; Brian Haberman; Samita Chakrabarti; Gabriel Montenegro; John Drake; [email-masked]
Subject: New Liaison Statement, "LS/r on concerns on the deprecation of dispatch type in 6loWPAN (reply to IETF 6LoWPAN-LS001)"

Title: LS/r on concerns on the deprecation of dispatch type in 6loWPAN (reply to IETF 6LoWPAN-LS001) Submission Date: 2016-03-08 URL of the IETF Web page: https://datatracker.ietf.org/liaison/1463/