Subject: [6lo] 6lo WG meeting jabberscribe and minute takers

From: Samita Chakrabarti <[email-masked]>
Date: Mon, 28 Mar 2016 21:58:21 +0000

Hello 6lo WG:

For the upcoming 6lo IETF meeting next week, we need volunteers for jabber scribe and minutes.
Jabber scribe role description:  https://tools.ietf.org/html/rfc7649

Kindly volunteer. Multiple volunteers are needed for minutes.

Thanks so much for your co-operation and see you soon!
-Samita & Gabriel

---

From: AbdurRashidSangi <[email-masked]>
Date: Tue, 29 Mar 2016 02:18:35 +0000

Hi Chairs,

I would be in the session and could be part of the volunteer team if no prior experience is required. You can count on my quick learning skills :)

Thanks.
Rashid Sangi
Huawei Technologies
Beiqing Road, Haidian District, Beijing 100095, P.R. China.

From: 6lo [mailto:[email-masked]] On Behalf Of Samita Chakrabarti
Sent: 2016年3月29日 5:58
To: [email-masked]
Cc: Gabriel Montenegro ([email-masked]); James Woodyatt ([email-masked])
Subject: [6lo] 6lo WG meeting jabberscribe and minute takers

Hello 6lo WG:

---

From: Gabriel Montenegro <[email-masked]>
Date: Tue, 29 Mar 2016 03:50:45 +0000

Excellent, thanks!

From: AbdurRashidSangi [mailto:[email-masked]]
Sent: Monday, March 28, 2016 19:19
To: Samita Chakrabarti <[email-masked]>; [email-masked]
Cc: Gabriel Montenegro <[email-masked]>; James Woodyatt ([email-masked]) <[email-masked]>
Subject: RE: [6lo] 6lo WG meeting jabberscribe and minute takers

Hi Chairs,

Thanks.
Rashid Sangi
Huawei Technologies

From: 6lo [mailto:[email-masked]] On Behalf Of Samita Chakrabarti
Sent: 2016年3月29日 5:58
To: [email-masked]<mailto:[email-masked]>
Cc: Gabriel Montenegro ([email-masked]<mailto:[email-masked]>); James Woodyatt ([email-masked]<mailto:[email-masked]>)
Subject: [6lo] 6lo WG meeting jabberscribe and minute takers

Hello 6lo WG:

For the upcoming 6lo IETF meeting next week, we need volunteers for jabber scribe and minutes.
Jabber scribe role description:  https://tools.ietf.org/html/rfc7649<https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2ftools.ietf.org%2fhtml%2frfc7649&data=01%7c01%7cGabriel.Montenegro%40microsoft.com%7c9fa46f58ccb14bdb64ce08d35778742a%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=zk6lwEfOXz6nyBpSXfecrtDi7OOhQcPafOgEuLNNInc%3d>