Subject: [6lo] Adoption call for draft-droms-6lo-ethertype-request-01

From: Samita Chakrabarti <[email-masked]>
Date: Fri, 8 Apr 2016 14:15:00 +0000

At the IETF95 meeting yesterday  this document has been presented and previously there has been discussions on the topic and as a result version 01 has been published. The document RFC is required for  IETF to request a "ether type" code-point for LOWPAN IPv6-over-foo technologies.

Use cases:
* IEEE 802.15.9 Multiplexed Data Service
* WiFi Alliance HaLoW
* Other layer 2 technologies such as Ethernet and debugging tools

In the f2f  6lo meeting@IETF95, the response was in favor of adopting this document.

This adoption call over the mailing list ends at April 15, Friday pacific time.

https://tools.ietf.org/html/draft-droms-6lo-ethertype-request-01

Best regards,
Gabriel and Samita

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 8 Apr 2016 16:51:39 +0000

I 'm in favor of adopting this drafts, Samita.

Regards,

Pascal

Le 8 avr. 2016 ? 11:15, Samita Chakrabarti <[email-masked]<mailto:[email-masked]>> a ?crit :

Use cases:

Best regards,
Gabriel and Samita
_______________________________________________
6lo mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6lo

---

From: Alexander Pelov <[email-masked]>
Date: Fri, 8 Apr 2016 13:53:19 -0300

Dear all,

+1 on adopting the draft.

Best,
Alexander

> Le 8 avr. 2016 à 13:51, Pascal Thubert (pthubert) <[email-masked]> a écrit :
> 
> Le 8 avr. 2016 à 11:15, Samita Chakrabarti <[email-masked] <mailto:[email-masked]>> a écrit :
> 
>>  
>> At the IETF95 meeting yesterday  this document has been presented and previously there has been discussions on the topic and as a result version 01 has been published. The document RFC is required for  IETF to request a “ether type” code-point for LOWPAN IPv6-over-foo technologies. 
>>  
>> Use cases:
>> • IEEE 802.15.9 Multiplexed Data Service
>> • WiFi Alliance HaLoW
>> • Other layer 2 technologies such as Ethernet and debugging tools
>>  
>>  
>> https://tools.ietf.org/html/draft-droms-6lo-ethertype-request-01 <https://tools.ietf.org/html/draft-droms-6lo-ethertype-request-01>
>>  
>>  
>> Best regards,
>> Gabriel and Samita
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/6lo <https://www.ietf.org/mailman/listinfo/6lo>
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/6lo <https://www.ietf.org/mailman/listinfo/6lo>

---

From: peter van der Stok <[email-masked]>
Date: Sun, 10 Apr 2016 11:56:48 +0200

+1
Peter

Alexander Pelov schreef op 2016-04-08 18:53:
>> Le 8 avr. 2016 à 11:15, Samita Chakrabarti
>> <[email-masked]> a écrit :
>> 
>>> At the IETF95 meeting yesterday  this document has been presented
>>> and previously there has been discussions on the topic and as a
>>> result version 01 has been published. The document RFC is required
>>> for  IETF to request a “ether type” code-point for LOWPAN
>>> IPv6-over-foo technologies.
>>> 
>>> Use cases:
>>> [email-masked]
>> [email-masked]
> [email-masked]

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Sun, 10 Apr 2016 08:16:13 -0300

+1

Diego

-- 
DIEGO DUJOVNE
Académico Escuela de Ingeniería en Informática y Telecomunicaciones
Facultad de Ingeniería UDP
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: Kerry Lynn <[email-masked]>
Date: Sun, 10 Apr 2016 10:48:13 -0400

+1

Kerry

---

From: Michael Richardson <[email-masked]>
Date: Mon, 11 Apr 2016 09:12:49 -0400

I have read this document at -00, and support adopting it.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Samita Chakrabarti <[email-masked]>
Date: Mon, 18 Apr 2016 17:42:00 +0000

The  adoption call  ended on April 15th and  there have been many positive responses on adopting the following document.

Draft-droms-6lo-ethertype-request is now a 6lo Wg document.  Ralph and co-authors, please move forward with submitting the doc as a WG document and let us know when it is ready for Working group LC.  Since this is a short draft - we should be able to go for LC quickly.

-Samita

Le 8 avr. 2016 à 11:15, Samita Chakrabarti <[email-masked]<mailto:[email-masked]>> a écrit :

Use cases:

Best regards,
Gabriel and Samita