Subject: [6lo] 6lo-ap-nd comments

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 7 Apr 2016 20:23:38 -0500

Hi Mohit,

Sorry I could not understand your comment at the mic today.
ND is not secure and securing ND is an issue. While there is SeND, we
need something for 6LowPAN ND or RFC 6775 and 6lo-ap-nd is developed
for this purpose.

Can you clarify your point?

Regards,

Behcet

---

From: Mohit Sethi <[email-masked]>
Date: Fri, 8 Apr 2016 10:49:55 -0300

Hi Behcet

Perhaps you are confusing me with someone else? I only commented that I 
have read the draft and I do think this work is useful and should move 
forward. As Carsten pointed out, some aspects need more thought to make 
progress.

Regards
Mohit

On 04/07/2016 10:23 PM, Behcet Sarikaya wrote:
> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo

---

From: "Henderickx, Wim (Nokia - BE)" <[email-masked]>
Date: Fri, 8 Apr 2016 13:50:59 +0000

Approved

Sent from my iPhone

> On 08 Apr 2016, at 10:50, EXT Mohit Sethi <[email-masked]> wrote:
> 
> Hi Behcet
> 
> Perhaps you are confusing me with someone else? I only commented that I have read the draft and I do think this work is useful and should move forward. As Carsten pointed out, some aspects need more thought to make progress.
> 
> Regards
> Mohit
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 12 Apr 2016 16:05:24 -0500

Thanks Mohit. Lets see if the chairs will issue an adoption call.

Regards,

Behcet