Subject: Re: [6lo] [6tisch] FW: Working Group call for adoption on draft-lijo-6lo-expiration-time

From: Shwetha <[email-masked]>
Date: Mon, 6 Nov 2017 03:13:59 +0530

+1. I have been following the draft as part of usecases for
draft-ippm-ioam-data and seen the reference implementation. I think it is
relevant and the solution specified here is a good start for deadline
driven routing in IOT.

Thanks,
Shwetha

*From:* 6lo [mailto:[email-masked]] *On Behalf Of *Gabriel Montenegro
> *Sent:* 24 October 2017 06:10
> *To:* [email-masked]; Samita Chakrabarti
> *Cc:* [email-masked]
> *Subject:* [6lo] Working Group call for adoption on
> draft-lijo-6lo-expiration-time
>
>
>
> Hi Folks,
>
>
>
> This document has been discussed at face to face meetings as well as on
> the list.
>
>
>
> https://datatracker.ietf.org/doc/draft-lijo-6lo-expiration-time/
>
>
>
> There is some reasonable interest and an implementation in OpenWSN. Per
> the last meeting, after a revision we would issue a call for adoption, and
> are pursuing now.
>
>
>
> Please send your opinion (for or against) to the mailing list on adopting
> this document as a 6lo WG document. This call for adoption will end at
> 00:00 UTC on November 6, 2017.
>
>
>
> Regards,
>
>
>
> Chairs
>
>
>
> ------------------------------------------------------------
> -------------------------------------------------------------------
> [ C-DAC is on Social-Media too. Kindly follow us at:
> Facebook: https://www.facebook.com/CDACINDIA & Twitter: @cdacindia ]
>
> This e-mail is for the sole use of the intended recipient(s) and may
> contain confidential and privileged information. If you are not the
> intended recipient, please contact the sender by reply e-mail and destroy
> all copies and the original message. Any unauthorized review, use,
> disclosure, dissemination, forwarding, printing or copying of this email
> is strictly prohibited and appropriate legal action will be taken.
> ------------------------------------------------------------
> -------------------------------------------------------------------
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>

---

From: Gabriel Montenegro <[email-masked]>
Date: Thu, 9 Nov 2017 23:11:30 +0000

Thanks to all the expressions of support. There seems to be some healthy level of interest and even an implementation in OpenWSN.

Authors: please submit the next version as an official working group document.

Suggested name: draft-ietf-6lo-expiration-time

Thanks,

chairs

From: 6lo [mailto:[email-masked]] On Behalf Of Gabriel Montenegro
Sent: 23 October, 2017 17:40
To: [email-masked]; Samita Chakrabarti <[email-masked]>
Cc: [email-masked]
Subject: [6lo] Working Group call for adoption on draft-lijo-6lo-expiration-time

Hi Folks,

This document has been discussed at face to face meetings as well as on the list.

https://datatracker.ietf.org/doc/draft-lijo-6lo-expiration-time/<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-lijo-6lo-expiration-time%2F&data=02%7C01%7CGabriel.Montenegro%40microsoft.com%7Cda2f024577c84d52643b08d51a77b690%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636444023832960844&sdata=E3UmRbJuYHlypP7GBRUaPCgV%2BW%2F9TI0gBV8a62Hn27w%3D&reserved=0>

There is some reasonable interest and an implementation in OpenWSN. Per the last meeting, after a revision we would issue a call for adoption, and are pursuing now.

Please send your opinion (for or against) to the mailing list on adopting this document as a 6lo WG document. This call for adoption will end at 00:00 UTC on November 6, 2017.

Regards,

Chairs