Subject: [6lo] IETF 100 6lo WG agenda

From: Samita Chakrabarti <[email-masked]>
Date: Mon, 6 Nov 2017 22:22:12 -0800

Hello 6lo WG:

We have uploaded the agenda based on the current requests.
Please take a look and let the co-chairs know about any changes or updates:
https://datatracker.ietf.org/meeting/100/materials/agenda-100-6lo/

Note: Please volunteer for being minute takers and jabber scribe... ; we
would also like new workgroup members to come forward and volunteer for
document reviews and active participation on the document review process.

Thanks,
-Samita

PS: As I am embarking on a new job, I will not be able to attend Singapore
unfortunately but hope to see you at the next one.

---

From: Gabriel Montenegro <[email-masked]>
Date: Sat, 11 Nov 2017 15:09:10 +0000

Could the folks in the agenda please send any slides they wish to present to [email-masked]<mailto:[email-masked]> by Wed morning at the latest?

Thanks,

Gabriel

From: 6lo [mailto:[email-masked]] On Behalf Of Samita Chakrabarti
Sent: 7 November, 2017 14:22
To: lo <[email-masked]>
Subject: [6lo] IETF 100 6lo WG agenda

Hello 6lo WG:

We have uploaded the agenda based on the current requests.
Please take a look and let the co-chairs know about any changes or updates:
https://datatracker.ietf.org/meeting/100/materials/agenda-100-6lo/<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F100%2Fmaterials%2Fagenda-100-6lo%2F&data=02%7C01%7CGabriel.Montenegro%40microsoft.com%7C14308c6d27bb48dac1cd08d525a7e611%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636456325416237695&sdata=lfqpbIPo73yihdSTruj5ZSGhmsaR9DPUFIU5UMbBAiQ%3D&reserved=0>

Note: Please volunteer for being minute takers and jabber scribe... ; we would also like new workgroup members to come forward and volunteer for document reviews and active participation on the document review process.

Thanks,
-Samita

PS: As I am embarking on a new job, I will not be able to attend Singapore unfortunately but hope to see you at the next one.