Subject: [6lo] Goodbye and Thanks to James Woodyatt

From: [email-masked]
Date: Thu, 15 Mar 2018 17:00:59 +0000

Hello 6lo-WG:

Gabe and I regret to let you know that James Woodyatt will no longer be our secretary for the working group as he has decided to move onto other responsibilities.

We like to thank James for his service, reviews of documents and contributions to the 6lo WG, and wish him best of luck !

James, however promised to continue shepherding NFC WG document - so NFC authors should reach out to James if you need any advice on the document.

Best regards,
-Samita

---

From: Thomas Watteyne <[email-masked]>
Date: Thu, 15 Mar 2018 18:06:18 +0100

Thanks James for all you've done!

On Thu, Mar 15, 2018 at 6:00 PM, <[email-masked]> wrote:

> Hello 6lo-WG:
>
>
>
> Gabe and I regret to let you know that James Woodyatt will no longer be
> our secretary for the working group as he has decided to move onto other
> responsibilities.
>
>
>
> We like to thank James for his service, reviews of documents and
> contributions to the 6lo WG, and wish him best of luck !
>
>
>
> James, however promised to continue shepherding NFC WG document – so NFC
> authors should reach out to James if you need any advice on the document.
>
>
>
> Best regards,
>
> -Samita
>
> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo
>
>

-- 
________________________________________

Thomas Watteyne, PhD
Research Scientist & Innovator, Inria
Sr Networking Design Eng, Analog Devices
Founder & co-lead, UC Berkeley OpenWSN
Co-chair, IETF 6TiSCH

www.thomaswatteyne.com
________________________________________

---

From: Kerry Lynn <[email-masked]>
Date: Thu, 15 Mar 2018 13:27:13 -0400

+1E100

---

From: Yong-Geun Hong <[email-masked]>
Date: Fri, 16 Mar 2018 11:32:35 +0900

Thanks James for your effort.

On Fri, Mar 16, 2018 at 2:27 AM, Kerry Lynn <[email-masked]> wrote:

> +1E100
>
> On Thu, Mar 15, 2018 at 1:06 PM, Thomas Watteyne <[email-masked]
> > wrote:
>

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Fri, 16 Mar 2018 03:36:33 +0100

James,
           Thank you!
Regards,

               Diego Dujovne

2018-03-16 3:32 GMT+01:00 Yong-Geun Hong <[email-masked]>:

>> On Thu, Mar 15, 2018 at 1:06 PM, Thomas Watteyne <
>> [email-masked]> wrote:
>>
>>>> James, however promised to continue shepherding NFC WG document – so
>>>> NFC authors should reach out to James if you need any advice on the
>>>> document.
>>>>
>>>>
>>>>
>>>> Best regards,
>>>>
>>>> -Samita
>>>>

-- 
DIEGO DUJOVNE
Profesor Asociado
Escuela de Informática y Telecomunicaciones
Facultad de Ingeniería - Universidad Diego Portales - Chile
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: 최영환 <[email-masked]>
Date: Fri, 16 Mar 2018 03:03:23 +0000

Dear James,

Thanks for your effort.

Best regards,
Younghwan Choi

From: 6lo [mailto:[email-masked]] On Behalf Of Thomas Watteyne
Sent: Friday, March 16, 2018 2:06 AM
To: [email-masked]
Cc: James Woodyatt ([email-masked]) <[email-masked]>; [email-masked]
Subject: Re: [6lo] Goodbye and Thanks to James Woodyatt

On Thu, Mar 15, 2018 at 6:00 PM, <[email-masked]<mailto:[email-masked]>> wrote:
Hello 6lo-WG:

James, however promised to continue shepherding NFC WG document – so NFC authors should reach out to James if you need any advice on the document.

Best regards,
-Samita

_______________________________________________
6lo mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6lo

Thomas Watteyne, PhD

www.thomaswatteyne.com<http://www.thomaswatteyne.com>
________________________________________