Subject: [6lo] I-D Action: draft-ietf-6lo-ap-nd-11.txt

From: [email-masked]
Date: Mon, 25 Feb 2019 15:12:29 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IPv6 over Networks of Resource-constrained Nodes WG of the IETF.

        Title           : Address Protected Neighbor Discovery for Low-power and Lossy Networks
        Authors         : Pascal Thubert
                          Behcet Sarikaya
                          Mohit Sethi
                          Rene Struik
	Filename        : draft-ietf-6lo-ap-nd-11.txt
	Pages           : 26
	Date            : 2019-02-25

Abstract:
   This document specifies an extension to 6LoWPAN Neighbor Discovery
   (ND) protocol defined in RFC6775 and updated in RFC8505.  The new
   extension is called Address Protected Neighbor Discovery (AP-ND) and
   it protects the owner of an address against address theft and
   impersonation attacks in a low-power and lossy network (LLN).  Nodes
   supporting this extension compute a cryptographic identifier (Crypto-
   ID) and use it with one or more of their Registered Addresses.  The
   Crypto-ID identifies the owner of the Registered Address and can be
   used to provide proof of ownership of the Registered Addresses.  Once
   an address is registered with the Crypto-ID and a proof-of-ownership
   is provided, only the owner of that address can modify the
   registration information, thereby enforcing Source Address
   Validation.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-6lo-ap-nd/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-6lo-ap-nd-11
https://datatracker.ietf.org/doc/html/draft-ietf-6lo-ap-nd-11

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-6lo-ap-nd-11

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Shwetha Bhandari (shwethab)" <[email-masked]>
Date: Fri, 1 Mar 2019 05:02:30 +0000

Author of draft-ietf-6lo-ap-nd have indicated that version 11 is ready for WGLC.

The working group LC starts today  March 1st, 2019 and ends on  March 16th, 2019.

Please provide your comments for improving and statements of support for progressing this document by March 16th.

Thanks,
Carles & Shwetha

On 2/26/19, 4:43 AM, "I-D-Announce on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    
    Abstract:

    

    
    _______________________________________________
    I-D-Announce mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/i-d-announce
    Internet-Draft directories: http://www.ietf.org/shadow.html
    or ftp://ftp.ietf.org/ietf/1shadow-sites.txt