Subject: [6lo] Side meeting on two IPv6-related ideas

From: Brian E Carpenter <[email-masked]>
Date: Mon, 22 Jul 2019 08:44:14 +1200

Hi,

On Wednesday July 24 morning, from 08:30 to 09:45, in room Notre Dame,
we'll introduce and discuss two new drafts:

Asymmetric IPv6, https://tools.ietf.org/html/draft-jiang-asymmetric-ipv6

A new approach to IPv6 header compression for scenarios where minimum packet size and minimum routing cost are both important. (This will also be briefly presented in 6lo on Monday.)

Service Oriented IP, https://tools.ietf.org/html/draft-jiang-service-oriented-ip

A backwards-compatible approach to forwarding where the service required rather than the IP address is used for routing the packet.

Our main objective is to get your feedback.
 
Regards
   Sheng Jiang, Brian Carpenter, Guangpeng Li

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Sun, 21 Jul 2019 22:10:21 +0000

Hello Brian

You may like RFC 6282, RFC 8138 or SCHC from LPWAN 😊

Regards,

Pascal

> Le 21 juil. 2019 à 16:44, Brian E Carpenter <[email-masked]> a écrit :
> 
> Hi,
> 
> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 22 Jul 2019 14:20:00 +1200

On 22-Jul-19 10:10, Pascal Thubert (pthubert) wrote:
> Hello Brian
> 
> You may like RFC 6282, RFC 8138 or SCHC from LPWAN

Hi, yes, we mention the contrast with of 6282, and we should probably add 8138 there. I think the approach is rather orthogonal to CoAP/SCHC, but we should discuss that.

Thanks
    Brian