Subject: [6lo] Shepherd writeup: IPR on draft-ietf-6lo-minimal-fragment-02

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Wed, 17 Jul 2019 17:32:45 +0200

(Note: CC'ing the 6Lo WG list.)

Dear authors,

In preparation for the shepherd writeup of the minimal fragment forwarding
draft [1], I need to ask you the following:

Are you aware of any IPR that applies to the draft?

Note that a response is needed from each one of the authors.

Thanks,

Carles

[1] https://tools.ietf.org/html/draft-ietf-6lo-minimal-fragment-02

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 17 Jul 2019 17:38:11 +0200

I am not personally aware of any patent claims that would read on this specification.

Grüße, Carsten

> On Jul 17, 2019, at 17:32, Carles Gomez Montenegro <[email-masked]> wrote:
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 17 Jul 2019 16:38:13 +0000

Hello Carles

No, I'm not aware of any IPR that applies to this any version of draft-ietf-6lo-minimal-fragment-02

All the best,

Pascal

> -----Original Message-----
> From: 6lo <[email-masked]> On Behalf Of Carles Gomez Montenegro
> Sent: mercredi 17 juillet 2019 08:33
> To: [email-masked]
> Cc: [email-masked]
> Subject: [6lo] Shepherd writeup: IPR on draft-ietf-6lo-minimal-fragment-02
> 
> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo