Subject: [6lo] IPv6 mesh over BLE links - IPR disclosures

From: Rahul Jadhav <[email-masked]>
Date: Tue, 11 Feb 2020 21:27:54 +0530

Hello Authors of 6lo-blemesh,

Can each of the author/co-author confirm if any and all appropriate
IPR disclosures required for full conformance with the provisions of
BCP 78 and BCP 79 have already been filed for -07 version.

This is needed as part of shepherd writeup.

Thanks,
Rahul

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Tue, 11 Feb 2020 17:38:43 +0100

Dear Rahul,

I am not aware of any IPR that applies to this draft.

Thanks,

Carles

> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo
>

---

From: Seyed Mahdi Darroudi <[email-masked]>
Date: Tue, 11 Feb 2020 18:09:05 +0000 (UTC)

Dear Rahul,

Thank you for your Email.I am not aware of any IPR that applies to this draft.

Thanks,
Mahdi
    On Tuesday, February 11, 2020, 05:44:39 PM GMT+1, Carles Gomez Montenegro <[email-masked]> wrote:  
 
 Dear Rahul,

Thanks,

Carles

---

From: Teemu Savolainen <[email-masked]>
Date: Wed, 12 Feb 2020 09:24:25 +0200

Dear Rahul,
I'm not aware of any IPR that would apply to this draft.
Thank you,
Teemu

---

From: Spörk, Michael <[email-masked]>
Date: Wed, 19 Feb 2020 08:06:24 +0000

Dear Rahul,

Sorry for my delayed response. I am not aware of any IPR that applies to our draft.

Best,
Michael

-----Original Message-----
From: Rahul Jadhav <[email-masked]> 
Sent: Dienstag, 11. Februar 2020 16:58
To: [email-masked]
Cc: lo <[email-masked]>
Subject: IPv6 mesh over BLE links - IPR disclosures

Can each of the author/co-author confirm if any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 have already been filed for -07 version.

Thanks,
Rahul