Subject: Re: [6lo] Genart last call review of draft-ietf-6lo-minimal-fragment-08

From: Francesca Palombini <[email-masked]>
Date: Mon, 3 Feb 2020 07:40:31 +0000

Looks good Pascal. Thanks for your quick update!

Francesca

On 31/01/2020, 10:55, "Pascal Thubert (pthubert)" <[email-masked]> wrote:

    Hello Francesca:
    
    Many thanks for your review : )

    > Summary: This draft is basically ready for publication. However, I noticed the
    > normative reference to an informative document, draft-ietf-lwig-6lowpan-
    > virtual-reassembly (ref. 'LWIG-VRB'), which is problematic, since this draft is
    > on the standard track.
    
    Moved both this and the reference to recoverable frags to informational. They are just illustrative anyway.
    
    > 
    > Major issues: -
    > 
    > Minor issues: -
    > 
    > Nits/editorial comments:
    > 
    > * Last paragraph of Section 5, I suggest a minor reformulation for clarity.
    > 
    > OLD:
    >    An associated
    >    caveat is that on a half duplex radio, if node A sends the next
    >    fragment at the same time as node B forwards the previous fragment to
    >    a node C down the path then node B will miss the next fragment.
    > NEW:
    >    An associated
    >    caveat is that on a half duplex radio, if node A sends the next
    >    fragment at the same time as node B forwards the previous fragment to
    >    a node C down the path then node B will miss the next fragment from node
    > A.
    > 
    
    Applied, and published 09. Please let me know if we are all set now? 

    Again, many thanks, Francesca!
    
    Pascal

---

From: Alissa Cooper <[email-masked]>
Date: Wed, 19 Feb 2020 15:27:39 -0500

Francesca, thanks for your review. Pascal, thanks for your response. I entered a No Objection ballot.

Best,
Alissa

> On Feb 3, 2020, at 2:40 AM, Francesca Palombini <francesca.palombini=[email-masked]> wrote:
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art